<!doctype html>
<html lang="en-GB" class="no-js">
<head>	
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-68308001-1', 'auto');
ga('require', 'linkid');
if(window.attribution !== undefined) {
if(window.attribution.author !== undefined) {
ga('set', 'dimension1', window.attribution.author);
}
if(window.attribution.editor !== undefined) {
ga('set', 'dimension3', window.attribution.editor);
}
}
ga('send', 'pageview');
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1540040066007433'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1540040066007433&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,700;1,400;1,700&display=swap" rel="stylesheet">
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f870ba751392000128ec7a9&product=inline-share-buttons' async='async'></script>
<script
src="https://ead.newint.org/show.php?zones=canaryInTextAd1,canaryInTextAd2&format=w"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.11) - https://yoast.com/wordpress/plugins/seo/ -->
<title>Climate crisis coverage is suspiciously only centred around the corporate COP calendar - Canary</title>
<meta name="description" content="This climate change business only seems to crop up in mainstream media when world leaders hold their corporate club" />
<link rel="canonical" href="https://www.thecanary.co/cartoons/2022/12/01/climate-crisis-coverage-is-suspiciously-only-centred-around-the-corporate-cop-calendar/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Climate crisis coverage is suspiciously only centred around the corporate COP calendar" />
<meta property="og:description" content="This climate change business only seems to crop up in mainstream media when world leaders hold their corporate club" />
<meta property="og:url" content="https://www.thecanary.co/cartoons/2022/12/01/climate-crisis-coverage-is-suspiciously-only-centred-around-the-corporate-cop-calendar/" />
<meta property="og:site_name" content="Canary" />
<meta property="article:publisher" content="https://www.facebook.com/TheCanaryUK" />
<meta property="article:published_time" content="2022-12-01T11:14:58+00:00" />
<meta property="og:image" content="https://www.thecanary.co/wp-content/uploads/2022/12/image.png" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="3000" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="Ralph Underhill" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@cartoonralph" />
<meta name="twitter:site" content="@TheCanaryUK" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ralph Underhill" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel="amphtml" href="https://www.thecanary.co/cartoons/2022/12/01/climate-crisis-coverage-is-suspiciously-only-centred-around-the-corporate-cop-calendar/amp/" /><link rel='dns-prefetch' href='//proxy.beyondwords.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Canary &raquo; Climate crisis coverage is suspiciously only centred around the corporate COP calendar Comments Feed" href="https://www.thecanary.co/cartoons/2022/12/01/climate-crisis-coverage-is-suspiciously-only-centred-around-the-corporate-cop-calendar/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script
src="//www.googletagmanager.com/gtag/js?id=UA-68308001-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">
var mi_version = '8.10.1';
var mi_track_user = true;
var mi_no_track_reason = '';
var disableStrs = [
'ga-disable-UA-68308001-1',
];
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
for (var index = 0; index < disableStrs.length; index++) {
if (document.cookie.indexOf(disableStrs[index] + '=true') > -1) {
return true;
}
}
return false;
}
/* Disable tracking if the opt-out cookie exists. */
if (__gtagTrackerIsOptedOut()) {
for (var index = 0; index < disableStrs.length; index++) {
window[disableStrs[index]] = true;
}
}
/* Opt-out function */
function __gtagTrackerOptout() {
for (var index = 0; index < disableStrs.length; index++) {
document.cookie = disableStrs[index] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStrs[index]] = true;
}
}
if ('undefined' === typeof gaOptout) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
window.MonsterInsightsDualTracker = {
helpers: {},
trackers: {},
};
if (mi_track_user) {
function __gtagDataLayer() {
dataLayer.push(arguments);
}
function __gtagTracker(type, name, parameters) {
if (!parameters) {
parameters = {};
}
if (parameters.send_to) {
__gtagDataLayer.apply(null, arguments);
return;
}
if (type === 'event') {
parameters.send_to = monsterinsights_frontend.ua;
__gtagDataLayer(type, name, parameters);
} else {
__gtagDataLayer.apply(null, arguments);
}
}
__gtagTracker('js', new Date());
__gtagTracker('set', {
'developer_id.dZGIzZG': true,
});
__gtagTracker('config', 'UA-68308001-1', {"forceSSL":"true","anonymize_ip":"true","link_attribution":"true"} );
window.gtag = __gtagTracker;										(function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function () {
var args = Array.prototype.slice.call(arguments);
args.unshift('send');
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if (len === 0) {
return;
}
var f = arguments[len - 1];
if (typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function') {
if ('send' === arguments[0]) {
var hitConverted, hitObject = false, action;
if ('event' === arguments[1]) {
if ('undefined' !== typeof arguments[3]) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ('pageview' === arguments[1]) {
if ('undefined' !== typeof arguments[2]) {
hitObject = {
'eventAction': 'page_view',
'page_path': arguments[2],
}
}
}
if (typeof arguments[2] === 'object') {
hitObject = arguments[2];
}
if (typeof arguments[5] === 'object') {
Object.assign(hitObject, arguments[5]);
}
if ('undefined' !== typeof arguments[1].hitType) {
hitObject = arguments[1];
if ('pageview' === hitObject.hitType) {
hitObject.eventAction = 'page_view';
}
}
if (hitObject) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs(hitObject);
__gtagTracker('event', action, hitConverted);
}
}
return;
}
function mapArgs(args) {
var arg, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
'page': 'page_path',
'location': 'page_location',
'title': 'page_title',
};
for (arg in args) {
if (!(!args.hasOwnProperty(arg) || !gaMap.hasOwnProperty(arg))) {
hit[gaMap[arg]] = args[arg];
} else {
hit[arg] = args[arg];
}
}
return hit;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
})();
} else {
console.log("");
(function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
})();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecanary.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=65e81d5219c21c1ac65f26957abf6615"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 0.07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='mp-theme-css' href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.50' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-account-css-css' href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/account.css?ver=1.9.50' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css' href='https://www.thecanary.co/wp-includes/css/dashicons.min.css?ver=65e81d5219c21c1ac65f26957abf6615' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-login-css-css' href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.50' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/dusvhsjc/2sucb.css" media="all"/>
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.13.2/themes/smoothness/jquery-ui.css?ver=65e81d5219c21c1ac65f26957abf6615' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='jquery-ui-timepicker-addon-css' href='https://www.thecanary.co/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=65e81d5219c21c1ac65f26957abf6615' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-signup-css' href='https://www.thecanary.co/wp-content/plugins/memberpress/css/signup.css?ver=1.9.50' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-plans-css-css' href='https://www.thecanary.co/wp-content/plugins/memberpress/css/plans.min.css?ver=1.9.50' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css' href='https://www.thecanary.co/wp-includes/css/dist/block-library/style.min.css?ver=65e81d5219c21c1ac65f26957abf6615' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='classic-theme-styles-css' href='https://www.thecanary.co/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/fsstktbm/2sucb.css" media="all"/>
<style id='global-styles-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='cookie-law-info-css' href='https://www.thecanary.co/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=3.0.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.thecanary.co/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=3.0.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='th-editor-front-css' href='https://www.thecanary.co/wp-content/plugins/thumbnail-editor/css/editor-front.css?ver=65e81d5219c21c1ac65f26957abf6615' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-frontend-css' href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-select2-css' href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=65e81d5219c21c1ac65f26957abf6615' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sage/css-css' href='https://www.thecanary.co/wp-content/themes/canary-2018/dist/site.css?ver=231120221008' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-production-css' href='https://www.thecanary.co/wp-content/themes/canary-2018/style.css?ver=65e81d5219c21c1ac65f26957abf6615' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/1b4p3zvs/2suct.css" media="all"/>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/o8l6uth/2sucb.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script> -->
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/kbkg2pst/2sucb.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/login.js?ver=1.9.50' id='mepr-login-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery.payment.js?ver=1.9.50' id='jquery.payment-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/validate.js?ver=1.9.50' id='mp-validate-js'></script> -->
<script type='text/javascript' id='mp-i18n-js-extra'>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</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/r6ddtpw/2sucb.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/i18n.js?ver=1.9.50' id='mp-i18n-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script> -->
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/foogt4w0/2sucb.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=1.9.50' id='mepr-timepicker-js-js'></script> -->
<script type='text/javascript' id='mp-datepicker-js-extra'>
/* <![CDATA[ */
var MeprDatePicker = {"translations":{"closeText":"Done","currentText":"Today","monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNamesMin":["Su","Mo","Tu","We","Th","Fr","Sa"]},"timeFormat":"","dateFormat":"dS MM yy","showTime":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/3qn1bl9/2sucb.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/date_picker.js?ver=1.9.50' id='mp-datepicker-js'></script> -->
<script type='text/javascript' id='mp-signup-js-extra'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"b930604284","spc_enabled":"","spc_invoice":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/f5opkz88/2sucb.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/signup.js?ver=1.9.50' id='mp-signup-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script> -->
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thecanary.co","hash_tracking":"false","ua":"UA-68308001-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#000000","button_3_as_button":"","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#000000","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"This website uses cookies","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/lcnauxsw/2sucb.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=3.0.6' id='cookie-law-info-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.2' id='ppress-flatpickr-js'></script> -->
<link rel="https://api.w.org/" href="https://www.thecanary.co/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thecanary.co/wp-json/wp/v2/posts/1634732" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecanary.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecanary.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecanary.co/?p=1634732' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Fcartoons%2F2022%2F12%2F01%2Fclimate-crisis-coverage-is-suspiciously-only-centred-around-the-corporate-cop-calendar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Fcartoons%2F2022%2F12%2F01%2Fclimate-crisis-coverage-is-suspiciously-only-centred-around-the-corporate-cop-calendar%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.thecanary.co/?wordfence_lh=1&hid=22C5A269ADEA1893C751AEEF426D1FD7');
</script>		<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<style>
.no-js img.lazyload { display: none; }
figure.wp-block-image img.lazyloading { min-width: 150px; }
.lazyload, .lazyloading { opacity: 0; }
.lazyloaded {
opacity: 1;
transition: opacity 400ms;
transition-delay: 0ms;
}
</style>
<script> window.attribution={}; window.attribution.author='cartoonralph'; window.attribution.copy_editor=''; window.attribution.editor='maryamjameela'; </script>
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
fbq('init', '789167364842207', {}, {
"agent": "wordpress-6.1-3.0.8"
});
</script><script type='text/javascript'>
fbq('track', 'PageView', []);
</script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=789167364842207&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<!-- MonsterInsights Form Tracking -->
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
<!-- End MonsterInsights Form Tracking -->
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2022/10/cropped-cropped-FullScaleIconTransparentVersion2.fw_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2022/10/cropped-cropped-FullScaleIconTransparentVersion2.fw_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thecanary.co/wp-content/uploads/2022/10/cropped-cropped-FullScaleIconTransparentVersion2.fw_-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thecanary.co/wp-content/uploads/2022/10/cropped-cropped-FullScaleIconTransparentVersion2.fw_-270x270.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1634732 single-format-standard climate-crisis-coverage-is-suspiciously-only-centred-around-the-corporate-cop-calendar">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-5RLFMDR" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!--[if IE]>
<div class="alert alert-warning">
You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
<![endif]-->
<div class="off-canvas-wrapper">
<div class="off-canvas position-right" id="SearchOffCanvas" data-off-canvas data-transition="push" data-auto-focus="false">
<button class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
<div class="search-form-wrapper">
<div class="search-form-inner">
<form role="search" method="get" class="search-form" action="https://www.thecanary.co/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search this site" value="" name="s" title="Search for:" />
</label>
<input type="submit" class="search-submit" value="" role="button"/>
</form>
</div>
</div>			</div>
<div class="off-canvas-content" data-off-canvas-content>
<header id="site-header" class="layered-header white-fade-wrap" role="banner">
<div id="top-nav-anchor" class="top-nav-wrap">
<div class="row">
<nav id="top-nav" class="top-nav" role="navigation">
<div class="user-wrapper">
<a href="https://www.thecanary.co/login/" class="button sign-in" role="button" aria-label="Login"><i class="fas fa-user-circle"></i> Sign in</a>
<a href="https://www.thecanary.co/support/" class="support-btn" role="button" aria-label="Support the Canary">Support the Canary</a>
</div>
<div class="socials-wrap show-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-instagram" href="https://www.instagram.com/TheCanaryUK/" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul>					<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</nav>
</div>
</div>
<div id="main-navver-wrap" data-sticky-container>
<div id="main-navver" class="main-nav-wrap sticky" data-sticky data-margin-top="0" style="width:100%" data-top-anchor="top-nav-anchor:bottom" data-sticky-on="small">
<div class="row">
<div class="column small-12">
<div class="header-wrap">
<div class="main-logo">
<a href="https://www.thecanary.co/" class="custom-logo-link" rel="home" itemprop="url" aria-label="go to home page">
<img   alt="Canary" data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-coop-logo.svg" class="svg-logo svg-lrg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="svg-logo svg-lrg" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-coop-logo.svg" alt="Canary"></noscript>
</a>
</div>
<button class="hamburger hamburger--spin" type="button" aria-label="Menu" aria-controls="navigation" role="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
<span class="hamburger-label">Menu</span>
</button>
</div><!-- .header-wrap -->
</div>
</div>
<div id="off-canvas-menu" class="off-canvas-menu">
<div class="off-canvas-inner">
<div class="row">
<div class="column small-12 medium-12 large-8 large-offset-2">
<div id="top-nav-off-canv" class="top-nav">
<a href="https://www.thecanary.co/support/" class="button" role="button" aria-label="Support the Canary">Support the Canary</a>
<div class="socials-wrap hide-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-instagram" href="https://www.instagram.com/TheCanaryUK/" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul>						<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</div>
<nav class="mobile-menu" role="navigation">							
<ul class="vertical menu row">
<li id="menu-item-100936" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100936"><a href="#">Sections</a>
<ul class="menu ">
<li id="menu-item-147276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147276"><a href="https://www.thecanary.co/uk/news/">News</a></li>
<li id="menu-item-103646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103646"><a href="https://www.thecanary.co/trending/">Trending</a></li>
<li id="menu-item-147275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147275"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li>
<li id="menu-item-103641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103641"><a href="https://www.thecanary.co/exclusive/">Exclusive</a></li>
<li id="menu-item-103643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103643"><a href="https://www.thecanary.co/investigations/">Investigations</a></li>
<li id="menu-item-51585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51585"><a href="https://www.thecanary.co/opinion/">Opinion</a></li>
<li id="menu-item-103642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103642"><a href="https://www.thecanary.co/feature/">Feature</a></li>
<li id="menu-item-167520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167520"><a href="https://www.thecanary.co/video/">Video</a></li>
<li id="menu-item-83892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83892"><a href="https://www.thecanary.co/cartoons/">Cartoons</a></li>
<li id="menu-item-103645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103645"><a href="https://www.thecanary.co/reviews/">Review</a></li>
</ul>
</li>
<li id="menu-item-140240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140240"><a href="#">The Canary</a>
<ul class="menu ">
<li id="menu-item-147014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147014"><a href="https://www.thecanary.co/support/">Support The Canary today</a></li>
<li id="menu-item-1625985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1625985"><a href="https://coop.thecanary.co/">Workers&#8217; Co-op</a></li>
<li id="menu-item-147274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147274"><a href="https://www.thecanary.co/contact/">Contact</a></li>
<li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-347635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347635"><a href="https://www.thecanary.co/daily-digest-sign/">Get our Daily News Email</a></li>
<li id="menu-item-147273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147273"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-347621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347621"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-140241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140241"><a href="https://www.thecanary.co/complaints-and-corrections/">Complaints &#038; Corrections</a></li>
<li id="menu-item-140242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140242"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
<li id="menu-item-140243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-140243"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="white-fade"></div>
</header>
<div class="wrap container post-container" role="document">
<main id="main-wrapper" class="main" role="main">
<div class="row bg-white">
<article id="post-1634732" data-magellan-target="post-1634732" class="single-news-article infinitescroll post-1634732 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoons tag-climate-crisis tag-cop27 tag-corporate-capture tag-environment" itemscope itemtype="http://schema.org/ItemPage">
<div class="row append">
<div id="main-page-content" class="column small-12 large-9">
<div class="row">
<div class="column small-12 medium-12 large-12 xlarge-9 main-post-content">
<header class="post-header">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag cartoons"><a href="https://www.thecanary.co/cartoons/" alt="View all posts in Cartoons">Cartoons</a></li></ul></nav>	<h1 class="entry-title" itemprop="name">Climate crisis coverage is suspiciously only centred around the corporate COP calendar</h1>
<!-- <div class="show-for-xlarge">
</div> -->
</header>
<div style="width: 100%; display: block;">
<audio-amp-player player-id="9f4f16d5-6794-4024-a6ba-b9b202dbb0c3"></audio-amp-player>
</div>
<section class="section-wrap author-meta-sml hide-for-xlarge" role="region" aria-label="Post author meta">
<div class="author-meta-wrap">
<div class="avatar-wrap widget">
<img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2022/10/ralph-underhill-150x150.jpeg" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2022/10/ralph-underhill-150x150.jpeg" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://www.thecanary.co/wp-content/uploads/2022/10/ralph-underhill-150x150.jpeg' class='avatar pp-user-avatar avatar-115 photo ' height='115' width='115'/></noscript></noscript></div>
<div class="author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/cartoonralph/" rel="author" class="fn">Ralph Underhill</a></span>
<span class="twitter-user"><a href="https://twitter.com/cartoonralph" target="_blank"><i class="fab fa-twitter"></i></a></span>
<br><time class="updated" datetime="2022-12-01T11:14:58+00:00" itemprop="datePublished">1st December 2022</time>
</p>
</div>
</div>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div class="sharethis-inline-share-buttons" style="z-index:1 !important;"></div>
<div id="comment-count" class="comment-count-wrap">
<a href="#user-comments"><i class="fas fa-comment"></i> 0 comments</a>		</div>
</div>
</div>					</section>
<section id="main-post-content" class="section-wrap" role="region" aria-label="Main post copy text">
<div class="entry-content" itemprop="articleBody">
<div class="in-content-ad adblock"><div id="canaryInTextAd1" style="height:250px; width:300px;"></div></div><a href="https://www.thecanary.co/support/" class="ad-support-link">Support us and go ad-free</a><div data-beyondwords-player="true" contenteditable="false"></div><p><img decoding="async"   alt="" width="905" height="905" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/12/image-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2022/12/image-720x720.png 720w, https://www.thecanary.co/wp-content/uploads/2022/12/image-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2022/12/image-1536x1536.png 1536w, https://www.thecanary.co/wp-content/uploads/2022/12/image-2048x2048.png 2048w, https://www.thecanary.co/wp-content/uploads/2022/12/image-55x55.png 55w, https://www.thecanary.co/wp-content/uploads/2022/12/image-403x403.png 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/12/image-300x300.png" data-sizes="(max-width: 905px) 100vw, 905px" class="alignnone wp-image-1634733 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img decoding="async" class="alignnone wp-image-1634733" src="https://www.thecanary.co/wp-content/uploads/2022/12/image-300x300.png" alt="" width="905" height="905" srcset="https://www.thecanary.co/wp-content/uploads/2022/12/image-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2022/12/image-720x720.png 720w, https://www.thecanary.co/wp-content/uploads/2022/12/image-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2022/12/image-1536x1536.png 1536w, https://www.thecanary.co/wp-content/uploads/2022/12/image-2048x2048.png 2048w, https://www.thecanary.co/wp-content/uploads/2022/12/image-55x55.png 55w, https://www.thecanary.co/wp-content/uploads/2022/12/image-403x403.png 403w" sizes="(max-width: 905px) 100vw, 905px" /></noscript></p>
</p>
</div>
</section>
<style>
.join-panel .join-content a {text-decoration: underline;}
</style>
<section class="section-wrap" role="region" aria-label="Support the Canary">
<div class="join-panel">
<div class="join-content">
<h3>We know everyone is suffering under the Tories - but the Canary is a vital weapon in our fight back, and we need your support</h3>			<p><span style="font-weight: 400;">The Canary Workers’ Co-op knows life is hard. The Tories are waging a class war against us we’re all having to fight. But like trade unions and community organising, truly independent working-class media is a vital weapon in our armoury. </span></p>
<p><span style="font-weight: 400;">The Canary doesn’t have the budget of the corporate media. In fact, our income is over </span><span style="font-weight: 400;">1,000 times less than the Guardian’s</span><span style="font-weight: 400;">. What we do have is a radical agenda that disrupts power and amplifies marginalised communities. But we can only do this with our readers’ support.</span></p>
<p><span style="font-weight: 400;"> So please, help us continue to spread messages of resistance and hope. Even the smallest donation would mean the world to us. </span></p>
</div>
<a href="https://www.thecanary.co/support" class="button join-btn" role="button" aria-label="support the Canary">Support us</a>	</div>
</section>										
<section id="user-comments" data-magellan-target="user-comments" class="section-wrap" role="region" aria-label="Post user comments">
<div id="comments" class="comments-area entry-content audio-amp-ignore">
<ul class="accordion" data-accordion data-allow-all-closed="true">
<li class="accordion-item" data-accordion-item>
<a href="#comment-content-1634732" class="accordion-title">Show Comments</a>
<div class="accordion-content" data-tab-content id="comment-content-1634732">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cartoons/2022/12/01/climate-crisis-coverage-is-suspiciously-only-centred-around-the-corporate-cop-calendar/#respond" style="display:none;">Cancel reply</a></small></h3><div class="join-convo"><span class="must-log-in">You must be logged in to leave a comment.</span><a href="https://www.thecanary.co/login/" class="button join-convo-btn">Join the conversation</a></div>	</div><!-- #respond -->
<p>Please read our comment moderation policy <a href="https://www.thecanary.co/comment-moderation-policy/" target="_blank">here</a>.</p>
</div>
</li>
</ul>
</div><!-- #comments -->
</section>
<section class="section-wrap related-posts audio-amp-ignore" role="region" aria-label="Related posts">
<div class="row">
<header class="wow fadeIn column small-12" data-wow-duration="2s">
<div class="section-header">
<h3 class="widget-title">Related articles</h3>
</div>
</header>		
<div class="column small-12 medium-4">
<article id="news-block-post-1634278" class="news-post white-fade-wrap post-1634278 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-global category-uk tag-biodiversity-crisis tag-climate-crisis tag-environment tag-plastic-pollution" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/analysis/2022/11/30/campaigners-warn-against-corporate-capture-of-un-plastic-treaty-talks/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/analysis/2022/11/30/campaigners-warn-against-corporate-capture-of-un-plastic-treaty-talks/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img thumbnail="post-thumb" width="770" height="403"   alt="Ocean artwork with whale tail emerging from ocean made up of plastic waste" decoding="async" data-wow-duration="2s" itemprop="url contentUrl" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Ocean-artwork.jpeg 770w, https://www.thecanary.co/wp-content/uploads/2022/11/Ocean-artwork-300x157.jpeg 300w, https://www.thecanary.co/wp-content/uploads/2022/11/Ocean-artwork-720x377.jpeg 720w, https://www.thecanary.co/wp-content/uploads/2022/11/Ocean-artwork-75x39.jpeg 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/11/Ocean-artwork.jpeg" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2022/11/Ocean-artwork.jpeg" class="wow fadeIn wp-post-image" alt="Ocean artwork with whale tail emerging from ocean made up of plastic waste" decoding="async" data-wow-duration="2s" itemprop="url contentUrl" srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Ocean-artwork.jpeg 770w, https://www.thecanary.co/wp-content/uploads/2022/11/Ocean-artwork-300x157.jpeg 300w, https://www.thecanary.co/wp-content/uploads/2022/11/Ocean-artwork-720x377.jpeg 720w, https://www.thecanary.co/wp-content/uploads/2022/11/Ocean-artwork-75x39.jpeg 75w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/uk/analysis/2022/11/30/campaigners-warn-against-corporate-capture-of-un-plastic-treaty-talks/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">Campaigners warn against corporate capture of UN plastic treaty talks</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/tracy/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Tracy Keeling</span>
</a>
</span>,
<time class="updated" datetime="2022-11-30T12:32:44+00:00" itemprop="datePublished"> 30th November 2022</time>
<meta itemprop="dateModified" content="2022-11-30T12:32:44+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>
</div>
<div class="column small-12 medium-4">
<article id="news-block-post-1634142" class="news-post white-fade-wrap post-1634142 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-uk tag-biodiversity-crisis tag-environment tag-wildlife tag-wildlife-and-countryside-link tag-wildlife-crime" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/analysis/2022/11/29/uk-wildlife-crime-report-points-to-disgraceful-institutional-failures/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/analysis/2022/11/29/uk-wildlife-crime-report-points-to-disgraceful-institutional-failures/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img thumbnail="post-thumb" width="770" height="403"   alt="Fox and magpie on grass" decoding="async" data-wow-duration="2s" itemprop="url contentUrl" loading="lazy" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Fox-and-magpie.jpeg 770w, https://www.thecanary.co/wp-content/uploads/2022/11/Fox-and-magpie-300x157.jpeg 300w, https://www.thecanary.co/wp-content/uploads/2022/11/Fox-and-magpie-720x377.jpeg 720w, https://www.thecanary.co/wp-content/uploads/2022/11/Fox-and-magpie-75x39.jpeg 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/11/Fox-and-magpie.jpeg" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2022/11/Fox-and-magpie.jpeg" class="wow fadeIn wp-post-image" alt="Fox and magpie on grass" decoding="async" data-wow-duration="2s" itemprop="url contentUrl" loading="lazy" srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Fox-and-magpie.jpeg 770w, https://www.thecanary.co/wp-content/uploads/2022/11/Fox-and-magpie-300x157.jpeg 300w, https://www.thecanary.co/wp-content/uploads/2022/11/Fox-and-magpie-720x377.jpeg 720w, https://www.thecanary.co/wp-content/uploads/2022/11/Fox-and-magpie-75x39.jpeg 75w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/uk/analysis/2022/11/29/uk-wildlife-crime-report-points-to-disgraceful-institutional-failures/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">UK wildlife crime report points to disgraceful institutional failures</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/tracy/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Tracy Keeling</span>
</a>
</span>,
<time class="updated" datetime="2022-11-29T16:58:47+00:00" itemprop="datePublished"> 29th November 2022</time>
<meta itemprop="dateModified" content="2022-11-29T17:02:53+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>
</div>
<div class="column small-12 medium-4">
<article id="news-block-post-1634002" class="news-post white-fade-wrap post-1634002 post type-post status-publish format-standard has-post-thumbnail hentry category-global category-world-news tag-climate tag-climate-crisis tag-environment tag-finland tag-greta-thunberg tag-sweden" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/global/world-news/2022/11/28/activists-in-finland-sue-their-government-over-climate-inaction/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/global/world-news/2022/11/28/activists-in-finland-sue-their-government-over-climate-inaction/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img thumbnail="post-thumb" width="770" height="403"   alt="logging in Finalnd" decoding="async" data-wow-duration="2s" itemprop="url contentUrl" loading="lazy" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Finland.png 770w, https://www.thecanary.co/wp-content/uploads/2022/11/Finland-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2022/11/Finland-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2022/11/Finland-75x39.png 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/11/Finland.png" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2022/11/Finland.png" class="wow fadeIn wp-post-image" alt="logging in Finalnd" decoding="async" data-wow-duration="2s" itemprop="url contentUrl" loading="lazy" srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Finland.png 770w, https://www.thecanary.co/wp-content/uploads/2022/11/Finland-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2022/11/Finland-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2022/11/Finland-75x39.png 75w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/global/world-news/2022/11/28/activists-in-finland-sue-their-government-over-climate-inaction/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">Activists in Finland sue their government over climate inaction</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/maryamjameela/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Maryam Jameela</span>
</a>
</span>,
<time class="updated" datetime="2022-11-28T17:41:50+00:00" itemprop="datePublished"> 28th November 2022</time>
<meta itemprop="dateModified" content="2022-11-28T17:41:50+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>
</div>
</div>
</section>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
</div>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
</div>
<div>
<nav id="post-navigation" class="post-navigation" role="navigation">
<div class="prev-post">
<a href="https://www.thecanary.co/uk/news/2022/12/01/a-language-group-is-channeling-world-cup-passion-into-a-drive-for-universal-welsh/" rel="prev">A language group is channeling World Cup passion into a drive for universal Welsh</a>	</div>
<div class="next-post">
<a href="https://www.thecanary.co/global/world-news/2022/12/01/china-protests-explode-harmonious-society-myth-tiananmen-leader/" rel="next">China protests explode &#8216;harmonious society myth&#8217;: Tiananmen leader</a>	</div>
</nav> <!-- end navigation -->					</div>
</div>
<div id="author-sidebar" class="author-sidebar column xlarge-3 show-for-xlarge">
<div id="author-meta-wrap">
<div class="avatar-wrap widget">
<img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2022/10/ralph-underhill-150x150.jpeg" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2022/10/ralph-underhill-150x150.jpeg" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://www.thecanary.co/wp-content/uploads/2022/10/ralph-underhill-150x150.jpeg' class='avatar pp-user-avatar avatar-115 photo ' height='115' width='115'/></noscript></noscript></div>
<div class="widget author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/cartoonralph/" rel="author" class="fn">Ralph Underhill</a></span>
<span class="twitter-user"><a href="https://twitter.com/cartoonralph" target="_blank"><i class="fab fa-twitter"></i></a></span>
<br><time class="updated" datetime="2022-12-01T11:14:58+00:00" itemprop="datePublished">1st December 2022</time>
</p>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div id="comment-count" class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0 comments</a>			</div>
</div>
</div>
<div class="sharethis-inline-share-buttons" style="z-index:1 !important;"></div>
</div>
<div class="widget post-tags">
TAGS: <nav class="category-tags current-tags" role="navigation"><ul class="cat-list"><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/climate-crisis/" alt="View all posts in climate crisis">climate crisis</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/cop27/" alt="View all posts in COP27">COP27</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/corporate-capture/" alt="View all posts in corporate capture">corporate capture</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/environment/" alt="View all posts in Environment">Environment</a></li></ul></nav></div>					</div>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-sky1-1634732" class="sticky" data-sticky data-top-anchor="author-meta-wrap:bottom" data-btm-anchor="main-post-content:bottom" data-margin-top="4" data-sticky-on="large">
</div>
</div>
</aside>
</div><!-- #author-sidebar -->
</div>
</div><!-- #main-page-content -->
<div class="page-sidebar column small-12 medium-12 large-3">
<div id="sidebar" class="page-sidebar" role="complementary">
<div class="row">
<a href="https://www.thecanary.co/support/" style="margin-bottom: 1.5rem;">
<img   alt="Support us" data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/supportus.png" class="support-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="support-img" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/supportus.png" alt="Support us"></noscript>
</a>		
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu1-7035" class="sticky sidebar-mpu" data-sticky data-top-anchor="support-widget:bottom" data-btm-anchor="adid-mpu2-7035:top" data-margin-top="4" data-sticky-on="large">
</div>
</div>
</aside>
<aside id="most-popular" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Popular</h2><article id="simple-block-sidebar-post-1633408" class="simple-block-sidebar white-fade-wrap post-1633408 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-bosses tag-general-strike tag-mick-lynch tag-rmt tag-trade-unions">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2022/11/25/mick-lynch-has-been-rinsing-tv-reporters-as-the-rmt-prepares-to-go-to-war-with-bosses/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="Mick Lynch gives a speech" decoding="async" data-wow-duration="2s" loading="lazy" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Mick-Lynch-RMT-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/11/Mick-Lynch-RMT-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/11/Mick-Lynch-RMT-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2022/11/Mick-Lynch-RMT-150x150.jpg" class="wow fadeIn wp-post-image" alt="Mick Lynch gives a speech" decoding="async" data-wow-duration="2s" loading="lazy" srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Mick-Lynch-RMT-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/11/Mick-Lynch-RMT-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
</div>
<div class="post-content-wrap">
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2022/11/25/mick-lynch-has-been-rinsing-tv-reporters-as-the-rmt-prepares-to-go-to-war-with-bosses/" aria-label="view article" itemprop="url"><span itemprop="headline name">Mick Lynch has been rinsing TV reporters as the RMT prepares to go to war with bosses</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1633832" class="simple-block-sidebar white-fade-wrap post-1633832 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-breakthrough-party tag-democracy tag-keir-starmer tag-labour-party">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2022/11/29/the-breakthrough-party-put-labour-to-shame-in-just-two-days/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="Breakthrough Party activists during a weekend of action" decoding="async" data-wow-duration="2s" loading="lazy" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Breakthrough-Party-activists-during-a-weekend-of-action-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/11/Breakthrough-Party-activists-during-a-weekend-of-action-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/11/Breakthrough-Party-activists-during-a-weekend-of-action-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2022/11/Breakthrough-Party-activists-during-a-weekend-of-action-150x150.jpg" class="wow fadeIn wp-post-image" alt="Breakthrough Party activists during a weekend of action" decoding="async" data-wow-duration="2s" loading="lazy" srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Breakthrough-Party-activists-during-a-weekend-of-action-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/11/Breakthrough-Party-activists-during-a-weekend-of-action-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
</div>
<div class="post-content-wrap">
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2022/11/29/the-breakthrough-party-put-labour-to-shame-in-just-two-days/" aria-label="view article" itemprop="url"><span itemprop="headline name">The Breakthrough Party put Labour to shame in just two days</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1633175" class="simple-block-sidebar white-fade-wrap post-1633175 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-bae-systems tag-keir-starmer tag-labour-party">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2022/11/24/keir-starmers-week-has-been-more-right-wing-than-the-tories/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="Keir Starmer looking left" decoding="async" data-wow-duration="2s" loading="lazy" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150"   alt="Keir Starmer looking left" decoding="async" data-wow-duration="2s" loading="lazy" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-150x150.jpg" class="wow fadeIn wp-post-image" alt="Keir Starmer looking left" decoding="async" data-wow-duration="2s" loading="lazy" srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript></noscript>				</a>
</div>
<div class="post-content-wrap">
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2022/11/24/keir-starmers-week-has-been-more-right-wing-than-the-tories/" aria-label="view article" itemprop="url"><span itemprop="headline name">Keir Starmer&#8217;s week has been more right-wing than the Tories&#8217;</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article></aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Commented</h2><article id="simple-block-sidebar-post-1634279" class="simple-block-sidebar white-fade-wrap post-1634279 post type-post status-publish format-standard has-post-thumbnail hentry category-global category-world-news tag-democracy tag-human-rights tag-iran tag-kurdistan">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/global/2022/11/29/iran-authorities-have-killed-nearly-500-protesters-since-september/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="A protest in Iran" decoding="async" data-wow-duration="2s" loading="lazy" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/11/A-protest-in-Iran-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/11/A-protest-in-Iran-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/11/A-protest-in-Iran-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2022/11/A-protest-in-Iran-150x150.jpg" class="wow fadeIn wp-post-image" alt="A protest in Iran" decoding="async" data-wow-duration="2s" loading="lazy" srcset="https://www.thecanary.co/wp-content/uploads/2022/11/A-protest-in-Iran-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/11/A-protest-in-Iran-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
</div>
<div class="post-content-wrap">
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/global/2022/11/29/iran-authorities-have-killed-nearly-500-protesters-since-september/" aria-label="view article" itemprop="url"><span itemprop="headline name">Iran authorities have killed nearly 500 protesters since September</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1633757" class="simple-block-sidebar white-fade-wrap post-1633757 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-cwu tag-industrial-action tag-mainstream-media tag-rmt tag-strikes tag-trade-unions">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2022/11/28/no-the-telegraph-its-not-just-the-bloated-public-sector-striking/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="A CWU picket line and a Telegraph headline" decoding="async" data-wow-duration="2s" loading="lazy" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/11/A-CWU-picket-line-and-a-Telgraph-headline-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/11/A-CWU-picket-line-and-a-Telgraph-headline-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/11/A-CWU-picket-line-and-a-Telgraph-headline-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2022/11/A-CWU-picket-line-and-a-Telgraph-headline-150x150.jpg" class="wow fadeIn wp-post-image" alt="A CWU picket line and a Telegraph headline" decoding="async" data-wow-duration="2s" loading="lazy" srcset="https://www.thecanary.co/wp-content/uploads/2022/11/A-CWU-picket-line-and-a-Telgraph-headline-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/11/A-CWU-picket-line-and-a-Telgraph-headline-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
</div>
<div class="post-content-wrap">
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2022/11/28/no-the-telegraph-its-not-just-the-bloated-public-sector-striking/" aria-label="view article" itemprop="url"><span itemprop="headline name">No, the Telegraph, it&#8217;s not just the &#8216;bloated public sector&#8217; striking</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1633175" class="simple-block-sidebar white-fade-wrap post-1633175 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-bae-systems tag-keir-starmer tag-labour-party">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2022/11/24/keir-starmers-week-has-been-more-right-wing-than-the-tories/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="Keir Starmer looking left" decoding="async" data-wow-duration="2s" loading="lazy" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150"   alt="Keir Starmer looking left" decoding="async" data-wow-duration="2s" loading="lazy" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-150x150.jpg" class="wow fadeIn wp-post-image" alt="Keir Starmer looking left" decoding="async" data-wow-duration="2s" loading="lazy" srcset="https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/11/Keir-Starmer-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript></noscript>				</a>
</div>
<div class="post-content-wrap">
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2022/11/24/keir-starmers-week-has-been-more-right-wing-than-the-tories/" aria-label="view article" itemprop="url"><span itemprop="headline name">Keir Starmer&#8217;s week has been more right-wing than the Tories&#8217;</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article></aside>		
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu2-7035" class="sticky sidebar-mpu" data-sticky data-top-anchor="most-popular:bottom" data-btm-anchor="main-page-content:bottom" data-margin-top="4" data-sticky-on="large">
</div>
</div>
</aside>
</div>
</div>
</div>
</div>
</article>
</div>
</main><!-- /.main -->
</div><!-- /.wrap -->
<!-- 				<div class="row column text-center" data-magellan>
<a href="#post-" class="button">Back to Top</a>
</div>
-->
<footer id="footer-widgets" class="site-footer" role="contentinfo">
<div class="row">
<aside id="widget_custom_html" class="widget_text widget custom_html-3 column"><div class="textwidget custom-html-widget"><a href="https://www.thecanary.co/" class="footer-logo"></a>
<p class="small">The Canary, PO Box 71196, London, SE20 9ET<br>
Canary Media Ltd - registered in England. 
Company registration number 09788095.<br>
Canary Workers’ Co-op Ltd - registered in England.<br>
Company registration number 14315286<br> Contact: <a href="/cdn-cgi/l/email-protection#d1b9b4bdbdbe91a5b9b4b2b0bfb0a3a8ffb2be" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="09616c656566497d616c6a6867687b70276a66">[email&#160;protected]</span></a>.<br>
© Canary Workers’ Co-op 2022. 
All rights reserved.
</p></div></aside><aside id="widget_custom_html" class="widget_text widget custom_html-5 column"><div class="textwidget custom-html-widget"><div class="footer-logos">
<img  data-src='https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png"></noscript>
<a href="https://www.ima.press/" target="_blank" rel="noopener"><img  data-src='https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png"></noscript></a>
</div></div></aside><aside id="widget_media_image" class="widget media_image-4 column"><a href="https://www.thecanary.co/support/"><img width="284" height="300"   alt="" decoding="async" style="max-width: 100%; height: auto;" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/10/supportus2.fw_-284x300.png 284w, https://www.thecanary.co/wp-content/uploads/2022/10/supportus2.fw_-680x720.png 680w, https://www.thecanary.co/wp-content/uploads/2022/10/supportus2.fw_-52x55.png 52w, https://www.thecanary.co/wp-content/uploads/2022/10/supportus2.fw_.png 706w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/10/supportus2.fw_-284x300.png" data-sizes="(min-width: 1440px) 300px, (min-width: 1200px) 300px, (min-width: 1024px) 30vw, (min-width: 640px) 50vw" class="image wp-image-1624339  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="284" height="300" src="https://www.thecanary.co/wp-content/uploads/2022/10/supportus2.fw_-284x300.png" class="image wp-image-1624339  attachment-medium size-medium" alt="" decoding="async" style="max-width: 100%; height: auto;" srcset="https://www.thecanary.co/wp-content/uploads/2022/10/supportus2.fw_-284x300.png 284w, https://www.thecanary.co/wp-content/uploads/2022/10/supportus2.fw_-680x720.png 680w, https://www.thecanary.co/wp-content/uploads/2022/10/supportus2.fw_-52x55.png 52w, https://www.thecanary.co/wp-content/uploads/2022/10/supportus2.fw_.png 706w" sizes="(min-width: 1440px) 300px, (min-width: 1200px) 300px, (min-width: 1024px) 30vw, (min-width: 640px) 50vw" /></noscript></a></aside><aside id="widget_nav_menu" class="widget nav_menu-4 column"><h2 class="widget-title">This site</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-147019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147019"><a href="https://www.thecanary.co/support/">Support The Canary today</a></li>
<li id="menu-item-1626398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626398"><a href="https://coop.thecanary.co/">Workers&#8217; Co-op</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16401"><a href="https://www.thecanary.co/contact/">Contact</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-347636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347636"><a href="https://www.thecanary.co/daily-digest-sign/">Get our Daily News Email</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-347616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347616"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-80361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80361"><a href="https://www.thecanary.co/complaints-and-corrections/">Corrections &#038; Complaints</a></li>
<li id="menu-item-8506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8506"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
<li id="menu-item-8510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8510"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
</ul></div></aside>	</div>
<div class=" row column accred">&copy; Canary 2022 | Website by <a class="doc" href="http://www.docandtee.com/" target="_blank" aria-label="Visit the website of Doc and Tee Ltd">Doc&amp;Tee</a> | Hosted by <a href="https://krystal.uk/" target="_blank">Krystal</a> | <a onclick="__tcfapi('showConsentManager')" href="javascript:void(0);">Privacy Settings</a></div>
</footer>
<style>
.entry-content .gform_wrapper {
display: block !important;
}
</style><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><h5 class="cli_messagebar_head">This website uses cookies</h5><span>We, and our partners, set cookies and collect information from your browser to provide you with website content, deliver relevant advertising and understand web audiences. See our <a href="https://www.thecanary.co/privacy">privacy policy</a> to learn more about how we manage your data and your rights. See our <a href="https://www.thecanary.co/cookies/">cookie consent policy</a> to understand how we use cookies and tracking technology. To agree to our use of cookies, click "Accept". <br />
<br />
<a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">Accept</a>  <a role='button' class="cli_settings_button">Settings</a> <a role='button' id="cookie_action_close_header_reject" class="cookie_action_close_header_reject cli_action_button wt-cli-reject-btn" data-cli_action="reject">Reject</a><br />
<br />
<a href="https://www.thecanary.co/cookies/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Review our cookie policy</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- Drip Code -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _dcq = _dcq || [];
var _dcs = _dcs || {}; 
_dcs.account = '2269267';
(function() {
var dc = document.createElement('script');
dc.type = 'text/javascript'; dc.async = true; 
dc.src = '//tag.getdrip.com/2269267.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(dc, s);
})();
</script>    <!-- Meta Pixel Event Code -->
<script type='text/javascript'>
document.addEventListener( 'wpcf7mailsent', function( event ) {
if( "fb_pxl_code" in event.detail.apiResponse){
eval(event.detail.apiResponse.fb_pxl_code);
}
}, false );
</script>
<!-- End Meta Pixel Event Code -->
<div id='fb-pxl-ajax-code'></div><script type="text/javascript">
/* MonsterInsights Scroll Tracking */
if ( typeof(jQuery) !== 'undefined' ) {
jQuery( document ).ready(function(){
function monsterinsights_scroll_tracking_load() {
if ( ( typeof(__gaTracker) !== 'undefined' && __gaTracker && __gaTracker.hasOwnProperty( "loaded" ) && __gaTracker.loaded == true ) || ( typeof(__gtagTracker) !== 'undefined' && __gtagTracker ) ) {
(function(factory) {
factory(jQuery);
}(function($) {
/* Scroll Depth */
"use strict";
var defaults = {
percentage: true
};
var $window = $(window),
cache = [],
scrollEventBound = false,
lastPixelDepth = 0;
/*
* Plugin
*/
$.scrollDepth = function(options) {
var startTime = +new Date();
options = $.extend({}, defaults, options);
/*
* Functions
*/
function sendEvent(action, label, scrollDistance, timing) {
if ( 'undefined' === typeof MonsterInsightsObject || 'undefined' === typeof MonsterInsightsObject.sendEvent ) {
return;
}
var type        = 'event';
var eventName   = action;
var fieldsArray = {
event_category : 'Scroll Depth',
event_label    : label,
value          : 1,
non_interaction: true,
send_to: 'UA-68308001-1'
};
MonsterInsightsObject.sendEvent( type, eventName, fieldsArray );
if (arguments.length > 3) {
var type        = 'event';
var eventName   = 'timing_complete';
fieldsArray = {
event_category : 'Scroll Depth',
name           : action,
event_label    : label,
value          : timing,
non_interaction: 1,
send_to: 'UA-68308001-1'
};
MonsterInsightsObject.sendEvent( type, eventName, fieldsArray );
}
}
function calculateMarks(docHeight) {
return {
'25%' : parseInt(docHeight * 0.25, 10),
'50%' : parseInt(docHeight * 0.50, 10),
'75%' : parseInt(docHeight * 0.75, 10),
/* Cushion to trigger 100% event in iOS */
'100%': docHeight - 5
};
}
function checkMarks(marks, scrollDistance, timing) {
/* Check each active mark */
$.each(marks, function(key, val) {
if ( $.inArray(key, cache) === -1 && scrollDistance >= val ) {
sendEvent('Percentage', key, scrollDistance, timing);
cache.push(key);
}
});
}
function rounded(scrollDistance) {
/* Returns String */
return (Math.floor(scrollDistance/250) * 250).toString();
}
function init() {
bindScrollDepth();
}
/*
* Public Methods
*/
/* Reset Scroll Depth with the originally initialized options */
$.scrollDepth.reset = function() {
cache = [];
lastPixelDepth = 0;
$window.off('scroll.scrollDepth');
bindScrollDepth();
};
/* Add DOM elements to be tracked */
$.scrollDepth.addElements = function(elems) {
if (typeof elems == "undefined" || !$.isArray(elems)) {
return;
}
$.merge(options.elements, elems);
/* If scroll event has been unbound from window, rebind */
if (!scrollEventBound) {
bindScrollDepth();
}
};
/* Remove DOM elements currently tracked */
$.scrollDepth.removeElements = function(elems) {
if (typeof elems == "undefined" || !$.isArray(elems)) {
return;
}
$.each(elems, function(index, elem) {
var inElementsArray = $.inArray(elem, options.elements);
var inCacheArray = $.inArray(elem, cache);
if (inElementsArray != -1) {
options.elements.splice(inElementsArray, 1);
}
if (inCacheArray != -1) {
cache.splice(inCacheArray, 1);
}
});
};
/*
* Throttle function borrowed from:
* Underscore.js 1.5.2
* http://underscorejs.org
* (c) 2009-2013 Jeremy Ashkenas, DocumentCloud and Investigative Reporters & Editors
* Underscore may be freely distributed under the MIT license.
*/
function throttle(func, wait) {
var context, args, result;
var timeout = null;
var previous = 0;
var later = function() {
previous = new Date;
timeout = null;
result = func.apply(context, args);
};
return function() {
var now = new Date;
if (!previous) previous = now;
var remaining = wait - (now - previous);
context = this;
args = arguments;
if (remaining <= 0) {
clearTimeout(timeout);
timeout = null;
previous = now;
result = func.apply(context, args);
} else if (!timeout) {
timeout = setTimeout(later, remaining);
}
return result;
};
}
/*
* Scroll Event
*/
function bindScrollDepth() {
scrollEventBound = true;
$window.on('scroll.scrollDepth', throttle(function() {
/*
* We calculate document and window height on each scroll event to
* account for dynamic DOM changes.
*/
var docHeight = $(document).height(),
winHeight = window.innerHeight ? window.innerHeight : $window.height(),
scrollDistance = $window.scrollTop() + winHeight,
/* Recalculate percentage marks */
marks = calculateMarks(docHeight),
/* Timing */
timing = +new Date - startTime;
checkMarks(marks, scrollDistance, timing);
}, 500));
}
init();
};
/* UMD export */
return $.scrollDepth;
}));
jQuery.scrollDepth();
} else {
setTimeout(monsterinsights_scroll_tracking_load, 200);
}
}
monsterinsights_scroll_tracking_load();
});
}
/* End MonsterInsights Scroll Tracking */
</script>            <script id="beyondwords-sdk" type="module">
//<![CDATA[
import BeyondWords from 'https://proxy.beyondwords.io/npm/@beyondwords/audio-player@latest/dist/module/index.js';
import { v4 as uuidv4 } from 'https://jspm.dev/uuid';
const PLAYER_SELECTOR = 'div[data-beyondwords-player]:not([data-beyondwords-init])';
const players = Array.from(
document.querySelectorAll(PLAYER_SELECTOR)
);
await Promise.all(players.map((item, index) => {
const playerId = `beyondwords-player-${uuidv4()}`;
item.setAttribute('id', playerId);
return BeyondWords.player({
...{"projectId":152,"podcastId":5765977},
"renderNode": playerId,
}).then((player) => {
item.setAttribute('data-beyondwords-init', 'true');
if (window.console && typeof window.console.log === 'function') {
console.log(`🔊 #${playerId} is initialized`);
}
}).catch(err => {
console.error(err);
});
}));
//]]>
</script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","nonce":"8f918932b8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.4.1' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.12.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/comment-reply.min.js?ver=65e81d5219c21c1ac65f26957abf6615' id='comment-reply-js'></script>
<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var canary_js = {"ajax_url":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.thecanary.co"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/themes/canary-2018/dist/site.js' id='sage/js-js'></script>
</div><!-- .off-canvas-content -->
<!-- <div class="off-canvas position-top" id="offCanvas-menu" data-off-canvas data-transition="overlap" data-auto-focus="false">
</div> -->
</div><!-- .off-canvas-wrapper -->
<!-- BEGIN THM ADHESION CODE -->
<div id="adhesion919XTTkg8MT9djDFSLjH">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'adhesion919XTTkg8MT9djDFSLjH', alias: '/', type: 'banner', zid: 645, pid: 0, iframe: true, width: 728, height: 90, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'bottom_center', polite: false, secure: true });
</script>
</div>
<!-- END THM ADHESION CODE -->
<style>
.wp-caption {
width: 100% !important;
}
</style>
</body>
</html><!-- WP Fastest Cache file was created in 0.30944204330444 seconds, on 01-12-22 11:41:25 -->