<!doctype html>
<html lang="en-GB" class="no-js">
<head>	
<!-- Checks if user logged in to load marfeel script -->
<script data-cfasync="false" data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" ></script>
<!-- <link rel="amphtml" href=""> --> 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-68308001-1', 'auto');
ga('require', 'linkid');
if(window.attribution !== undefined) {
if(window.attribution.author !== undefined) {
ga('set', 'dimension1', window.attribution.author);
}
if(window.attribution.editor !== undefined) {
ga('set', 'dimension3', window.attribution.editor);
}
}
ga('send', 'pageview');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5RLFMDR');</script>
<!-- End Google Tag Manager -->
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
var host = window.location.hostname;
var element = document.createElement('script');
var firstScript = document.getElementsByTagName('script')[0];
var url = 'https://quantcast.mgr.consensu.org'
.concat('/choice/', 'WZxKFfGXjcuT0', '/', host, '/choice.js')
var uspTries = 0;
var uspTriesLimit = 3;
element.async = true;
element.type = 'text/javascript';
element.src = url;
firstScript.parentNode.insertBefore(element, firstScript);
function makeStub() {
var TCF_LOCATOR_NAME = '__tcfapiLocator';
var queue = [];
var win = window;
var cmpFrame;
function addFrame() {
var doc = win.document;
var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
if (!otherCMP) {
if (doc.body) {
var iframe = doc.createElement('iframe');
iframe.style.cssText = 'display:none';
iframe.name = TCF_LOCATOR_NAME;
doc.body.appendChild(iframe);
} else {
setTimeout(addFrame, 5);
}
}
return !otherCMP;
}
function tcfAPIHandler() {
var gdprApplies;
var args = arguments;
if (!args.length) {
return queue;
} else if (args[0] === 'setGdprApplies') {
if (
args.length > 3 &&
args[2] === 2 &&
typeof args[3] === 'boolean'
) {
gdprApplies = args[3];
if (typeof args[2] === 'function') {
args[2]('set', true);
}
}
} else if (args[0] === 'ping') {
var retr = {
gdprApplies: gdprApplies,
cmpLoaded: false,
cmpStatus: 'stub'
};
if (typeof args[2] === 'function') {
args[2](retr);
}
} else {
queue.push(args);
}
}
function postMessageEventHandler(event) {
var msgIsString = typeof event.data === 'string';
var json = {};
try {
if (msgIsString) {
json = JSON.parse(event.data);
} else {
json = event.data;
}
} catch (ignore) {}
var payload = json.__tcfapiCall;
if (payload) {
window.__tcfapi(
payload.command,
payload.version,
function(retValue, success) {
var returnMsg = {
__tcfapiReturn: {
returnValue: retValue,
success: success,
callId: payload.callId
}
};
if (msgIsString) {
returnMsg = JSON.stringify(returnMsg);
}
event.source.postMessage(returnMsg, '*');
},
payload.parameter
);
}
}
while (win) {
try {
if (win.frames[TCF_LOCATOR_NAME]) {
cmpFrame = win;
break;
}
} catch (ignore) {}
if (win === window.top) {
break;
}
win = win.parent;
}
if (!cmpFrame) {
addFrame();
win.__tcfapi = tcfAPIHandler;
win.addEventListener('message', postMessageEventHandler, false);
}
};
makeStub();
var uspStubFunction = function() {
var arg = arguments;
if (typeof window.__uspapi !== uspStubFunction) {
setTimeout(function() {
if (typeof window.__uspapi !== 'undefined') {
window.__uspapi.apply(window.__uspapi, arg);
}
}, 500);
}
};
var checkIfUspIsReady = function() {
uspTries++;
if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
console.warn('USP is not accessible');
} else {
clearInterval(uspInterval);
}
};
if (typeof window.__uspapi === 'undefined') {
window.__uspapi = uspStubFunction;
var uspInterval = setInterval(checkIfUspIsReady, 6000);
}
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
var s = document.createElement('script');
s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//tradehouse.advertserve.com/js/libcode3.js';
var x = document.getElementsByTagName('script')[0];
x.parentNode.insertBefore(s, x);
})();
</script>
<script type="text/javascript">
document.writeln('<scr'+'ipt type="text/javascript" src="https://tradehouse.advertserve.com/servlet/view/banner/javascript/zone?zid=645&pid=0&adhesion=true&closeable=true&placement=bottom_center&polite=false&fr=400&frlm=1&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'"></scr'+'ipt>');
</script>        <script async src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js"></script>
<script type="module" src="https://cdn.hooplaudio.com/audio-amp-player/audio-amp-player.esm.js"></script>
<script nomodule src="https://cdn.hooplaudio.com/audio-amp-player/audio-amp-player.js"></script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1540040066007433'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1540040066007433&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/l1m6tcwx/1fn5.js' type="text/javascript"></script>
<!-- <script src="//ads.thecanary.co/domain-js/ead-canary.js"></script> -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-WZxKFfGXjcuT0",
uid:"__INSERT_EMAIL_HERE__"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-WZxKFfGXjcuT0.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<!-- / SuperPWA.com -->
<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Greta Thunberg returns to school in Sweden after a year off | The Canary</title>
<meta name="description" content="She&#039;s had an amazing education but now it&#039;s time for some well-deserved normality" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Greta Thunberg returns to school in Sweden after a year off | The Canary" />
<meta property="og:description" content="She&#039;s had an amazing education but now it&#039;s time for some well-deserved normality" />
<meta property="og:url" content="https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/" />
<meta property="og:site_name" content="The Canary" />
<meta property="article:publisher" content="https://www.facebook.com/TheCanaryUK" />
<meta property="article:published_time" content="2020-08-25T10:06:14+00:00" />
<meta property="article:modified_time" content="2020-08-25T10:13:06+00:00" />
<meta property="og:image" content="https://www.thecanary.co/wp-content/uploads/2020/08/2.55080637-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thecanaryuk" />
<meta name="twitter:site" content="@TheCanaryUK" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecanary.co/#organization","name":"The Canary","url":"https://www.thecanary.co/","sameAs":["https://www.facebook.com/TheCanaryUK","https://www.youtube.com/thecanarytv","https://twitter.com/TheCanaryUK"],"logo":{"@type":"ImageObject","@id":"https://www.thecanary.co/#logo","inLanguage":"en-GB","url":"https://www.thecanary.co/wp-content/uploads/2015/10/TheCanary-wordlogo-blackback-NewStrapline.png","width":2337,"height":630,"caption":"The Canary"},"image":{"@id":"https://www.thecanary.co/#logo"}},{"@type":"WebSite","@id":"https://www.thecanary.co/#website","url":"https://www.thecanary.co/","name":"The Canary","description":"Independent Media | Campaigning Journalism","publisher":{"@id":"https://www.thecanary.co/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thecanary.co/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/#primaryimage","inLanguage":"en-GB","url":"https://www.thecanary.co/wp-content/uploads/2020/08/2.55080637-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/#webpage","url":"https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/","name":"Greta Thunberg returns to school in Sweden after a year off | The Canary","isPartOf":{"@id":"https://www.thecanary.co/#website"},"primaryImageOfPage":{"@id":"https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/#primaryimage"},"datePublished":"2020-08-25T10:06:14+00:00","dateModified":"2020-08-25T10:13:06+00:00","description":"She's had an amazing education but now it's time for some well-deserved normality","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/"]}]},{"@type":"NewsArticle","@id":"https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/#article","isPartOf":{"@id":"https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/#webpage"},"author":{"@id":"https://www.thecanary.co/#/schema/person/953c5d94ec5a60e72ff6b249912cb544"},"headline":"Greta Thunberg returns to school in Sweden after a year off","datePublished":"2020-08-25T10:06:14+00:00","dateModified":"2020-08-25T10:13:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/#webpage"},"publisher":{"@id":"https://www.thecanary.co/#organization"},"image":{"@id":"https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/#primaryimage"},"keywords":"climate breakdown,Fridays for Future,Greta Thunberg,School strike for climate","articleSection":"Discovery,Environment,Global,News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.thecanary.co/#organization"}},{"@type":["Person"],"@id":"https://www.thecanary.co/#/schema/person/953c5d94ec5a60e72ff6b249912cb544","name":"The Canary","image":{"@type":"ImageObject","@id":"https://www.thecanary.co/#personlogo","inLanguage":"en-GB","url":"https://www.thecanary.co/wp-content/uploads/2019/06/Canary-bird-1000-square-smaller-BW.jpg","caption":"The Canary"},"description":"Stories selected, edited and published by The Canary from the Press Association.","sameAs":["https://twitter.com/thecanaryuk"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel="amphtml" href="https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/amp/" /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary &raquo; Greta Thunberg returns to school in Sweden after a year off Comments Feed" href="https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecanary.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=27cb3e129526ec3ed3484e8a8f4db1c8"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='mp-theme-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-account-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/account.css?ver=1.8.15' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/9jfxvjk4/1fn5.css" media="all"/>
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=27cb3e129526ec3ed3484e8a8f4db1c8' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=27cb3e129526ec3ed3484e8a8f4db1c8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-signup-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/signup.css?ver=1.8.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-plans-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/plans.min.css?ver=1.8.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.thecanary.co/wp-includes/css/dist/block-library/style.min.css?ver=27cb3e129526ec3ed3484e8a8f4db1c8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.thecanary.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wc-block-style-css'  href='https://www.thecanary.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='speechkit-block-sidebar-css-css'  href='https://www.thecanary.co/wp-content/plugins/speechkit/admin/js/gutenberg/packages/sidebar/sidebar.css?ver=2.10.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='th-editor-front-css'  href='https://www.thecanary.co/wp-content/plugins/thumbnail-editor/css/editor-front.css?ver=27cb3e129526ec3ed3484e8a8f4db1c8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/95i1qct3/1fn5.css" media="all"/>
<!-- <link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/rwhfdwp/1fn5.css" media="only screen and (max-width: 768px)"/>
<!-- <link rel='stylesheet' id='woocommerce-general-css'  href='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/7kgzhnkk/1fn5.css" media="all"/>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<!-- <link rel='stylesheet' id='sage/css-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/dist/styles/main-d75b2e0db0.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-production-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/style.css?ver=27cb3e129526ec3ed3484e8a8f4db1c8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/g526sxdy/1fn5.css" media="all"/>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/f42xe3s3/1fn5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery.payment.js?ver=27cb3e129526ec3ed3484e8a8f4db1c8'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/validate.js?ver=27cb3e129526ec3ed3484e8a8f4db1c8'></script> -->
<script type='text/javascript'>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</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/l0be9y0g/1fn5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/i18n.js?ver=27cb3e129526ec3ed3484e8a8f4db1c8'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/kcy71h1y/1fn5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=27cb3e129526ec3ed3484e8a8f4db1c8'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var MeprDatePicker = {"timeFormat":"","showTime":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/20y7n61d/1fn5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/date_picker.js?ver=1.8.15'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"6a1988350a","spc_invoice":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/gomw1uq/1fn5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/signup.js?ver=1.8.15'></script> -->
<link rel='https://api.w.org/' href='https://www.thecanary.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecanary.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecanary.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thecanary.co/?p=405507' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Fdiscovery%2Fnews-discovery%2F2020%2F08%2F25%2Fgreta-thunberg-returns-to-school-in-sweden-after-a-year-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Fdiscovery%2Fnews-discovery%2F2020%2F08%2F25%2Fgreta-thunberg-returns-to-school-in-sweden-after-a-year-off%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.thecanary.co/?wordfence_lh=1&hid=E26DF92C3E6FCB405858454CCFF11B82');
</script><script> window.attribution={}; window.attribution.author='thecanary'; window.attribution.copy_editor=''; window.attribution.editor='john'; </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
fbq('init', '789167364842207', {}, {
"agent": "wordpress-5.4.2-2.2.0"
});
</script><script type='text/javascript'>
fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=789167364842207&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script  type="text/javascript">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- WooCommerce Facebook Integration Begin -->
<script  type="text/javascript">
fbq('init', '789167364842207', {}, {
"agent": "woocommerce-4.4.1-2.0.1"
});
fbq( 'track', 'PageView', {
"source": "woocommerce",
"version": "4.4.1",
"pluginVersion": "2.0.1"
} );
document.addEventListener( 'DOMContentLoaded', function() {
jQuery && jQuery( function( $ ) {
// insert placeholder for events injected when a product is added to the cart through AJAX
$( document.body ).append( '<div class=\"wc-facebook-pixel-event-placeholder\"></div>' );
} );
}, false );
</script>
<!-- WooCommerce Facebook Integration End -->
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-55x55.png" sizes="32x32" />
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" />
<meta name="msapplication-TileImage" content="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" />
<link href="https://fonts.googleapis.com/css?family=Poppins:400,400i,600,600i" rel="stylesheet">
</head>
<body class="post-template-default single single-post postid-405507 single-format-standard theme-canary-2018 woocommerce-no-js greta-thunberg-returns-to-school-in-sweden-after-a-year-off">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5RLFMDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!--[if IE]>
<div class="alert alert-warning">
You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
<![endif]-->
<div class="off-canvas-wrapper">
<div class="off-canvas position-right" id="SearchOffCanvas" data-off-canvas data-transition="push" data-auto-focus="false">
<button class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
<div class="search-form-wrapper">
<div class="search-form-inner">
<form role="search" method="get" class="search-form" action="https://www.thecanary.co/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search this site" value="" name="s" title="Search for:" />
</label>
<input type="submit" class="search-submit" value="" role="button"/>
</form>
</div>
</div>			</div>
<div class="off-canvas-content" data-off-canvas-content>
<div id="top-page-ad" class="leaderboard-ad-wrap top-page-ad show-for-medium">
<div class="row column">
<div data-sticky-container id="topad">
<div class="sticky" data-sticky data-margin-top="0" data-btm-anchor="main-navver:top" data-sticky-on="large">
<div style="height: 90px !important; display:block; width: 100%;">
<!-- BEGIN THM OUTSTREAM CODE -->
<div id="vLgfWxgggIm5K5MpDUk8">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'vLgfWxgggIm5K5MpDUk8', alias: '/', type: 'banner', zid: 1005, pid: 0, iframe: true, width: 1, height: 1, refresh: 999, refresh_limit: 0 });
</script>
</div>
<!-- END THM OUTSTREAM CODE -->
<!-- BEGIN THM SKIN CODE -->
<div id="KffcSQIM46gkY0iZoc31">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'KffcSQIM46gkY0iZoc31', alias: '/', type: 'banner', zid: 1004, pid: 0, iframe: true, width: 1, height: 1, refresh: 999, refresh_limit: 0 });
</script>
</div>
<!-- END THM SKIN CODE -->
<!-- BEGIN THM FUSION CODE -->
<div id="adhesionkbQS5fx3PUB2i3YRSt02">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'adhesionkbQS5fx3PUB2i3YRSt02', alias: '/', type: 'banner', zid: 645, pid: 0, iframe: true, width: 728, height: 90, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'bottom_center', polite: false });
</script>
</div>
<!-- END THM FUSION CODE -->					</div>
</div>
</div>
</div>
</div>
<header id="site-header" class="layered-header white-fade-wrap" role="banner">
<div id="top-nav-anchor" class="top-nav-wrap">
<div class="row">
<nav id="top-nav" class="top-nav" role="navigation">
<div class="user-wrapper">
<a href="https://www.thecanary.co/login/" class="button sign-in" role="button" aria-label="Login"><i class="fas fa-user-circle"></i> Sign in</a>
<a href="https://www.thecanary.co/support/" class="support-btn" role="button" aria-label="Support the Canary">Support the Canary</a>
</div>
<div class="socials-wrap show-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul>					<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</nav>
</div>
</div>
<div id="main-navver-wrap" data-sticky-container>
<div id="main-navver" class="main-nav-wrap sticky" data-sticky data-margin-top="0" style="width:100%" data-top-anchor="top-nav-anchor:bottom" data-sticky-on="small">
<div class="row">
<div class="column small-12">
<div class="header-wrap">
<div class="main-logo">
<a href="https://www.thecanary.co/" class="custom-logo-link" rel="home" itemprop="url" aria-label="go to home page">
<img class="svg-logo svg-lrg" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/the-canary-logo.svg" alt="The Canary">
</a>
</div>
<div class="tagline show-for-large">
<h4 class="site-tag"><img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-right.svg">Independent Media | Campaigning Journalism<img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-left.svg"></h4>
</div>
<button class="hamburger hamburger--spin" type="button" aria-label="Menu" aria-controls="navigation" role="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
<span class="hamburger-label">Menu</span>
</button>
</div><!-- .header-wrap -->
</div>
</div>
<div id="off-canvas-menu" class="off-canvas-menu">
<div class="off-canvas-inner">
<div class="row">
<div class="column small-12 medium-12 large-8 large-offset-2">
<div id="top-nav-off-canv" class="top-nav">
<a href="https://www.thecanary.co/support/" class="button" role="button" aria-label="Support the Canary">Support the Canary</a>
<div class="socials-wrap hide-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul>						<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</div>
<nav class="mobile-menu" role="navigation">							
<ul class="vertical menu row">
<li id="menu-item-100936" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100936"><a href="#">Sections</a>
<ul class="menu ">
<li id="menu-item-147276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147276"><a href="https://www.thecanary.co/uk/news/">News</a></li>
<li id="menu-item-103646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103646"><a href="https://www.thecanary.co/trending/">Trending</a></li>
<li id="menu-item-147275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147275"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li>
<li id="menu-item-103641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103641"><a href="https://www.thecanary.co/exclusive/">Exclusive</a></li>
<li id="menu-item-103643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103643"><a href="https://www.thecanary.co/investigation/">Investigation</a></li>
<li id="menu-item-51585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51585"><a href="https://www.thecanary.co/opinion/">Opinion</a></li>
<li id="menu-item-103642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103642"><a href="https://www.thecanary.co/feature/">Feature</a></li>
<li id="menu-item-167520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167520"><a href="https://www.thecanary.co/video/">Video</a></li>
<li id="menu-item-83892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83892"><a href="https://www.thecanary.co/cartoons/">Cartoons</a></li>
<li id="menu-item-103645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103645"><a href="https://www.thecanary.co/reviews/">Review</a></li>
<li id="menu-item-167507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167507"><a href="https://www.thecanary.co/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-103640" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103640"><a href="#">Topics</a>
<ul class="menu ">
<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="https://www.thecanary.co/discovery/science/">Science</a></li>
<li id="menu-item-17474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17474"><a href="https://www.thecanary.co/discovery/environment/">Environment</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://www.thecanary.co/discovery/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-103639" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103639"><a href="#">Regions</a>
<ul class="menu ">
<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="https://www.thecanary.co/uk/">UK</a></li>
<li id="menu-item-103638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103638"><a href="https://www.thecanary.co/us/">US</a></li>
<li id="menu-item-23130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23130"><a href="https://www.thecanary.co/global/">Global</a></li>
</ul>
</li>
<li id="menu-item-140240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140240"><a href="#">The Canary</a>
<ul class="menu ">
<li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-147014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147014"><a href="https://www.thecanary.co/support/">Support us</a></li>
<li id="menu-item-347621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347621"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-347635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347635"><a href="https://www.thecanary.co/daily-digest-sign/">Sign up to our daily News Digest email</a></li>
<li id="menu-item-147273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147273"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-208808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208808"><a href="https://www.thecanary.co/canary-code-of-practice/">The Canary Code of Practice</a></li>
<li id="menu-item-140241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140241"><a href="https://www.thecanary.co/complaints-and-corrections/">Complaints &#038; Corrections</a></li>
<li id="menu-item-147274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147274"><a href="https://www.thecanary.co/team/contact/">Contact</a></li>
<li id="menu-item-140242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140242"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
<li id="menu-item-140243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-140243"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="white-fade"></div>
</header>
<div class="wrap container post-container" role="document">
<main id="main-wrapper" class="main" role="main" >
<article id="post-405507" data-magellan-target="post-405507" class="single-news-article infinitescroll post-405507 post type-post status-publish format-standard has-post-thumbnail hentry category-discovery category-environment category-global category-news-discovery tag-climate-breakdown tag-fridays-for-future tag-greta-thunberg tag-school-strike-for-climate" itemscope itemtype="http://schema.org/ItemPage">
<div class="row append">
<div id="main-page-content" class="column small-12 medium-12 large-9">
<div class="row">
<div class="column small-12 medium-12 large-12 xlarge-9 main-post-content">
<header class="post-header">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag discovery"><a href="https://www.thecanary.co/discovery/" alt="View all posts in Discovery">Discovery</a></li><li class="cat-tag environment"><a href="https://www.thecanary.co/discovery/environment/" alt="View all posts in Environment">Environment</a></li><li class="cat-tag global"><a href="https://www.thecanary.co/global/" alt="View all posts in Global">Global</a></li><li class="cat-tag news-discovery"><a href="https://www.thecanary.co/discovery/news-discovery/" alt="View all posts in News">News</a></li></ul></nav>	<h1 class="entry-title" itemprop="name">Greta Thunberg returns to school in Sweden after a year off</h1>
<!-- <div class="show-for-xlarge">
</div> -->
</header>
<div class="post-header-img section-wrap">
<img width="1024" height="576" src="https://www.thecanary.co/wp-content/uploads/2020/08/2.55080637-1024x576.jpg" class="wow fadeIn wp-post-image lazyload" alt="" data-wow-duration="2s" itemprop="image" data-sizes="(min-width: 1440px) 100vw, (min-width: 1200px) 100vw, (min-width: 1024px) 100vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript>                    </div>
<div style="width: 100%; display: block;">
<audio-amp-player player-id="9f4f16d5-6794-4024-a6ba-b9b202dbb0c3"></audio-amp-player>
</div>
<section class="section-wrap author-meta-sml hide-for-xlarge" role="region" aria-label="Post author meta">
<div class="author-meta-wrap">
<div class="avatar-wrap widget">
<img src="https://www.thecanary.co/wp-content/uploads/2019/06/Canary-bird-1000-square-smaller-BW-150x150.jpg" width="115" height="115" alt="The Canary" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 alignnone photo" /></div>
<div class="author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn">The Canary</a></span>
<span class="twitter-user"><a href="https://twitter.com/thecanaryuk" target="_blank"><i class="fab fa-twitter"></i></a></span>
<span class="facebook-user"><a href="mailto:hello@thecanary.co" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
<br><time class="updated" datetime="2020-08-25T10:06:14+00:00" itemprop="datePublished">25th August 2020</time>
</p>
</div>
</div>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div class="all-the-shares">
<span class="share-buttons">
<a class="share-btn facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/" target="_blank" title="Share on Facebook" role="button" aria-label="Share this post on Facebook">
<i class="fab fa-facebook-f"></i>
</a>
<a class="share-btn twitter" href="https://twitter.com/intent/tweet?text=Greta Thunberg returns to school in Sweden after a year off&amp;url=https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/" target="_blank" title="Share on Twitter" role="button" aria-label="Share this post on Twitter">
<i class="fab fa-twitter"></i>
</a>
<a class="share-btn whatsapp" href="https://wa.me/?text=https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/" target="_blank" title="Share on Whatsapp" role="button" aria-label="Share this post on Whatsapp">
<i class="fab fa-whatsapp"></i>
</a>
<a class="share-btn email" href="mailto:?subject=Greta Thunberg returns to school in Sweden after a year off&amp;body=https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/" target="_blank" title="Share via email" role="button" aria-label="Send this post via email">
<i class="fas fa-envelope"></i>
</a>
</span>
</div>						
<div id="comment-count" class="comment-count-wrap">
<a href="#user-comments"><i class="fas fa-comment"></i> 0 comments</a>		</div>
</div>
</div>					</section>
<section id="main-post-content" class="section-wrap" role="region" aria-label="Main post copy text">
<div class="entry-content" itemprop="articleBody">
<div class="in-content-ad hide-for-medium"><!-- BEGIN THM STANDARD CODE -->
<div id="dgGlHXZPYJjjHBdtR7UE">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'dgGlHXZPYJjjHBdtR7UE', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1 });
</script>
</div>
<!-- END THM STANDARD CODE --></div><div class="speechkit-container" style="margin-bottom:10px"><iframe id="speechkit-io-iframe" allowfullscreen="false" frameborder="0" scrolling="no" height="40px" style="min-width: 280px; width: 100%; height: 40px; margin: 0px !important; border: none !important; display: block;" src="https://spkt.io/a/855122" data-src="https://spkt.io/a/855122"></iframe></div><p>After a year off school to campaign for tougher action over climate change, Swedish environmental activist Greta Thunberg has said she is returning to class.</p>
<p>“My gap year from school is over, and it feels so great to finally be back in school again!” the 17-year-old said on Instagram, next to a photo of herself with a schoolbag on her back and her hands resting on bicycle handlebars.</p>
<p>In Sweden, high school-level classes are returning this week. It was not clear which school Thunberg was attending.</p><section class="subscribe-panel-wrap audio-amp-ignore" role="region" aria-label="Subscribe to the Canary email">
<div class="subscribe-panel">
<form action="https://www.getdrip.com/forms/911347438/submissions" method="post" data-drip-embedded-form="911347438">
<h3 class="headline">Sign up to our FREE Daily News Digest</h3>
<div class="signup-wrap">
<div class="signup-field">
<input type="text" id="drip-first-name" name="fields[first_name]" value="" placeholder="Your first name (optional)">
</div>
<div class="email-submit">
<input type="email" id="drip-email" name="fields[email]" value="" placeholder="Enter your email">
<input type="submit" value="Sign Up" data-drip-attribute="sign-up-button" class="signup-btn">
</div>
</div>
</form>
<div class="privacy-footer">We will not share your information with third parties. Please see our <a href="https://www.thecanary.co/privacy/">Privacy Policy</a> for information on how we use your data and data protection rights.</div>
</div>
</section><div class="in-content-ad hide-for-medium"><!-- BEGIN THM STANDARD CODE -->
<div id="dgGlHXZPYJjjHBdtR7UE">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'dgGlHXZPYJjjHBdtR7UE', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1 });
</script>
</div>
<!-- END THM STANDARD CODE --></div>
<p><!-- EMBED START Instagram --></p>
<figure>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 525px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CERv5rfJZ-5/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<section class="section-wrap related-posts-inline audio-amp-ignore" role="region" aria-label="Related posts">
<div class="row">
<header class="wow fadeIn column small-12" data-wow-duration="2s">
<div class="section-header">
<h3 class="widget-title">Related articles</h3>
</div>
</header>		
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-404375" class="news-post white-fade-wrap post-404375 post type-post status-publish format-standard has-post-thumbnail hentry category-discovery category-environment category-news category-uk tag-climate-breakdown tag-climate-crisis tag-earth-overshoot-day tag-good-energy tag-green-industrial-revolution tag-green-jobs tag-green-new-deal tag-renewable-energy" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/news/2020/08/21/half-of-young-people-want-a-job-in-the-green-economy-survey-finds/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/news/2020/08/21/half-of-young-people-want-a-job-in-the-green-economy-survey-finds/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2020/08/2.55074655-770x403.jpg" class="wow fadeIn wp-post-image lazyload" alt="Image of a wood wind orchestra playing in a wind farm" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/uk/news/2020/08/21/half-of-young-people-want-a-job-in-the-green-economy-survey-finds/" aria-label="Link to read full article" itemprop="url">Half of young people want a job in the green economy, survey finds</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-08-21T11:39:55+00:00" itemprop="datePublished"> 21st August 2020</time>
<meta itemprop="dateModified" content="2020-08-21T18:32:54+01:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>		</div>
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-403432" class="news-post white-fade-wrap post-403432 post type-post status-publish format-standard hentry category-discovery category-environment category-global category-news-discovery category-us tag-california tag-climate-breakdown tag-climate-chaos tag-heatwave tag-wildfires" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/discovery/news-discovery/2020/08/19/california-governor-declares-state-of-emergency-over-wildfires/">
<div class="news-wrap">
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/discovery/news-discovery/">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/discovery/news-discovery/2020/08/19/california-governor-declares-state-of-emergency-over-wildfires/" aria-label="Link to read full article" itemprop="url">California governor declares state of emergency over wildfires</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-08-19T12:17:34+00:00" itemprop="datePublished"> 19th August 2020</time>
<meta itemprop="dateModified" content="2020-08-19T13:24:45+01:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>		</div>
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-399038" class="news-post white-fade-wrap post-399038 post type-post status-publish format-standard hentry category-discovery category-environment category-news-discovery tag-climate-breakdown tag-climate-chaos tag-climate-crisis tag-heatwave tag-weather" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/discovery/news-discovery/2020/08/07/record-breaking-summers-due-to-climate-chaos-a-danger-to-human-health/">
<div class="news-wrap">
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/discovery/news-discovery/">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/discovery/news-discovery/2020/08/07/record-breaking-summers-due-to-climate-chaos-a-danger-to-human-health/" aria-label="Link to read full article" itemprop="url">Record-breaking summers due to climate chaos ‘a danger to human health’</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-08-07T11:44:20+00:00" itemprop="datePublished"> 7th August 2020</time>
<meta itemprop="dateModified" content="2020-08-07T12:55:28+01:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>		</div>
<aside class="related-posts-ad column small-12">
<!-- BEGIN THM STANDARD CODE -->
<div id="dgGlHXZPYJjjHBdtR7UE">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'dgGlHXZPYJjjHBdtR7UE', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1 });
</script>
</div>
<!-- END THM STANDARD CODE -->
<script type="text/javascript">
(function (v,i) {
var scp = v.createElement("script"),
config = {
ChannelID: '5f1820a76a667e773819ffe5',
AdUnitType: '2',
PublisherID: '328298006999622',
PlacementID: 'plt8l6MYupbvL5ob6F8',
DivID: '',
IAB_Category: 'IAB12',
Keywords: '',
Language: 'en-us',
BG_Color: '',
Text_Color: '',
Font: '',
FontSize: '',
};
scp.src='https://s.vi-serve.com/tagLoader.js';
scp.type = "text/javascript";
scp.async = true;
scp.onload = function() {
i[btoa('video intelligence start')].init(config);
};
(v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
})(document, window);
</script>		</aside>
</div>
</section>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/CERv5rfJZ-5/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">My gap year from school is over, and it feels so great to finally be back in school again!</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/gretathunberg/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">Greta Thunberg</a> (@gretathunberg) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-08-24T15:36:42+00:00">Aug 24, 2020 at 8:36am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></figure>
<p><!-- EMBED END Instagram --></p><div class="in-content-ad hide-for-medium"><!-- BEGIN THM STANDARD CODE -->
<div id="dgGlHXZPYJjjHBdtR7UE">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'dgGlHXZPYJjjHBdtR7UE', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1 });
</script>
</div>
<!-- END THM STANDARD CODE --></div>
<p>The teenager shot to fame after starting her solo protests outside Sweden’s parliament in Stockholm two years ago on 20 August 2018.</p>
<p>Students around the world soon began following her lead, staging regular large protests, and Thunberg was invited to speak to political and business leaders at UN conferences and the annual World Economic Forum in Davos.</p>
<p>Last week, she joined other young activists for talks with German chancellor Angela Merkel regarding climate breakdown.</p>
<p>Thunberg was named <em>Time</em> magazine’s youngest Person of the Year, and was also nominated for the Nobel Peace Prize.</p>
<p><!-- TRACKING START GA --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'}); ga('pacontentapi.set', 'referrer', location.origin); ga('pacontentapi.set', 'dimension1', 'By Associated Press Reporters'); ga('pacontentapi.set', 'dimension2', '09b73cb2-d3a4-4ea7-946a-6a5c4206b21a'); ga('pacontentapi.set', 'dimension3', 'paservice:news,paservice:news:world'); ga('pacontentapi.set', 'dimension6', 'story'); ga('pacontentapi.set', 'dimension7', 'composite'); ga('pacontentapi.set', 'dimension8', null); ga('pacontentapi.set', 'dimension9', null); ga('pacontentapi.set', 'anonymizeIp', true); ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Greta Thunberg returns to school in Sweden after a year off'});</script><!-- TRACKING END GA --></p>
</p>
</div>
</section>
<section class="section-wrap" role="region" aria-label="Support the Canary">
<div class="join-panel">
<div class="join-content">
<h3>We need your help ...</h3>			<p><em>The coronavirus pandemic is changing our world, fast. And we will do all we can to keep bringing you news and analysis throughout. But we are worried about maintaining enough income to pay our staff and minimal overheads.</em></p>
<p><em>Now, more than ever, we need a vibrant, independent media that holds the government to account and calls it out when it puts vested economic interests above human lives. We need a media that shows solidarity with the people most affected by the crisis &#8211; and one that can help to build a world based on collaboration and compassion. </em></p>
<p><em>We have been fighting against an establishment that is trying to shut us down. And like most independent media, we don&#8217;t have the deep pockets of investors to call on to bail us out. </em></p>
<p><em>Can you help by chipping in a few pounds each month? </em></p>
</div>
<img class="join-icon" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-blk.svg" alt="The Canary">
<a href="https://www.thecanary.co/support/" class="button join-btn" role="button" aria-label="support the Canary">Support us</a>	</div>
</section>										
<section id="user-comments" data-magellan-target="user-comments" class="section-wrap" role="region" aria-label="Post user comments">
<div id="comments" class="comments-area entry-content audio-amp-ignore">
<ul class="accordion" data-accordion data-allow-all-closed="true">
<li class="accordion-item" data-accordion-item>
<a href="#comment-content-405507" class="accordion-title">Show Comments</a>
<div class="accordion-content" data-tab-content id="comment-content-405507">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/#respond" style="display:none;">Cancel reply</a></small></h3><div class="join-convo"><span class="must-log-in">You must be logged in to leave a comment.</span><a href="https://www.thecanary.co/login/" class="button join-convo-btn">Join the conversation</a></div>	</div><!-- #respond -->
<p>Please read our comment moderation policy <a href="https://www.thecanary.co/comment-moderation-policy/" target="_blank">here</a>.</p>
</div>
</li>
</ul>
</div><!-- #comments -->
</section>
<section class="section-wrap related-posts audio-amp-ignore" role="region" aria-label="Related posts">
<div class="row">
<header class="wow fadeIn column small-12" data-wow-duration="2s">
<div class="section-header">
<h3 class="widget-title">Related articles</h3>
</div>
</header>		
<div class="column small-12 medium-4">
<article id="news-block-post-404375" class="news-post white-fade-wrap post-404375 post type-post status-publish format-standard has-post-thumbnail hentry category-discovery category-environment category-news category-uk tag-climate-breakdown tag-climate-crisis tag-earth-overshoot-day tag-good-energy tag-green-industrial-revolution tag-green-jobs tag-green-new-deal tag-renewable-energy" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/news/2020/08/21/half-of-young-people-want-a-job-in-the-green-economy-survey-finds/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/news/2020/08/21/half-of-young-people-want-a-job-in-the-green-economy-survey-finds/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2020/08/2.55074655-770x403.jpg" class="wow fadeIn wp-post-image lazyload" alt="Image of a wood wind orchestra playing in a wind farm" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/uk/news/2020/08/21/half-of-young-people-want-a-job-in-the-green-economy-survey-finds/" aria-label="Link to read full article" itemprop="url">Half of young people want a job in the green economy, survey finds</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-08-21T11:39:55+00:00" itemprop="datePublished"> 21st August 2020</time>
<meta itemprop="dateModified" content="2020-08-21T18:32:54+01:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>			</div>
<div class="column small-12 medium-4">
<article id="news-block-post-403432" class="news-post white-fade-wrap post-403432 post type-post status-publish format-standard hentry category-discovery category-environment category-global category-news-discovery category-us tag-california tag-climate-breakdown tag-climate-chaos tag-heatwave tag-wildfires" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/discovery/news-discovery/2020/08/19/california-governor-declares-state-of-emergency-over-wildfires/">
<div class="news-wrap">
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/discovery/news-discovery/">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/discovery/news-discovery/2020/08/19/california-governor-declares-state-of-emergency-over-wildfires/" aria-label="Link to read full article" itemprop="url">California governor declares state of emergency over wildfires</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-08-19T12:17:34+00:00" itemprop="datePublished"> 19th August 2020</time>
<meta itemprop="dateModified" content="2020-08-19T13:24:45+01:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>			</div>
<div class="column small-12 medium-4">
<article id="news-block-post-399038" class="news-post white-fade-wrap post-399038 post type-post status-publish format-standard hentry category-discovery category-environment category-news-discovery tag-climate-breakdown tag-climate-chaos tag-climate-crisis tag-heatwave tag-weather" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/discovery/news-discovery/2020/08/07/record-breaking-summers-due-to-climate-chaos-a-danger-to-human-health/">
<div class="news-wrap">
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/discovery/news-discovery/">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/discovery/news-discovery/2020/08/07/record-breaking-summers-due-to-climate-chaos-a-danger-to-human-health/" aria-label="Link to read full article" itemprop="url">Record-breaking summers due to climate chaos ‘a danger to human health’</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-08-07T11:44:20+00:00" itemprop="datePublished"> 7th August 2020</time>
<meta itemprop="dateModified" content="2020-08-07T12:55:28+01:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>			</div>
</div>
</section>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
<!-- BEGIN THM FUSION CODE -->
<div id="adhesionkbQS5fx3PUB2i3YRSt02">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'adhesionkbQS5fx3PUB2i3YRSt02', alias: '/', type: 'banner', zid: 645, pid: 0, iframe: true, width: 728, height: 90, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'bottom_center', polite: false });
</script>
</div>
<!-- END THM FUSION CODE --></div>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
<interaction data-token="5b0eab06039e4700010c5443" data-context="true" data-tags="" data-fallback="true"></interaction></div>
<div>
<nav id="post-navigation" class="post-navigation" role="navigation">
<div class="prev-post">
<a href="https://www.thecanary.co/uk/news/2020/08/25/british-museum-removes-bust-of-its-slave-owning-founding-father/" rel="prev">British Museum removes bust of its slave-owning founding father</a>	</div>
<div class="next-post">
<a href="https://www.thecanary.co/discovery/analysis-discovery/2020/08/25/harrowing-investigation-into-uk-pig-farm-reveals-ugly-truth-about-the-industrys-high-welfare-claims/" rel="next">Harrowing investigation into UK pig farm reveals ugly truth about the industry&#8217;s &#8216;high welfare&#8217; claims</a>	</div>
</nav> <!-- end navigation -->					</div>
</div>
<div id="author-sidebar" class="author-sidebar column xlarge-3 show-for-xlarge">
<div id="author-meta-wrap">
<div class="avatar-wrap widget">
<img src="https://www.thecanary.co/wp-content/uploads/2019/06/Canary-bird-1000-square-smaller-BW-150x150.jpg" width="115" height="115" alt="The Canary" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 alignnone photo" /></div>
<div class="widget author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn">The Canary</a></span>
<span class="twitter-user"><a href="https://twitter.com/thecanaryuk" target="_blank"><i class="fab fa-twitter"></i></a></span>
<span class="facebook-user"><a href="mailto:hello@thecanary.co" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
<br><time class="updated" datetime="2020-08-25T10:06:14+00:00" itemprop="datePublished">25th August 2020</time>
</p>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div id="comment-count" class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0 comments</a>			</div>
</div>
</div>
<div class="all-the-shares">
<span class="share-buttons">
<a class="share-btn facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/" target="_blank" title="Share on Facebook" role="button" aria-label="Share this post on Facebook">
<i class="fab fa-facebook-f"></i>
</a>
<a class="share-btn twitter" href="https://twitter.com/intent/tweet?text=Greta Thunberg returns to school in Sweden after a year off&amp;url=https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/" target="_blank" title="Share on Twitter" role="button" aria-label="Share this post on Twitter">
<i class="fab fa-twitter"></i>
</a>
<a class="share-btn whatsapp" href="https://wa.me/?text=https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/" target="_blank" title="Share on Whatsapp" role="button" aria-label="Share this post on Whatsapp">
<i class="fab fa-whatsapp"></i>
</a>
<a class="share-btn email" href="mailto:?subject=Greta Thunberg returns to school in Sweden after a year off&amp;body=https://www.thecanary.co/discovery/news-discovery/2020/08/25/greta-thunberg-returns-to-school-in-sweden-after-a-year-off/" target="_blank" title="Share via email" role="button" aria-label="Send this post via email">
<i class="fas fa-envelope"></i>
</a>
</span>
</div>
</div>
<div class="widget post-tags">
TAGS: <nav class="category-tags current-tags" role="navigation"><ul class="cat-list"><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/climate-breakdown/" alt="View all posts in climate breakdown">climate breakdown</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/fridays-for-future/" alt="View all posts in Fridays for Future">Fridays for Future</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/greta-thunberg/" alt="View all posts in Greta Thunberg">Greta Thunberg</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/school-strike-for-climate/" alt="View all posts in School strike for climate">School strike for climate</a></li></ul></nav></div>					</div>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-sky1-405507" class="sticky" data-sticky data-top-anchor="author-meta-wrap:bottom" data-btm-anchor="main-post-content:bottom" data-margin-top="4" data-sticky-on="large">
<!-- BEGIN THM FUSION CODE -->
<div id="adhesiony3kdyEJkZw7tYfMuv3sP">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'adhesiony3kdyEJkZw7tYfMuv3sP', alias: '/', type: 'banner', zid: 1003, pid: 0, iframe: true, width: 160, height: 600, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'left_center', polite: false });
</script>
</div>
<!-- END THM FUSION CODE -->			</div>
</div>
</aside>
</div><!-- #author-sidebar -->
</div>
</div><!-- #main-page-content -->
<div class="page-sidebar column small-12 medium-12 large-3">
<div id="sidebar" class="page-sidebar" role="complementary">
<div class="row">
<aside id="support-widget" class="widget column small-12 medium-6 large-12">
<div class="support-widget">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/">Help us survive and thrive</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us</a>
<div class="support-text">
<a href="https://www.thecanary.co/support/">and go ad-free</a>
</div>
</div>
</aside>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu1-9718" class="sticky sidebar-mpu" data-sticky data-top-anchor="support-widget:bottom" data-btm-anchor="adid-mpu2-9718:top" data-margin-top="4" data-sticky-on="large">
<!-- BEGIN THM STANDARD CODE -->
<div id="dgGlHXZPYJjjHBdtR7UE">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'dgGlHXZPYJjjHBdtR7UE', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1 });
</script>
</div>
<!-- END THM STANDARD CODE -->				</div>
</div>
</aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12">
<h2 class="widget-title">Trending now</h2>
<nav class="category-tags" role="navigation">
<ul class="cat-list">
<li class="cat-tag"><a href="https://www.thecanary.co/topics/black-lives-matter/" title="">black lives matter</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/coronavirus/" title="">coronavirus</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/covid-19/" title="">Covid-19</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/mutual-aid/" title="">mutual aid</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/universal-basic-income/" title="">universal basic income</a></li>
</ul>
</nav>
</aside>		
<aside id="most-popular" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Popular</h2><article id="simple-block-sidebar-post-404600" class="simple-block-sidebar white-fade-wrap post-404600 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-uk tag-boris-johnson tag-conservative-party tag-mainstream-media tag-the-guardian">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/opinion/2020/08/22/dear-guardian-journos-johnsons-not-just-workshy-he-sums-up-class-privilege-in-how-we-define-hard-work/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Marina Hyde and Boris Johnson" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/08/Marina-Hyde-and-Boris-Johnson-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/08/Marina-Hyde-and-Boris-Johnson-403x403.jpg 403w, https://www.thecanary.co/wp-content/uploads/2020/08/Marina-Hyde-and-Boris-Johnson-170x170.jpg 170w, https://www.thecanary.co/wp-content/uploads/2020/08/Marina-Hyde-and-Boris-Johnson-100x100.jpg 100w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/08/Marina-Hyde-and-Boris-Johnson-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/08/Marina-Hyde-and-Boris-Johnson-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/opinion/">Opinion</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/opinion/2020/08/22/dear-guardian-journos-johnsons-not-just-workshy-he-sums-up-class-privilege-in-how-we-define-hard-work/" aria-label="view article" itemprop="url"><span itemprop="headline name">Dear Guardian journos: Johnson&#8217;s not just &#8216;workshy&#8217;. He sums up class privilege in how we define hard work.</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-402330" class="simple-block-sidebar white-fade-wrap post-402330 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-global category-uk tag-albert-meltzer tag-anarchist-black-cross tag-angry-brigade tag-anti-fascism tag-black-flag-magazine tag-first-of-may-group tag-persons-unknown-trial tag-spain tag-stoke-newington-eight tag-stuart-christie">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/feature/2020/08/18/looking-back-in-anger-stuart-christie-anarchist-revolutionary-author-and-publisher-1946-2020/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Stuart Christie, Luis Andres Edo, Albert Meltzer, Doris Ensinger" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/08/sqvc3v_opt-up-1597773214.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/08/sqvc3v_opt-up-1597773258.jpg 403w, https://www.thecanary.co/wp-content/uploads/2020/08/sqvc3v_opt-170x170.jpg 170w, https://www.thecanary.co/wp-content/uploads/2020/08/sqvc3v_opt-100x100.jpg 100w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/08/sqvc3v_opt-up-1597773214.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/08/sqvc3v_opt-up-1597773214.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/feature/">Feature</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/feature/2020/08/18/looking-back-in-anger-stuart-christie-anarchist-revolutionary-author-and-publisher-1946-2020/" aria-label="view article" itemprop="url"><span itemprop="headline name">Looking back in anger: Stuart Christie, anarchist revolutionary, author and publisher, 1946 &#8211; 2020</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-403411" class="simple-block-sidebar white-fade-wrap post-403411 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-uk tag-capitalism tag-conservative-party tag-corporatism tag-democracy tag-labour-party tag-owen-smith tag-sajid-javid">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/uk/analysis/2020/08/19/business-as-usual-as-javid-and-smith-skip-through-the-revolving-door/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Sajid Javid and Owen Smith" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/08/JavidSmith_opt-up-1597837555.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/08/JavidSmith_opt-up-1597837591.jpg 403w, https://www.thecanary.co/wp-content/uploads/2020/08/JavidSmith_opt-170x170.jpg 170w, https://www.thecanary.co/wp-content/uploads/2020/08/JavidSmith_opt-100x100.jpg 100w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/08/JavidSmith_opt-up-1597837555.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/08/JavidSmith_opt-up-1597837555.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/uk/analysis/2020/08/19/business-as-usual-as-javid-and-smith-skip-through-the-revolving-door/" aria-label="view article" itemprop="url"><span itemprop="headline name">Business as usual as Javid and Smith skip through the &#8216;revolving door&#8217;</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article></aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Commented</h2><article id="simple-block-sidebar-post-403411" class="simple-block-sidebar white-fade-wrap post-403411 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-uk tag-capitalism tag-conservative-party tag-corporatism tag-democracy tag-labour-party tag-owen-smith tag-sajid-javid">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/uk/analysis/2020/08/19/business-as-usual-as-javid-and-smith-skip-through-the-revolving-door/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Sajid Javid and Owen Smith" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/08/JavidSmith_opt-up-1597837555.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/08/JavidSmith_opt-up-1597837591.jpg 403w, https://www.thecanary.co/wp-content/uploads/2020/08/JavidSmith_opt-170x170.jpg 170w, https://www.thecanary.co/wp-content/uploads/2020/08/JavidSmith_opt-100x100.jpg 100w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/08/JavidSmith_opt-up-1597837555.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/08/JavidSmith_opt-up-1597837555.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/uk/analysis/2020/08/19/business-as-usual-as-javid-and-smith-skip-through-the-revolving-door/" aria-label="view article" itemprop="url"><span itemprop="headline name">Business as usual as Javid and Smith skip through the &#8216;revolving door&#8217;</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-403905" class="simple-block-sidebar white-fade-wrap post-403905 post type-post status-publish format-standard has-post-thumbnail hentry category-discovery category-health category-opinion category-science tag-conspiracy-theories tag-disinformation tag-fake-news tag-media tag-misinformation tag-social-media">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/opinion/2020/08/20/looking-for-the-truth-in-a-sea-of-false-information/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/08/Information_opt-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/08/Information_opt-403x403.jpg 403w, https://www.thecanary.co/wp-content/uploads/2020/08/Information_opt-170x170.jpg 170w, https://www.thecanary.co/wp-content/uploads/2020/08/Information_opt-100x100.jpg 100w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/08/Information_opt-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/08/Information_opt-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/opinion/">Opinion</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/opinion/2020/08/20/looking-for-the-truth-in-a-sea-of-false-information/" aria-label="view article" itemprop="url"><span itemprop="headline name">Looking for the truth in a sea of false information</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-403377" class="simple-block-sidebar white-fade-wrap post-403377 post type-post status-publish format-standard hentry category-global category-us-news-us category-us tag-democrat-national-convention tag-democratic-party tag-donald-trump tag-joe-biden tag-us-election-2020">   
<div class="block-inner">
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/us/us-news-us/">News</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/us/us-news-us/2020/08/19/joe-biden-nominated-to-take-on-donald-trump/" aria-label="view article" itemprop="url"><span itemprop="headline name">Joe Biden nominated to take on Donald Trump</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article></aside>		
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu2-9718" class="sticky sidebar-mpu" data-sticky data-top-anchor="most-popular:bottom" data-btm-anchor="main-page-content:bottom" data-margin-top="4" data-sticky-on="large">
<!-- BEGIN THM STANDARD CODE -->
<div id="zfuGuiKekfbANMNt7ywX">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'zfuGuiKekfbANMNt7ywX', alias: '/', type: 'banner', zid: 661, pid: 0, iframe: true, width: 300, height: 600, refresh: 400, refresh_limit: 1 });
</script>
</div>
<!-- END THM STANDARD CODE -->				</div>
</div>
</aside>
</div>
</div>
</div>
</div>
</article>
</main><!-- /.main -->
</div><!-- /.wrap -->
<!-- 				<div class="row column text-center" data-magellan>
<a href="#post-" class="button">Back to Top</a>
</div>
-->
<footer id="footer-widgets" class="site-footer" role="contentinfo">
<div class="row">
<aside id="widget_custom_html" class="widget_text widget custom_html-3 column small-12 medium-6 large-3"><div class="textwidget custom-html-widget"><a href="https://www.thecanary.co/" class="footer-logo"></a>
<p class="small">The Canary Media Ltd, PO Box 3301, Bristol, BS5 5GD. Registered in England. Company registration number 09788095. Contact: <a href="mailto:hello@thecanary.co" target="_blank" rel="noopener noreferrer">hello@thecanary.co</a>.<br>
© Canary Media Limited 2015-19. All rights reserved.
</p></div></aside><aside id="widget_media_image" class="widget media_image-2 column small-12 medium-6 large-3"><img width="300" height="300" class="image wp-image-140244 aligncenter attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-55x55.png 55w" data-noscript="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png" /></aside><aside id="widget_custom_html" class="widget_text widget custom_html-4 column small-12 medium-6 large-3"><div class="textwidget custom-html-widget"><div class="support-widget footer-version">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/">Help us survive and thrive</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us </a>
<div class="support-text"><a href="https://www.thecanary.co/support/">and go ad-free</a>
</div>
</div></div></aside><aside id="widget_nav_menu" class="widget nav_menu-4 column small-12 medium-6 large-3"><h2 class="widget-title">This site</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-147019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147019"><a href="https://www.thecanary.co/support/">Support us</a></li>
<li id="menu-item-347616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347616"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-347636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347636"><a href="https://www.thecanary.co/daily-digest-sign/">Sign up to our daily News Digest email</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-208806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208806"><a href="https://www.thecanary.co/canary-code-of-practice/">The Canary Code of Practice</a></li>
<li id="menu-item-80361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80361"><a href="https://www.thecanary.co/complaints-and-corrections/">Corrections &#038; Complaints</a></li>
<li id="menu-item-103844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103844"><a href="https://www.thecanary.co/team/recruitment/">Jobs</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16401"><a href="https://www.thecanary.co/team/contact/">Contact</a></li>
<li id="menu-item-8506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8506"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
<li id="menu-item-8510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8510"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
</ul></div></aside>	</div>
<div class=" row column accred">&copy; The Canary 2020 | Website by <a class="doc" href="http://www.docandtee.com/" target="_blank" aria-label="Visit the website of Doc and Tee Ltd">Doc&amp;Tee</a> | Hosted by <a href="https://krystal.uk/" target="_blank">Krystal</a></div>
</footer><!--
The IP2Location Redirection is using IP2Location LITE geolocation database. Please visit https://lite.ip2location.com for more information.
30edaac86004d7387b1c62674463af871a32cf7f
-->
<!-- Drip Code -->
<script type="text/javascript">
var _dcq = _dcq || [];
var _dcs = _dcs || {}; 
_dcs.account = '2269267';
(function() {
var dc = document.createElement('script');
dc.type = 'text/javascript'; dc.async = true; 
dc.src = '//tag.getdrip.com/2269267.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(dc, s);
})();
</script>			<!-- Facebook Pixel Code -->
<noscript>
<img
height="1"
width="1"
style="display:none"
alt="fbpx"
src="https://www.facebook.com/tr?id=789167364842207&ev=PageView&noscript=1"
/>
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
var c = document.body.className;
c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className = c;
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/@speechkit/speechkit-audio-player@latest/dist/speechkit-iframe-helper.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.thecanary.co\/shop\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_220d6ecccbed240cc41303b23cd6ef39","fragment_name":"wc_fragments_220d6ecccbed240cc41303b23cd6ef39","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","nonce":"5f99f3359a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/comment-reply.min.js?ver=27cb3e129526ec3ed3484e8a8f4db1c8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var canary_js = {"ajax_url":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.thecanary.co"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/themes/canary-2018/dist/scripts/main-55c0cab35a.js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/wp-embed.min.js?ver=27cb3e129526ec3ed3484e8a8f4db1c8'></script>
</div><!-- .off-canvas-content -->
<!-- <div class="off-canvas position-top" id="offCanvas-menu" data-off-canvas data-transition="overlap" data-auto-focus="false">
</div> -->
</div><!-- .off-canvas-wrapper -->
<script>
( function ( $ ) { $( document ).ready( function() {
$( '.hamburger' ).on( 'click', function() {
$( this ).toggleClass( 'is-active' );
} );
} ); } )( jQuery );
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.5753219127655 seconds, on 25-08-20 13:22:58 -->