<!doctype html>
<html lang="en-GB" class="no-js">
<head>	
<!-- Checks if user logged in to load marfeel script -->
<script data-cfasync="false" data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" ></script>
<!-- <link rel="amphtml" href=""> --> 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-68308001-1', 'auto');
ga('require', 'linkid');
if(window.attribution !== undefined) {
if(window.attribution.author !== undefined) {
ga('set', 'dimension1', window.attribution.author);
}
if(window.attribution.editor !== undefined) {
ga('set', 'dimension3', window.attribution.editor);
}
}
ga('send', 'pageview');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5RLFMDR');</script>
<!-- End Google Tag Manager -->
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
var host = window.location.hostname;
var element = document.createElement('script');
var firstScript = document.getElementsByTagName('script')[0];
var url = 'https://quantcast.mgr.consensu.org'
.concat('/choice/', 'WZxKFfGXjcuT0', '/', host, '/choice.js')
var uspTries = 0;
var uspTriesLimit = 3;
element.async = true;
element.type = 'text/javascript';
element.src = url;
firstScript.parentNode.insertBefore(element, firstScript);
function makeStub() {
var TCF_LOCATOR_NAME = '__tcfapiLocator';
var queue = [];
var win = window;
var cmpFrame;
function addFrame() {
var doc = win.document;
var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
if (!otherCMP) {
if (doc.body) {
var iframe = doc.createElement('iframe');
iframe.style.cssText = 'display:none';
iframe.name = TCF_LOCATOR_NAME;
doc.body.appendChild(iframe);
} else {
setTimeout(addFrame, 5);
}
}
return !otherCMP;
}
function tcfAPIHandler() {
var gdprApplies;
var args = arguments;
if (!args.length) {
return queue;
} else if (args[0] === 'setGdprApplies') {
if (
args.length > 3 &&
args[2] === 2 &&
typeof args[3] === 'boolean'
) {
gdprApplies = args[3];
if (typeof args[2] === 'function') {
args[2]('set', true);
}
}
} else if (args[0] === 'ping') {
var retr = {
gdprApplies: gdprApplies,
cmpLoaded: false,
cmpStatus: 'stub'
};
if (typeof args[2] === 'function') {
args[2](retr);
}
} else {
queue.push(args);
}
}
function postMessageEventHandler(event) {
var msgIsString = typeof event.data === 'string';
var json = {};
try {
if (msgIsString) {
json = JSON.parse(event.data);
} else {
json = event.data;
}
} catch (ignore) {}
var payload = json.__tcfapiCall;
if (payload) {
window.__tcfapi(
payload.command,
payload.version,
function(retValue, success) {
var returnMsg = {
__tcfapiReturn: {
returnValue: retValue,
success: success,
callId: payload.callId
}
};
if (msgIsString) {
returnMsg = JSON.stringify(returnMsg);
}
event.source.postMessage(returnMsg, '*');
},
payload.parameter
);
}
}
while (win) {
try {
if (win.frames[TCF_LOCATOR_NAME]) {
cmpFrame = win;
break;
}
} catch (ignore) {}
if (win === window.top) {
break;
}
win = win.parent;
}
if (!cmpFrame) {
addFrame();
win.__tcfapi = tcfAPIHandler;
win.addEventListener('message', postMessageEventHandler, false);
}
};
makeStub();
var uspStubFunction = function() {
var arg = arguments;
if (typeof window.__uspapi !== uspStubFunction) {
setTimeout(function() {
if (typeof window.__uspapi !== 'undefined') {
window.__uspapi.apply(window.__uspapi, arg);
}
}, 500);
}
};
var checkIfUspIsReady = function() {
uspTries++;
if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
console.warn('USP is not accessible');
} else {
clearInterval(uspInterval);
}
};
if (typeof window.__uspapi === 'undefined') {
window.__uspapi = uspStubFunction;
var uspInterval = setInterval(checkIfUspIsReady, 6000);
}
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
var s = document.createElement('script');
s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//tradehouse.advertserve.com/js/libcode3.js';
var x = document.getElementsByTagName('script')[0];
x.parentNode.insertBefore(s, x);
})();
</script>
<script type="text/javascript">
document.writeln('<scr'+'ipt type="text/javascript" src="https://tradehouse.advertserve.com/servlet/view/banner/javascript/zone?zid=645&pid=0&adhesion=true&closeable=true&placement=bottom_center&polite=false&fr=400&frlm=1&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'"></scr'+'ipt>');
</script>        <script async src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js"></script>
<script type="module" src="https://cdn.hooplaudio.com/audio-amp-player/audio-amp-player.esm.js"></script>
<script nomodule src="https://cdn.hooplaudio.com/audio-amp-player/audio-amp-player.js"></script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1540040066007433'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1540040066007433&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/l1m6tcwx/23p3g.js' type="text/javascript"></script>
<!-- <script src="//ads.thecanary.co/domain-js/ead-canary.js"></script> -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-WZxKFfGXjcuT0",
uid:"__INSERT_EMAIL_HERE__"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-WZxKFfGXjcuT0.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<!-- / SuperPWA.com -->
<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Keir Stalin has launched a purge of all left-wing MPs from the Labour Party | The Canary</title>
<meta name="description" content="This was always the end game." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Keir Stalin has launched a purge of all left-wing MPs from the Labour Party | The Canary" />
<meta property="og:description" content="This was always the end game." />
<meta property="og:url" content="https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/" />
<meta property="og:site_name" content="The Canary" />
<meta property="article:publisher" content="https://www.facebook.com/TheCanaryUK" />
<meta property="article:published_time" content="2020-10-29T15:32:42+00:00" />
<meta property="og:image" content="https://www.thecanary.co/wp-content/uploads/2020/10/Starmer-Corbyn-layer.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="403" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheMendozaWoman" />
<meta name="twitter:site" content="@TheCanaryUK" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecanary.co/#organization","name":"The Canary","url":"https://www.thecanary.co/","sameAs":["https://www.facebook.com/TheCanaryUK","https://www.youtube.com/thecanarytv","https://twitter.com/TheCanaryUK"],"logo":{"@type":"ImageObject","@id":"https://www.thecanary.co/#logo","inLanguage":"en-GB","url":"https://www.thecanary.co/wp-content/uploads/2015/10/TheCanary-wordlogo-blackback-NewStrapline.png","width":2337,"height":630,"caption":"The Canary"},"image":{"@id":"https://www.thecanary.co/#logo"}},{"@type":"WebSite","@id":"https://www.thecanary.co/#website","url":"https://www.thecanary.co/","name":"The Canary","description":"Independent Media | Campaigning Journalism","publisher":{"@id":"https://www.thecanary.co/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thecanary.co/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/#primaryimage","inLanguage":"en-GB","url":"https://www.thecanary.co/wp-content/uploads/2020/10/rsz_screenshot_2020-10-29_at_144423.jpg","width":770,"height":403},{"@type":"WebPage","@id":"https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/#webpage","url":"https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/","name":"Keir Stalin has launched a purge of all left-wing MPs from the Labour Party | The Canary","isPartOf":{"@id":"https://www.thecanary.co/#website"},"primaryImageOfPage":{"@id":"https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/#primaryimage"},"datePublished":"2020-10-29T15:32:42+00:00","dateModified":"2020-10-29T15:32:42+00:00","description":"This was always the end game.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/#article","isPartOf":{"@id":"https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/#webpage"},"author":{"@id":"https://www.thecanary.co/#/schema/person/aaf1a80d3e42effb31bc386ac42269a3"},"headline":"Keir Stalin has launched a purge of all left-wing MPs from the Labour Party","datePublished":"2020-10-29T15:32:42+00:00","dateModified":"2020-10-29T15:32:42+00:00","mainEntityOfPage":{"@id":"https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/#webpage"},"commentCount":1,"publisher":{"@id":"https://www.thecanary.co/#organization"},"image":{"@id":"https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/#primaryimage"},"keywords":"#labourpurge,antisemitism,jeremy corbyn","articleSection":"Opinion","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.thecanary.co/#organization"}},{"@type":"Person","@id":"https://www.thecanary.co/#/schema/person/aaf1a80d3e42effb31bc386ac42269a3","name":"Kerry-anne Mendoza","image":{"@type":"ImageObject","@id":"https://www.thecanary.co/#personlogo","inLanguage":"en-GB","url":"https://www.thecanary.co/wp-content/uploads/2018/12/kerry-e1468080697620-115x115.jpeg","caption":"Kerry-anne Mendoza"},"description":"Kerry-anne is Editor-in-Chief of The Canary. She is known for creating one of the UK\u2019s top independent political blogs (Scriptonite Daily), for authoring the best-seller 'Austerity', and for her Middle East reporting (notably Operation Protective Edge from Gaza through the Summer of 2014). Her passions are politics, economics and current affairs, which she examines with the basic question: \u201cHow do we build a world that works for everyone?\u201d She is based in Bristol, UK.","sameAs":["https://twitter.com/TheMendozaWoman"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel="amphtml" href="https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/amp/" /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary &raquo; Keir Stalin has launched a purge of all left-wing MPs from the Labour Party Comments Feed" href="https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
var mi_version         = '7.12.2';
var mi_track_user      = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-68308001-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( mi_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-68308001-1', 'auto', {'useAmpClientId':true});
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'ec');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('set', 'displayFeaturesTask', null);
__gaTracker('send','pageview');
__gaTracker( function() { window.ga = __gaTracker; } );
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
window.ga = __gaTracker;		})();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecanary.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=2d3e659e0efe10c3905baae74b88e86b"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='mp-theme-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-account-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/account.css?ver=1.9.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/9jfxvjk4/23p3g.css" media="all"/>
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=2d3e659e0efe10c3905baae74b88e86b' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=2d3e659e0efe10c3905baae74b88e86b' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-signup-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/signup.css?ver=1.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-plans-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/plans.min.css?ver=1.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.thecanary.co/wp-includes/css/dist/block-library/style.min.css?ver=2d3e659e0efe10c3905baae74b88e86b' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='speechkit-block-sidebar-css-css'  href='https://www.thecanary.co/wp-content/plugins/speechkit/admin/js/gutenberg/packages/sidebar/sidebar.css?ver=2.10.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='th-editor-front-css'  href='https://www.thecanary.co/wp-content/plugins/thumbnail-editor/css/editor-front.css?ver=2d3e659e0efe10c3905baae74b88e86b' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sage/css-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/dist/styles/main-d75b2e0db0.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-production-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/style.css?ver=2d3e659e0efe10c3905baae74b88e86b' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/1fzm6em5/23p3g.css" media="all"/>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/78460kcy/23p3g.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery.payment.js?ver=2d3e659e0efe10c3905baae74b88e86b' id='jquery.payment-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/validate.js?ver=2d3e659e0efe10c3905baae74b88e86b' id='mp-validate-js'></script> -->
<script type='text/javascript' id='mp-i18n-js-extra'>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</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/lz60la4b/23p3g.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/i18n.js?ver=2d3e659e0efe10c3905baae74b88e86b' id='mp-i18n-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script> -->
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/6mtt55vf/23p3g.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=2d3e659e0efe10c3905baae74b88e86b' id='mepr-timepicker-js-js'></script> -->
<script type='text/javascript' id='mp-datepicker-js-extra'>
/* <![CDATA[ */
var MeprDatePicker = {"timeFormat":"","dateFormat":"dS MM yy","showTime":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/20gfywkm/23p3g.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/date_picker.js?ver=1.9.4' id='mp-datepicker-js'></script> -->
<script type='text/javascript' id='mp-signup-js-extra'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"5666256137","spc_invoice":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/20ig9y3g/23p3g.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/signup.js?ver=1.9.4' id='mp-signup-js'></script> -->
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thecanary.co","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/mc0e7r21/23p3g.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script> -->
<link rel="https://api.w.org/" href="https://www.thecanary.co/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thecanary.co/wp-json/wp/v2/posts/433785" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecanary.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecanary.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thecanary.co/?p=433785' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Fopinion%2F2020%2F10%2F29%2Fkeir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Fopinion%2F2020%2F10%2F29%2Fkeir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.thecanary.co/?wordfence_lh=1&hid=D6D115F5954C21340DCF6DA2835509DA');
</script><script> window.attribution={}; window.attribution.author='kerryanne'; window.attribution.copy_editor=''; window.attribution.editor='emilya'; </script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
fbq('init', '789167364842207', {}, {
"agent": "wordpress-5.5.2-2.2.0"
});
</script><script type='text/javascript'>
fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=789167364842207&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-55x55.png" sizes="32x32" />
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" />
<meta name="msapplication-TileImage" content="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" />
<link href="https://fonts.googleapis.com/css?family=Poppins:400,400i,600,600i" rel="stylesheet">
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f870ba751392000128ec7a9&product=inline-share-buttons' async='async'></script>
</head>
<body class="post-template-default single single-post postid-433785 single-format-standard keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5RLFMDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!--[if IE]>
<div class="alert alert-warning">
You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
<![endif]-->
<div class="off-canvas-wrapper">
<div class="off-canvas position-right" id="SearchOffCanvas" data-off-canvas data-transition="push" data-auto-focus="false">
<button class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
<div class="search-form-wrapper">
<div class="search-form-inner">
<form role="search" method="get" class="search-form" action="https://www.thecanary.co/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search this site" value="" name="s" title="Search for:" />
</label>
<input type="submit" class="search-submit" value="" role="button"/>
</form>
</div>
</div>			</div>
<div class="off-canvas-content" data-off-canvas-content>
<div id="top-page-ad" class="leaderboard-ad-wrap top-page-ad show-for-medium">
<div class="row column">
<div data-sticky-container id="topad">
<div class="sticky" data-sticky data-margin-top="0" data-btm-anchor="main-navver:top" data-sticky-on="large">
<div style="height: 90px !important; display:block; width: 100%;">
<!-- BEGIN THM OUTSTREAM CODE -->
<div id="vLgfWxgggIm5K5MpDUk8">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'vLgfWxgggIm5K5MpDUk8', alias: '/', type: 'banner', zid: 1005, pid: 0, iframe: true, width: 1, height: 1, refresh: 999, refresh_limit: 0 });
</script>
</div>
<!-- END THM OUTSTREAM CODE -->
<!-- BEGIN THM SKIN CODE -->
<div id="KffcSQIM46gkY0iZoc31">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'KffcSQIM46gkY0iZoc31', alias: '/', type: 'banner', zid: 1004, pid: 0, iframe: true, width: 1, height: 1, refresh: 999, refresh_limit: 0 });
</script>
</div>
<!-- END THM SKIN CODE -->
<!-- BEGIN THM FUSION CODE -->
<div id="adhesionkbQS5fx3PUB2i3YRSt02">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'adhesionkbQS5fx3PUB2i3YRSt02', alias: '/', type: 'banner', zid: 645, pid: 0, iframe: true, width: 728, height: 90, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'bottom_center', polite: false });
</script>
</div>
<!-- END THM FUSION CODE -->					</div>
</div>
</div>
</div>
</div>
<header id="site-header" class="layered-header white-fade-wrap" role="banner">
<div id="top-nav-anchor" class="top-nav-wrap">
<div class="row">
<nav id="top-nav" class="top-nav" role="navigation">
<div class="user-wrapper">
<a href="https://www.thecanary.co/login/" class="button sign-in" role="button" aria-label="Login"><i class="fas fa-user-circle"></i> Sign in</a>
<a href="https://www.thecanary.co/support/" class="support-btn" role="button" aria-label="Support the Canary">Support the Canary</a>
</div>
<div class="socials-wrap show-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-instagram" href="https://www.instagram.com/TheCanaryUK/" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul>					<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</nav>
</div>
</div>
<div id="main-navver-wrap" data-sticky-container>
<div id="main-navver" class="main-nav-wrap sticky" data-sticky data-margin-top="0" style="width:100%" data-top-anchor="top-nav-anchor:bottom" data-sticky-on="small">
<div class="row">
<div class="column small-12">
<div class="header-wrap">
<div class="main-logo">
<a href="https://www.thecanary.co/" class="custom-logo-link" rel="home" itemprop="url" aria-label="go to home page">
<img class="svg-logo svg-lrg" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/the-canary-logo.svg" alt="The Canary">
</a>
</div>
<div class="tagline show-for-large">
<h4 class="site-tag"><img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-right.svg">Independent Media | Campaigning Journalism<img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-left.svg"></h4>
</div>
<button class="hamburger hamburger--spin" type="button" aria-label="Menu" aria-controls="navigation" role="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
<span class="hamburger-label">Menu</span>
</button>
</div><!-- .header-wrap -->
</div>
</div>
<div id="off-canvas-menu" class="off-canvas-menu">
<div class="off-canvas-inner">
<div class="row">
<div class="column small-12 medium-12 large-8 large-offset-2">
<div id="top-nav-off-canv" class="top-nav">
<a href="https://www.thecanary.co/support/" class="button" role="button" aria-label="Support the Canary">Support the Canary</a>
<div class="socials-wrap hide-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-instagram" href="https://www.instagram.com/TheCanaryUK/" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul>						<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</div>
<nav class="mobile-menu" role="navigation">							
<ul class="vertical menu row">
<li id="menu-item-100936" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100936"><a href="#">Sections</a>
<ul class="menu ">
<li id="menu-item-147276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147276"><a href="https://www.thecanary.co/uk/news/">News</a></li>
<li id="menu-item-103646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103646"><a href="https://www.thecanary.co/trending/">Trending</a></li>
<li id="menu-item-147275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147275"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li>
<li id="menu-item-103641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103641"><a href="https://www.thecanary.co/exclusive/">Exclusive</a></li>
<li id="menu-item-103643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103643"><a href="https://www.thecanary.co/investigation/">Investigation</a></li>
<li id="menu-item-51585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51585"><a href="https://www.thecanary.co/opinion/">Opinion</a></li>
<li id="menu-item-103642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103642"><a href="https://www.thecanary.co/feature/">Feature</a></li>
<li id="menu-item-167520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167520"><a href="https://www.thecanary.co/video/">Video</a></li>
<li id="menu-item-83892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83892"><a href="https://www.thecanary.co/cartoons/">Cartoons</a></li>
<li id="menu-item-103645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103645"><a href="https://www.thecanary.co/reviews/">Review</a></li>
<li id="menu-item-167507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167507"><a href="https://www.thecanary.co/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-103640" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103640"><a href="#">Topics</a>
<ul class="menu ">
<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="https://www.thecanary.co/discovery/science/">Science</a></li>
<li id="menu-item-17474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17474"><a href="https://www.thecanary.co/discovery/environment/">Environment</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://www.thecanary.co/discovery/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-103639" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103639"><a href="#">Regions</a>
<ul class="menu ">
<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="https://www.thecanary.co/uk/">UK</a></li>
<li id="menu-item-103638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103638"><a href="https://www.thecanary.co/us/">US</a></li>
<li id="menu-item-23130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23130"><a href="https://www.thecanary.co/global/">Global</a></li>
</ul>
</li>
<li id="menu-item-140240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140240"><a href="#">The Canary</a>
<ul class="menu ">
<li id="menu-item-418260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418260"><a href="https://shop.thecanary.co">Shop</a></li>
<li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-147014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147014"><a href="https://www.thecanary.co/support/">Support us</a></li>
<li id="menu-item-347621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347621"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-347635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347635"><a href="https://www.thecanary.co/daily-digest-sign/">Sign up to our daily News Digest email</a></li>
<li id="menu-item-147273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147273"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-208808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208808"><a href="https://www.thecanary.co/canary-code-of-practice/">The Canary Code of Practice</a></li>
<li id="menu-item-140241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140241"><a href="https://www.thecanary.co/complaints-and-corrections/">Complaints &#038; Corrections</a></li>
<li id="menu-item-147274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147274"><a href="https://www.thecanary.co/team/contact/">Contact</a></li>
<li id="menu-item-140242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140242"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
<li id="menu-item-140243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-140243"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="white-fade"></div>
</header>
<div class="wrap container post-container" role="document">
<main id="main-wrapper" class="main" role="main" >
<article id="post-433785" data-magellan-target="post-433785" class="single-news-article infinitescroll post-433785 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-labourpurge tag-antisemitism tag-jeremy-corbyn" itemscope itemtype="http://schema.org/ItemPage">
<div class="row append">
<div id="main-page-content" class="column small-12 medium-12 large-9">
<div class="row">
<div class="column small-12 medium-12 large-12 xlarge-9 main-post-content">
<header class="post-header">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag opinion"><a href="https://www.thecanary.co/opinion/" alt="View all posts in Opinion">Opinion</a></li></ul></nav>	<h1 class="entry-title" itemprop="name">Keir Stalin has launched a purge of all left-wing MPs from the Labour Party</h1>
<!-- <div class="show-for-xlarge">
</div> -->
</header>
<div class="post-header-img section-wrap">
<img width="770" height="403" class="wow fadeIn wp-post-image lazyload" alt="" loading="lazy" data-wow-duration="2s" itemprop="image" data-sizes="(min-width: 1440px) 100vw, (min-width: 1200px) 100vw, (min-width: 1024px) 100vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/10/rsz_screenshot_2020-10-29_at_144423.jpg 770w, https://www.thecanary.co/wp-content/uploads/2020/10/rsz_screenshot_2020-10-29_at_144423-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2020/10/rsz_screenshot_2020-10-29_at_144423-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2020/10/rsz_screenshot_2020-10-29_at_144423-75x39.jpg 75w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/10/rsz_screenshot_2020-10-29_at_144423.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/10/rsz_screenshot_2020-10-29_at_144423.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>                    </div>
<div style="width: 100%; display: block;">
<audio-amp-player player-id="9f4f16d5-6794-4024-a6ba-b9b202dbb0c3"></audio-amp-player>
</div>
<section class="section-wrap author-meta-sml hide-for-xlarge" role="region" aria-label="Post author meta">
<div class="author-meta-wrap">
<div class="avatar-wrap widget">
<img src="https://www.thecanary.co/wp-content/uploads/2018/12/kerry-e1468080697620-115x115.jpeg" width="115" height="115" alt="Kerry-anne Mendoza" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 alignnone photo" /></div>
<div class="author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/kerryanne/" rel="author" class="fn">Kerry-anne Mendoza</a></span>
<span class="twitter-user"><a href="https://twitter.com/TheMendozaWoman" target="_blank"><i class="fab fa-twitter"></i></a></span>
<span class="facebook-user"><a href="mailto:scriptonitedaily@gmail.com" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
<br><time class="updated" datetime="2020-10-29T15:32:42+00:00" itemprop="datePublished">29th October 2020</time>
</p>
</div>
</div>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div class="sharethis-inline-share-buttons" style="z-index:1 !important;"></div>
<div id="comment-count" class="comment-count-wrap">
<a href="#user-comments"><i class="fas fa-comment"></i> 1 comment</a>		</div>
</div>
</div>					</section>
<section id="main-post-content" class="section-wrap" role="region" aria-label="Main post copy text">
<div class="entry-content" itemprop="articleBody">
<div class="in-content-ad hide-for-medium"><!-- BEGIN THM STANDARD CODE -->
<div id="dgGlHXZPYJjjHBdtR7UE">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'dgGlHXZPYJjjHBdtR7UE', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1 });
</script>
</div>
<!-- END THM STANDARD CODE --></div><div class="speechkit-container" style="margin-bottom:10px"><iframe id="speechkit-io-iframe" allowfullscreen="false" frameborder="0" scrolling="no" height="40px" style="min-width: 280px; width: 100%; height: 40px; margin: 0px !important; border: none !important; display: block;" src="https://spkt.io/a/1198899" data-src="https://spkt.io/a/1198899"></iframe><p>Keir Starmer has suspended Jeremy Corbyn from the Labour party, despite a 17-month investigation by the <a href="https://www.equalityhumanrights.com/sites/default/files/investigation-into-antisemitism-in-the-labour-party.pdf" target="_blank" rel="noopener noreferrer">EHRC</a> finding <a href="https://electronicintifada.net/blogs/asa-winstanley/uk-labour-anti-semitism-probe-finds-only-two-unlawful-acts" target="_blank" rel="noopener noreferrer">no evidence</a> of antisemitism attributable to the former leader. But even worse, Sir Keir appears to have launched a full Stalinist purge of left-wing MPs from the Labour party.</p><h5>Starmer&rsquo;s List</h5><p>Not satisfied with <a href="https://www.open.edu/openlearn/people-politics-law/politics-policy-people/politics/the-labour-party-purges" target="_blank" rel="noopener noreferrer">repeated purges</a> of left-wingers from the party membership, they&rsquo;re now locking down the parliamentary party too. First scalp is the former leader and figurehead of the British Left, Jeremy Corbyn. But it is clear there are many more to come.</p><p>The standard approach adopted for the wider witch hunt goes something like this:</p><section class="subscribe-panel-wrap audio-amp-ignore" role="region" aria-label="Subscribe to the Canary email">
<div class="subscribe-panel">
<form action="https://www.getdrip.com/forms/911347438/submissions" method="post" data-drip-embedded-form="911347438">
<h3 class="headline">Sign up to our FREE Daily News Digest</h3>
<div class="signup-wrap">
<div class="signup-field">
<input type="text" id="drip-first-name" name="fields[first_name]" value="" placeholder="Your first name (optional)">
</div>
<div class="email-submit">
<input type="email" id="drip-email" name="fields[email]" value="" placeholder="Enter your email">
<input type="submit" value="Sign Up" data-drip-attribute="sign-up-button" class="signup-btn">
</div>
</div>
</form>
<div class="privacy-footer">We will not share your information with third parties. Please see our <a href="https://www.thecanary.co/privacy/">Privacy Policy</a> for information on how we use your data and data protection rights.</div>
</div>
</section><div class="in-content-ad hide-for-medium"><!-- BEGIN THM STANDARD CODE -->
<div id="dgGlHXZPYJjjHBdtR7UE">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'dgGlHXZPYJjjHBdtR7UE', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1 });
</script>
</div>
<!-- END THM STANDARD CODE --></div><ul>
<li>Pro-Israel organisations lodge a complaint of antisemitism, no matter how tenuous</li>
<li>The press elevates the accusation (without investigation) into a crisis that Labour must sort out</li>
<li>The party expels the member or MP</li>
</ul><p>We have seen it time and again. Jackie Walker, Marc Wadsworth, Chris Williamson and so on. With that in mind, we now know who&rsquo;s on the menu for the purge. <a href="https://twitter.com/siennamarla/status/1321798255685062658" target="_blank" rel="noopener noreferrer">According</a> to <em>LabourList</em> editor Sienna Rodgers:</p><p><noscript><IMG class="alignnone size-large wp-image-433788 lazyload" src="https://www.thecanary.co/wp-content/uploads/2020/10/IMG_277E24236667-1-720x372.jpeg"></noscript><img loading="lazy" class="alignnone size-large wp-image-433788 lazyload" alt="Tweet" width="720" height="372" data-sizes="(max-width: 720px) 100vw, 720px" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/10/IMG_277E24236667-1-720x372.jpeg 720w, https://www.thecanary.co/wp-content/uploads/2020/10/IMG_277E24236667-1-300x155.jpeg 300w, https://www.thecanary.co/wp-content/uploads/2020/10/IMG_277E24236667-1-75x39.jpeg 75w, https://www.thecanary.co/wp-content/uploads/2020/10/IMG_277E24236667-1.jpeg 1242w"></p>
<section class="section-wrap related-posts-inline audio-amp-ignore" role="region" aria-label="Related posts">
<div class="row">
<header class="wow fadeIn column small-12" data-wow-duration="2s">
<div class="section-header">
<h3 class="widget-title">Related articles</h3>
</div>
</header>		
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-433832" class="news-post white-fade-wrap post-433832 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-antisemitism tag-jeremy-corbyn tag-labour tag-labour-party" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/2020/10/29/jeremy-corbyns-shocking-suspension-is-met-with-an-outpouring-of-solidarity-on-social-media/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/2020/10/29/jeremy-corbyns-shocking-suspension-is-met-with-an-outpouring-of-solidarity-on-social-media/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" class="wow fadeIn wp-post-image lazyload" alt="Photo of Jeremy Corbyn" loading="lazy" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/10/Copy-of-Reni-Eddo-Lodge.jpg 770w, https://www.thecanary.co/wp-content/uploads/2020/10/Copy-of-Reni-Eddo-Lodge-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2020/10/Copy-of-Reni-Eddo-Lodge-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2020/10/Copy-of-Reni-Eddo-Lodge-75x39.jpg 75w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/10/Copy-of-Reni-Eddo-Lodge.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/10/Copy-of-Reni-Eddo-Lodge.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/">UK</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/uk/2020/10/29/jeremy-corbyns-shocking-suspension-is-met-with-an-outpouring-of-solidarity-on-social-media/" aria-label="Link to read full article" itemprop="url">Jeremy Corbyn’s shocking suspension is met with an outpouring of solidarity on social media</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/sophiapm/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Sophia Purdy-Moore</span>
</a>
</span>,
<time class="updated" datetime="2020-10-29T17:55:36+00:00" itemprop="datePublished"> 29th October 2020</time>
<meta itemprop="dateModified" content="2020-10-29T17:55:36+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>		</div>
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-433845" class="news-post white-fade-wrap post-433845 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-uk tag-antisemitism tag-jeremy-corbyn tag-keir-starmer tag-labour tag-suspension" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/opinion/2020/10/29/keir-starmers-foolish-decision-to-suspend-corbyn-is-a-gift-to-the-tories-and-racists-everywhere/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/opinion/2020/10/29/keir-starmers-foolish-decision-to-suspend-corbyn-is-a-gift-to-the-tories-and-racists-everywhere/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" class="wow fadeIn wp-post-image lazyload" alt="Happy Boris" loading="lazy" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/10/Happy-Boris.jpg 770w, https://www.thecanary.co/wp-content/uploads/2020/10/Happy-Boris-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2020/10/Happy-Boris-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2020/10/Happy-Boris-75x39.jpg 75w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/10/Happy-Boris.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/10/Happy-Boris.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/opinion/">Opinion</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/opinion/2020/10/29/keir-starmers-foolish-decision-to-suspend-corbyn-is-a-gift-to-the-tories-and-racists-everywhere/" aria-label="Link to read full article" itemprop="url">Keir Starmer&#8217;s foolish decision to suspend Corbyn is a gift to the Tories. And racists everywhere.</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/joeglenton/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Joe Glenton</span>
</a>
</span>,
<time class="updated" datetime="2020-10-29T17:24:33+00:00" itemprop="datePublished"> 29th October 2020</time>
<meta itemprop="dateModified" content="2020-10-29T17:28:57+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>		</div>
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-433796" class="news-post white-fade-wrap post-433796 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-uk tag-labourpurge tag-antisemitism tag-jeremy-corbyn tag-labour-party" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/opinion/2020/10/29/by-suspending-jeremy-corbyn-the-labour-party-has-once-again-shown-that-it-isnt-the-party-of-anti-racists/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/opinion/2020/10/29/by-suspending-jeremy-corbyn-the-labour-party-has-once-again-shown-that-it-isnt-the-party-of-anti-racists/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="769" height="403" class="wow fadeIn wp-post-image lazyload" alt="Jeremy Corbyn" loading="lazy" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/07/Corbyn1.jpg 769w, https://www.thecanary.co/wp-content/uploads/2018/07/Corbyn1-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2018/07/Corbyn1-720x377.jpg 720w" data-noscript="https://www.thecanary.co/wp-content/uploads/2018/07/Corbyn1.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2018/07/Corbyn1.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/opinion/">Opinion</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 2</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/opinion/2020/10/29/by-suspending-jeremy-corbyn-the-labour-party-has-once-again-shown-that-it-isnt-the-party-of-anti-racists/" aria-label="Link to read full article" itemprop="url">By suspending Jeremy Corbyn the Labour party has once again shown that it isn&#8217;t the party of anti-racists</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/maryamjameela/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Maryam Jameela</span>
</a>
</span>,
<time class="updated" datetime="2020-10-29T16:52:21+00:00" itemprop="datePublished"> 29th October 2020</time>
<meta itemprop="dateModified" content="2020-10-29T16:59:21+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>		</div>
<aside class="related-posts-ad column small-12">
<!-- BEGIN THM STANDARD CODE -->
<div id="dgGlHXZPYJjjHBdtR7UE">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'dgGlHXZPYJjjHBdtR7UE', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1 });
</script>
</div>
<!-- END THM STANDARD CODE -->
<script type="text/javascript">
(function (v,i) {
var scp = v.createElement("script"),
config = {
ChannelID: '5f1820a76a667e773819ffe5',
AdUnitType: '2',
PublisherID: '328298006999622',
PlacementID: 'plt8l6MYupbvL5ob6F8',
DivID: '',
IAB_Category: 'IAB12',
Keywords: '',
Language: 'en-us',
BG_Color: '',
Text_Color: '',
Font: '',
FontSize: '',
};
scp.src='https://s.vi-serve.com/tagLoader.js';
scp.type = "text/javascript";
scp.async = true;
scp.onload = function() {
i[btoa('video intelligence start')].init(config);
};
(v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
})(document, window);
</script>		</aside>
</div>
</section>
<p>This would constitute a direct attack on the leading left-wing MPs in the Labour Party. The list includes all potential left-wing leadership candidates for the party:</p><ul>
<li>Diane Abbott</li>
<li>Rebecca Long-Bailey &ndash; already neutered by repeated attacks.</li>
<li>Apsana Begum</li>
<li>Barry Gardiner</li>
<li>Richard Burgon</li>
</ul><p>But it also reportedly targets rising stars like Zarah Sultana.</p><p>This was always the end game of the chicken coup. And those who warned of it were denounced as antisemites. But this was never about antisemitism, beyond weaponising Jewish trauma to fight factional political battles. That behaviour is unforgivable. It has harmed Jewish people, and the fight against racism more broadly. But it could not have happened without supportive pundits, especially those on the left.</p><p><span class="JpWB8k2Xt1zP5rD"></span></p><div class="in-content-ad hide-for-medium"><!-- BEGIN THM STANDARD CODE -->
<div id="dgGlHXZPYJjjHBdtR7UE">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'dgGlHXZPYJjjHBdtR7UE', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1 });
</script>
</div>
<!-- END THM STANDARD CODE --></div><blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Reminder that Owen Jones was happy to play part of the acceptable "Israel critic" even while promoting the Israel lobby's lies about "Labour anti-Semitism."</p>
<p>He helped remove Corbyn.</p>
<p>I wrote this in 2017 and he's only got worse since then:<a href="https://t.co/4KdnSqDHPU">https://t.co/4KdnSqDHPU</a></p>
<p>&mdash; Asa Winstanley (@AsaWinstanley) <a href="https://twitter.com/AsaWinstanley/status/1321822044527435776?ref_src=twsrc%5Etfw">October 29, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>And so I say this: ditch every supposed leftie commentator who went along with this insidious campaign. It doesn&rsquo;t matter why they appeased the witch hunt. It just matters that they did. They have proven you cannot trust them to stand with you when it costs them something.</p><h5>Enough</h5><p>There was a chance to prevent this from happening. If Corbyn had backed <a href="https://jacobinmag.com/2018/09/mandatory-reselection-labour-party-mps-democracy" target="_blank" rel="noopener noreferrer">mandatory reselection</a>, the left-wing membership could have ousted their mutinous Centrist MPs in 2016 and 2017. Instead, he offered an olive branch. He welcomed them into his cabinet, and (his worst mistake) sacrificed allies to appease a rabid smear campaign. His reward was five years of character assassination, abuse, and finally it appears, expulsion.</p><p>Now is not the time for remaining Leftists to repeat that mistake.</p><div class="in-content-ad hide-for-medium"><!-- BEGIN THM STANDARD CODE -->
<div id="dgGlHXZPYJjjHBdtR7UE">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'dgGlHXZPYJjjHBdtR7UE', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1 });
</script>
</div>
<!-- END THM STANDARD CODE --></div><p>You don&rsquo;t negotiate with emotional terrorists. And that is, all politics aside, what these people are. They set out to &ldquo;<a href="https://www.counterfire.org/articles/book-extracts/18626-the-candidate-the-summer-coup-extract" target="_blank" rel="noopener noreferrer">break</a>&rdquo; Corbyn &ldquo;as a man&rdquo;. And even after they toppled him, they are not relenting. It&rsquo;s time to organise and fight. Don&rsquo;t argue about which method is superior. Just pick one, and give it everything you&rsquo;ve got.</p><p>We stand together, we fight together, we win together.</p><p><em>Featured image via <a href="https://www.youtube.com/watch?v=QBxzUtg8pD4" target="_blank" rel="noopener noreferrer">YouTube</a>/<a href="https://commons.wikimedia.org/wiki/File:Official_portrait_of_Jeremy_Corbyn_crop_2.jpg" target="_blank" rel="noopener noreferrer">Wikimedia Commons</a>/<a href="https://commons.wikimedia.org/wiki/File:Diane_Abbott,_New_Statesman_hustings.jpg" target="_blank" rel="noopener noreferrer">Wikimedia Commons</a>/<a href="https://commons.wikimedia.org/wiki/File:Official_portrait_of_Barry_Gardiner_crop_2.jpg" target="_blank" rel="noopener noreferrer">Wikimedia Commons</a>/<a href="https://commons.wikimedia.org/wiki/File:Official_portrait_of_Zarah_Sultana_MP_crop_2.jpg" target="_blank" rel="noopener noreferrer">Wikimedia Commons</a></em></p></div>
</p>
</div>
</section>
<section class="section-wrap" role="region" aria-label="Support the Canary">
<div class="join-panel">
<div class="join-content">
<h3>We need your help ...</h3>			<p><em>The coronavirus pandemic is changing our world, fast. And we will do all we can to keep bringing you news and analysis throughout. But we are worried about maintaining enough income to pay our staff and minimal overheads.</em></p>
<p><em>Now, more than ever, we need a vibrant, independent media that holds the government to account and calls it out when it puts vested economic interests above human lives. We need a media that shows solidarity with the people most affected by the crisis &#8211; and one that can help to build a world based on collaboration and compassion. </em></p>
<p><em>We have been fighting against an establishment that is trying to shut us down. And like most independent media, we don&#8217;t have the deep pockets of investors to call on to bail us out. </em></p>
<p><em>Can you help by chipping in a few pounds each month? </em></p>
</div>
<img class="join-icon" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-blk.svg" alt="The Canary">
<a href="https://www.thecanary.co/support/" class="button join-btn" role="button" aria-label="support the Canary">Support us</a>	</div>
</section>										
<section id="user-comments" data-magellan-target="user-comments" class="section-wrap" role="region" aria-label="Post user comments">
<div id="comments" class="comments-area entry-content audio-amp-ignore">
<ul class="accordion" data-accordion data-allow-all-closed="true">
<li class="accordion-item" data-accordion-item>
<a href="#comment-content-433785" class="accordion-title">Show Comments</a>
<div class="accordion-content" data-tab-content id="comment-content-433785">
<ol class="comment-list">
<li id="comment-12729" class="comment byuser comment-author-oldshagnasty even thread-even depth-1">
<article id="div-comment-12729" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img src="https://secure.gravatar.com/avatar/b8397cbf3d5490b14bdbf85dfe11e341?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" />						<b class="fn">Oldshagnasty</b> <span class="says">says:</span>					</div><!-- .comment-author -->
<div class="comment-metadata">
<a href="https://www.thecanary.co/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/#comment-12729">
<time datetime="2020-10-29T16:31:49+00:00">
29th October 2020 at 4:31 pm							</time>
</a>
</div><!-- .comment-metadata -->
</footer><!-- .comment-meta -->
<div class="comment-content">
<p>Leave Labour to the vaccuous Stalinist and money grubbers.<br />
Workers and Socialists join, or support TUSC. Badger your unions to cut it&#8217;s ties, or stop sending Starmer your union fees.<br />
Let the careerists continue their osmosis into the Tory Party, there are plenty of good folk on the first show trial list to help start a new United Left Party that includes the old Militant guardm their acolytes, and those that have already fallen foul of the slander.</p>
</div><!-- .comment-content -->
<div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.thecanary.co/login/?redirect_to=https%3A%2F%2Fwww.thecanary.co%2Fopinion%2F2020%2F10%2F29%2Fkeir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party%2F">Log in to Reply</a> <span class="zeno-comments-report-link">
<span id="zeno-comments-result-12729">
<a class="hide-if-no-js" href="#" data-zeno-comment-id="12729" rel="nofollow">Report comment</a>
</span>
</span></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/2020/10/29/keir-stalin-has-launched-a-purge-of-all-left-wing-mps-from-the-labour-party/#respond" style="display:none;">Cancel reply</a></small></h3><div class="join-convo"><span class="must-log-in">You must be logged in to leave a comment.</span><a href="https://www.thecanary.co/login/" class="button join-convo-btn">Join the conversation</a></div>	</div><!-- #respond -->
<p>Please read our comment moderation policy <a href="https://www.thecanary.co/comment-moderation-policy/" target="_blank">here</a>.</p>
</div>
</li>
</ul>
</div><!-- #comments -->
</section>
<section class="section-wrap related-posts audio-amp-ignore" role="region" aria-label="Related posts">
<div class="row">
<header class="wow fadeIn column small-12" data-wow-duration="2s">
<div class="section-header">
<h3 class="widget-title">Related articles</h3>
</div>
</header>		
<div class="column small-12 medium-4">
<article id="news-block-post-433832" class="news-post white-fade-wrap post-433832 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-antisemitism tag-jeremy-corbyn tag-labour tag-labour-party" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/2020/10/29/jeremy-corbyns-shocking-suspension-is-met-with-an-outpouring-of-solidarity-on-social-media/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/2020/10/29/jeremy-corbyns-shocking-suspension-is-met-with-an-outpouring-of-solidarity-on-social-media/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" class="wow fadeIn wp-post-image lazyload" alt="Photo of Jeremy Corbyn" loading="lazy" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/10/Copy-of-Reni-Eddo-Lodge.jpg 770w, https://www.thecanary.co/wp-content/uploads/2020/10/Copy-of-Reni-Eddo-Lodge-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2020/10/Copy-of-Reni-Eddo-Lodge-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2020/10/Copy-of-Reni-Eddo-Lodge-75x39.jpg 75w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/10/Copy-of-Reni-Eddo-Lodge.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/10/Copy-of-Reni-Eddo-Lodge.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/">UK</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/uk/2020/10/29/jeremy-corbyns-shocking-suspension-is-met-with-an-outpouring-of-solidarity-on-social-media/" aria-label="Link to read full article" itemprop="url">Jeremy Corbyn’s shocking suspension is met with an outpouring of solidarity on social media</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/sophiapm/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Sophia Purdy-Moore</span>
</a>
</span>,
<time class="updated" datetime="2020-10-29T17:55:36+00:00" itemprop="datePublished"> 29th October 2020</time>
<meta itemprop="dateModified" content="2020-10-29T17:55:36+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>			</div>
<div class="column small-12 medium-4">
<article id="news-block-post-433845" class="news-post white-fade-wrap post-433845 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-uk tag-antisemitism tag-jeremy-corbyn tag-keir-starmer tag-labour tag-suspension" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/opinion/2020/10/29/keir-starmers-foolish-decision-to-suspend-corbyn-is-a-gift-to-the-tories-and-racists-everywhere/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/opinion/2020/10/29/keir-starmers-foolish-decision-to-suspend-corbyn-is-a-gift-to-the-tories-and-racists-everywhere/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" class="wow fadeIn wp-post-image lazyload" alt="Happy Boris" loading="lazy" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/10/Happy-Boris.jpg 770w, https://www.thecanary.co/wp-content/uploads/2020/10/Happy-Boris-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2020/10/Happy-Boris-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2020/10/Happy-Boris-75x39.jpg 75w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/10/Happy-Boris.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/10/Happy-Boris.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/opinion/">Opinion</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/opinion/2020/10/29/keir-starmers-foolish-decision-to-suspend-corbyn-is-a-gift-to-the-tories-and-racists-everywhere/" aria-label="Link to read full article" itemprop="url">Keir Starmer&#8217;s foolish decision to suspend Corbyn is a gift to the Tories. And racists everywhere.</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/joeglenton/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Joe Glenton</span>
</a>
</span>,
<time class="updated" datetime="2020-10-29T17:24:33+00:00" itemprop="datePublished"> 29th October 2020</time>
<meta itemprop="dateModified" content="2020-10-29T17:28:57+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>			</div>
<div class="column small-12 medium-4">
<article id="news-block-post-433796" class="news-post white-fade-wrap post-433796 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-uk tag-labourpurge tag-antisemitism tag-jeremy-corbyn tag-labour-party" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/opinion/2020/10/29/by-suspending-jeremy-corbyn-the-labour-party-has-once-again-shown-that-it-isnt-the-party-of-anti-racists/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/opinion/2020/10/29/by-suspending-jeremy-corbyn-the-labour-party-has-once-again-shown-that-it-isnt-the-party-of-anti-racists/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="769" height="403" class="wow fadeIn wp-post-image lazyload" alt="Jeremy Corbyn" loading="lazy" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/07/Corbyn1.jpg 769w, https://www.thecanary.co/wp-content/uploads/2018/07/Corbyn1-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2018/07/Corbyn1-720x377.jpg 720w" data-noscript="https://www.thecanary.co/wp-content/uploads/2018/07/Corbyn1.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2018/07/Corbyn1.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/opinion/">Opinion</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 2</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/opinion/2020/10/29/by-suspending-jeremy-corbyn-the-labour-party-has-once-again-shown-that-it-isnt-the-party-of-anti-racists/" aria-label="Link to read full article" itemprop="url">By suspending Jeremy Corbyn the Labour party has once again shown that it isn&#8217;t the party of anti-racists</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/maryamjameela/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Maryam Jameela</span>
</a>
</span>,
<time class="updated" datetime="2020-10-29T16:52:21+00:00" itemprop="datePublished"> 29th October 2020</time>
<meta itemprop="dateModified" content="2020-10-29T16:59:21+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>			</div>
</div>
</section>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
<!-- BEGIN THM FUSION CODE -->
<div id="adhesionkbQS5fx3PUB2i3YRSt02">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'adhesionkbQS5fx3PUB2i3YRSt02', alias: '/', type: 'banner', zid: 645, pid: 0, iframe: true, width: 728, height: 90, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'bottom_center', polite: false });
</script>
</div>
<!-- END THM FUSION CODE --></div>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
<interaction data-token="5b0eab06039e4700010c5443" data-context="true" data-tags="" data-fallback="true"></interaction></div>
<div>
<nav id="post-navigation" class="post-navigation" role="navigation">
<div class="prev-post">
<a href="https://www.thecanary.co/discovery/2020/10/28/theres-238-urgent-reasons-to-vote-donald-trump-out-of-the-white-house/" rel="prev">There&#8217;s 238 urgent reasons to vote Donald Trump out of the White House</a>	</div>
<div class="next-post">
<a href="https://www.thecanary.co/opinion/2020/10/29/by-suspending-jeremy-corbyn-the-labour-party-has-once-again-shown-that-it-isnt-the-party-of-anti-racists/" rel="next">By suspending Jeremy Corbyn the Labour party has once again shown that it isn&#8217;t the party of anti-racists</a>	</div>
</nav> <!-- end navigation -->					</div>
</div>
<div id="author-sidebar" class="author-sidebar column xlarge-3 show-for-xlarge">
<div id="author-meta-wrap">
<div class="avatar-wrap widget">
<img src="https://www.thecanary.co/wp-content/uploads/2018/12/kerry-e1468080697620-115x115.jpeg" width="115" height="115" alt="Kerry-anne Mendoza" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 alignnone photo" /></div>
<div class="widget author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/kerryanne/" rel="author" class="fn">Kerry-anne Mendoza</a></span>
<span class="twitter-user"><a href="https://twitter.com/TheMendozaWoman" target="_blank"><i class="fab fa-twitter"></i></a></span>
<span class="facebook-user"><a href="mailto:scriptonitedaily@gmail.com" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
<br><time class="updated" datetime="2020-10-29T15:32:42+00:00" itemprop="datePublished">29th October 2020</time>
</p>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div id="comment-count" class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1 comment</a>			</div>
</div>
</div>
<div class="sharethis-inline-share-buttons" style="z-index:1 !important;"></div>
</div>
<div class="widget post-tags">
TAGS: <nav class="category-tags current-tags" role="navigation"><ul class="cat-list"><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/labourpurge/" alt="View all posts in #labourpurge">#labourpurge</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/antisemitism/" alt="View all posts in antisemitism">antisemitism</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/jeremy-corbyn/" alt="View all posts in jeremy corbyn">jeremy corbyn</a></li></ul></nav></div>					</div>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-sky1-433785" class="sticky" data-sticky data-top-anchor="author-meta-wrap:bottom" data-btm-anchor="main-post-content:bottom" data-margin-top="4" data-sticky-on="large">
<!-- BEGIN THM FUSION CODE -->
<div id="adhesiony3kdyEJkZw7tYfMuv3sP">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'adhesiony3kdyEJkZw7tYfMuv3sP', alias: '/', type: 'banner', zid: 1003, pid: 0, iframe: true, width: 160, height: 600, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'left_center', polite: false });
</script>
</div>
<!-- END THM FUSION CODE -->			</div>
</div>
</aside>
</div><!-- #author-sidebar -->
</div>
</div><!-- #main-page-content -->
<div class="page-sidebar column small-12 medium-12 large-3">
<div id="sidebar" class="page-sidebar" role="complementary">
<div class="row">
<aside id="support-widget" class="widget column small-12 medium-6 large-12">
<div class="support-widget">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/">Help us survive and thrive</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us</a>
<div class="support-text">
<a href="https://www.thecanary.co/support/">and go ad-free</a>
</div>
</div>
</aside>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu1-1854" class="sticky sidebar-mpu" data-sticky data-top-anchor="support-widget:bottom" data-btm-anchor="adid-mpu2-1854:top" data-margin-top="4" data-sticky-on="large">
<!-- BEGIN THM STANDARD CODE -->
<div id="dgGlHXZPYJjjHBdtR7UE">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'dgGlHXZPYJjjHBdtR7UE', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1 });
</script>
</div>
<!-- END THM STANDARD CODE -->				</div>
</div>
</aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12">
<h2 class="widget-title">Trending now</h2>
<nav class="category-tags" role="navigation">
<ul class="cat-list">
<li class="cat-tag"><a href="https://www.thecanary.co/topics/coronavirus/" title="">coronavirus</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/donald-trump/" title="">Donald Trump</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/education/" title="">education</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/julian-assange/" title="">Julian Assange</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/universal-credit/" title="">universal credit</a></li>
</ul>
</nav>
</aside>		
<aside id="most-popular" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Popular</h2><article id="simple-block-sidebar-post-431608" class="simple-block-sidebar white-fade-wrap post-431608 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-trending category-uk tag-conservative-government tag-conservative-party tag-conservatives tag-free-school-meals tag-poverty tag-welfare">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2020/10/24/children-in-crack-dens-and-brothels-a-tory-mp-accidentally-exposed-the-state-of-britains-care-system/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Person sitting on street" loading="lazy" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/10/Ben-Bradley-tweet-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/10/Ben-Bradley-tweet-403x403.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/10/Ben-Bradley-tweet-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/10/Ben-Bradley-tweet-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2020/10/24/children-in-crack-dens-and-brothels-a-tory-mp-accidentally-exposed-the-state-of-britains-care-system/" aria-label="view article" itemprop="url"><span itemprop="headline name">Children in &#8216;crack dens&#8217; and &#8216;brothels&#8217;? A Tory MP accidentally exposed the state of Britain’s care system.</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-430004" class="simple-block-sidebar white-fade-wrap post-430004 post type-post status-publish format-standard has-post-thumbnail hentry category-world-analysis category-global category-us tag-bolivia tag-evo-morales tag-latin-america tag-luis-arce">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/global/world-analysis/2020/10/23/leaked-emails-suggest-shocking-us-mercenary-plot-in-bolivia/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Bolivians march past the Huayllani bridge, Sacaba, as part of a mass mobilisation" loading="lazy" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/08/Bolivia-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/08/Bolivia-403x403.jpg 403w, https://www.thecanary.co/wp-content/uploads/2020/08/Bolivia-170x170.jpg 170w, https://www.thecanary.co/wp-content/uploads/2020/08/Bolivia-100x100.jpg 100w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/08/Bolivia-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/08/Bolivia-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/global/world-analysis/">Analysis</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/global/world-analysis/2020/10/23/leaked-emails-suggest-shocking-us-mercenary-plot-in-bolivia/" aria-label="view article" itemprop="url"><span itemprop="headline name">Leaked emails suggest shocking US mercenary plot in Bolivia</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-431831" class="simple-block-sidebar white-fade-wrap post-431831 post type-post status-publish format-standard hentry category-discovery category-health category-news category-uk tag-bernard-jenkin tag-boris-johnson tag-conservative-party tag-dido-harding">   
<div class="block-inner">
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/">News</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/uk/news/2020/10/25/pressure-mounts-on-government-to-sack-nhs-test-and-trace-chief/" aria-label="view article" itemprop="url"><span itemprop="headline name">Pressure mounts on government to sack NHS Test and Trace chief</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article></aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Commented</h2><article id="simple-block-sidebar-post-431608" class="simple-block-sidebar white-fade-wrap post-431608 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-trending category-uk tag-conservative-government tag-conservative-party tag-conservatives tag-free-school-meals tag-poverty tag-welfare">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2020/10/24/children-in-crack-dens-and-brothels-a-tory-mp-accidentally-exposed-the-state-of-britains-care-system/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Person sitting on street" loading="lazy" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/10/Ben-Bradley-tweet-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/10/Ben-Bradley-tweet-403x403.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/10/Ben-Bradley-tweet-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/10/Ben-Bradley-tweet-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2020/10/24/children-in-crack-dens-and-brothels-a-tory-mp-accidentally-exposed-the-state-of-britains-care-system/" aria-label="view article" itemprop="url"><span itemprop="headline name">Children in &#8216;crack dens&#8217; and &#8216;brothels&#8217;? A Tory MP accidentally exposed the state of Britain’s care system.</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-430004" class="simple-block-sidebar white-fade-wrap post-430004 post type-post status-publish format-standard has-post-thumbnail hentry category-world-analysis category-global category-us tag-bolivia tag-evo-morales tag-latin-america tag-luis-arce">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/global/world-analysis/2020/10/23/leaked-emails-suggest-shocking-us-mercenary-plot-in-bolivia/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Bolivians march past the Huayllani bridge, Sacaba, as part of a mass mobilisation" loading="lazy" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/08/Bolivia-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/08/Bolivia-403x403.jpg 403w, https://www.thecanary.co/wp-content/uploads/2020/08/Bolivia-170x170.jpg 170w, https://www.thecanary.co/wp-content/uploads/2020/08/Bolivia-100x100.jpg 100w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/08/Bolivia-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/08/Bolivia-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/global/world-analysis/">Analysis</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/global/world-analysis/2020/10/23/leaked-emails-suggest-shocking-us-mercenary-plot-in-bolivia/" aria-label="view article" itemprop="url"><span itemprop="headline name">Leaked emails suggest shocking US mercenary plot in Bolivia</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-431460" class="simple-block-sidebar white-fade-wrap post-431460 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-global category-uk category-us tag-daniel-ellsberg tag-julian-assange tag-watergate tag-wikileaks">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/uk/analysis/2020/10/24/assange-prosecution-could-be-another-watergate-but-the-real-villains-are-yet-to-face-justice/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Julian Assange" loading="lazy" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/11/rsz_o-julian-assange-facebook-1-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2018/11/rsz_o-julian-assange-facebook-1-403x403.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2018/11/rsz_o-julian-assange-facebook-1-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2018/11/rsz_o-julian-assange-facebook-1-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/uk/analysis/2020/10/24/assange-prosecution-could-be-another-watergate-but-the-real-villains-are-yet-to-face-justice/" aria-label="view article" itemprop="url"><span itemprop="headline name">Assange prosecution could be another &#8216;Watergate&#8217;. But the real villains are yet to face justice.</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article></aside>		
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu2-1854" class="sticky sidebar-mpu" data-sticky data-top-anchor="most-popular:bottom" data-btm-anchor="main-page-content:bottom" data-margin-top="4" data-sticky-on="large">
<!-- BEGIN THM STANDARD CODE -->
<div id="zfuGuiKekfbANMNt7ywX">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'zfuGuiKekfbANMNt7ywX', alias: '/', type: 'banner', zid: 661, pid: 0, iframe: true, width: 300, height: 600, refresh: 400, refresh_limit: 1 });
</script>
</div>
<!-- END THM STANDARD CODE -->				</div>
</div>
</aside>
</div>
</div>
</div>
</div>
</article>
</main><!-- /.main -->
</div><!-- /.wrap -->
<!-- 				<div class="row column text-center" data-magellan>
<a href="#post-" class="button">Back to Top</a>
</div>
-->
<footer id="footer-widgets" class="site-footer" role="contentinfo">
<div class="row">
<aside id="widget_custom_html" class="widget_text widget custom_html-3 column small-12 medium-6 large-3"><div class="textwidget custom-html-widget"><a href="https://www.thecanary.co/" class="footer-logo"></a>
<p class="small">The Canary Media Ltd, PO Box 3301, Bristol, BS5 5GD. Registered in England. Company registration number 09788095. Contact: <a href="mailto:hello@thecanary.co" target="_blank" rel="noopener noreferrer">hello@thecanary.co</a>.<br>
© Canary Media Limited 2015-19. All rights reserved.
</p></div></aside><aside id="widget_media_image" class="widget media_image-2 column small-12 medium-6 large-3"><img width="300" height="300" class="image wp-image-140244 aligncenter attachment-full size-full lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-55x55.png 55w" data-noscript="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png" /></aside><aside id="widget_custom_html" class="widget_text widget custom_html-4 column small-12 medium-6 large-3"><div class="textwidget custom-html-widget"><div class="support-widget footer-version">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/">Help us survive and thrive</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us </a>
<div class="support-text"><a href="https://www.thecanary.co/support/">and go ad-free</a>
</div>
</div></div></aside><aside id="widget_nav_menu" class="widget nav_menu-4 column small-12 medium-6 large-3"><h2 class="widget-title">This site</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-147019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147019"><a href="https://www.thecanary.co/support/">Support us</a></li>
<li id="menu-item-347616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347616"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-347636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347636"><a href="https://www.thecanary.co/daily-digest-sign/">Sign up to our daily News Digest email</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-208806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208806"><a href="https://www.thecanary.co/canary-code-of-practice/">The Canary Code of Practice</a></li>
<li id="menu-item-80361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80361"><a href="https://www.thecanary.co/complaints-and-corrections/">Corrections &#038; Complaints</a></li>
<li id="menu-item-103844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103844"><a href="https://www.thecanary.co/team/recruitment/">Jobs</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16401"><a href="https://www.thecanary.co/team/contact/">Contact</a></li>
<li id="menu-item-8506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8506"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
<li id="menu-item-8510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8510"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
</ul></div></aside>	</div>
<div class=" row column accred">&copy; The Canary 2020 | Website by <a class="doc" href="http://www.docandtee.com/" target="_blank" aria-label="Visit the website of Doc and Tee Ltd">Doc&amp;Tee</a> | Hosted by <a href="https://krystal.uk/" target="_blank">Krystal</a></div>
</footer><!--
The IP2Location Redirection is using IP2Location LITE geolocation database. Please visit https://lite.ip2location.com for more information.
87c7acdf1fdacd050c1dc055e6783b420d809ee3
-->
<!-- Drip Code -->
<script type="text/javascript">
var _dcq = _dcq || [];
var _dcs = _dcs || {}; 
_dcs.account = '2269267';
(function() {
var dc = document.createElement('script');
dc.type = 'text/javascript'; dc.async = true; 
dc.src = '//tag.getdrip.com/2269267.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(dc, s);
})();
</script><script type="text/javascript">
/* MonsterInsights Scroll Tracking */
if ( typeof(jQuery) !== 'undefined' ) {
jQuery( document ).ready(function(){
function monsterinsights_scroll_tracking_load() {
if ( typeof(__gaTracker) !== 'undefined' && __gaTracker && __gaTracker.hasOwnProperty( "loaded" ) && __gaTracker.loaded == true ) {
(function(factory) {
factory(jQuery);
}(function($) {
/* Scroll Depth */
"use strict";
var defaults = {
percentage: true
};
var $window = $(window),
cache = [],
scrollEventBound = false,
lastPixelDepth = 0;
/*
* Plugin
*/
$.scrollDepth = function(options) {
var startTime = +new Date();
options = $.extend({}, defaults, options);
/*
* Functions
*/
function sendEvent(action, label, scrollDistance, timing) {
var fieldsArray = {
hitType       : 'event',
eventCategory : 'Scroll Depth',
eventAction   : action,
eventLabel    : label,
eventValue    : 1,
nonInteraction: 1
};
if ( 'undefined' === typeof MonsterInsightsObject || 'undefined' === typeof MonsterInsightsObject.sendEvent ) {
return;
}
MonsterInsightsObject.sendEvent( fieldsArray );
if (arguments.length > 3) {
fieldsArray = {
hitType        : 'timing',
timingCategory : 'Scroll Depth',
timingVar      : action,
timingValue    : timing,
timingLabel    : label,
nonInteraction: 1
};
MonsterInsightsObject.sendEvent( fieldsArray );
}
}
function calculateMarks(docHeight) {
return {
'25%' : parseInt(docHeight * 0.25, 10),
'50%' : parseInt(docHeight * 0.50, 10),
'75%' : parseInt(docHeight * 0.75, 10),
/* Cushion to trigger 100% event in iOS */
'100%': docHeight - 5
};
}
function checkMarks(marks, scrollDistance, timing) {
/* Check each active mark */
$.each(marks, function(key, val) {
if ( $.inArray(key, cache) === -1 && scrollDistance >= val ) {
sendEvent('Percentage', key, scrollDistance, timing);
cache.push(key);
}
});
}
function rounded(scrollDistance) {
/* Returns String */
return (Math.floor(scrollDistance/250) * 250).toString();
}
function init() {
bindScrollDepth();
}
/*
* Public Methods
*/
/* Reset Scroll Depth with the originally initialized options */
$.scrollDepth.reset = function() {
cache = [];
lastPixelDepth = 0;
$window.off('scroll.scrollDepth');
bindScrollDepth();
};
/* Add DOM elements to be tracked */
$.scrollDepth.addElements = function(elems) {
if (typeof elems == "undefined" || !$.isArray(elems)) {
return;
}
$.merge(options.elements, elems);
/* If scroll event has been unbound from window, rebind */
if (!scrollEventBound) {
bindScrollDepth();
}
};
/* Remove DOM elements currently tracked */
$.scrollDepth.removeElements = function(elems) {
if (typeof elems == "undefined" || !$.isArray(elems)) {
return;
}
$.each(elems, function(index, elem) {
var inElementsArray = $.inArray(elem, options.elements);
var inCacheArray = $.inArray(elem, cache);
if (inElementsArray != -1) {
options.elements.splice(inElementsArray, 1);
}
if (inCacheArray != -1) {
cache.splice(inCacheArray, 1);
}
});
};
/*
* Throttle function borrowed from:
* Underscore.js 1.5.2
* http://underscorejs.org
* (c) 2009-2013 Jeremy Ashkenas, DocumentCloud and Investigative Reporters & Editors
* Underscore may be freely distributed under the MIT license.
*/
function throttle(func, wait) {
var context, args, result;
var timeout = null;
var previous = 0;
var later = function() {
previous = new Date;
timeout = null;
result = func.apply(context, args);
};
return function() {
var now = new Date;
if (!previous) previous = now;
var remaining = wait - (now - previous);
context = this;
args = arguments;
if (remaining <= 0) {
clearTimeout(timeout);
timeout = null;
previous = now;
result = func.apply(context, args);
} else if (!timeout) {
timeout = setTimeout(later, remaining);
}
return result;
};
}
/*
* Scroll Event
*/
function bindScrollDepth() {
scrollEventBound = true;
$window.on('scroll.scrollDepth', throttle(function() {
/*
* We calculate document and window height on each scroll event to
* account for dynamic DOM changes.
*/
var docHeight = $(document).height(),
winHeight = window.innerHeight ? window.innerHeight : $window.height(),
scrollDistance = $window.scrollTop() + winHeight,
/* Recalculate percentage marks */
marks = calculateMarks(docHeight),
/* Timing */
timing = +new Date - startTime;
checkMarks(marks, scrollDistance, timing);
}, 500));
}
init();
};
/* UMD export */
return $.scrollDepth;
}));
jQuery.scrollDepth();
} else {
setTimeout(monsterinsights_scroll_tracking_load, 200);
}
}
monsterinsights_scroll_tracking_load();
});
}
/* End MonsterInsights Scroll Tracking */
</script><script type='text/javascript' src='https://cdn.jsdelivr.net/npm/@speechkit/speechkit-audio-player@latest/dist/speechkit-iframe-helper.js' id='speechkit-iframe-helper-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","nonce":"8f86ef0c8a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/comment-reply.min.js?ver=2d3e659e0efe10c3905baae74b88e86b' id='comment-reply-js'></script>
<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var canary_js = {"ajax_url":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.thecanary.co"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/themes/canary-2018/dist/scripts/main-55c0cab35a.js' id='sage/js-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/wp-embed.min.js?ver=2d3e659e0efe10c3905baae74b88e86b' id='wp-embed-js'></script>
</div><!-- .off-canvas-content -->
<!-- <div class="off-canvas position-top" id="offCanvas-menu" data-off-canvas data-transition="overlap" data-auto-focus="false">
</div> -->
</div><!-- .off-canvas-wrapper -->
<script>
( function ( $ ) { $( document ).ready( function() {
$( '.hamburger' ).on( 'click', function() {
$( this ).toggleClass( 'is-active' );
} );
} ); } )( jQuery );
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.61930990219116 seconds, on 29-10-20 21:12:55 -->