<!doctype html>
<html lang="en-GB" class="no-js">
<head>	
<!-- Checks if user logged in to load marfeel script -->
<script data-cfasync="false" data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" ></script>
<!-- <link rel="amphtml" href=""> --> 
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-512.png">
<!-- / SuperPWA.com -->
<title>Angela Rayner only needed one tweet to wipe the floor with Nigel Farage | The Canary</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Just beautiful"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Angela Rayner only needed one tweet to wipe the floor with Nigel Farage | The Canary" />
<meta property="og:description" content="Just beautiful" />
<meta property="og:url" content="https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/" />
<meta property="og:site_name" content="The Canary" />
<meta property="article:publisher" content="https://www.facebook.com/TheCanaryUK" />
<meta property="article:author" content="https://www.facebook.com/emily.apple.73" />
<meta property="article:tag" content="Angela Rayner" />
<meta property="article:tag" content="Brexit Party" />
<meta property="article:tag" content="GE2019" />
<meta property="article:tag" content="Nigel Farage" />
<meta property="article:section" content="Trending" />
<meta property="article:published_time" content="2019-11-14T18:07:34+00:00" />
<meta property="og:image" content="https://www.thecanary.co/wp-content/uploads/2019/11/rayner-farage-trending-image.jpg" />
<meta property="og:image:secure_url" content="https://www.thecanary.co/wp-content/uploads/2019/11/rayner-farage-trending-image.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="403" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Just beautiful" />
<meta name="twitter:title" content="Angela Rayner only needed one tweet to wipe the floor with Nigel Farage | The Canary" />
<meta name="twitter:site" content="@TheCanaryUK" />
<meta name="twitter:image" content="https://www.thecanary.co/wp-content/uploads/2019/11/rayner-farage-trending-image.jpg" />
<meta name="twitter:creator" content="@emilyapple" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecanary.co/#organization","name":"The Canary","url":"https://www.thecanary.co/","sameAs":["https://www.facebook.com/TheCanaryUK","https://www.youtube.com/thecanarytv","https://twitter.com/TheCanaryUK"],"logo":{"@type":"ImageObject","@id":"https://www.thecanary.co/#logo","url":"https://www.thecanary.co/wp-content/uploads/2015/10/TheCanary-wordlogo-blackback-NewStrapline.png","width":2337,"height":630,"caption":"The Canary"},"image":{"@id":"https://www.thecanary.co/#logo"}},{"@type":"WebSite","@id":"https://www.thecanary.co/#website","url":"https://www.thecanary.co/","name":"The Canary","publisher":{"@id":"https://www.thecanary.co/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thecanary.co/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/#primaryimage","url":"https://www.thecanary.co/wp-content/uploads/2019/11/Rayner-Farage.jpg","width":770,"height":403,"caption":"Angela Rayner and Nigel Farage"},{"@type":"WebPage","@id":"https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/#webpage","url":"https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/","inLanguage":"en-GB","name":"Angela Rayner only needed one tweet to wipe the floor with Nigel Farage | The Canary","isPartOf":{"@id":"https://www.thecanary.co/#website"},"primaryImageOfPage":{"@id":"https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/#primaryimage"},"datePublished":"2019-11-14T18:07:34+00:00","dateModified":"2019-11-14T18:07:34+00:00","description":"Just beautiful"},{"@type":"NewsArticle","@id":"https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/#article","isPartOf":{"@id":"https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/#webpage"},"author":{"@id":"https://www.thecanary.co/#/schema/person/0465bb0e5112b42f913cd8653bd94326"},"headline":"Angela Rayner only needed one tweet to wipe the floor with Nigel Farage","datePublished":"2019-11-14T18:07:34+00:00","dateModified":"2019-11-14T18:07:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/#webpage"},"publisher":{"@id":"https://www.thecanary.co/#organization"},"image":{"@id":"https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/#primaryimage"},"keywords":"Angela Rayner,Brexit Party,GE2019,Nigel Farage","articleSection":"Trending,UK","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.thecanary.co#organization"}},{"@type":["Person"],"@id":"https://www.thecanary.co/#/schema/person/0465bb0e5112b42f913cd8653bd94326","name":"Emily Apple","image":{"@type":"ImageObject","@id":"https://www.thecanary.co/#authorlogo","url":"https://www.thecanary.co/wp-content/uploads/2018/11/me-greyscale.jpg","caption":"Emily Apple"},"description":"Emily is a writer and activist. Over the last 20 years, she has co-founded numerous organisations including Fitwatch, Network for Police Monitoring and Counselling for Social Change.  She has been published in a variety of online and print publications and is currently working on her first book Dear Martin: Letters to a Corporate Spy. Emily is writing for The Canary because she is passionate about creating an alternative media, and is excited to have the opportunity to write and investigate stories from a different perspective.","sameAs":["https://www.facebook.com/emily.apple.73","https://twitter.com/emilyapple"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel="amphtml" href="https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/amp/" /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary &raquo; Angela Rayner only needed one tweet to wipe the floor with Nigel Farage Comments Feed" href="https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecanary.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=fa82b8c90ec0b03cc3889e7c35cba9c9"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='mp-theme-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-account-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/account.css?ver=1.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/9jfxvjk4/40kxy.css" media="all"/>
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=fa82b8c90ec0b03cc3889e7c35cba9c9' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=fa82b8c90ec0b03cc3889e7c35cba9c9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-signup-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/signup.css?ver=fa82b8c90ec0b03cc3889e7c35cba9c9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-plans-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/plans.min.css?ver=1.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.thecanary.co/wp-includes/css/dist/block-library/style.min.css?ver=fa82b8c90ec0b03cc3889e7c35cba9c9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wc-block-style-css'  href='https://www.thecanary.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-css'  href='https://www.thecanary.co/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.thecanary.co/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='th-editor-front-css'  href='https://www.thecanary.co/wp-content/plugins/thumbnail-editor/css/editor-front.css?ver=fa82b8c90ec0b03cc3889e7c35cba9c9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/mjpi6cfh/by1hc.css" media="all"/>
<!-- <link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.0' type='text/css' media='only screen and (max-width: 768px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/rwhfdwp/by1hc.css" media="only screen and (max-width: 768px)"/>
<!-- <link rel='stylesheet' id='woocommerce-general-css'  href='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/7kgzhnkk/by1hc.css" media="all"/>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<!-- <link rel='stylesheet' id='sage/css-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/dist/styles/main-dfdffe62c3.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-production-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/style.css?ver=fa82b8c90ec0b03cc3889e7c35cba9c9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/13efb72g/by1hc.css" media="all"/>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/eescv068/40kxy.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery.payment.js?ver=fa82b8c90ec0b03cc3889e7c35cba9c9'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/validate.js?ver=fa82b8c90ec0b03cc3889e7c35cba9c9'></script> -->
<script type='text/javascript'>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</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/lwmxr7ot/40kxy.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/i18n.js?ver=fa82b8c90ec0b03cc3889e7c35cba9c9'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/87wa84wv/40kxy.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=fa82b8c90ec0b03cc3889e7c35cba9c9'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var MeprDatePicker = {"timeFormat":"","showTime":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/1qfjyu6s/40kxy.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/date_picker.js?ver=1.7.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"25778d55ad"};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/8n901mco/40kxy.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/signup.js?ver=1.7.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/frl8xl1a/40kxy.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.1'></script> -->
<link rel='https://api.w.org/' href='https://www.thecanary.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecanary.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecanary.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thecanary.co/?p=272551' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Ftrending%2F2019%2F11%2F14%2Fangela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Ftrending%2F2019%2F11%2F14%2Fangela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.thecanary.co/?wordfence_lh=1&hid=42ADFC3AD1EFBC84A3D221ECAD1F7138');
</script><script> window.attribution={}; window.attribution.author='emilya'; window.attribution.copy_editor=''; window.attribution.editor='oso'; </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
fbq('init', '519297795243472', [], {
"agent": "wordpress-5.2.4-1.7.25"
});
</script><script type='text/javascript'>
fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=519297795243472&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
var cli_flush_cache=1;
</script>
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-55x55.png" sizes="32x32" />
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" />
<meta name="msapplication-TileImage" content="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" />
<link href="https://fonts.googleapis.com/css?family=Poppins:400,400i,600,600i" rel="stylesheet">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-68308001-1', 'auto');
ga('require', 'linkid');
if(window.attribution !== undefined) {
if(window.attribution.author !== undefined) {
ga('set', 'dimension1', window.attribution.author);
}
if(window.attribution.editor !== undefined) {
ga('set', 'dimension3', window.attribution.editor);
}
}
ga('send', 'pageview');
</script>
<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3896619763531746",
enable_page_level_ads: true
});
</script>
<script>
rhombusSiteId = 1047650;
</script>
<script type="text/javascript" id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>
<script type="text/javascript">
document.writeln('<scr'+'ipt type="text/javascript" src="https://tradehouse.advertserve.com/servlet/view/banner/javascript/zone?zid=645&pid=0&adhesion=true&closeable=true&placement=bottom_center&polite=false&fr=400&frlm=1&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'"></scr'+'ipt>');
</script>
<script type="text/javascript" src="https://uk.ads.justpremium.com/adserve/js.php?zone=68302"></script>        <script async src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js"></script>
<script type="text/javascript" class="teads" src="//a.teads.tv/page/47764/tag" async="true"></script>    	
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1540040066007433'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1540040066007433&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-272551 single-format-standard theme-canary-2018 woocommerce-no-js angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage">
<!--[if IE]>
<div class="alert alert-warning">
You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">upgrade your browser</a> to improve your experience.      </div>
<![endif]-->
<div class="off-canvas-wrapper">
<div class="off-canvas position-right" id="SearchOffCanvas" data-off-canvas data-transition="push" data-auto-focus="false">
<button class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
<div class="search-form-wrapper">
<div class="search-form-inner">
<form role="search" method="get" class="search-form" action="https://www.thecanary.co/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search this site" value="" name="s" title="Search for:" />
</label>
<input type="submit" class="search-submit" value="" role="button"/>
</form>
</div>
</div>			</div>
<div class="off-canvas-content" data-off-canvas-content>
<div id="top-page-ad" class="leaderboard-ad-wrap top-page-ad show-for-medium">
<div class="row column">
<div data-sticky-container id="topad">
<div class="sticky" data-sticky data-margin-top="0" data-btm-anchor="main-navver:top" data-sticky-on="large">
<script async src="//ads.counciladvertising.net/code/canary/billboard/public" data-can-ad></script>				</div>
</div>
</div>
</div>
<header id="site-header" class="layered-header white-fade-wrap" role="banner">
<div id="top-nav-anchor" class="top-nav-wrap">
<div class="row">
<nav id="top-nav" class="top-nav" role="navigation">
<a href="https://www.thecanary.co/login/" class="button sign-in" role="button" aria-label="Login" data-wpel-link="internal"><i class="fas fa-user-circle"></i> Sign in</a>
<a href="https://www.thecanary.co/support/" class="support-btn" role="button" aria-label="Support the Canary" data-wpel-link="internal">Support the Canary</a>
<div class="socials-wrap show-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account" data-wpel-link="external" rel="external noopener noreferrer"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account" data-wpel-link="external" rel="external noopener noreferrer"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account" data-wpel-link="external" rel="external noopener noreferrer"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account" data-wpel-link="internal"></a>
</li>
</ul>					<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</nav>
</div>
</div>
<div id="main-navver-wrap" data-sticky-container>
<div id="main-navver" class="main-nav-wrap sticky" data-sticky data-margin-top="0" style="width:100%" data-top-anchor="top-nav-anchor:bottom" data-sticky-on="small">
<div class="row">
<div class="column small-12">
<div class="header-wrap">
<div class="main-logo">
<a href="https://www.thecanary.co/" class="custom-logo-link" rel="home" itemprop="url" aria-label="go to home page" data-wpel-link="internal">
<img class="svg-logo svg-lrg" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/the-canary-logo.svg" alt="The Canary">
</a>
</div>
<div class="tagline show-for-large">
<h4 class="site-tag"><img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-right.svg">Independent Media | Campaigning Journalism<img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-left.svg"></h4>
</div>
<button class="hamburger hamburger--spin" type="button" aria-label="Menu" aria-controls="navigation" role="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
<span class="hamburger-label">Menu</span>
</button>
</div><!-- .header-wrap -->
</div>
</div>
<div id="off-canvas-menu" class="off-canvas-menu">
<div class="off-canvas-inner">
<div class="row">
<div class="column small-12 medium-12 large-8 large-offset-2">
<div id="top-nav-off-canv" class="top-nav">
<a href="https://www.thecanary.co/support/" class="button" role="button" aria-label="Support the Canary" data-wpel-link="internal">Support the Canary</a>
<div class="socials-wrap hide-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account" data-wpel-link="external" rel="external noopener noreferrer"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account" data-wpel-link="external" rel="external noopener noreferrer"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account" data-wpel-link="external" rel="external noopener noreferrer"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account" data-wpel-link="internal"></a>
</li>
</ul>						<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</div>
<nav class="mobile-menu" role="navigation">							
<ul class="vertical menu row">
<li id="menu-item-100936" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100936"><a href="#">Sections</a>
<ul class="menu ">
<li id="menu-item-147276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147276"><a href="https://www.thecanary.co/uk/news/" data-wpel-link="internal">News</a></li>
<li id="menu-item-103646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103646"><a href="https://www.thecanary.co/trending/" data-wpel-link="internal">Trending</a></li>
<li id="menu-item-147275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147275"><a href="https://www.thecanary.co/uk/analysis/" data-wpel-link="internal">Analysis</a></li>
<li id="menu-item-103641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103641"><a href="https://www.thecanary.co/exclusive/" data-wpel-link="internal">Exclusive</a></li>
<li id="menu-item-103643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103643"><a href="https://www.thecanary.co/investigation/" data-wpel-link="internal">Investigation</a></li>
<li id="menu-item-51585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51585"><a href="https://www.thecanary.co/opinion/" data-wpel-link="internal">Opinion</a></li>
<li id="menu-item-103642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103642"><a href="https://www.thecanary.co/feature/" data-wpel-link="internal">Feature</a></li>
<li id="menu-item-167520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167520"><a href="https://www.thecanary.co/video/" data-wpel-link="internal">Video</a></li>
<li id="menu-item-103644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103644"><a href="https://www.thecanary.co/podcasts/" data-wpel-link="internal">Podcast</a></li>
<li id="menu-item-83892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83892"><a href="https://www.thecanary.co/cartoons/" data-wpel-link="internal">Cartoons</a></li>
<li id="menu-item-103645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103645"><a href="https://www.thecanary.co/reviews/" data-wpel-link="internal">Review</a></li>
<li id="menu-item-167507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167507"><a href="https://www.thecanary.co/letters/" data-wpel-link="internal">Letters</a></li>
<li id="menu-item-18465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18465"><a href="https://www.thecanary.co/off-the-perch/" data-wpel-link="internal">Off The Perch (Satire)</a></li>
</ul>
</li>
<li id="menu-item-103640" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103640"><a href="#">Topics</a>
<ul class="menu ">
<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="https://www.thecanary.co/discovery/science/" data-wpel-link="internal">Science</a></li>
<li id="menu-item-17474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17474"><a href="https://www.thecanary.co/discovery/environment/" data-wpel-link="internal">Environment</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://www.thecanary.co/discovery/health/" data-wpel-link="internal">Health</a></li>
</ul>
</li>
<li id="menu-item-103639" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103639"><a href="#">Regions</a>
<ul class="menu ">
<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-498"><a href="https://www.thecanary.co/uk/" data-wpel-link="internal">UK</a></li>
<li id="menu-item-103638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103638"><a href="https://www.thecanary.co/us/" data-wpel-link="internal">US</a></li>
<li id="menu-item-23130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23130"><a href="https://www.thecanary.co/global/" data-wpel-link="internal">Global</a></li>
</ul>
</li>
<li id="menu-item-140240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140240"><a href="#">The Canary</a>
<ul class="menu ">
<li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.thecanary.co/about/" data-wpel-link="internal">About &#038; FAQ</a></li>
<li id="menu-item-147273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147273"><a href="https://www.thecanary.co/team/" data-wpel-link="internal">The Team</a></li>
<li id="menu-item-147014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147014"><a href="https://www.thecanary.co/support/" data-wpel-link="internal">Support</a></li>
<li id="menu-item-147274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147274"><a href="https://www.thecanary.co/team/contact/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-140241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140241"><a href="https://www.thecanary.co/complaints-and-corrections/" data-wpel-link="internal">Complaints &#038; Corrections</a></li>
<li id="menu-item-208808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208808"><a href="https://www.thecanary.co/canary-code-of-practice/" data-wpel-link="internal">The Canary Code of Practice</a></li>
<li id="menu-item-140242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140242"><a href="https://www.thecanary.co/cookies/" data-wpel-link="internal">Cookie Policy</a></li>
<li id="menu-item-140243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-140243"><a href="https://www.thecanary.co/privacy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="white-fade"></div>
</header>
<div class="wrap container post-container" role="document">
<main id="main-wrapper" class="main" role="main" >
<article id="post-272551" data-magellan-target="post-272551" class="single-news-article infinitescroll post-272551 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-angela-rayner tag-brexit-party tag-ge2019 tag-nigel-farage" itemscope itemtype="http://schema.org/ItemPage">
<div class="row append">
<div id="main-page-content" class="column small-12 medium-12 large-9">
<div class="row">
<div class="column small-12 medium-12 large-12 xlarge-9 main-post-content">
<header class="post-header">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag trending"><a href="https://www.thecanary.co/trending/" alt="View all posts in Trending" data-wpel-link="internal">Trending</a></li><li class="cat-tag uk"><a href="https://www.thecanary.co/uk/" alt="View all posts in UK" data-wpel-link="internal">UK</a></li></ul></nav>	<h1 class="entry-title" itemprop="name">Angela Rayner only needed one tweet to wipe the floor with Nigel Farage</h1>
<!-- <div class="show-for-xlarge">
</div> -->
</header>
<div class="post-header-img section-wrap">
<img width="770" height="403" class="wow fadeIn wp-post-image lazyload" alt="Angela Rayner and Nigel Farage" data-wow-duration="2s" itemprop="image" data-sizes="(min-width: 1440px) 100vw, (min-width: 1200px) 100vw, (min-width: 1024px) 100vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/11/Rayner-Farage.jpg 770w, https://www.thecanary.co/wp-content/uploads/2019/11/Rayner-Farage-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2019/11/Rayner-Farage-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2019/11/Rayner-Farage-75x39.jpg 75w, https://www.thecanary.co/wp-content/uploads/2019/11/Rayner-Farage-370x194.jpg 370w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/11/Rayner-Farage.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/11/Rayner-Farage.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>		</div>
<section class="section-wrap author-meta-sml hide-for-xlarge" role="region" aria-label="Post author meta">
<div class="author-meta-wrap">
<div class="avatar-wrap widget">
<img src="https://www.thecanary.co/wp-content/uploads/2018/11/me-greyscale-150x150.jpg" width="115" height="115" alt="Emily Apple" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 alignnone photo" /></div>
<div class="author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/emilya/" rel="author" class="fn" data-wpel-link="internal">Emily Apple</a></span>
<span class="twitter-user"><a href="https://twitter.com/emilyapple" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fab fa-twitter"></i></a></span>
<span class="facebook-user"><a href="mailto:emilya@thecanary.co" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
<br><time class="updated" datetime="2019-11-14T18:07:34+00:00" itemprop="datePublished">14th November 2019</time>
</p>
</div>
</div>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div class="all-the-shares">
<span class="share-buttons">
<a class="share-btn facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/" target="_blank" title="Share on Facebook" role="button" aria-label="Share this post on Facebook" data-wpel-link="external" rel="external noopener noreferrer">
<i class="fab fa-facebook-f"></i>
</a>
<a class="share-btn twitter" href="https://twitter.com/intent/tweet?text=Angela Rayner only needed one tweet to wipe the floor with Nigel Farage&amp;url=https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/" target="_blank" title="Share on Twitter" role="button" aria-label="Share this post on Twitter" data-wpel-link="external" rel="external noopener noreferrer">
<i class="fab fa-twitter"></i>
</a>
<a class="share-btn whatsapp" href="https://wa.me/?text=https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/" target="_blank" title="Share on Whatsapp" role="button" aria-label="Share this post on Whatsapp" data-wpel-link="external" rel="external noopener noreferrer">
<i class="fab fa-whatsapp"></i>
</a>
<a class="share-btn email" href="mailto:?subject=Angela Rayner only needed one tweet to wipe the floor with Nigel Farage&amp;body=https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/" target="_blank" title="Share via email" role="button" aria-label="Send this post via email">
<i class="fas fa-envelope"></i>
</a>
</span>
</div>						
<div id="comment-count" class="comment-count-wrap">
<a href="#user-comments"><i class="fas fa-comment"></i> 0 comments</a>		</div>
</div>
</div>					</section>
<section id="main-post-content" class="section-wrap" role="region" aria-label="Main post copy text">
<div class="entry-content" itemprop="articleBody">
<div class="in-content-ad hide-for-medium"><!-- 300x250 BTF -->
<script async src="//ads.counciladvertising.net/code/canary/mpu2/public" data-can-ad></script>
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1080009;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</div><div class="speechkit-container" style="margin-bottom:10px"><iframe id="speechkit-io-iframe" allowfullscreen="false" frameborder="0" scrolling="no" style="display: none" data-src="https://spkt.io/a/366240"></iframe></div><p>Nigel Farage has been <a href="https://www.thetimes.co.uk/article/election-2019-stage-set-for-nigel-farage-in-bbc-question-time-specials-lgzszdtrr" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">hitting</a> the media and hitting the streets to launch his election campaign. He has always been keen to promote himself as a &#8216;man of the people&#8217; &#8211; an image not <a href="https://www.thecanary.co/uk/2019/05/24/nigel-man-of-the-people-farage-my-arse-meet-the-real-brexit-party-leader/" data-wpel-link="internal">supported</a> by his background.</p>
<p>But after he made a geographical mistake in a tweet &#8211; seemingly unsure which part of Yorkshire he was visiting &#8211; Labour&#8217;s Angela Rayner took him to task. And her tweet totally wiped the floor with his supposed &#8216;ordinary bloke&#8217; image:</p>
<p>&nbsp;</p><section class="subscribe-panel-wrap" role="region" aria-label="Subscribe to the Canary email">
<div class="subscribe-panel">
<img class="subscribe-bg" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/signup-bg.svg" alt="The Canary">
<div class="subscribe-content">Get the news that really matters</div>
<a href="#" class="button subscribe-btn" role="button" aria-label="sign up to email" data-open="signupopup-272551">Sign me up <i class="fas fa-envelope"></i></a>
</div>
</section>
<div class="reveal" id="signupopup-272551" data-reveal>
<form action="https://www.getdrip.com/forms/832047868/submissions" method="post" data-drip-embedded-form="832047868">
<h3 data-drip-attribute="headline">Start your day with The Canary News Digest</h3>
<div data-drip-attribute="description">Fresh and fearless; get excellent independent journalism from The Canary, delivered straight to your inbox every morning.</div>
<div>
<label for="drip-email">Email Address</label><br />
<input type="email" id="drip-email" name="fields[email]" value="" />
</div>
<div>
<label for="drip-first-name">First name</label><br />
<input type="text" id="drip-first-name" name="fields[first_name]" value="" />
</div>
<div>
<label for="drip-last-name">Last name</label><br />
<input type="text" id="drip-last-name" name="fields[last_name]" value="" />
</div>
<div>
<label for="drip-mobile-number">Mobile number (optional)</label><br />
<input type="text" id="drip-mobile-number" name="fields[mobile_number]" value="" />
</div>
<div style="display: none;" aria-hidden="true">
<label for="website">Website</label><br />
<input type="text" id="website" name="website" tabindex="-1" autocomplete="false" value="" />
</div>
<div>
<input type="submit" value="Sign Up" data-drip-attribute="sign-up-button" />
</div>
</form>
<button class="close-button" data-close aria-label="Close modal" type="button">
<span aria-hidden="true">&times;</span>
</button>
</div><div class="in-content-ad hide-for-medium"><!-- 300x250 BTF -->
<script async src="//ads.counciladvertising.net/code/canary/mpu2/public" data-can-ad></script>
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1080009;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</div>
<p><span class="6eGRaqrSum8gHMEAY4Wy35PvDNplB1boiKzZ9Xcdjk0LVTfQ27s"></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Erm isn’t Hull in East Yorkshire? Mind you when you fly around in a private jet and helicopters it must be easy to make that mistake. <a href="https://twitter.com/hashtag/GeneralElection2019?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">#GeneralElection2019</a> <a href="https://t.co/luXOTuzBs5" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">https://t.co/luXOTuzBs5</a> <a href="https://t.co/umNcat4yiL" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">https://t.co/umNcat4yiL</a></p>
<section class="section-wrap related-posts-inline" role="region" aria-label="Related posts">
<div class="row">
<header class="wow fadeIn column small-12" data-wow-duration="2s">
<div class="section-header">
<h3 class="widget-title">Related articles</h3>
</div>
</header>		
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-272428" class="news-post white-fade-wrap post-272428 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-ge2019 tag-general-election-2019 tag-non-binary tag-transgender" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/news/2019/11/14/trans-and-non-binary-election-candidates-share-fears-over-toxic-landscape/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/news/2019/11/14/trans-and-non-binary-election-candidates-share-fears-over-toxic-landscape/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">
<img width="770" height="403" class="wow fadeIn wp-post-image lazyload" alt="Sophie Cook" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/11/Indy.jpg 770w, https://www.thecanary.co/wp-content/uploads/2019/11/Indy-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2019/11/Indy-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2019/11/Indy-75x39.jpg 75w, https://www.thecanary.co/wp-content/uploads/2019/11/Indy-370x194.jpg 370w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/11/Indy.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/11/Indy.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/" data-wpel-link="internal">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/uk/news/2019/11/14/trans-and-non-binary-election-candidates-share-fears-over-toxic-landscape/" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">Trans and non-binary election candidates share fears over ‘toxic’ landscape</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography" data-wpel-link="internal">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2019-11-14T16:34:56+00:00" itemprop="datePublished"> 14th November 2019</time>
<meta itemprop="dateModified" content="2019-11-14T16:55:03+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>		</div>
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-272448" class="news-post white-fade-wrap post-272448 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-ge2019 tag-general-election-2019 tag-labour-party tag-mike-gapes tag-the-independent-group" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/trending/2019/11/14/people-are-reminding-mike-gapes-that-hes-actually-left-labour-because-he-seems-to-have-forgotten/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/trending/2019/11/14/people-are-reminding-mike-gapes-that-hes-actually-left-labour-because-he-seems-to-have-forgotten/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">
<img width="770" height="403" class="wow fadeIn wp-post-image lazyload" alt="Mike Gapes campaign poster over the Independent Group logo" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/11/GapesPoster_opt.jpg 770w, https://www.thecanary.co/wp-content/uploads/2019/11/GapesPoster_opt-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2019/11/GapesPoster_opt-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2019/11/GapesPoster_opt-75x39.jpg 75w, https://www.thecanary.co/wp-content/uploads/2019/11/GapesPoster_opt-370x194.jpg 370w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/11/GapesPoster_opt.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/11/GapesPoster_opt.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/" data-wpel-link="internal">Trending</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/trending/2019/11/14/people-are-reminding-mike-gapes-that-hes-actually-left-labour-because-he-seems-to-have-forgotten/" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">People are reminding Mike Gapes that he&#8217;s actually left Labour, because he seems to have forgotten</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/john/" rel="author" class="fn" itemprop="url" title="View author biography" data-wpel-link="internal">
<span itemprop="name">John Ranson</span>
</a>
</span>,
<time class="updated" datetime="2019-11-14T13:53:07+00:00" itemprop="datePublished"> 14th November 2019</time>
<meta itemprop="dateModified" content="2019-11-14T14:34:40+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>		</div>
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-272229" class="news-post white-fade-wrap post-272229 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-ge2019 tag-gender-pay-gap tag-general-election-2019 tag-labour-party" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/news/2019/11/14/labour-pledge-to-close-pay-gap-between-men-and-women-by-2030/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/news/2019/11/14/labour-pledge-to-close-pay-gap-between-men-and-women-by-2030/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">
<img width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2019/11/2.47930089-770x403.jpg" class="wow fadeIn wp-post-image lazyload" alt="" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/" data-wpel-link="internal">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/uk/news/2019/11/14/labour-pledge-to-close-pay-gap-between-men-and-women-by-2030/" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">Labour pledge to close pay gap between men and women by 2030</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography" data-wpel-link="internal">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2019-11-14T11:42:00+00:00" itemprop="datePublished"> 14th November 2019</time>
<meta itemprop="dateModified" content="2019-11-14T11:54:14+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>		</div>
<aside class="related-posts-ad column small-12">
<!-- 300x250 BTF -->
<script async src="//ads.counciladvertising.net/code/canary/mpu2/public" data-can-ad></script>		</aside>
</div>
</section>
<p>&mdash; Angela Rayner 🌈 (@AngelaRayner) <a href="https://twitter.com/AngelaRayner/status/1194960098759761920?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">November 14, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></p>
<h5>Oh dear Nige, deleting tweets doesn&#8217;t work</h5>
<p>Farage deleted his tweet. But the internet can be unforgiving, and Rayner helpfully posted a screenshot:</p>
<p><span class="BhIgmLfPbaDoiY5Q9xqAsN3ze0JGnjVOTHCWXtZUrwF714SEdluR26MKcpk8v"></p><div class="in-content-ad hide-for-medium"><!-- 300x250 BTF -->
<script async src="//ads.counciladvertising.net/code/canary/mpu2/public" data-can-ad></script>
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1080009;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</div>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I see it’s deleted now but the wonderful world of twitter has copies 😁 <a href="https://t.co/bQvRnczPBY" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">pic.twitter.com/bQvRnczPBY</a></p>
<p>&mdash; Angela Rayner 🌈 (@AngelaRayner) <a href="https://twitter.com/AngelaRayner/status/1194960904842076165?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">November 14, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></p>
<p>And as one Twitter user pointed out, the tweet doesn&#8217;t bode well for his supposed love of England:</p>
<p><span class="hyZJ7IuwD"></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Loves England so much but has no idea of its basic geography.</p>
<p>&mdash; Mal Theakstone (@mal_theakstone) <a href="https://twitter.com/mal_theakstone/status/1194961590363262977?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">November 14, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></p><div class="in-content-ad hide-for-medium"><!-- 300x250 BTF -->
<script async src="//ads.counciladvertising.net/code/canary/mpu2/public" data-can-ad></script>
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1080009;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</div>
<h5>Using every opportunity to take Farage down</h5>
<p>Now one could argue that Farage made a simple mistake and just deleted the tweet. But that&#8217;s not the point. Farage has <a href="https://www.theguardian.com/politics/2016/jun/16/nigel-farage-defends-ukip-breaking-point-poster-queue-of-migrants" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">promoted</a> hate across the UK to further his own political career. He also said that he couldn&#8217;t <a href="https://www.youtube.com/watch?v=S2pr1AyTrIQ" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">support</a> Boris Johnson&#8217;s Brexit deal; but he backtracked, seemingly just 48 hours after being <a href="https://www.mirror.co.uk/news/politics/nigel-farages-shock-peerage-claim-20860581" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">offered</a> a peerage, and withdrew Brexit Party candidates from Conservative seats.</p>
<p>Meanwhile, the corporate media has an ongoing love affair with the slimy toad &#8211; granting him the kind of <a href="https://www.thenational.scot/news/17631396.bbc-has-explaining-to-do-over-record-farage-question-time-appearance/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">air time</a> that political parties with actual MPs don&#8217;t receive.</p>
<p>So Rayner is right to call him out. Farage has caused immeasurable damage to this country, all while pretending to be an ordinary working man. And we need to take each and every opportunity available to us to call him out as the nasty, racist hypocrite he is.</p>
<p><em>Featured image via <a href="https://commons.wikimedia.org/wiki/File:Angela_Rayner,_2016_Labour_Party_Conference_1_(cropped).jpg" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Wikimedia/Rwendland</a> and <a href="https://commons.wikimedia.org/wiki/File:Nigel_Farage_(45718080574)_(cropped).jpg" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Wikimedia/Gage Skidmore</a></em></p>
</p>
</div>
</section>
<section class="section-wrap" role="region" aria-label="Support the Canary">
<div class="join-panel">
<!-- <img class="join-bg" src="/dist/images/join-bg-panel.svg" alt=""> -->
<div class="join-content"><h3>Since you're here ...</h3>
<p>We know you don't need a lecture. You wouldn't be here if you didn't care.<br>
Now, more than ever, we need your help to challenge the rightwing press and hold power to account. Please help us survive and thrive.</p></div>
<img class="join-icon" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-blk.svg" alt="The Canary">
<a href="https://www.thecanary.co/support/" class="button join-btn" role="button" aria-label="support the Canary" data-wpel-link="internal">Support</a>
</div>
</section>										
<section id="user-comments" data-magellan-target="user-comments" class="section-wrap" role="region" aria-label="Post user comments">
<div id="comments" class="comments-area entry-content">
<ul class="accordion" data-accordion data-allow-all-closed="true">
<li class="accordion-item" data-accordion-item>
<a href="#comment-content-272551" class="accordion-title">Show Comments</a>
<div class="accordion-content" data-tab-content id="comment-content-272551">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><div class="join-convo"><span class="must-log-in">You must be logged in to leave a comment.</span><a href="https://www.thecanary.co/login/" class="button join-convo-btn" data-wpel-link="internal">Join the conversation</a></div>	</div><!-- #respond -->
<p>Please read our comment moderation policy <a href="https://www.thecanary.co/comment-moderation-policy/" target="_blank" data-wpel-link="internal">here</a>.</p>
</div>
</li>
</ul>
</div><!-- #comments -->
</section>
<section class="section-wrap related-posts" role="region" aria-label="Related posts">
<div class="row">
<header class="wow fadeIn column small-12" data-wow-duration="2s">
<div class="section-header">
<h3 class="widget-title">Related articles</h3>
</div>
</header>		
<div class="column small-12 medium-4">
<article id="news-block-post-272428" class="news-post white-fade-wrap post-272428 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-ge2019 tag-general-election-2019 tag-non-binary tag-transgender" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/news/2019/11/14/trans-and-non-binary-election-candidates-share-fears-over-toxic-landscape/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/news/2019/11/14/trans-and-non-binary-election-candidates-share-fears-over-toxic-landscape/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">
<img width="770" height="403" class="wow fadeIn wp-post-image lazyload" alt="Sophie Cook" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/11/Indy.jpg 770w, https://www.thecanary.co/wp-content/uploads/2019/11/Indy-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2019/11/Indy-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2019/11/Indy-75x39.jpg 75w, https://www.thecanary.co/wp-content/uploads/2019/11/Indy-370x194.jpg 370w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/11/Indy.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/11/Indy.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/" data-wpel-link="internal">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/uk/news/2019/11/14/trans-and-non-binary-election-candidates-share-fears-over-toxic-landscape/" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">Trans and non-binary election candidates share fears over ‘toxic’ landscape</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography" data-wpel-link="internal">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2019-11-14T16:34:56+00:00" itemprop="datePublished"> 14th November 2019</time>
<meta itemprop="dateModified" content="2019-11-14T16:55:03+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>			</div>
<div class="column small-12 medium-4">
<article id="news-block-post-272448" class="news-post white-fade-wrap post-272448 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-ge2019 tag-general-election-2019 tag-labour-party tag-mike-gapes tag-the-independent-group" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/trending/2019/11/14/people-are-reminding-mike-gapes-that-hes-actually-left-labour-because-he-seems-to-have-forgotten/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/trending/2019/11/14/people-are-reminding-mike-gapes-that-hes-actually-left-labour-because-he-seems-to-have-forgotten/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">
<img width="770" height="403" class="wow fadeIn wp-post-image lazyload" alt="Mike Gapes campaign poster over the Independent Group logo" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/11/GapesPoster_opt.jpg 770w, https://www.thecanary.co/wp-content/uploads/2019/11/GapesPoster_opt-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2019/11/GapesPoster_opt-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2019/11/GapesPoster_opt-75x39.jpg 75w, https://www.thecanary.co/wp-content/uploads/2019/11/GapesPoster_opt-370x194.jpg 370w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/11/GapesPoster_opt.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/11/GapesPoster_opt.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/" data-wpel-link="internal">Trending</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/trending/2019/11/14/people-are-reminding-mike-gapes-that-hes-actually-left-labour-because-he-seems-to-have-forgotten/" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">People are reminding Mike Gapes that he&#8217;s actually left Labour, because he seems to have forgotten</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/john/" rel="author" class="fn" itemprop="url" title="View author biography" data-wpel-link="internal">
<span itemprop="name">John Ranson</span>
</a>
</span>,
<time class="updated" datetime="2019-11-14T13:53:07+00:00" itemprop="datePublished"> 14th November 2019</time>
<meta itemprop="dateModified" content="2019-11-14T14:34:40+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>			</div>
<div class="column small-12 medium-4">
<article id="news-block-post-272229" class="news-post white-fade-wrap post-272229 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-ge2019 tag-gender-pay-gap tag-general-election-2019 tag-labour-party" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/news/2019/11/14/labour-pledge-to-close-pay-gap-between-men-and-women-by-2030/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/news/2019/11/14/labour-pledge-to-close-pay-gap-between-men-and-women-by-2030/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">
<img width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2019/11/2.47930089-770x403.jpg" class="wow fadeIn wp-post-image lazyload" alt="" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/" data-wpel-link="internal">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/uk/news/2019/11/14/labour-pledge-to-close-pay-gap-between-men-and-women-by-2030/" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">Labour pledge to close pay gap between men and women by 2030</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography" data-wpel-link="internal">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2019-11-14T11:42:00+00:00" itemprop="datePublished"> 14th November 2019</time>
<meta itemprop="dateModified" content="2019-11-14T11:54:14+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>			</div>
</div>
</section>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
<!-- 728x90 BTF -->
<script async src="//ads.counciladvertising.net/code/canary/leaderboard2/public" data-can-ad></script></div>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
<interaction data-token="5b0eab06039e4700010c5443" data-context="true" data-tags="" data-fallback="true"></interaction></div>
<div>
<nav id="post-navigation" class="post-navigation" role="navigation">
<div class="prev-post">
<a href="https://www.thecanary.co/trending/2019/11/14/boris-johnson-just-got-run-out-of-another-town/" rel="prev" data-wpel-link="internal">Boris Johnson just got run out of another town</a>	</div>
<div class="next-post">
</div>
</nav> <!-- end navigation -->					</div>
</div>
<div id="author-sidebar" class="author-sidebar column xlarge-3 show-for-xlarge">
<div id="author-meta-wrap">
<div class="avatar-wrap widget">
<img src="https://www.thecanary.co/wp-content/uploads/2018/11/me-greyscale-150x150.jpg" width="115" height="115" alt="Emily Apple" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 alignnone photo" /></div>
<div class="widget author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/emilya/" rel="author" class="fn" data-wpel-link="internal">Emily Apple</a></span>
<span class="twitter-user"><a href="https://twitter.com/emilyapple" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><i class="fab fa-twitter"></i></a></span>
<span class="facebook-user"><a href="mailto:emilya@thecanary.co" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
<br><time class="updated" datetime="2019-11-14T18:07:34+00:00" itemprop="datePublished">14th November 2019</time>
</p>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div id="comment-count" class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0 comments</a>			</div>
</div>
</div>
<div class="all-the-shares">
<span class="share-buttons">
<a class="share-btn facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/" target="_blank" title="Share on Facebook" role="button" aria-label="Share this post on Facebook" data-wpel-link="external" rel="external noopener noreferrer">
<i class="fab fa-facebook-f"></i>
</a>
<a class="share-btn twitter" href="https://twitter.com/intent/tweet?text=Angela Rayner only needed one tweet to wipe the floor with Nigel Farage&amp;url=https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/" target="_blank" title="Share on Twitter" role="button" aria-label="Share this post on Twitter" data-wpel-link="external" rel="external noopener noreferrer">
<i class="fab fa-twitter"></i>
</a>
<a class="share-btn whatsapp" href="https://wa.me/?text=https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/" target="_blank" title="Share on Whatsapp" role="button" aria-label="Share this post on Whatsapp" data-wpel-link="external" rel="external noopener noreferrer">
<i class="fab fa-whatsapp"></i>
</a>
<a class="share-btn email" href="mailto:?subject=Angela Rayner only needed one tweet to wipe the floor with Nigel Farage&amp;body=https://www.thecanary.co/trending/2019/11/14/angela-rayner-only-needed-one-tweet-to-wipe-the-floor-with-nigel-farage/" target="_blank" title="Share via email" role="button" aria-label="Send this post via email">
<i class="fas fa-envelope"></i>
</a>
</span>
</div>
</div>
<div class="widget post-tags">
TAGS: <nav class="category-tags current-tags" role="navigation"><ul class="cat-list"><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/angela-rayner/" alt="View all posts in Angela Rayner" data-wpel-link="internal">Angela Rayner</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/brexit-party/" alt="View all posts in Brexit Party" data-wpel-link="internal">Brexit Party</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/ge2019/" alt="View all posts in GE2019" data-wpel-link="internal">GE2019</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/nigel-farage/" alt="View all posts in Nigel Farage" data-wpel-link="internal">Nigel Farage</a></li></ul></nav></div>					</div>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-sky1-272551" class="sticky" data-sticky data-top-anchor="author-meta-wrap:bottom" data-btm-anchor="main-post-content:bottom" data-margin-top="4" data-sticky-on="large">
<!-- 160x600 -->
<script async src="//ads.counciladvertising.net/code/canary/supersky/public" data-can-ad></script>			</div>
</div>
</aside>
</div><!-- #author-sidebar -->
</div>
</div><!-- #main-page-content -->
<div class="page-sidebar column small-12 medium-12 large-3">
<div id="sidebar" class="page-sidebar" role="complementary">
<div class="row">
<aside id="support-widget" class="widget column small-12 medium-6 large-12">
<div class="support-widget">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/" data-wpel-link="internal">Help us survive and thrive</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn" data-wpel-link="internal">Support us</a>
<div class="support-text">
<a href="https://www.thecanary.co/support/" data-wpel-link="internal">and go ad-free</a>
</div>
</div>
</aside>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu1-3268" class="sticky sidebar-mpu" data-sticky data-top-anchor="support-widget:bottom" data-btm-anchor="adid-mpu2-3268:top" data-margin-top="4" data-sticky-on="large">
<!-- 300x250 ATF -->
<script async src="//ads.counciladvertising.net/code/canary/mpu/public" data-can-ad></script>				</div>
</div>
</aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12">
<h2 class="widget-title">Trending now</h2>
<nav class="category-tags" role="navigation">
<ul class="cat-list">
<li class="cat-tag"><a href="https://www.thecanary.co/topics/riseup4rojava/" title="" data-wpel-link="internal">#RiseUp4Rojava</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/bbc-bias/" title="" data-wpel-link="internal">BBC bias</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/bolivia/" title="" data-wpel-link="internal">Bolivia</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/general-election-2019/" title="" data-wpel-link="internal">General Election 2019</a></li>
</ul>
</nav>
</aside>		
<aside id="most-popular" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Popular</h2><article id="simple-block-sidebar-post-270399" class="simple-block-sidebar white-fade-wrap post-270399 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-boris-johnson tag-general-election-2019 tag-jeremy-corbyn tag-remembrance-sunday">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2019/11/10/amid-johnsons-remembrance-sunday-gaffes-media-hacks-struggle-to-keep-focus-on-corbyn/" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Boris Johnson and others at cenotaph on Remembrance Sunday 2019" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/11/Boris-Johnson-and-others-at-cenotaph-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2019/11/Boris-Johnson-and-others-at-cenotaph-403x403.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/11/Boris-Johnson-and-others-at-cenotaph-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/11/Boris-Johnson-and-others-at-cenotaph-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/" data-wpel-link="internal">Trending</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2019/11/10/amid-johnsons-remembrance-sunday-gaffes-media-hacks-struggle-to-keep-focus-on-corbyn/" aria-label="view article" itemprop="url" data-wpel-link="internal"><span itemprop="headline name">Amid Johnson&#8217;s Remembrance Sunday gaffes, media hacks struggle to keep focus on Corbyn</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-269570" class="simple-block-sidebar white-fade-wrap post-269570 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-antisemitism tag-israel tag-jeremy-corbyn tag-john-bercow tag-labour-party tag-smear-campaign">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2019/11/08/heres-why-john-bercows-solid-takedown-of-antisemitism-smears-against-jeremy-corbyn-matters/" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="John Bercow and Jeremy Corbyn" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/11/John-Bercow-and-Jeremy-Corbyn-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2019/11/John-Bercow-and-Jeremy-Corbyn-403x403.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/11/John-Bercow-and-Jeremy-Corbyn-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/11/John-Bercow-and-Jeremy-Corbyn-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/" data-wpel-link="internal">Trending</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2019/11/08/heres-why-john-bercows-solid-takedown-of-antisemitism-smears-against-jeremy-corbyn-matters/" aria-label="view article" itemprop="url" data-wpel-link="internal"><span itemprop="headline name">Here&#8217;s why John Bercow&#8217;s solid takedown of antisemitism smears against Jeremy Corbyn matters</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-268204" class="simple-block-sidebar white-fade-wrap post-268204 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-boris-johnson tag-ge2019 tag-jeremy-corbyn tag-labour-party tag-marxism tag-stalin tag-tax">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2019/11/07/corbyns-own-words-about-incredibly-rich-people-blow-absurd-tory-smears-into-orbit/" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Jeremy Corbyn at CBI" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/11/Jeremy-Corbyn-CBI-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2019/11/Jeremy-Corbyn-CBI-403x403.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/11/Jeremy-Corbyn-CBI-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/11/Jeremy-Corbyn-CBI-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/" data-wpel-link="internal">Trending</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2019/11/07/corbyns-own-words-about-incredibly-rich-people-blow-absurd-tory-smears-into-orbit/" aria-label="view article" itemprop="url" data-wpel-link="internal"><span itemprop="headline name">Corbyn’s own words about &#8216;incredibly rich&#8217; people blow absurd Tory smears into orbit</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article></aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Commented</h2><article id="simple-block-sidebar-post-270399" class="simple-block-sidebar white-fade-wrap post-270399 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-boris-johnson tag-general-election-2019 tag-jeremy-corbyn tag-remembrance-sunday">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2019/11/10/amid-johnsons-remembrance-sunday-gaffes-media-hacks-struggle-to-keep-focus-on-corbyn/" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Boris Johnson and others at cenotaph on Remembrance Sunday 2019" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/11/Boris-Johnson-and-others-at-cenotaph-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2019/11/Boris-Johnson-and-others-at-cenotaph-403x403.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/11/Boris-Johnson-and-others-at-cenotaph-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/11/Boris-Johnson-and-others-at-cenotaph-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/" data-wpel-link="internal">Trending</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2019/11/10/amid-johnsons-remembrance-sunday-gaffes-media-hacks-struggle-to-keep-focus-on-corbyn/" aria-label="view article" itemprop="url" data-wpel-link="internal"><span itemprop="headline name">Amid Johnson&#8217;s Remembrance Sunday gaffes, media hacks struggle to keep focus on Corbyn</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-269599" class="simple-block-sidebar white-fade-wrap post-269599 post type-post status-publish format-standard has-post-thumbnail hentry category-global category-opinion category-uk category-us tag-billionaires tag-jeremy-corbyn tag-labour-party">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/opinion/2019/11/09/corbyns-right-to-take-on-the-billionaires-and-we-all-have-the-power-to-make-that-happen/" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Jeremy Corbyn" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/10/Jeremy-Corbyn-2-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2019/10/Jeremy-Corbyn-2-403x403.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/10/Jeremy-Corbyn-2-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/10/Jeremy-Corbyn-2-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/opinion/" data-wpel-link="internal">Opinion</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/opinion/2019/11/09/corbyns-right-to-take-on-the-billionaires-and-we-all-have-the-power-to-make-that-happen/" aria-label="view article" itemprop="url" data-wpel-link="internal"><span itemprop="headline name">Corbyn&#8217;s right to &#8216;take on the billionaires&#8217;. And we all have the power to make that happen.</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-270548" class="simple-block-sidebar white-fade-wrap post-270548 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-bbc-bias tag-boris-johnson tag-jeremy-corbyn tag-media-bias tag-remembrance-sunday">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2019/11/11/the-bbc-hoodwinks-viewers-shielding-boris-johnson-from-his-remembrance-day-gaffe/" aria-label="Link to read full article" itemprop="url" data-wpel-link="internal">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Two images of Boris Johnson laying a wreath, from 2016 and 2019" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/11/JohnsonWreath_opt-up-1573475989.jpg 150w, https://www.thecanary.co/wp-content/uploads/2019/11/JohnsonWreath_opt-up-1573476012.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/11/JohnsonWreath_opt-up-1573475989.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/11/JohnsonWreath_opt-up-1573475989.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/" data-wpel-link="internal">Trending</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2019/11/11/the-bbc-hoodwinks-viewers-shielding-boris-johnson-from-his-remembrance-day-gaffe/" aria-label="view article" itemprop="url" data-wpel-link="internal"><span itemprop="headline name">The BBC plays wrong clip, &#8216;shielding Boris Johnson from his Remembrance Day gaffe&#8217;</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article></aside>		
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu2-3268" class="sticky sidebar-mpu" data-sticky data-top-anchor="most-popular:bottom" data-btm-anchor="main-page-content:bottom" data-margin-top="4" data-sticky-on="large">
<!-- 300x250 / 300x600 -->
<script async src="//ads.counciladvertising.net/code/canary/doublempu/public" data-can-ad></script>				</div>
</div>
</aside>
</div>
</div>
</div>
</div>
</article>
</main><!-- /.main -->
</div><!-- /.wrap -->
<!-- 				<div class="row column text-center" data-magellan>
<a href="#post-" class="button">Back to Top</a>
</div>
-->
<footer id="footer-widgets" class="site-footer" role="contentinfo">
<div class="row">
<aside id="widget_custom_html" class="widget_text widget custom_html-3 column small-12 medium-6 large-3"><div class="textwidget custom-html-widget"><a href="https://www.thecanary.co/" class="footer-logo" data-wpel-link="internal"></a>
<p class="small">The Canary Media Ltd, PO Box 3301, Bristol, BS5 5GD. Registered in England. Company registration number 09788095. Contact: <a href="mailto:hello@thecanary.co" target="_blank" rel="noopener noreferrer">hello@thecanary.co</a>.<br>
© Canary Media Limited 2015-19. All rights reserved.
</p></div></aside><aside id="widget_media_image" class="widget media_image-2 column small-12 medium-6 large-3"><img width="300" height="300" class="image wp-image-140244 aligncenter attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-55x55.png 55w" data-noscript="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png" /></aside><aside id="widget_custom_html" class="widget_text widget custom_html-4 column small-12 medium-6 large-3"><div class="textwidget custom-html-widget"><div class="support-widget footer-version">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/" data-wpel-link="internal">Help us survive and thrive</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn" data-wpel-link="internal">Support us </a>
<div class="support-text"><a href="https://www.thecanary.co/support/" data-wpel-link="internal">and go ad-free</a>
</div>
</div></div></aside><aside id="widget_nav_menu" class="widget nav_menu-4 column small-12 medium-6 large-3"><h2 class="widget-title">This site</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://www.thecanary.co/about/" data-wpel-link="internal">About &#038; FAQ</a></li>
<li id="menu-item-147019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147019"><a href="https://www.thecanary.co/support/" data-wpel-link="internal">Support us</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.thecanary.co/team/" data-wpel-link="internal">The Team</a></li>
<li id="menu-item-103844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103844"><a href="https://www.thecanary.co/team/recruitment/" data-wpel-link="internal">Jobs</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16401"><a href="https://www.thecanary.co/team/contact/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-8506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8506"><a href="https://www.thecanary.co/privacy/" data-wpel-link="internal">Privacy Policy</a></li>
<li id="menu-item-80361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80361"><a href="https://www.thecanary.co/complaints-and-corrections/" data-wpel-link="internal">Corrections &#038; Complaints</a></li>
<li id="menu-item-208806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208806"><a href="https://www.thecanary.co/canary-code-of-practice/" data-wpel-link="internal">The Canary Code of Practice</a></li>
<li id="menu-item-8510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8510"><a href="https://www.thecanary.co/cookies/" data-wpel-link="internal">Cookie Policy</a></li>
</ul></div></aside>	</div>
<div class=" row column accred">&copy; The Canary 2019 | Website by <a class="doc" href="http://www.docandtee.com/" target="_blank" aria-label="Visit the website of Doc and Tee Ltd" data-wpel-link="external" rel="external noopener noreferrer">Doc&amp;Tee</a> | Hosted by <a href="https://krystal.co.uk/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">Krystal</a></div>
</footer><!--
The IP2Location Redirection is using IP2Location LITE geolocation database. Please visit https://lite.ip2location.com for more information.
-->
<div id="cookie-law-info-bar"><h5 class="cli_messagebar_head">This website uses cookies</h5><span>We, and our partners, set cookies and collect information from your browser to provide you with website content, deliver relevant advertising and understand web audiences. See our <a href="https://www.thecanary.co/privacy" data-wpel-link="internal">privacy policy</a> to learn more about how we manage your data and your rights. See our <a href="https://www.thecanary.co/cookies/" data-wpel-link="internal">cookie consent policy</a> to understand how we use cookies and tracking technology. To agree to our use of cookies, click "Accept". <br />
<br />
<a data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; " data-wpel-link="internal">Accept</a>   <a id="cookie_action_close_header_reject" class="cookie_action_close_header_reject cli_action_button" data-cli_action="reject" data-wpel-link="internal">Reject</a><br />
<br />
<a href="https://www.thecanary.co/cookies/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;" data-wpel-link="internal">Review our cookie policy</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<div class="cli-privacy-content">
<div class="cli-privacy-content-text"></div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less" data-wpel-link="internal"></a>            </div>
</div>  
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section cli-privacy-tab">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-wpel-link="internal">
</a>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade">
<p></p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" data-wpel-link="internal">
Necessary 
</a>
<span class="cli-necessary-caption">Always Enabled</span>                     </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p></p>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
/* <![CDATA[ */
cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#000000","button_3_as_button":false,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"This website uses cookies","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
/* ]]> */
</script><!-- Drip Code -->
<script type="text/javascript">
var _dcq = _dcq || [];
var _dcs = _dcs || {}; 
_dcs.account = '2269267';
(function() {
var dc = document.createElement('script');
dc.type = 'text/javascript'; dc.async = true; 
dc.src = '//tag.getdrip.com/2269267.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(dc, s);
})();
</script>	<script type="text/javascript">
var c = document.body.className;
c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className = c;
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/@speechkit/speechkit-audio-player@latest/dist/speechkit-iframe-helper.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.thecanary.co","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_220d6ecccbed240cc41303b23cd6ef39","fragment_name":"wc_fragments_220d6ecccbed240cc41303b23cd6ef39","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","nonce":"ba520282ae"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.2.4'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/comment-reply.min.js?ver=fa82b8c90ec0b03cc3889e7c35cba9c9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var canary_js = {"ajax_url":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.thecanary.co"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/themes/canary-2018/dist/scripts/main-55c0cab35a.js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/wp-embed.min.js?ver=fa82b8c90ec0b03cc3889e7c35cba9c9'></script>
</div><!-- .off-canvas-content -->
<!-- <div class="off-canvas position-top" id="offCanvas-menu" data-off-canvas data-transition="overlap" data-auto-focus="false">
</div> -->
</div><!-- .off-canvas-wrapper -->
<script>
( function ( $ ) { $( document ).ready( function() {
$( '.hamburger' ).on( 'click', function() {
$( this ).toggleClass( 'is-active' );
} );
} ); } )( jQuery );
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.61995792388916 seconds, on 14-11-19 18:08:11 -->