<!doctype html>
<html lang="en-GB" class="no-js">
<head>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-68308001-1', 'auto');
ga('require', 'linkid');
if(window.attribution !== undefined) {
if(window.attribution.author !== undefined) {
ga('set', 'dimension1', window.attribution.author);
}
if(window.attribution.editor !== undefined) {
ga('set', 'dimension3', window.attribution.editor);
}
}
ga('send', 'pageview');
</script>

<script type="text/javascript">
var _avp = _avp || [];
(function() {
var s = document.createElement('script');
s.type = 'text/javascript'; s.async = true; s.src = 'https://tradehouse.advertserve.com/js/libcode3.js';
var x = document.getElementsByTagName('script')[0];
x.parentNode.insertBefore(s, x);
})();
</script>
 <script async src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js"></script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1540040066007433'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1540040066007433&ev=PageView
&noscript=1"/>
</noscript>

<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/dew35s1r/dch9x.js' type="text/javascript"></script>


<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-WZxKFfGXjcuT0",
uid:"__INSERT_EMAIL_HERE__"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-WZxKFfGXjcuT0.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script type="text/javascript" async=true>
(function() {
var host = window.location.hostname;
var element = document.createElement('script');
var firstScript = document.getElementsByTagName('script')[0];
var url = 'https://quantcast.mgr.consensu.org'
.concat('/choice/', 'WZxKFfGXjcuT0', '/', host, '/choice.js')
var uspTries = 0;
var uspTriesLimit = 3;
element.async = true;
element.type = 'text/javascript';
element.src = url;
firstScript.parentNode.insertBefore(element, firstScript);
function makeStub() {
var TCF_LOCATOR_NAME = '__tcfapiLocator';
var queue = [];
var win = window;
var cmpFrame;
function addFrame() {
var doc = win.document;
var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
if (!otherCMP) {
if (doc.body) {
var iframe = doc.createElement('iframe');
iframe.style.cssText = 'display:none';
iframe.name = TCF_LOCATOR_NAME;
doc.body.appendChild(iframe);
} else {
setTimeout(addFrame, 5);
}
}
return !otherCMP;
}
function tcfAPIHandler() {
var gdprApplies;
var args = arguments;
if (!args.length) {
return queue;
} else if (args[0] === 'setGdprApplies') {
if (
args.length > 3 &&
args[2] === 2 &&
typeof args[3] === 'boolean'
) {
gdprApplies = args[3];
if (typeof args[2] === 'function') {
args[2]('set', true);
}
}
} else if (args[0] === 'ping') {
var retr = {
gdprApplies: gdprApplies,
cmpLoaded: false,
cmpStatus: 'stub'
};
if (typeof args[2] === 'function') {
args[2](retr);
}
} else {
queue.push(args);
}
}
function postMessageEventHandler(event) {
var msgIsString = typeof event.data === 'string';
var json = {};
try {
if (msgIsString) {
json = JSON.parse(event.data);
} else {
json = event.data;
}
} catch (ignore) {}
var payload = json.__tcfapiCall;
if (payload) {
window.__tcfapi(
payload.command,
payload.version,
function(retValue, success) {
var returnMsg = {
__tcfapiReturn: {
returnValue: retValue,
success: success,
callId: payload.callId
}
};
if (msgIsString) {
returnMsg = JSON.stringify(returnMsg);
}
event.source.postMessage(returnMsg, '*');
},
payload.parameter
);
}
}
while (win) {
try {
if (win.frames[TCF_LOCATOR_NAME]) {
cmpFrame = win;
break;
}
} catch (ignore) {}
if (win === window.top) {
break;
}
win = win.parent;
}
if (!cmpFrame) {
addFrame();
win.__tcfapi = tcfAPIHandler;
win.addEventListener('message', postMessageEventHandler, false);
}
};
makeStub();
var uspStubFunction = function() {
var arg = arguments;
if (typeof window.__uspapi !== uspStubFunction) {
setTimeout(function() {
if (typeof window.__uspapi !== 'undefined') {
window.__uspapi.apply(window.__uspapi, arg);
}
}, 500);
}
};
var checkIfUspIsReady = function() {
uspTries++;
if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
console.warn('USP is not accessible');
} else {
clearInterval(uspInterval);
}
};
if (typeof window.__uspapi === 'undefined') {
window.__uspapi = uspStubFunction;
var uspInterval = setInterval(checkIfUspIsReady, 6000);
}
})();
</script>

<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">


<title>Senior Tory MP says Johnson should quit as PM if he doesn&#039;t get a trade deal | The Canary</title>
<meta name="description" content="Even his own party is starting to turn on him" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thecanary.co/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Senior Tory MP says Johnson should quit as PM if he doesn&#039;t get a trade deal | The Canary" />
<meta property="og:description" content="Even his own party is starting to turn on him" />
<meta property="og:url" content="https://www.thecanary.co/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/" />
<meta property="og:site_name" content="The Canary" />
<meta property="article:publisher" content="https://www.facebook.com/TheCanaryUK" />
<meta property="article:published_time" content="2020-12-14T11:09:34+00:00" />
<meta property="article:modified_time" content="2020-12-14T13:18:11+00:00" />
<meta property="og:image" content="https://www.thecanary.co/wp-content/uploads/2020/12/Gale-resized.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="505" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thecanaryuk" />
<meta name="twitter:site" content="@TheCanaryUK" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecanary.co/#organization","name":"The Canary","url":"https://www.thecanary.co/","sameAs":["https://www.facebook.com/TheCanaryUK","https://www.youtube.com/thecanarytv","https://twitter.com/TheCanaryUK"],"logo":{"@type":"ImageObject","@id":"https://www.thecanary.co/#logo","inLanguage":"en-GB","url":"https://www.thecanary.co/wp-content/uploads/2015/10/TheCanary-wordlogo-blackback-NewStrapline.png","width":2337,"height":630,"caption":"The Canary"},"image":{"@id":"https://www.thecanary.co/#logo"}},{"@type":"WebSite","@id":"https://www.thecanary.co/#website","url":"https://www.thecanary.co/","name":"The Canary","description":"Independent Media | Campaigning Journalism","publisher":{"@id":"https://www.thecanary.co/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thecanary.co/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thecanary.co/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/#primaryimage","inLanguage":"en-GB","url":"https://www.thecanary.co/wp-content/uploads/2020/12/Gale-resized.jpg","width":770,"height":505},{"@type":"WebPage","@id":"https://www.thecanary.co/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/#webpage","url":"https://www.thecanary.co/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/","name":"Senior Tory MP says Johnson should quit as PM if he doesn't get a trade deal | The Canary","isPartOf":{"@id":"https://www.thecanary.co/#website"},"primaryImageOfPage":{"@id":"https://www.thecanary.co/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/#primaryimage"},"datePublished":"2020-12-14T11:09:34+00:00","dateModified":"2020-12-14T13:18:11+00:00","description":"Even his own party is starting to turn on him","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thecanary.co/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.thecanary.co/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/#article","isPartOf":{"@id":"https://www.thecanary.co/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/#webpage"},"author":{"@id":"https://www.thecanary.co/#/schema/person/953c5d94ec5a60e72ff6b249912cb544"},"headline":"Senior Tory MP says Johnson should quit as PM if he doesn&#8217;t get a trade deal","datePublished":"2020-12-14T11:09:34+00:00","dateModified":"2020-12-14T13:18:11+00:00","mainEntityOfPage":{"@id":"https://www.thecanary.co/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.thecanary.co/#organization"},"image":{"@id":"https://www.thecanary.co/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/#primaryimage"},"keywords":"Boris Johnson,brexit,europe,No deal","articleSection":"News,UK","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thecanary.co/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.thecanary.co/#organization"}},{"@type":"Person","@id":"https://www.thecanary.co/#/schema/person/953c5d94ec5a60e72ff6b249912cb544","name":"The Canary","image":{"@type":"ImageObject","@id":"https://www.thecanary.co/#personlogo","inLanguage":"en-GB","url":"https://www.thecanary.co/wp-content/uploads/2019/06/Canary-bird-1000-square-smaller-BW.jpg","caption":"The Canary"},"description":"Stories selected, edited and published by The Canary from the Press Association.","sameAs":["https://twitter.com/thecanaryuk"]}]}</script>

<link rel="amphtml" href="https://www.thecanary.co/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary &raquo; Senior Tory MP says Johnson should quit as PM if he doesn&#8217;t get a trade deal Comments Feed" href="https://www.thecanary.co/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/feed/" />

<script type="text/javascript" data-cfasync="false">
(window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
var mi_version         = '7.13.3';
var mi_track_user      = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-68308001-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( mi_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-68308001-1', 'auto', {'useAmpClientId':true});
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'ec');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('set', 'displayFeaturesTask', null);
__gaTracker('send','pageview');
__gaTracker( function() { window.ga = __gaTracker; } );
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
window.ga = __gaTracker;		})();
}
</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecanary.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=a8515a5c6785c8136c16b85810836621"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>


<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/9jfxvjk4/dch9x.css" media="all" />
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=a8515a5c6785c8136c16b85810836621' type='text/css' media='all' />









<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/o9hldbr/dch9x.css" media="all" />
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/jlw6ktvl/dch9x.js' type="text/javascript"></script>



<script type='text/javascript' id='mp-i18n-js-extra'>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</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/mjlp74f0/dch9x.js' type="text/javascript"></script>



<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/mbas3l3w/dch9x.js' type="text/javascript"></script>

<script type='text/javascript' id='mp-datepicker-js-extra'>
/* <![CDATA[ */
var MeprDatePicker = {"timeFormat":"","dateFormat":"dS MM yy","showTime":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/jm88tv6d/dch9x.js' type="text/javascript"></script>

<script type='text/javascript' id='mp-signup-js-extra'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"4896c4f2f3","spc_invoice":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/m8zlsbsl/dch9x.js' type="text/javascript"></script>

<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thecanary.co","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/fpvaaqc1/dch9x.js' type="text/javascript"></script>

<link rel="https://api.w.org/" href="https://www.thecanary.co/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thecanary.co/wp-json/wp/v2/posts/456700" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecanary.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecanary.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.thecanary.co/?p=456700' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Fuk%2Fnews%2F2020%2F12%2F14%2Fsenior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Fuk%2Fnews%2F2020%2F12%2F14%2Fsenior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.thecanary.co/?wordfence_lh=1&hid=0A7C8D74E28CC2AE992023A8B25C4BEB');
</script><script> window.attribution={}; window.attribution.author='thecanary'; window.attribution.copy_editor=''; window.attribution.editor='emilya'; </script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
fbq('init', '789167364842207', {}, {
"agent": "wordpress-5.5.3-2.2.2"
});
</script><script type='text/javascript'>
fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=789167364842207&ev=PageView&noscript=1" />
</noscript>


<script type="text/javascript" data-cfasync="false">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</script>

<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-55x55.png" sizes="32x32" />
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" />
<meta name="msapplication-TileImage" content="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" />
<link href="https://fonts.googleapis.com/css?family=Poppins:400,400i,600,600i" rel="stylesheet">
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f870ba751392000128ec7a9&product=inline-share-buttons' async='async'></script>
</head>
<body class="post-template-default single single-post postid-456700 single-format-standard senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5RLFMDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!--[if IE]>
<div class="alert alert-warning">
You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
<![endif]-->
<div class="off-canvas-wrapper">
<div class="off-canvas position-right" id="SearchOffCanvas" data-off-canvas data-transition="push" data-auto-focus="false">
<button class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
<div class="search-form-wrapper">
<div class="search-form-inner">
<form role="search" method="get" class="search-form" action="https://www.thecanary.co/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search this site" value="" name="s" title="Search for:" />
</label>
<input type="submit" class="search-submit" value="" role="button" />
</form>
</div>
</div> </div>
<div class="off-canvas-content" data-off-canvas-content>
<div id="top-page-ad" class="leaderboard-ad-wrap top-page-ad show-for-medium">
<div class="row column">
<div data-sticky-container id="topad">
<div class="sticky" data-sticky data-margin-top="0" data-btm-anchor="main-navver:top" data-sticky-on="large">
<div style="height: 90px !important; display:block; width: 100%;">

<div id="A183kEXJfwK1aBpWtl1E">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'A183kEXJfwK1aBpWtl1E', alias: '/', type: 'banner', zid: 1004, pid: 0, iframe: true, width: 1, height: 1, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>

</div>
</div>
</div>
</div>
</div>
<header id="site-header" class="layered-header white-fade-wrap" role="banner">
<div id="top-nav-anchor" class="top-nav-wrap">
<div class="row">
<nav id="top-nav" class="top-nav" role="navigation">
<div class="user-wrapper">
<a href="https://www.thecanary.co/login/" class="button sign-in" role="button" aria-label="Login"><i class="fas fa-user-circle"></i> Sign in</a>
<a href="https://www.thecanary.co/support/" class="support-btn" role="button" aria-label="Support the Canary">Support the Canary</a>
</div>
<div class="socials-wrap show-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-instagram" href="https://www.instagram.com/TheCanaryUK/" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul> <button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</nav>
</div>
</div>
<div id="main-navver-wrap" data-sticky-container>
<div id="main-navver" class="main-nav-wrap sticky" data-sticky data-margin-top="0" style="width:100%" data-top-anchor="top-nav-anchor:bottom" data-sticky-on="small">
<div class="row">
<div class="column small-12">
<div class="header-wrap">
<div class="main-logo">
<a href="https://www.thecanary.co/" class="custom-logo-link" rel="home" itemprop="url" aria-label="go to home page">
<img class="svg-logo svg-lrg" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/the-canary-logo.svg" alt="The Canary">
</a>
</div>
<div class="tagline show-for-large">
<h4 class="site-tag"><img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-right.svg">Independent Media | Campaigning Journalism<img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-left.svg"></h4>
</div>
<button class="hamburger hamburger--spin" type="button" aria-label="Menu" aria-controls="navigation" role="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
<span class="hamburger-label">Menu</span>
</button>
</div>
</div>
</div>
<div id="off-canvas-menu" class="off-canvas-menu">
<div class="off-canvas-inner">
<div class="row">
<div class="column small-12 medium-12 large-8 large-offset-2">
<div id="top-nav-off-canv" class="top-nav">
<a href="https://www.thecanary.co/support/" class="button" role="button" aria-label="Support the Canary">Support the Canary</a>
<div class="socials-wrap hide-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-instagram" href="https://www.instagram.com/TheCanaryUK/" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul> <button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</div>
<nav class="mobile-menu" role="navigation">
<ul class="vertical menu row">
<li id="menu-item-100936" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100936"><a href="#">Sections</a>
<ul class="menu ">
<li id="menu-item-147276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147276"><a href="https://www.thecanary.co/uk/news/">News</a></li>
<li id="menu-item-103646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103646"><a href="https://www.thecanary.co/trending/">Trending</a></li>
<li id="menu-item-147275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147275"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li>
<li id="menu-item-103641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103641"><a href="https://www.thecanary.co/exclusive/">Exclusive</a></li>
<li id="menu-item-103643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103643"><a href="https://www.thecanary.co/investigation/">Investigation</a></li>
<li id="menu-item-51585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51585"><a href="https://www.thecanary.co/opinion/">Opinion</a></li>
<li id="menu-item-103642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103642"><a href="https://www.thecanary.co/feature/">Feature</a></li>
<li id="menu-item-167520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167520"><a href="https://www.thecanary.co/video/">Video</a></li>
<li id="menu-item-83892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83892"><a href="https://www.thecanary.co/cartoons/">Cartoons</a></li>
<li id="menu-item-103645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103645"><a href="https://www.thecanary.co/reviews/">Review</a></li>
<li id="menu-item-167507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167507"><a href="https://www.thecanary.co/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-103640" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103640"><a href="#">Topics</a>
<ul class="menu ">
<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="https://www.thecanary.co/discovery/science/">Science</a></li>
<li id="menu-item-17474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17474"><a href="https://www.thecanary.co/discovery/environment/">Environment</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://www.thecanary.co/discovery/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-103639" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103639"><a href="#">Regions</a>
<ul class="menu ">
<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-498"><a href="https://www.thecanary.co/uk/">UK</a></li>
<li id="menu-item-103638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103638"><a href="https://www.thecanary.co/us/">US</a></li>
<li id="menu-item-23130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23130"><a href="https://www.thecanary.co/global/">Global</a></li>
</ul>
</li>
<li id="menu-item-140240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140240"><a href="#">The Canary</a>
<ul class="menu ">
<li id="menu-item-147014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147014"><a href="https://www.thecanary.co/support/">Support us</a></li>
<li id="menu-item-418260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418260"><a href="https://shop.thecanary.co">Shop</a></li>
<li id="menu-item-452197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452197"><a href="https://www.thecanary.co/tip-offs/">Tip-offs</a></li>
<li id="menu-item-147274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147274"><a href="https://www.thecanary.co/contact/">Contact</a></li>
<li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-347635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347635"><a href="https://www.thecanary.co/daily-digest-sign/">Get our Daily News Email</a></li>
<li id="menu-item-147273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147273"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-347621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347621"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-208808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208808"><a href="https://www.thecanary.co/canary-code-of-practice/">The Canary Code of Practice</a></li>
<li id="menu-item-140241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140241"><a href="https://www.thecanary.co/complaints-and-corrections/">Complaints &#038; Corrections</a></li>
<li id="menu-item-140242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140242"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
<li id="menu-item-140243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-140243"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="white-fade"></div>
</header>
<div class="wrap container post-container" role="document">
<main id="main-wrapper" class="main" role="main">
<article id="post-456700" data-magellan-target="post-456700" class="single-news-article infinitescroll post-456700 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-boris-johnson tag-brexit tag-europe tag-no-deal" itemscope itemtype="http://schema.org/ItemPage">
<div class="row append">
<div id="main-page-content" class="column small-12 medium-12 large-9">
<div class="row">
<div class="column small-12 medium-12 large-12 xlarge-9 main-post-content">
<header class="post-header">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag news"><a href="https://www.thecanary.co/uk/news/" alt="View all posts in News">News</a></li><li class="cat-tag uk"><a href="https://www.thecanary.co/uk/" alt="View all posts in UK">UK</a></li></ul></nav> <h1 class="entry-title" itemprop="name">Senior Tory MP says Johnson should quit as PM if he doesn&#8217;t get a trade deal</h1>

</header>
<div class="post-header-img section-wrap">
<img width="770" height="505" class="wow fadeIn wp-post-image lazyload" alt="" loading="lazy" data-wow-duration="2s" itemprop="image" data-sizes="(min-width: 1440px) 100vw, (min-width: 1200px) 100vw, (min-width: 1024px) 100vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/12/Gale-resized.jpg 770w, https://www.thecanary.co/wp-content/uploads/2020/12/Gale-resized-300x197.jpg 300w, https://www.thecanary.co/wp-content/uploads/2020/12/Gale-resized-720x472.jpg 720w, https://www.thecanary.co/wp-content/uploads/2020/12/Gale-resized-75x49.jpg 75w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/12/Gale-resized.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/12/Gale-resized.jpg' class='wow fadeIn wp-post-image lazyload'></noscript> </div>
<div style="width: 100%; display: block;">
<audio-amp-player player-id="9f4f16d5-6794-4024-a6ba-b9b202dbb0c3"></audio-amp-player>
</div>
<section class="section-wrap author-meta-sml hide-for-xlarge" role="region" aria-label="Post author meta">
<div class="author-meta-wrap">
<div class="avatar-wrap widget">
<img src="https://www.thecanary.co/wp-content/uploads/2019/06/Canary-bird-1000-square-smaller-BW-150x150.jpg" width="115" height="115" alt="The Canary" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 alignnone photo" /></div>
<div class="author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn">The Canary</a></span>
<span class="twitter-user"><a href="https://twitter.com/thecanaryuk" target="_blank"><i class="fab fa-twitter"></i></a></span>
<span class="facebook-user"><a href="/cdn-cgi/l/email-protection#1e767b7272715e6a767b7d7f707f6c67307d71" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
<br><time class="updated" datetime="2020-12-14T11:09:34+00:00" itemprop="datePublished">14th December 2020</time>
</p>
</div>
</div>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div class="sharethis-inline-share-buttons" style="z-index:1 !important;"></div>
<div id="comment-count" class="comment-count-wrap">
<a href="#user-comments"><i class="fas fa-comment"></i> 0 comments</a> </div>
</div>
</div> </section>
<section id="main-post-content" class="section-wrap" role="region" aria-label="Main post copy text">
<div class="entry-content" itemprop="articleBody">
<div class="in-content-ad hide-for-medium">
<div id="85jnE4cZtIEG2l1UmfHD">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: '85jnE4cZtIEG2l1UmfHD', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>

</div><p>A veteran Tory MP has called for Boris Johnson to stand down as prime minister if he fails to secure a post-Brexit trade deal with the EU.<p>Thanet North MP Roger Gale made the dramatic intervention as last ditch negotiations continued between London and Brussels on the issue.</p><p></p><figure>
<blockquote class="twitter-tweet" data-width="525" data-dnt="true">
<p dir="ltr" lang="en">If Mr Johnson fails to reach an acceptable trade agreement with the EU the Prime Minister will also have failed the people of the United Kingdom. As a lifelong member of the Conservative Party, I believe that Mr Johnson&rsquo;s position as Prime Minister would be untenable. 1/2</p><section class="subscribe-panel-wrap audio-amp-ignore" role="region" aria-label="Subscribe to the Canary email">
<div class="subscribe-panel">
<form action="https://www.getdrip.com/forms/911347438/submissions" method="post" data-drip-embedded-form="911347438">
<h3 class="headline">Sign up to our FREE Daily News Digest</h3>
<div class="signup-wrap">
<div class="signup-field">
<input type="text" id="drip-first-name" name="fields[first_name]" value="" placeholder="Your first name (optional)">
</div>
<div class="email-submit">
<input type="email" id="drip-email" name="fields[email]" value="" placeholder="Enter your email">
<input type="submit" value="Sign Up" data-drip-attribute="sign-up-button" class="signup-btn">
</div>
</div>
</form>
<div class="privacy-footer">We will not share your information with third parties. Please see our <a href="https://www.thecanary.co/privacy/">Privacy Policy</a> for information on how we use your data and data protection rights.</div>
</div>
</section><div class="in-content-ad hide-for-medium">
<div id="85jnE4cZtIEG2l1UmfHD">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: '85jnE4cZtIEG2l1UmfHD', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>

</div>
<p>&mdash; Sir Roger Gale MP (@SirRogerGale) <a href="https://twitter.com/SirRogerGale/status/1338414093548593152?ref_src=twsrc%5Etfw">December 14, 2020</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<section class="section-wrap related-posts-inline audio-amp-ignore" role="region" aria-label="Related posts">
<div class="row">
<header class="wow fadeIn column small-12" data-wow-duration="2s">
<div class="section-header">
<h3 class="widget-title">Related articles</h3>
</div>
</header>
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-456269" class="news-post white-fade-wrap post-456269 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-brexit tag-ed-miliband tag-no-deal-brexit tag-steve-reed" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/news/2020/12/13/labour-says-boris-johnson-is-playing-russian-roulette-with-peoples-livelihoods-over-brexit/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/news/2020/12/13/labour-says-boris-johnson-is-playing-russian-roulette-with-peoples-livelihoods-over-brexit/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2020/12/2.57082558-scaled-e1607871762375-770x403.jpg" class="wow fadeIn wp-post-image lazyload" alt="Ed Milliband" loading="lazy" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript> </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/">News</a></li></ul></nav> <div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>

</div>
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/uk/news/2020/12/13/labour-says-boris-johnson-is-playing-russian-roulette-with-peoples-livelihoods-over-brexit/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">Labour says Boris Johnson is ‘playing Russian roulette’ with people’s livelihoods over Brexit</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-12-13T15:00:03+00:00" itemprop="datePublished"> 13th December 2020</time>
<meta itemprop="dateModified" content="2020-12-13T15:03:36+00:00">
</p> </div>
</div>
</div>
<div class="white-fade"></div>
</article> </div>
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-456210" class="news-post white-fade-wrap post-456210 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-boris-johnson tag-brexit tag-eu tag-mail-on-sunday tag-mainstream-media tag-xenophobia" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/trending/2020/12/13/this-brexit-front-page-from-the-mail-on-sunday-sums-up-the-abhorrent-uk-government/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/trending/2020/12/13/this-brexit-front-page-from-the-mail-on-sunday-sums-up-the-abhorrent-uk-government/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" class="wow fadeIn wp-post-image lazyload" alt="Boris Johnson and the Mail on Sunday logo" loading="lazy" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/12/Boris-Johnson-and-the-Mail-on-Sunday-logo.jpg 770w, https://www.thecanary.co/wp-content/uploads/2020/12/Boris-Johnson-and-the-Mail-on-Sunday-logo-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2020/12/Boris-Johnson-and-the-Mail-on-Sunday-logo-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2020/12/Boris-Johnson-and-the-Mail-on-Sunday-logo-75x39.jpg 75w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/12/Boris-Johnson-and-the-Mail-on-Sunday-logo.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/12/Boris-Johnson-and-the-Mail-on-Sunday-logo.jpg' class='wow fadeIn wp-post-image lazyload'></noscript> </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav> <div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 3</a></div>

</div>
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/trending/2020/12/13/this-brexit-front-page-from-the-mail-on-sunday-sums-up-the-abhorrent-uk-government/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">This Brexit front page from the Mail on Sunday sums up the abhorrent UK government</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/steve-topple/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Steve Topple</span>
</a>
</span>,
<time class="updated" datetime="2020-12-13T12:27:55+00:00" itemprop="datePublished"> 13th December 2020</time>
<meta itemprop="dateModified" content="2020-12-13T12:27:55+00:00">
</p> </div>
</div>
</div>
<div class="white-fade"></div>
</article> </div>
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-456161" class="news-post white-fade-wrap post-456161 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-brexit tag-no-deal tag-scotland tag-scottish-independence" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/news/2020/12/13/brexit-an-unforgivable-act-of-economic-sabotage-to-scotland-as-no-deal-looms/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/news/2020/12/13/brexit-an-unforgivable-act-of-economic-sabotage-to-scotland-as-no-deal-looms/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2020/12/2.54080025-scaled-e1607861110809-770x403.jpg" class="wow fadeIn wp-post-image lazyload" alt="" loading="lazy" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript> </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/">News</a></li></ul></nav> <div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>

</div>
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/uk/news/2020/12/13/brexit-an-unforgivable-act-of-economic-sabotage-to-scotland-as-no-deal-looms/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">Brexit an ‘unforgivable act of economic sabotage to Scotland’ as no-deal looms</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-12-13T12:00:00+00:00" itemprop="datePublished"> 13th December 2020</time>
<meta itemprop="dateModified" content="2020-12-13T12:05:24+00:00">
</p> </div>
</div>
</div>
<div class="white-fade"></div>
</article> </div>
<aside class="related-posts-ad column small-12">
<script type="text/javascript">
(function (v,i) {
var scp = v.createElement("script"),
config = {
ChannelID: '5f1820a76a667e773819ffe5',
AdUnitType: '2',
PublisherID: '328298006999622',
PlacementID: 'plt8l6MYupbvL5ob6F8',
DivID: '',
IAB_Category: 'IAB12',
Keywords: '',
Language: 'en-us',
BG_Color: '',
Text_Color: '',
Font: '',
FontSize: '',
};
scp.src='https://s.vi-serve.com/tagLoader.js';
scp.type = "text/javascript";
scp.async = true;
scp.onload = function() {
i[btoa('video intelligence start')].init(config);
};
(v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
})(document, window);
</script>
</aside>
</div>
</section>
</figure><p></p><p>Gale told the PA news agency: &ldquo;If an acceptable deal is not agreed then the Prime Minister will have failed. I believe his position would then be untenable.</p><p>&ldquo;Then an honourable man would make way for somebody else to give the country the leadership it needs.</p><p>&ldquo;That is precisely what David Camron did when he failed to win the referendum.&rdquo;</p><div class="in-content-ad hide-for-medium">
<div id="85jnE4cZtIEG2l1UmfHD">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: '85jnE4cZtIEG2l1UmfHD', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>

</div><p>Gale, who was one of only two Tory MPs to vote against the UK Internal Market Bill, said an acceptable deal would see &ldquo;imaginative ideas&rdquo; regarding trade and fisheries, but he did not want an erosion of sovereignty.</p><p>Business secretary Alok Sharma insisted that voters will be able to give their verdict on the government&rsquo;s handling of Brexit at the next general election, currently due in 2024.</p><p>He rejected a call from Good Morning Britain host Piers Morgan to promise to resign if a no-deal outcome turns into a catastrophe for the UK in the next two years.</p><p></p><figure id="embedded256409538"><noscript><IMG class=" lazyload" src="//image.assets.pressassociation.io/v2/image/production/732fcdd28fb77d598e60ac41a8e64eb2Y29udGVudHNlYXJjaCwxNjA4MDI3ODg0/2.56409538.jpg?w=640"></noscript><img alt="" data-title="" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Stefan Rousseau" data-usage-terms="" data-sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px" data-srcset="https://image.assets.pressassociation.io/v2/image/production/732fcdd28fb77d598e60ac41a8e64eb2Y29udGVudHNlYXJjaCwxNjA4MDI3ODg0/2.56409538.jpg?w=217 217w, https://image.assets.pressassociation.io/v2/image/production/732fcdd28fb77d598e60ac41a8e64eb2Y29udGVudHNlYXJjaCwxNjA4MDI3ODg0/2.56409538.jpg?w=435 435w, https://image.assets.pressassociation.io/v2/image/production/732fcdd28fb77d598e60ac41a8e64eb2Y29udGVudHNlYXJjaCwxNjA4MDI3ODg0/2.56409538.jpg?w=871 871w" class=" lazyload"><figcaption>Business Secretary Alok Sharma (Stefan Rousseau/PA)</figcaption></figure><p></p><p>Sharma told the ITV show: &ldquo;We have general elections in this country and we are all accountable to the electorate at every general election.</p><p>&ldquo;The people will be able to make their own decisions.&rdquo;</p><p></p><div class="in-content-ad hide-for-medium">
<div id="85jnE4cZtIEG2l1UmfHD">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: '85jnE4cZtIEG2l1UmfHD', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>

</div></p>
</p>
</div>
</section>
<section class="section-wrap" role="region" aria-label="Support the Canary">
<div class="join-panel">
<div class="join-content">
<h3>We need your help ...</h3> <p><em>The coronavirus pandemic is changing our world, fast. And we will do all we can to keep bringing you news and analysis throughout. But we are worried about maintaining enough income to pay our staff and minimal overheads.</em></p>
<p><em>Now, more than ever, we need a vibrant, independent media that holds the government to account and calls it out when it puts vested economic interests above human lives. We need a media that shows solidarity with the people most affected by the crisis &#8211; and one that can help to build a world based on collaboration and compassion. </em></p>
<p><em>We have been fighting against an establishment that is trying to shut us down. And like most independent media, we don&#8217;t have the deep pockets of investors to call on to bail us out. </em></p>
<p><em>Can you help by chipping in a few pounds each month? </em></p>
</div>
<img class="join-icon" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-blk.svg" alt="The Canary">
<a href="https://www.thecanary.co/support/" class="button join-btn" role="button" aria-label="support the Canary">Support us</a> </div>
</section>
<section id="user-comments" data-magellan-target="user-comments" class="section-wrap" role="region" aria-label="Post user comments">
<div id="comments" class="comments-area entry-content audio-amp-ignore">
<ul class="accordion" data-accordion data-allow-all-closed="true">
<li class="accordion-item" data-accordion-item>
<a href="#comment-content-456700" class="accordion-title">Show Comments</a>
<div class="accordion-content" data-tab-content id="comment-content-456700">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uk/news/2020/12/14/senior-tory-mp-says-johnson-should-quit-as-pm-if-he-doesnt-get-a-trade-deal/#respond" style="display:none;">Cancel reply</a></small></h3><div class="join-convo"><span class="must-log-in">You must be logged in to leave a comment.</span><a href="https://www.thecanary.co/login/" class="button join-convo-btn">Join the conversation</a></div> </div>
<p>Please read our comment moderation policy <a href="https://www.thecanary.co/comment-moderation-policy/" target="_blank">here</a>.</p>
</div>
</li>
</ul>
</div>
</section>
<section class="section-wrap related-posts audio-amp-ignore" role="region" aria-label="Related posts">
<div class="row">
<header class="wow fadeIn column small-12" data-wow-duration="2s">
<div class="section-header">
<h3 class="widget-title">Related articles</h3>
</div>
</header>
<div class="column small-12 medium-4">
<article id="news-block-post-456269" class="news-post white-fade-wrap post-456269 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-brexit tag-ed-miliband tag-no-deal-brexit tag-steve-reed" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/news/2020/12/13/labour-says-boris-johnson-is-playing-russian-roulette-with-peoples-livelihoods-over-brexit/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/news/2020/12/13/labour-says-boris-johnson-is-playing-russian-roulette-with-peoples-livelihoods-over-brexit/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2020/12/2.57082558-scaled-e1607871762375-770x403.jpg" class="wow fadeIn wp-post-image lazyload" alt="Ed Milliband" loading="lazy" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript> </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/">News</a></li></ul></nav> <div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>

</div>
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/uk/news/2020/12/13/labour-says-boris-johnson-is-playing-russian-roulette-with-peoples-livelihoods-over-brexit/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">Labour says Boris Johnson is ‘playing Russian roulette’ with people’s livelihoods over Brexit</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-12-13T15:00:03+00:00" itemprop="datePublished"> 13th December 2020</time>
<meta itemprop="dateModified" content="2020-12-13T15:03:36+00:00">
</p> </div>
</div>
</div>
<div class="white-fade"></div>
</article> </div>
<div class="column small-12 medium-4">
<article id="news-block-post-456210" class="news-post white-fade-wrap post-456210 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-boris-johnson tag-brexit tag-eu tag-mail-on-sunday tag-mainstream-media tag-xenophobia" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/trending/2020/12/13/this-brexit-front-page-from-the-mail-on-sunday-sums-up-the-abhorrent-uk-government/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/trending/2020/12/13/this-brexit-front-page-from-the-mail-on-sunday-sums-up-the-abhorrent-uk-government/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" class="wow fadeIn wp-post-image lazyload" alt="Boris Johnson and the Mail on Sunday logo" loading="lazy" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/12/Boris-Johnson-and-the-Mail-on-Sunday-logo.jpg 770w, https://www.thecanary.co/wp-content/uploads/2020/12/Boris-Johnson-and-the-Mail-on-Sunday-logo-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2020/12/Boris-Johnson-and-the-Mail-on-Sunday-logo-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2020/12/Boris-Johnson-and-the-Mail-on-Sunday-logo-75x39.jpg 75w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/12/Boris-Johnson-and-the-Mail-on-Sunday-logo.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/12/Boris-Johnson-and-the-Mail-on-Sunday-logo.jpg' class='wow fadeIn wp-post-image lazyload'></noscript> </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav> <div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 3</a></div>

</div>
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/trending/2020/12/13/this-brexit-front-page-from-the-mail-on-sunday-sums-up-the-abhorrent-uk-government/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">This Brexit front page from the Mail on Sunday sums up the abhorrent UK government</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/steve-topple/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Steve Topple</span>
</a>
</span>,
<time class="updated" datetime="2020-12-13T12:27:55+00:00" itemprop="datePublished"> 13th December 2020</time>
<meta itemprop="dateModified" content="2020-12-13T12:27:55+00:00">
</p> </div>
</div>
</div>
<div class="white-fade"></div>
</article> </div>
<div class="column small-12 medium-4">
<article id="news-block-post-456161" class="news-post white-fade-wrap post-456161 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-brexit tag-no-deal tag-scotland tag-scottish-independence" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/news/2020/12/13/brexit-an-unforgivable-act-of-economic-sabotage-to-scotland-as-no-deal-looms/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/news/2020/12/13/brexit-an-unforgivable-act-of-economic-sabotage-to-scotland-as-no-deal-looms/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2020/12/2.54080025-scaled-e1607861110809-770x403.jpg" class="wow fadeIn wp-post-image lazyload" alt="" loading="lazy" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript> </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/">News</a></li></ul></nav> <div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>

</div>
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/uk/news/2020/12/13/brexit-an-unforgivable-act-of-economic-sabotage-to-scotland-as-no-deal-looms/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">Brexit an ‘unforgivable act of economic sabotage to Scotland’ as no-deal looms</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-12-13T12:00:00+00:00" itemprop="datePublished"> 13th December 2020</time>
<meta itemprop="dateModified" content="2020-12-13T12:05:24+00:00">
</p> </div>
</div>
</div>
<div class="white-fade"></div>
</article> </div>
</div>
</section>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">

<div id="85jnE4cZtIEG2l1UmfHD">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: '85jnE4cZtIEG2l1UmfHD', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>


<div id="cPVhKFIPPSSENN1a6J4h">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'cPVhKFIPPSSENN1a6J4h', alias: '/', type: 'banner', zid: 1026, pid: 0, iframe: true, width: 1, height: 1, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>

</div>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
<interaction data-token="5b0eab06039e4700010c5443" data-context="true" data-tags="" data-fallback="true"></interaction></div>
<div>
<nav id="post-navigation" class="post-navigation" role="navigation">
<div class="prev-post">
<a href="https://www.thecanary.co/uk/2020/12/14/starmer-urges-leaders-to-try-to-keep-schools-open-as-khan-backs-early-closure/" rel="prev">Starmer urges leaders to try to keep schools open as Khan backs early closure</a> </div>
<div class="next-post">
<a href="https://www.thecanary.co/uk/news/2020/12/14/the-number-of-homeless-people-dying-rises-for-the-fifth-year-in-a-row/" rel="next">The number of homeless people dying rises for the fifth year in a row</a> </div>
</nav>  </div>
</div>
<div id="author-sidebar" class="author-sidebar column xlarge-3 show-for-xlarge">
<div id="author-meta-wrap">
<div class="avatar-wrap widget">
<img src="https://www.thecanary.co/wp-content/uploads/2019/06/Canary-bird-1000-square-smaller-BW-150x150.jpg" width="115" height="115" alt="The Canary" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 alignnone photo" /></div>
<div class="widget author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn">The Canary</a></span>
<span class="twitter-user"><a href="https://twitter.com/thecanaryuk" target="_blank"><i class="fab fa-twitter"></i></a></span>
<span class="facebook-user"><a href="/cdn-cgi/l/email-protection#89e1ece5e5e6c9fde1eceae8e7e8fbf0a7eae6" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
<br><time class="updated" datetime="2020-12-14T11:09:34+00:00" itemprop="datePublished">14th December 2020</time>
</p>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div id="comment-count" class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0 comments</a> </div>
</div>
</div>
<div class="sharethis-inline-share-buttons" style="z-index:1 !important;"></div>
</div>
<div class="widget post-tags">
TAGS: <nav class="category-tags current-tags" role="navigation"><ul class="cat-list"><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/boris-johnson/" alt="View all posts in Boris Johnson">Boris Johnson</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/brexit/" alt="View all posts in brexit">brexit</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/europe/" alt="View all posts in europe">europe</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/no-deal/" alt="View all posts in No deal">No deal</a></li></ul></nav></div> </div>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-sky1-456700" class="sticky" data-sticky data-top-anchor="author-meta-wrap:bottom" data-btm-anchor="main-post-content:bottom" data-margin-top="4" data-sticky-on="large">

<div id="adhesiony3kdyEJkZw7tYfMuv3sP">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'adhesiony3kdyEJkZw7tYfMuv3sP', alias: '/', type: 'banner', zid: 1003, pid: 0, iframe: true, width: 160, height: 600, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'left_center', polite: false });
</script>
</div>
 </div>
</div>
</aside>
</div>
</div>
</div>
<div class="page-sidebar column small-12 medium-12 large-3">
<div id="sidebar" class="page-sidebar" role="complementary">
<div class="row">
<aside id="support-widget" class="widget column small-12 medium-6 large-12">
<div class="support-widget">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/">Help us survive and thrive</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us</a>
<div class="support-text">
<a href="https://www.thecanary.co/support/">and go ad-free</a>
</div>
</div>
</aside>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu1-9292" class="sticky sidebar-mpu" data-sticky data-top-anchor="support-widget:bottom" data-btm-anchor="adid-mpu2-9292:top" data-margin-top="4" data-sticky-on="large">

<div id="Vcx9RUbynQ9VBR7vCbm9">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'Vcx9RUbynQ9VBR7vCbm9', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
 </div>
</div>
</aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12">
<h2 class="widget-title">Trending now</h2>
<nav class="category-tags" role="navigation">
<ul class="cat-list">
<li class="cat-tag"><a href="https://www.thecanary.co/topics/brexit/" title="">brexit</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/test-and-trace/" title="">test and trace</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/witch-hunt/" title="">witch hunt</a></li>
</ul>
</nav>
</aside>
<aside id="most-popular" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Popular</h2><article id="simple-block-sidebar-post-454601" class="simple-block-sidebar white-fade-wrap post-454601 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-conservative-party tag-coronavirus tag-covid-19 tag-health tag-michael-gove">
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2020/12/09/piers-morgan-just-exposed-michael-gove-trying-to-rewrite-coronavirus-history-live-on-tv/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Michael Gove on GMB 9 December" loading="lazy" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/12/Michael-Gove-on-GMB-9-December-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/12/Michael-Gove-on-GMB-9-December-403x403.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/12/Michael-Gove-on-GMB-9-December-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/12/Michael-Gove-on-GMB-9-December-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript> </a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav> <nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/coronavirus/">coronavirus</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2020/12/09/piers-morgan-just-exposed-michael-gove-trying-to-rewrite-coronavirus-history-live-on-tv/" aria-label="view article" itemprop="url"><span itemprop="headline name">Piers Morgan just exposed Michael Gove trying to rewrite coronavirus history live on TV</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>
</article><article id="simple-block-sidebar-post-455561" class="simple-block-sidebar white-fade-wrap post-455561 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-global category-uk tag-brexit tag-customs-union tag-eu tag-ireland tag-michael-gove tag-northern-ireland tag-single-market">
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/uk/analysis/2020/12/11/gove-lets-slip-the-truth-about-brexit-the-timing-couldnt-be-more-embarrassing/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Michael Gove" loading="lazy" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/11/Michael-Gove_opt72-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2019/11/Michael-Gove_opt72-403x403.jpg 403w, https://www.thecanary.co/wp-content/uploads/2019/11/Michael-Gove_opt72-170x170.jpg 170w, https://www.thecanary.co/wp-content/uploads/2019/11/Michael-Gove_opt72-100x100.jpg 100w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/11/Michael-Gove_opt72-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/11/Michael-Gove_opt72-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript> </a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li></ul></nav> <nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/brexit/">brexit</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/uk/analysis/2020/12/11/gove-lets-slip-the-truth-about-brexit-the-timing-couldnt-be-more-embarrassing/" aria-label="view article" itemprop="url"><span itemprop="headline name">Gove lets slip the truth about Brexit. The timing couldn&#8217;t be more embarrassing.</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>
</article><article id="simple-block-sidebar-post-454659" class="simple-block-sidebar white-fade-wrap post-454659 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-democracy tag-independent-media tag-jeremy-corbyn tag-keir-starmer tag-labour-party">
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2020/12/09/strong-arming-local-labour-parties-just-hit-new-heights-help-us-track-whats-happening/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Keir Starmer in front of an interactive map" loading="lazy" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/12/UK-Map-of-rebelling-CLPs-and-Keir-Starmer-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/12/UK-Map-of-rebelling-CLPs-and-Keir-Starmer-403x403.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/12/UK-Map-of-rebelling-CLPs-and-Keir-Starmer-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/12/UK-Map-of-rebelling-CLPs-and-Keir-Starmer-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript> </a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav> <nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/labour-party/">Labour Party</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2020/12/09/strong-arming-local-labour-parties-just-hit-new-heights-help-us-track-whats-happening/" aria-label="view article" itemprop="url"><span itemprop="headline name">Strong-arming local Labour Parties just hit new heights. Help us track what’s happening.</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>
</article></aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Commented</h2><article id="simple-block-sidebar-post-454659" class="simple-block-sidebar white-fade-wrap post-454659 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-democracy tag-independent-media tag-jeremy-corbyn tag-keir-starmer tag-labour-party">
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2020/12/09/strong-arming-local-labour-parties-just-hit-new-heights-help-us-track-whats-happening/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Keir Starmer in front of an interactive map" loading="lazy" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/12/UK-Map-of-rebelling-CLPs-and-Keir-Starmer-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/12/UK-Map-of-rebelling-CLPs-and-Keir-Starmer-403x403.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/12/UK-Map-of-rebelling-CLPs-and-Keir-Starmer-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/12/UK-Map-of-rebelling-CLPs-and-Keir-Starmer-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript> </a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav> <nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/labour-party/">Labour Party</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2020/12/09/strong-arming-local-labour-parties-just-hit-new-heights-help-us-track-whats-happening/" aria-label="view article" itemprop="url"><span itemprop="headline name">Strong-arming local Labour Parties just hit new heights. Help us track what’s happening.</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>
</article><article id="simple-block-sidebar-post-456367" class="simple-block-sidebar white-fade-wrap post-456367 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-jeremy-corbyn tag-labour-party tag-the-project-for-peace-and-justice">
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2020/12/13/jeremy-corbyn-announces-a-new-global-project-for-peace-and-justice/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Jeremy Corbyn launches his new project" loading="lazy" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/12/Jeremy-Corbyn-launches-his-new-project-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/12/Jeremy-Corbyn-launches-his-new-project-403x403.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/12/Jeremy-Corbyn-launches-his-new-project-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/12/Jeremy-Corbyn-launches-his-new-project-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript> </a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav> </div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2020/12/13/jeremy-corbyn-announces-a-new-global-project-for-peace-and-justice/" aria-label="view article" itemprop="url"><span itemprop="headline name">Jeremy Corbyn announces a new, global project for peace and justice</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>
</article><article id="simple-block-sidebar-post-455561" class="simple-block-sidebar white-fade-wrap post-455561 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-global category-uk tag-brexit tag-customs-union tag-eu tag-ireland tag-michael-gove tag-northern-ireland tag-single-market">
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/uk/analysis/2020/12/11/gove-lets-slip-the-truth-about-brexit-the-timing-couldnt-be-more-embarrassing/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Michael Gove" loading="lazy" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/11/Michael-Gove_opt72-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2019/11/Michael-Gove_opt72-403x403.jpg 403w, https://www.thecanary.co/wp-content/uploads/2019/11/Michael-Gove_opt72-170x170.jpg 170w, https://www.thecanary.co/wp-content/uploads/2019/11/Michael-Gove_opt72-100x100.jpg 100w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/11/Michael-Gove_opt72-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/11/Michael-Gove_opt72-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript> </a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li></ul></nav> <nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/brexit/">brexit</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/uk/analysis/2020/12/11/gove-lets-slip-the-truth-about-brexit-the-timing-couldnt-be-more-embarrassing/" aria-label="view article" itemprop="url"><span itemprop="headline name">Gove lets slip the truth about Brexit. The timing couldn&#8217;t be more embarrassing.</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>
</article></aside>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu2-9292" class="sticky sidebar-mpu" data-sticky data-top-anchor="most-popular:bottom" data-btm-anchor="main-page-content:bottom" data-margin-top="4" data-sticky-on="large">

<div id="HF86o7fThDSv5yEkJDRj">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'HF86o7fThDSv5yEkJDRj', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
 </div>
</div>
</aside>
</div>
</div>
</div>
</div>
</article>
</main>
</div>

<footer id="footer-widgets" class="site-footer" role="contentinfo">
<div class="row">
<aside id="widget_custom_html" class="widget_text widget custom_html-3 column small-12 medium-6 large-3"><div class="textwidget custom-html-widget"><a href="https://www.thecanary.co/" class="footer-logo"></a>
<p class="small">The Canary Media Ltd, PO Box 3301, Bristol, BS5 5GD. Registered in England. Company registration number 09788095. Contact: <a href="/cdn-cgi/l/email-protection#dfb7bab3b3b09fabb7babcbeb1beada6f1bcb0" target="_blank" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="b1d9d4dddddef1c5d9d4d2d0dfd0c3c89fd2de">[email&#160;protected]</span></a>.<br>
© Canary Media Limited 2015-19. All rights reserved.
</p></div></aside><aside id="widget_media_image" class="widget media_image-2 column small-12 medium-6 large-3"><img width="300" height="300" class="image wp-image-140244 aligncenter attachment-full size-full lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-55x55.png 55w" data-noscript="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png" /></aside><aside id="widget_custom_html" class="widget_text widget custom_html-4 column small-12 medium-6 large-3"><div class="textwidget custom-html-widget"><div class="support-widget footer-version">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/">Help us survive and thrive</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us </a>
<div class="support-text"><a href="https://www.thecanary.co/support/">and go ad-free</a>
</div>
</div></div></aside><aside id="widget_nav_menu" class="widget nav_menu-4 column small-12 medium-6 large-3"><h2 class="widget-title">This site</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-147019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147019"><a href="https://www.thecanary.co/support/">Support us</a></li>
<li id="menu-item-452219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452219"><a href="https://www.thecanary.co/shop/">Shop</a></li>
<li id="menu-item-452218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452218"><a href="https://www.thecanary.co/tip-offs/">Tip-offs</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16401"><a href="https://www.thecanary.co/contact/">Contact</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-347636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347636"><a href="https://www.thecanary.co/daily-digest-sign/">Get our Daily News Email</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-347616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347616"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-208806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208806"><a href="https://www.thecanary.co/canary-code-of-practice/">The Canary Code of Practice</a></li>
<li id="menu-item-80361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80361"><a href="https://www.thecanary.co/complaints-and-corrections/">Corrections &#038; Complaints</a></li>
<li id="menu-item-103844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103844"><a href="https://www.thecanary.co/team/recruitment/">Jobs</a></li>
<li id="menu-item-8506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8506"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
<li id="menu-item-8510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8510"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
</ul></div></aside> </div>
<div class=" row column accred">&copy; The Canary 2020 | Website by <a class="doc" href="http://www.docandtee.com/" target="_blank" aria-label="Visit the website of Doc and Tee Ltd">Doc&amp;Tee</a> | Hosted by <a href="https://krystal.uk/" target="_blank">Krystal</a></div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _dcq = _dcq || [];
var _dcs = _dcs || {}; 
_dcs.account = '2269267';
(function() {
var dc = document.createElement('script');
dc.type = 'text/javascript'; dc.async = true; 
dc.src = '//tag.getdrip.com/2269267.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(dc, s);
})();
</script><div id='fb-pxl-ajax-code'></div><script type="text/javascript">
/* MonsterInsights Scroll Tracking */
if ( typeof(jQuery) !== 'undefined' ) {
jQuery( document ).ready(function(){
function monsterinsights_scroll_tracking_load() {
if ( typeof(__gaTracker) !== 'undefined' && __gaTracker && __gaTracker.hasOwnProperty( "loaded" ) && __gaTracker.loaded == true ) {
(function(factory) {
factory(jQuery);
}(function($) {
/* Scroll Depth */
"use strict";
var defaults = {
percentage: true
};
var $window = $(window),
cache = [],
scrollEventBound = false,
lastPixelDepth = 0;
/*
* Plugin
*/
$.scrollDepth = function(options) {
var startTime = +new Date();
options = $.extend({}, defaults, options);
/*
* Functions
*/
function sendEvent(action, label, scrollDistance, timing) {
var fieldsArray = {
hitType       : 'event',
eventCategory : 'Scroll Depth',
eventAction   : action,
eventLabel    : label,
eventValue    : 1,
nonInteraction: 1
};
if ( 'undefined' === typeof MonsterInsightsObject || 'undefined' === typeof MonsterInsightsObject.sendEvent ) {
return;
}
MonsterInsightsObject.sendEvent( fieldsArray );
if (arguments.length > 3) {
fieldsArray = {
hitType        : 'timing',
timingCategory : 'Scroll Depth',
timingVar      : action,
timingValue    : timing,
timingLabel    : label,
nonInteraction: 1
};
MonsterInsightsObject.sendEvent( fieldsArray );
}
}
function calculateMarks(docHeight) {
return {
'25%' : parseInt(docHeight * 0.25, 10),
'50%' : parseInt(docHeight * 0.50, 10),
'75%' : parseInt(docHeight * 0.75, 10),
/* Cushion to trigger 100% event in iOS */
'100%': docHeight - 5
};
}
function checkMarks(marks, scrollDistance, timing) {
/* Check each active mark */
$.each(marks, function(key, val) {
if ( $.inArray(key, cache) === -1 && scrollDistance >= val ) {
sendEvent('Percentage', key, scrollDistance, timing);
cache.push(key);
}
});
}
function rounded(scrollDistance) {
/* Returns String */
return (Math.floor(scrollDistance/250) * 250).toString();
}
function init() {
bindScrollDepth();
}
/*
* Public Methods
*/
/* Reset Scroll Depth with the originally initialized options */
$.scrollDepth.reset = function() {
cache = [];
lastPixelDepth = 0;
$window.off('scroll.scrollDepth');
bindScrollDepth();
};
/* Add DOM elements to be tracked */
$.scrollDepth.addElements = function(elems) {
if (typeof elems == "undefined" || !$.isArray(elems)) {
return;
}
$.merge(options.elements, elems);
/* If scroll event has been unbound from window, rebind */
if (!scrollEventBound) {
bindScrollDepth();
}
};
/* Remove DOM elements currently tracked */
$.scrollDepth.removeElements = function(elems) {
if (typeof elems == "undefined" || !$.isArray(elems)) {
return;
}
$.each(elems, function(index, elem) {
var inElementsArray = $.inArray(elem, options.elements);
var inCacheArray = $.inArray(elem, cache);
if (inElementsArray != -1) {
options.elements.splice(inElementsArray, 1);
}
if (inCacheArray != -1) {
cache.splice(inCacheArray, 1);
}
});
};
/*
* Throttle function borrowed from:
* Underscore.js 1.5.2
* http://underscorejs.org
* (c) 2009-2013 Jeremy Ashkenas, DocumentCloud and Investigative Reporters & Editors
* Underscore may be freely distributed under the MIT license.
*/
function throttle(func, wait) {
var context, args, result;
var timeout = null;
var previous = 0;
var later = function() {
previous = new Date;
timeout = null;
result = func.apply(context, args);
};
return function() {
var now = new Date;
if (!previous) previous = now;
var remaining = wait - (now - previous);
context = this;
args = arguments;
if (remaining <= 0) {
clearTimeout(timeout);
timeout = null;
previous = now;
result = func.apply(context, args);
} else if (!timeout) {
timeout = setTimeout(later, remaining);
}
return result;
};
}
/*
* Scroll Event
*/
function bindScrollDepth() {
scrollEventBound = true;
$window.on('scroll.scrollDepth', throttle(function() {
/*
* We calculate document and window height on each scroll event to
* account for dynamic DOM changes.
*/
var docHeight = $(document).height(),
winHeight = window.innerHeight ? window.innerHeight : $window.height(),
scrollDistance = $window.scrollTop() + winHeight,
/* Recalculate percentage marks */
marks = calculateMarks(docHeight),
/* Timing */
timing = +new Date - startTime;
checkMarks(marks, scrollDistance, timing);
}, 500));
}
init();
};
/* UMD export */
return $.scrollDepth;
}));
jQuery.scrollDepth();
} else {
setTimeout(monsterinsights_scroll_tracking_load, 200);
}
}
monsterinsights_scroll_tracking_load();
});
}
/* End MonsterInsights Scroll Tracking */
</script><script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","nonce":"0be65ff355"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.4' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/comment-reply.min.js?ver=a8515a5c6785c8136c16b85810836621' id='comment-reply-js'></script>
<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var canary_js = {"ajax_url":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.thecanary.co"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/themes/canary-2018/dist/scripts/main-55c0cab35a.js' id='sage/js-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/wp-embed.min.js?ver=a8515a5c6785c8136c16b85810836621' id='wp-embed-js'></script>
</div>

</div>
<script>
( function ( $ ) { $( document ).ready( function() {
$( '.hamburger' ).on( 'click', function() {
$( this ).toggleClass( 'is-active' );
} );
} ); } )( jQuery );
</script>
</body>
</html>