<!doctype html>
<html lang="en-GB" class="no-js">
<head>	
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-68308001-1', 'auto');
ga('require', 'linkid');
if(window.attribution !== undefined) {
if(window.attribution.author !== undefined) {
ga('set', 'dimension1', window.attribution.author);
}
if(window.attribution.editor !== undefined) {
ga('set', 'dimension3', window.attribution.editor);
}
}
ga('send', 'pageview');
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1540040066007433'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1540040066007433&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,700;1,400;1,700&display=swap" rel="stylesheet">
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f870ba751392000128ec7a9&product=inline-share-buttons' async='async'></script>
<!-- BEGIN THM AUTO CODE -->
<script src="https://gdpr-wrapper.privacymanager.io/gdpr/d318eab5-cd71-4a48-99e4-770151fcee2d/gdpr-liveramp.js"></script>
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest();
});
</script>
<script type="text/javascript">
var _hbopts = { alias: '/', type: 'banner', pid: 0 };
var _hbwrap = _hbwrap || [];
var _hbloaded = false;
var _hbload = function() {
if (!_hbloaded) {
var hbldr = function (url, resolution, cachebuster, millis, referrer) {
var s = document.createElement('script'); s.type = 'text/javascript';
s.async = true; s.src = 'https://' + url + '&resolution=' + resolution +
'&random=' + cachebuster + '&millis=' + millis + '&referrer=' + referrer;
var x = document.getElementsByTagName('script')[0];
x.parentNode.insertBefore(s, x);
};
hbldr(
'tradehouse.advertserve.com/servlet/hbwrap?stack=13&pid=0',
(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height),
Math.floor(89999999*Math.random()+10000000), new Date().getTime(), encodeURIComponent(
(window!=top&&window.location.ancestorOrigins)?
window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location
)
);
}
};
__tcfapi('addEventListener', 2,(tcData, success) => {
__tcfapi("consentDataExist", 2, (tcData, success) => { if (tcData === true) { _hbload(); } } );
}, "cmpReady");
__tcfapi('addEventListener', 2,(tcData, success) => { _hbload(); }, "noGdprApplies");
__tcfapi('addEventListener', 2,(tcData, success) => { _hbload(); }, "consentChanged");
</script>
<!-- END THM AUTO CODE -->              	<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/dew35s1r/fcj6x.js' type="text/javascript"></script>
<!-- <script src="//ads.thecanary.co/domain-js/ead-canary.js"></script> -->
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="The Canary">
<meta name="application-name" content="The Canary">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-192.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-512.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-512.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1136x640.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_640x1136.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2688x1242.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1792x828.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1125x2436.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_828x1792.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2436x1125.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1242x2208.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2208x1242.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1334x750.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_750x1334.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2732x2048.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2048x2732.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2388x1668.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1668x2388.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2224x1668.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1242x2688.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1668x2224.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1536x2048.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2048x1536.png"/>
<!-- / SuperPWA.com -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO Premium plugin v18.2.1 (Yoast SEO v18.4.1) - https://yoast.com/wordpress/plugins/seo/ -->
<title>As the Canary turns seven, we&#039;re taking flight - Canary Workers’ Co-op</title>
<meta name="description" content="This October marks the Canary&#039;s seventh birthday, and we&#039;re about to set out on an ambitious and necessary new course" />
<link rel="canonical" href="https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As the Canary turns seven, we&#039;re taking flight" />
<meta property="og:description" content="This October marks the Canary&#039;s seventh birthday, and we&#039;re about to set out on an ambitious and necessary new course" />
<meta property="og:url" content="https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/" />
<meta property="og:site_name" content="Canary Workers’ Co-op" />
<meta property="article:publisher" content="https://www.facebook.com/TheCanaryUK" />
<meta property="article:published_time" content="2022-10-03T08:00:27+00:00" />
<meta property="article:modified_time" content="2022-10-03T17:11:17+00:00" />
<meta property="og:image" content="https://www.thecanary.co/wp-content/uploads/2022/09/Emily-canary.png" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="403" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheCanaryUK" />
<meta name="twitter:site" content="@TheCanaryUK" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Canary workers' co-op" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecanary.co/#organization","name":"The Canary","url":"https://www.thecanary.co/","sameAs":["https://www.facebook.com/TheCanaryUK","https://www.youtube.com/thecanarytv","https://twitter.com/TheCanaryUK"],"logo":{"@type":"ImageObject","@id":"https://www.thecanary.co/#logo","inLanguage":"en-GB","url":"https://www.thecanary.co/wp-content/uploads/2015/10/TheCanary-wordlogo-blackback-NewStrapline.png","contentUrl":"https://www.thecanary.co/wp-content/uploads/2015/10/TheCanary-wordlogo-blackback-NewStrapline.png","width":2337,"height":630,"caption":"The Canary"},"image":{"@id":"https://www.thecanary.co/#logo"}},{"@type":"WebSite","@id":"https://www.thecanary.co/#website","url":"https://www.thecanary.co/","name":"Canary Workers’ Co-op","description":"Independent Media | Campaigning Journalism","publisher":{"@id":"https://www.thecanary.co/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thecanary.co/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/#primaryimage","inLanguage":"en-GB","url":"https://www.thecanary.co/wp-content/uploads/2022/09/Emily-canary.png","contentUrl":"https://www.thecanary.co/wp-content/uploads/2022/09/Emily-canary.png","width":770,"height":403,"caption":"canary in flight"},{"@type":"WebPage","@id":"https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/#webpage","url":"https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/","name":"As the Canary turns seven, we're taking flight - Canary Workers’ Co-op","isPartOf":{"@id":"https://www.thecanary.co/#website"},"primaryImageOfPage":{"@id":"https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/#primaryimage"},"datePublished":"2022-10-03T08:00:27+00:00","dateModified":"2022-10-03T17:11:17+00:00","description":"This October marks the Canary's seventh birthday, and we're about to set out on an ambitious and necessary new course","breadcrumb":{"@id":"https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thecanary.co/"},{"@type":"ListItem","position":2,"name":"As the Canary turns seven, we&#8217;re taking flight"}]},{"@type":"NewsArticle","@id":"https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/#article","isPartOf":{"@id":"https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/#webpage"},"author":{"@id":"https://www.thecanary.co/#/schema/person/936f675cbe35c33fcc5cbcb9d2ad96d1"},"headline":"As the Canary turns seven, we&#8217;re taking flight","datePublished":"2022-10-03T08:00:27+00:00","dateModified":"2022-10-03T17:11:17+00:00","mainEntityOfPage":{"@id":"https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/#webpage"},"wordCount":739,"commentCount":0,"publisher":{"@id":"https://www.thecanary.co/#organization"},"image":{"@id":"https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/#primaryimage"},"thumbnailUrl":"https://www.thecanary.co/wp-content/uploads/2022/09/Emily-canary.png","keywords":["Canary Workers' Co-op","independent media","inequality","revolution","The Canary"],"articleSection":["Feature"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.thecanary.co/#organization"}},{"@type":"Person","@id":"https://www.thecanary.co/#/schema/person/936f675cbe35c33fcc5cbcb9d2ad96d1","name":"Canary workers' co-op","image":{"@type":"ImageObject","@id":"https://www.thecanary.co/#personlogo","inLanguage":"en-GB","url":"https://www.thecanary.co/wp-content/uploads/2022/09/FullScaleIconTransparentVersion2.fw_-150x150.png","contentUrl":"https://www.thecanary.co/wp-content/uploads/2022/09/FullScaleIconTransparentVersion2.fw_-150x150.png","caption":"Canary workers' co-op"},"url":"https://www.thecanary.co/author/canary-workers-co-op/"}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel="amphtml" href="https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/amp/" /><link rel='dns-prefetch' href='//proxy.beyondwords.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canary Workers’ Co-op &raquo; As the Canary turns seven, we&#8217;re taking flight Comments Feed" href="https://www.thecanary.co/feature/2022/10/03/birthday-time-at-the-canary/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script
src="//www.googletagmanager.com/gtag/js?id=UA-68308001-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">
var mi_version = '8.9.0';
var mi_track_user = true;
var mi_no_track_reason = '';
var disableStrs = [
'ga-disable-UA-68308001-1',
];
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
for (var index = 0; index < disableStrs.length; index++) {
if (document.cookie.indexOf(disableStrs[index] + '=true') > -1) {
return true;
}
}
return false;
}
/* Disable tracking if the opt-out cookie exists. */
if (__gtagTrackerIsOptedOut()) {
for (var index = 0; index < disableStrs.length; index++) {
window[disableStrs[index]] = true;
}
}
/* Opt-out function */
function __gtagTrackerOptout() {
for (var index = 0; index < disableStrs.length; index++) {
document.cookie = disableStrs[index] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStrs[index]] = true;
}
}
if ('undefined' === typeof gaOptout) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
window.MonsterInsightsDualTracker = {
helpers: {},
trackers: {},
};
if (mi_track_user) {
function __gtagDataLayer() {
dataLayer.push(arguments);
}
function __gtagTracker(type, name, parameters) {
if (!parameters) {
parameters = {};
}
if (parameters.send_to) {
__gtagDataLayer.apply(null, arguments);
return;
}
if (type === 'event') {
parameters.send_to = monsterinsights_frontend.ua;
__gtagDataLayer(type, name, parameters);
} else {
__gtagDataLayer.apply(null, arguments);
}
}
__gtagTracker('js', new Date());
__gtagTracker('set', {
'developer_id.dZGIzZG': true,
});
__gtagTracker('config', 'UA-68308001-1', {"forceSSL":"true","anonymize_ip":"true","link_attribution":"true"} );
window.gtag = __gtagTracker;										(function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function () {
var args = Array.prototype.slice.call(arguments);
args.unshift('send');
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if (len === 0) {
return;
}
var f = arguments[len - 1];
if (typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function') {
if ('send' === arguments[0]) {
var hitConverted, hitObject = false, action;
if ('event' === arguments[1]) {
if ('undefined' !== typeof arguments[3]) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ('pageview' === arguments[1]) {
if ('undefined' !== typeof arguments[2]) {
hitObject = {
'eventAction': 'page_view',
'page_path': arguments[2],
}
}
}
if (typeof arguments[2] === 'object') {
hitObject = arguments[2];
}
if (typeof arguments[5] === 'object') {
Object.assign(hitObject, arguments[5]);
}
if ('undefined' !== typeof arguments[1].hitType) {
hitObject = arguments[1];
if ('pageview' === hitObject.hitType) {
hitObject.eventAction = 'page_view';
}
}
if (hitObject) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs(hitObject);
__gtagTracker('event', action, hitConverted);
}
}
return;
}
function mapArgs(args) {
var arg, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
'page': 'page_path',
'location': 'page_location',
'title': 'page_title',
};
for (arg in args) {
if (!(!args.hasOwnProperty(arg) || !gaMap.hasOwnProperty(arg))) {
hit[gaMap[arg]] = args[arg];
} else {
hit[arg] = args[arg];
}
}
return hit;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
})();
} else {
console.log("");
(function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
})();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecanary.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=c0499bdec12c0feea0dd3288275dd6c7"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='mp-theme-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.45' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-account-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/account.css?ver=1.9.45' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.thecanary.co/wp-includes/css/dashicons.min.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-login-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.45' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/dusvhsjc/fcj6x.css" media="all"/>
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-signup-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/signup.css?ver=1.9.45' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-plans-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/plans.min.css?ver=1.9.45' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.thecanary.co/wp-includes/css/dist/block-library/style.min.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='th-editor-front-css'  href='https://www.thecanary.co/wp-content/plugins/thumbnail-editor/css/editor-front.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-frontend-css'  href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-select2-css'  href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sage/css-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/dist/site.css?ver=031020221323' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-production-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/style.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/qi1hegz8/fcj71.css" media="all"/>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/7y0pf944/fcj6x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> -->
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/epypo6li/fcj6x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script> -->
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/fh3fu0q8/fcj6x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/login.js?ver=1.9.45' id='mepr-login-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery.payment.js?ver=1.9.45' id='jquery.payment-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/validate.js?ver=1.9.45' id='mp-validate-js'></script> -->
<script type='text/javascript' id='mp-i18n-js-extra'>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</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/8m60hjhg/fcj6x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/i18n.js?ver=1.9.45' id='mp-i18n-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> -->
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/dungrnzs/fcj6x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=1.9.45' id='mepr-timepicker-js-js'></script> -->
<script type='text/javascript' id='mp-datepicker-js-extra'>
/* <![CDATA[ */
var MeprDatePicker = {"translations":{"closeText":"Done","currentText":"Today","monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNamesMin":["Su","Mo","Tu","We","Th","Fr","Sa"]},"timeFormat":"","dateFormat":"dS MM yy","showTime":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/du9pihgx/fcj6x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/date_picker.js?ver=1.9.45' id='mp-datepicker-js'></script> -->
<script type='text/javascript' id='mp-signup-js-extra'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"9dcf08d045","spc_enabled":"","spc_invoice":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/kxbv6vqg/fcj6x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/signup.js?ver=1.9.45' id='mp-signup-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script> -->
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thecanary.co","hash_tracking":"false","ua":"UA-68308001-1","v4_id":""};/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/7y1vpe1e/fcj6x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.2.0' id='ppress-flatpickr-js'></script> -->
<link rel="https://api.w.org/" href="https://www.thecanary.co/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thecanary.co/wp-json/wp/v2/posts/1621762" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecanary.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecanary.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thecanary.co/?p=1621762' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Ffeature%2F2022%2F10%2F03%2Fbirthday-time-at-the-canary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Ffeature%2F2022%2F10%2F03%2Fbirthday-time-at-the-canary%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.thecanary.co/?wordfence_lh=1&hid=B0865D14B812B34F0BC9420BE04E34DD');
</script>		<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<style>
.no-js img.lazyload { display: none; }
figure.wp-block-image img.lazyloading { min-width: 150px; }
.lazyload, .lazyloading { opacity: 0; }
.lazyloaded {
opacity: 1;
transition: opacity 400ms;
transition-delay: 0ms;
}
</style>
<script> window.attribution={}; window.attribution.author='thecanary'; window.attribution.copy_editor=''; window.attribution.editor='maryamjameela'; </script>
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
fbq('init', '789167364842207', {}, {
"agent": "wordpress-5.7.3-3.0.7"
});
</script><script type='text/javascript'>
fbq('track', 'PageView', []);
</script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=789167364842207&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2022/10/cropped-cropped-FullScaleIconTransparentVersion2.fw_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2022/10/cropped-cropped-FullScaleIconTransparentVersion2.fw_-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://www.thecanary.co/wp-content/uploads/2022/10/cropped-cropped-FullScaleIconTransparentVersion2.fw_-270x270.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1621762 single-format-standard birthday-time-at-the-canary">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-5RLFMDR" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!--[if IE]>
<div class="alert alert-warning">
You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
<![endif]-->
<div class="off-canvas-wrapper">
<div class="off-canvas position-right" id="SearchOffCanvas" data-off-canvas data-transition="push" data-auto-focus="false">
<button class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
<div class="search-form-wrapper">
<div class="search-form-inner">
<form role="search" method="get" class="search-form" action="https://www.thecanary.co/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search this site" value="" name="s" title="Search for:" />
</label>
<input type="submit" class="search-submit" value="" role="button"/>
</form>
</div>
</div>			</div>
<div class="off-canvas-content" data-off-canvas-content>
<div id="top-page-ad" class="leaderboard-ad-wrap top-page-ad show-for-medium">
<div class="row column">
<div data-sticky-container id="topad">
<div class="sticky" data-sticky data-margin-top="0" data-btm-anchor="main-navver:top" data-sticky-on="large">
<div style="height: 90px !important; display:block; width: 100%;">
<!-- BEGIN THM SKIN CODE -->
<div id="A183kEXJfwK1aBpWtl1E">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'A183kEXJfwK1aBpWtl1E', alias: '/', type: 'banner', zid: 1004, pid: 0, iframe: true, width: 1, height: 1, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM SKIN CODE -->					</div>
</div>
</div>
</div>
</div>
<header id="site-header" class="layered-header white-fade-wrap" role="banner">
<div id="top-nav-anchor" class="top-nav-wrap">
<div class="row">
<nav id="top-nav" class="top-nav" role="navigation">
<div class="user-wrapper">
<a href="https://www.thecanary.co/login/" class="button sign-in" role="button" aria-label="Login"><i class="fas fa-user-circle"></i> Sign in</a>
<a href="https://www.thecanary.co/support/" class="support-btn" role="button" aria-label="Support the Canary">Support the Canary</a>
</div>
<div class="socials-wrap show-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-instagram" href="https://www.instagram.com/TheCanaryUK/" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul>					<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</nav>
</div>
</div>
<div id="main-navver-wrap" data-sticky-container>
<div id="main-navver" class="main-nav-wrap sticky" data-sticky data-margin-top="0" style="width:100%" data-top-anchor="top-nav-anchor:bottom" data-sticky-on="small">
<div class="row">
<div class="column small-12">
<div class="header-wrap">
<div class="main-logo">
<a href="https://www.thecanary.co/" class="custom-logo-link" rel="home" itemprop="url" aria-label="go to home page">
<img   alt="Canary Workers’ Co-op" data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-coop-logo.svg" class="svg-logo svg-lrg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="svg-logo svg-lrg" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-coop-logo.svg" alt="Canary Workers’ Co-op"></noscript>
</a>
</div>
<button class="hamburger hamburger--spin" type="button" aria-label="Menu" aria-controls="navigation" role="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
<span class="hamburger-label">Menu</span>
</button>
</div><!-- .header-wrap -->
</div>
</div>
<div id="off-canvas-menu" class="off-canvas-menu">
<div class="off-canvas-inner">
<div class="row">
<div class="column small-12 medium-12 large-8 large-offset-2">
<div id="top-nav-off-canv" class="top-nav">
<a href="https://www.thecanary.co/support/" class="button" role="button" aria-label="Support the Canary">Support the Canary</a>
<div class="socials-wrap hide-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-instagram" href="https://www.instagram.com/TheCanaryUK/" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul>						<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</div>
<nav class="mobile-menu" role="navigation">							
<ul class="vertical menu row">
<li id="menu-item-100936" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100936"><a href="#">Sections</a>
<ul class="menu ">
<li id="menu-item-147276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147276"><a href="https://www.thecanary.co/uk/news/">News</a></li>
<li id="menu-item-103646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103646"><a href="https://www.thecanary.co/trending/">Trending</a></li>
<li id="menu-item-147275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147275"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li>
<li id="menu-item-103641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103641"><a href="https://www.thecanary.co/exclusive/">Exclusive</a></li>
<li id="menu-item-103643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103643"><a href="https://www.thecanary.co/investigations/">Investigations</a></li>
<li id="menu-item-51585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51585"><a href="https://www.thecanary.co/opinion/">Opinion</a></li>
<li id="menu-item-103642" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103642"><a href="https://www.thecanary.co/feature/">Feature</a></li>
<li id="menu-item-167520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167520"><a href="https://www.thecanary.co/video/">Video</a></li>
<li id="menu-item-83892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83892"><a href="https://www.thecanary.co/cartoons/">Cartoons</a></li>
<li id="menu-item-103645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103645"><a href="https://www.thecanary.co/reviews/">Review</a></li>
<li id="menu-item-167507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167507"><a href="https://www.thecanary.co/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-140240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140240"><a href="#">The Canary</a>
<ul class="menu ">
<li id="menu-item-147014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147014"><a href="https://www.thecanary.co/support/">Support The Canary today</a></li>
<li id="menu-item-147274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147274"><a href="https://www.thecanary.co/contact/">Contact</a></li>
<li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-347635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347635"><a href="https://www.thecanary.co/daily-digest-sign/">Get our Daily News Email</a></li>
<li id="menu-item-147273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147273"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-347621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347621"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-140241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140241"><a href="https://www.thecanary.co/complaints-and-corrections/">Complaints &#038; Corrections</a></li>
<li id="menu-item-140242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140242"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
<li id="menu-item-140243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-140243"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="white-fade"></div>
</header>
<div class="wrap container post-container" role="document">
<main id="main-wrapper" class="main" role="main" >
<a href="https://coop.thecanary.co" class="bg-ad-wrapper left-wrapper show-for-xlarge" target="_blank">
<img   alt="Canary Workers’ Co-op" data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/bosses-are-gone.svg" class="bg-ad-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="bg-ad-img" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/bosses-are-gone.svg" alt="Canary Workers’ Co-op"></noscript>
</a>
<a href="https://coop.thecanary.co" class="bg-ad-wrapper right-wrapper show-for-xlarge" target="_blank">
<img   alt="Canary Workers’ Co-op" data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/we-are.svg" class="bg-ad-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="bg-ad-img" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/we-are.svg" alt="Canary Workers’ Co-op"></noscript>
</a>
<div class="row">
<article id="post-1621762" data-magellan-target="post-1621762" class="single-news-article infinitescroll post-1621762 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-canary-workers-co-op tag-independent-media tag-inequality tag-revolution tag-the-canary" itemscope itemtype="http://schema.org/ItemPage">
<div class="row append">
<div id="main-page-content" class="column small-12">
<div class="row">
<div class="column small-12 medium-12 large-12 xlarge-9 main-post-content">
<header class="post-header">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag feature"><a href="https://www.thecanary.co/feature/" alt="View all posts in Feature">Feature</a></li></ul></nav>	<h1 class="entry-title" itemprop="name">As the Canary turns seven, we&#8217;re taking flight</h1>
<!-- <div class="show-for-xlarge">
</div> -->
</header>
<div class="post-header-img section-wrap">
<img thumbnail="post-thumb-lrg" width="770" height="403"   alt="canary in flight" data-wow-duration="2s" itemprop="image" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/09/Emily-canary.png 770w, https://www.thecanary.co/wp-content/uploads/2022/09/Emily-canary-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2022/09/Emily-canary-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2022/09/Emily-canary-75x39.png 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/09/Emily-canary.png" data-sizes="(min-width: 1440px) 100vw, (min-width: 1200px) 100vw, (min-width: 1024px) 100vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb-lrg" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2022/09/Emily-canary.png" class="wow fadeIn wp-post-image" alt="canary in flight" data-wow-duration="2s" itemprop="image" srcset="https://www.thecanary.co/wp-content/uploads/2022/09/Emily-canary.png 770w, https://www.thecanary.co/wp-content/uploads/2022/09/Emily-canary-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2022/09/Emily-canary-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2022/09/Emily-canary-75x39.png 75w" sizes="(min-width: 1440px) 100vw, (min-width: 1200px) 100vw, (min-width: 1024px) 100vw, (min-width: 640px) 100vw" /></noscript>                    </div>
<div style="width: 100%; display: block;">
<audio-amp-player player-id="9f4f16d5-6794-4024-a6ba-b9b202dbb0c3"></audio-amp-player>
</div>
<section class="section-wrap author-meta-sml hide-for-xlarge" role="region" aria-label="Post author meta">
<div class="author-meta-wrap">
<div class="avatar-wrap widget">
<img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2022/09/FullScaleIconTransparentVersion2.fw_-150x150.png" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2022/09/FullScaleIconTransparentVersion2.fw_-150x150.png" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://www.thecanary.co/wp-content/uploads/2022/09/FullScaleIconTransparentVersion2.fw_-150x150.png' class='avatar pp-user-avatar avatar-115 photo ' height='115' width='115'/></noscript></noscript></div>
<div class="author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/canary-workers-co-op/" rel="author" class="fn">Canary workers' co-op</a></span>
<br><time class="updated" datetime="2022-10-03T08:00:27+00:00" itemprop="datePublished">3rd October 2022</time>
</p>
</div>
</div>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div class="sharethis-inline-share-buttons" style="z-index:1 !important;"></div>
<div id="comment-count" class="comment-count-wrap">
<a href="#user-comments"><i class="fas fa-comment"></i> 0 comments</a>		</div>
</div>
</div>					</section>
<section id="main-post-content" class="section-wrap" role="region" aria-label="Main post copy text">
<div class="entry-content" itemprop="articleBody">
<div data-beyondwords-player="true" contenteditable="false"></div><p style="text-align: center;"><strong>This article is part of a series about the workers&#8217; revolution which led to the <em>Canary</em> becoming the Canary Workers&#8217; Co-op. You can read all the articles in the series <a href="https://www.thecanary.co/topics/canary-workers-co-op/" target="_blank" rel="noopener">here</a>. </strong></p>
<p>Never a feathered beast to rest on the wing, the <em>Canary</em> is in the midst of radical changes. We make the <a href="https://www.thecanary.co/featured/2022/10/03/canary-workers-uncover-and-address-gross-inequalities-in-our-own-workplace/" target="_blank" rel="noopener">whys and wherefores</a> of that <a href="https://www.thecanary.co/featured/2022/10/03/weve-had-to-investigate-the-canarys-own-toxic-environment/" target="_blank" rel="noopener">transformation clear</a> in a <a href="https://www.thecanary.co/feature/2022/10/03/for-the-first-time-ever-the-canary-is-under-workers-control/" target="_blank" rel="noopener">series of articles</a> and <a href="http://coop.thecanary.co" target="_blank" rel="noopener">a dedicated page</a><strong>.</strong></p>
<p>This October also marks the<em> Canary</em>&#8216;s seventh birthday. So to accompany the multitude of revelations you can find elsewhere on our new, improved website, here&#8217;s a potted history of the<em> Canary</em>&#8216;s journey so far.</p>
<h2>The early days of the Canary</h2>
<p>The<em> Canary</em> took flight in October 2015. Within a few weeks of its existence, mainstream media outlets started <a href="https://www.telegraph.co.uk/news/politics/Jeremy_Corbyn/12175084/Great-news-for-Corbynistas...-its-the-maddest-Left-wing-website-in-the-world.html?onwardjourney=584162_v2" target="_blank" rel="noopener">freaking out</a>. They had good reason to do so because the<em> Canary</em> was calling them out on their shit.</p><section class="subscribe-panel-wrap audio-amp-ignore" role="region" aria-label="Subscribe to the Canary email">
<div class="subscribe-panel">
<form action="https://www.getdrip.com/forms/911347438/submissions" method="post" data-drip-embedded-form="911347438">
<h5 class="headline">Sign up to our FREE Daily News Digest</h5>
<div class="signup-wrap">
<div class="signup-field">
<input type="text" id="drip-first-name" name="fields[first_name]" value="" placeholder="Your first name (optional)">
</div>
<div class="email-submit">
<input type="email" id="drip-email" name="fields[email]" value="" placeholder="Enter your email">
<input type="submit" value="Sign Up" data-drip-attribute="sign-up-button" class="signup-btn">
</div>
</div>
</form>
<div class="privacy-footer">We will not share your information with third parties. Please see our <a href="https://www.thecanary.co/privacy/">Privacy Policy</a> for information.</div>
</div>
</section>
<section class="text-align-center hide-for-large subscribe-panel-wrap">
<a href="https://coop.thecanary.co" target="_blank">
<img   alt="Canary Workers’ Co-op" data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/bosses-gone-mobile.png" class="bosses-gone lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="bosses-gone" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/bosses-gone-mobile.png" alt="Canary Workers’ Co-op"></noscript>
</a>
</section>
<p>For years, there&#8217;s been growing dissatisfaction among the public with the overwhelmingly right-wing establishment media. This was one of the reasons why the<em> Canary</em> came into being. The hunger for an alternative was clearly reflected in our readership, with the publication reaching millions monthly from quite early on.</p>
<p>2015 was also the year that Jeremy Corbyn became leader of the Labour Party. He championed ideas that promised to upend the status quo. Naturally, the establishment&#8217;s media (not a typo) instinctively tried to sabotage him at every turn. So, as part of a growing independent media landscape at the time, the<em> Canary</em> dedicated a significant amount of time in our early years to giving people some idea of what their electoral choices actually were &#8211; including making sure people knew which parties were <a href="https://www.thecanary.co/uk/2016/05/31/whistleblower-exposes-major-new-allegation-tory-election-fraud-scandal-exclusive/" target="_blank" rel="noopener">electoral cheats</a>.</p>
<p>The upshot of the UK&#8217;s electoral choices became very clear with the arrival of coronavirus (Covid-19). The government dragged its heels on reacting to the emergency. As one of our staffers astutely <a href="https://www.thecanary.co/opinion/2020/03/13/boris-johnson-cares-more-about-the-economy-than-he-does-about-human-lives/" target="_blank" rel="noopener">pointed out</a>, the government&#8217;s early response echoed a proclamation by a character from <em>Shrek</em>, who said: &#8220;some of you may die, but it’s a sacrifice I am willing to make.&#8221;</p>
<section class="section-wrap related-posts-inline audio-amp-ignore" role="region" aria-label="Related posts">
<div class="row">
<header class="column small-12">
<div class="section-header">
<h5>Related articles</h5>
</div>
</header>		
<div class="column small-12">
<ul>
<li><a href="https://www.thecanary.co/feature/2022/10/03/for-the-first-time-ever-the-canary-is-under-workers-control/" aria-label="Link to read full article" itemprop="url">For the first time ever, the Canary is under workers&#8217; control</a></li>
<li><a href="https://www.thecanary.co/featured/2022/10/03/canary-workers-uncover-and-address-gross-inequalities-in-our-own-workplace/" aria-label="Link to read full article" itemprop="url">Canary workers uncover and address gross inequalities in our own workplace</a></li>
</ul>
</div>
<aside class="related-posts-ad column small-12">
</aside>
</div>
</section>
<p>Read on...</p>
<p>The<em> Canary</em> called this appalling &#8216;leadership&#8217; out <a href="https://www.thecanary.co/?s=coronavirus" target="_blank" rel="noopener">from the start and continues to do so</a>.</p>
<h2>Many stories, one foundation</h2>
<p>Seven years is a short amount of time in the grand scheme of things. But looking back at the breadth of the<em> Canary</em>&#8216;s coverage, its seven short years feel like a lifetime. From the <a href="https://www.thecanary.co/topics/arms-industry/" target="_blank" rel="noopener">arms industry</a> to the <a href="https://www.thecanary.co/topics/dwp/" target="_blank" rel="noopener">welfare state</a>, via <a href="https://www.thecanary.co/topics/police-brutality/" target="_blank" rel="noopener">police brutality</a> and the <a href="https://www.thecanary.co/topics/biodiversity-crisis/" target="_blank" rel="noopener">sixth mass extinction</a>, we&#8217;ve cast a wide net in terms of reporting. What&#8217;s been behind all of our reporting choices, however, is a revulsion of injustice and a compulsion to stand with those facing it.</p>
<p>The<em> Canary</em> has also attempted to confront the injustice within the media landscape itself. It&#8217;s a closed shop industry that generally greets people who don&#8217;t have a private education with a sign that reads: &#8216;your name&#8217;s not double-barrelled, so you can&#8217;t come in&#8217;. But through our <a href="https://www.thecanary.co/amplify/" target="_blank" rel="noopener">Amplify project</a>, we&#8217;ve provided free training, mentoring and paid publication to magnify marginalised people&#8217;s voices.</p>
<h2>Changing with the times</h2>
<p>However, we live under the boot of a system that cannot exist without injustice. So as an entity that rails against injustice, the<em> Canary</em> has faced challenges. This has impacted how we operate as an organisation through the years.</p>
<p>We began, for example, as an organisation that largely derived income from advertising revenue. But moves by social media giants to <a href="https://www.wired.co.uk/article/facebook-algorithm-changes-engagement-labour" target="_blank" rel="noopener">limit the reach of independent media</a>, bogus attacks on us, and other factors ultimately propelled us towards the adoption of a different model. This is a membership-based model, where most of our income comes from the generous people who financially support us.</p>
<p>We are immensely grateful to our supporters for financing our work &#8211; and we feel a deep sense of responsibility to them. That is, in no small part, why we have spent a considerable amount of time this year looking inwards rather than outwards. As we explain in detail elsewhere, we uncovered a ton of unequal practices that are the antithesis of what we stand for.</p>
<p>So we got rid of the bosses and started laying down the foundations for our transformation to the<em> Canary Workers&#8217; Co-op.</em></p>
<p>As we set out on this ambitious and necessary newest course, one thing is for certain. We will need members – old and new – to help our bird soar.</p>
<p><em>Written by Tracy Keeling</em></p>
<p><em>Featured image via <a href="https://unsplash.com/photos/N6MJTtWxq04" target="_blank" rel="noopener">Unsplash/Luciani K</a></em></p>
</p>
</div>
</section>
<style>
.join-panel .join-content a {text-decoration: underline;}
</style>
<section class="section-wrap" role="region" aria-label="Support the Canary">
<div class="join-panel">
<div class="join-content">
<h3>We’re a thorn in the side of the establishment, but we can’t do it without your help</h3>			<p>Your fight is our fight. But as many of you will know, speaking truth to power has never been easy, especially for a small, independent media outlet such as the Canary. We have weathered many attempts to silence our vital opposition to an increasingly fascist government and right-wing mainstream media. Now more than ever, we need your support.</p>
<p>We don’t have fancy offices, and our entire staff works remotely. Almost all of our income is spent on paying the people who make the Canary’s content. So your contribution directly supports our team and enables us to continue to do what we do: disrupt power, and amplify people.</p>
<p>But we can’t do this without you. So please, if you appreciate our work, can you help us continue the fight?</p>
</div>
<img   alt="Canary Workers’ Co-op" data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-blk.svg" class="join-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="join-icon" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-blk.svg" alt="Canary Workers’ Co-op"></noscript>
<a href="https://www.thecanary.co/support" class="button join-btn" role="button" aria-label="support the Canary">Support us</a>	</div>
</section>										
<section id="user-comments" data-magellan-target="user-comments" class="section-wrap" role="region" aria-label="Post user comments">
<div id="comments" class="comments-area entry-content audio-amp-ignore">
<ul class="accordion" data-accordion data-allow-all-closed="true">
<li class="accordion-item" data-accordion-item>
<a href="#comment-content-1621762" class="accordion-title">Show Comments</a>
<div class="accordion-content" data-tab-content id="comment-content-1621762">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/feature/2022/10/03/birthday-time-at-the-canary/#respond" style="display:none;">Cancel reply</a></small></h3><div class="join-convo"><span class="must-log-in">You must be logged in to leave a comment.</span><a href="https://www.thecanary.co/login/" class="button join-convo-btn">Join the conversation</a></div>	</div><!-- #respond -->
<p>Please read our comment moderation policy <a href="https://www.thecanary.co/comment-moderation-policy/" target="_blank">here</a>.</p>
</div>
</li>
</ul>
</div><!-- #comments -->
</section>
<section class="section-wrap related-posts audio-amp-ignore" role="region" aria-label="Related posts">
<div class="row">
<header class="wow fadeIn column small-12" data-wow-duration="2s">
<div class="section-header">
<h3 class="widget-title">Related articles</h3>
</div>
</header>		
<div class="column small-12 medium-4">
<article id="news-block-post-1621547" class="news-post white-fade-wrap post-1621547 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-uk tag-canary-workers-co-op tag-cooperatives tag-inequality tag-sociocracy" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/feature/2022/10/03/for-the-first-time-ever-the-canary-is-under-workers-control/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/feature/2022/10/03/for-the-first-time-ever-the-canary-is-under-workers-control/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img thumbnail="post-thumb" width="770" height="403"   alt="An image from an anti austerity protest" data-wow-duration="2s" itemprop="url contentUrl" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/08/An-image-from-an-anti-austerity-protest.jpg 770w, https://www.thecanary.co/wp-content/uploads/2018/08/An-image-from-an-anti-austerity-protest-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2018/08/An-image-from-an-anti-austerity-protest-720x377.jpg 720w"  data-src="https://www.thecanary.co/wp-content/uploads/2018/08/An-image-from-an-anti-austerity-protest.jpg" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2018/08/An-image-from-an-anti-austerity-protest.jpg" class="wow fadeIn wp-post-image" alt="An image from an anti austerity protest" data-wow-duration="2s" itemprop="url contentUrl" srcset="https://www.thecanary.co/wp-content/uploads/2018/08/An-image-from-an-anti-austerity-protest.jpg 770w, https://www.thecanary.co/wp-content/uploads/2018/08/An-image-from-an-anti-austerity-protest-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2018/08/An-image-from-an-anti-austerity-protest-720x377.jpg 720w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/feature/2022/10/03/for-the-first-time-ever-the-canary-is-under-workers-control/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">For the first time ever, the Canary is under workers&#8217; control</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/canary-workers-co-op/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Canary workers' co-op</span>
</a>
</span>,
<time class="updated" datetime="2022-10-03T10:10:04+00:00" itemprop="datePublished"> 3rd October 2022</time>
<meta itemprop="dateModified" content="2022-10-03T18:09:37+01:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>
</div>
<div class="column small-12 medium-4">
<article id="news-block-post-1621675" class="news-post white-fade-wrap post-1621675 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-featured tag-canary-workers-co-op tag-capitalism tag-inequality" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/featured/2022/10/03/canary-workers-uncover-and-address-gross-inequalities-in-our-own-workplace/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/featured/2022/10/03/canary-workers-uncover-and-address-gross-inequalities-in-our-own-workplace/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img thumbnail="post-thumb" width="770" height="403"   alt="" data-wow-duration="2s" itemprop="url contentUrl" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/09/no-justice-no-peace.png 770w, https://www.thecanary.co/wp-content/uploads/2022/09/no-justice-no-peace-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2022/09/no-justice-no-peace-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2022/09/no-justice-no-peace-75x39.png 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/09/no-justice-no-peace.png" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2022/09/no-justice-no-peace.png" class="wow fadeIn wp-post-image" alt="" data-wow-duration="2s" itemprop="url contentUrl" srcset="https://www.thecanary.co/wp-content/uploads/2022/09/no-justice-no-peace.png 770w, https://www.thecanary.co/wp-content/uploads/2022/09/no-justice-no-peace-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2022/09/no-justice-no-peace-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2022/09/no-justice-no-peace-75x39.png 75w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/featured/2022/10/03/canary-workers-uncover-and-address-gross-inequalities-in-our-own-workplace/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">Canary workers uncover and address gross inequalities in our own workplace</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/canary-workers-co-op/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Canary workers' co-op</span>
</a>
</span>,
<time class="updated" datetime="2022-10-03T10:05:54+00:00" itemprop="datePublished"> 3rd October 2022</time>
<meta itemprop="dateModified" content="2022-10-03T18:10:05+01:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>
</div>
<div class="column small-12 medium-4">
<article id="news-block-post-1622234" class="news-post white-fade-wrap post-1622234 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-featured tag-canary-workers-co-op tag-capitalism tag-independent-media" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/featured/2022/10/03/weve-had-to-investigate-the-canarys-own-toxic-environment/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/featured/2022/10/03/weve-had-to-investigate-the-canarys-own-toxic-environment/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img thumbnail="post-thumb" width="770" height="403"   alt="" data-wow-duration="2s" itemprop="url contentUrl" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/09/Tracy-canary.png 770w, https://www.thecanary.co/wp-content/uploads/2022/09/Tracy-canary-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2022/09/Tracy-canary-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2022/09/Tracy-canary-75x39.png 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/09/Tracy-canary.png" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2022/09/Tracy-canary.png" class="wow fadeIn wp-post-image" alt="" data-wow-duration="2s" itemprop="url contentUrl" srcset="https://www.thecanary.co/wp-content/uploads/2022/09/Tracy-canary.png 770w, https://www.thecanary.co/wp-content/uploads/2022/09/Tracy-canary-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2022/09/Tracy-canary-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2022/09/Tracy-canary-75x39.png 75w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/featured/2022/10/03/weve-had-to-investigate-the-canarys-own-toxic-environment/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">We&#8217;ve had to investigate the Canary&#8217;s own toxic environment</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/canary-workers-co-op/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Canary workers' co-op</span>
</a>
</span>,
<time class="updated" datetime="2022-10-03T10:00:23+00:00" itemprop="datePublished"> 3rd October 2022</time>
<meta itemprop="dateModified" content="2022-10-03T18:10:39+01:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>
</div>
</div>
</section>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
</div>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
<interaction data-token="5b0eab06039e4700010c5443" data-context="true" data-tags="" data-fallback="true"></interaction></div>
<div>
<nav id="post-navigation" class="post-navigation" role="navigation">
<div class="prev-post">
<a href="https://www.thecanary.co/uk/analysis/2022/10/02/well-done-kwasi-kwarteng-for-completely-pissing-off-tory-middle-england/" rel="prev">Well done, Kwasi Kwarteng, for completely pissing off Tory &#8216;Middle England&#8217;</a>	</div>
<div class="next-post">
<a href="https://www.thecanary.co/featured/2022/10/03/weve-had-to-investigate-the-canarys-own-toxic-environment/" rel="next">We&#8217;ve had to investigate the Canary&#8217;s own toxic environment</a>	</div>
</nav> <!-- end navigation -->					</div>
</div>
<div id="author-sidebar" class="author-sidebar column xlarge-3 show-for-xlarge">
<div id="author-meta-wrap">
<div class="avatar-wrap widget">
<img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2022/09/FullScaleIconTransparentVersion2.fw_-150x150.png" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2022/09/FullScaleIconTransparentVersion2.fw_-150x150.png" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://www.thecanary.co/wp-content/uploads/2022/09/FullScaleIconTransparentVersion2.fw_-150x150.png' class='avatar pp-user-avatar avatar-115 photo ' height='115' width='115'/></noscript></noscript></div>
<div class="widget author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/canary-workers-co-op/" rel="author" class="fn">Canary workers' co-op</a></span>
<br><time class="updated" datetime="2022-10-03T08:00:27+00:00" itemprop="datePublished">3rd October 2022</time>
</p>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div id="comment-count" class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0 comments</a>			</div>
</div>
</div>
<div class="sharethis-inline-share-buttons" style="z-index:1 !important;"></div>
</div>
<div class="widget post-tags">
TAGS: <nav class="category-tags current-tags" role="navigation"><ul class="cat-list"><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/canary-workers-co-op/" alt="View all posts in Canary Workers&#039; Co-op">Canary Workers' Co-op</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/independent-media/" alt="View all posts in independent media">independent media</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/inequality/" alt="View all posts in inequality">inequality</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/revolution/" alt="View all posts in revolution">revolution</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/the-canary/" alt="View all posts in The Canary">The Canary</a></li></ul></nav></div>					</div>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-sky1-1621762" class="sticky" data-sticky data-top-anchor="author-meta-wrap:bottom" data-btm-anchor="main-post-content:bottom" data-margin-top="4" data-sticky-on="large">
</div>
</div>
</aside>
</div><!-- #author-sidebar -->
</div>
</div><!-- #main-page-content -->
</div>
</article>
</div>
</main><!-- /.main -->
</div><!-- /.wrap -->
<!-- 				<div class="row column text-center" data-magellan>
<a href="#post-" class="button">Back to Top</a>
</div>
-->
<footer id="footer-widgets" class="site-footer" role="contentinfo">
<div class="row">
<aside id="widget_custom_html" class="widget_text widget custom_html-3 column"><div class="textwidget custom-html-widget"><a href="https://www.thecanary.co/" class="footer-logo"></a>
<p class="small">The Canary, PO Box 71196, London, SE20 9ET<br>
Canary Media Ltd - registered in England. 
Company registration number 09788095.<br>
Canary Workers’ Co-op Ltd - registered in England.<br>
Company registration number 14315286<br> Contact: <a href="/cdn-cgi/l/email-protection#caa2afa6a6a58abea2afa9aba4abb8b3e4a9a5" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="6b030e0707042b1f030e080a050a1912450804">[email&#160;protected]</span></a>.<br>
© Canary Workers’ Co-op 2022. 
All rights reserved.
</p></div></aside><aside id="widget_media_image" class="widget media_image-2 column"><img width="300" height="300"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-55x55.png 55w"  data-src="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png" data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-140244 aligncenter attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png" class="image wp-image-140244 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-55x55.png 55w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></aside><aside id="widget_media_image" class="widget media_image-4 column"><a href="https://www.ima.press/"><img width="300" height="293"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png 300w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-720x702.png 720w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-56x55.png 56w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent.png 1165w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png" data-sizes="(min-width: 1440px) 300px, (min-width: 1200px) 300px, (min-width: 1024px) 30vw, (min-width: 640px) 50vw" class="image wp-image-950806  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="293" src="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png" class="image wp-image-950806  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png 300w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-720x702.png 720w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-56x55.png 56w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent.png 1165w" sizes="(min-width: 1440px) 300px, (min-width: 1200px) 300px, (min-width: 1024px) 30vw, (min-width: 640px) 50vw" /></noscript></a></aside><aside id="widget_custom_html" class="widget_text widget custom_html-4 column"><div class="textwidget custom-html-widget"><div class="support-widget footer-version">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/">Help us disrupt power and amplify people</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us </a>
</div></div></aside><aside id="widget_nav_menu" class="widget nav_menu-4 column"><h2 class="widget-title">This site</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-147019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147019"><a href="https://www.thecanary.co/support/">Support The Canary today</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16401"><a href="https://www.thecanary.co/contact/">Contact</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-347636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347636"><a href="https://www.thecanary.co/daily-digest-sign/">Get our Daily News Email</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-347616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347616"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-80361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80361"><a href="https://www.thecanary.co/complaints-and-corrections/">Corrections &#038; Complaints</a></li>
<li id="menu-item-8506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8506"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
<li id="menu-item-8510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8510"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
</ul></div></aside>	</div>
<div class=" row column accred">&copy; Canary Workers’ Co-op 2022 | Website by <a class="doc" href="http://www.docandtee.com/" target="_blank" aria-label="Visit the website of Doc and Tee Ltd">Doc&amp;Tee</a> | Hosted by <a href="https://krystal.uk/" target="_blank">Krystal</a> | <a onclick="__tcfapi('showConsentManager')" href="javascript:void(0);">Privacy Settings</a></div>
</footer>
<style>
.entry-content .gform_wrapper {
display: block !important;
}
</style><!-- Drip Code -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _dcq = _dcq || [];
var _dcs = _dcs || {}; 
_dcs.account = '2269267';
(function() {
var dc = document.createElement('script');
dc.type = 'text/javascript'; dc.async = true; 
dc.src = '//tag.getdrip.com/2269267.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(dc, s);
})();
</script>    <!-- Meta Pixel Event Code -->
<script type='text/javascript'>
document.addEventListener( 'wpcf7mailsent', function( event ) {
if( "fb_pxl_code" in event.detail.apiResponse){
eval(event.detail.apiResponse.fb_pxl_code);
}
}, false );
</script>
<!-- End Meta Pixel Event Code -->
<div id='fb-pxl-ajax-code'></div><script type="text/javascript">
/* MonsterInsights Scroll Tracking */
if ( typeof(jQuery) !== 'undefined' ) {
jQuery( document ).ready(function(){
function monsterinsights_scroll_tracking_load() {
if ( ( typeof(__gaTracker) !== 'undefined' && __gaTracker && __gaTracker.hasOwnProperty( "loaded" ) && __gaTracker.loaded == true ) || ( typeof(__gtagTracker) !== 'undefined' && __gtagTracker ) ) {
(function(factory) {
factory(jQuery);
}(function($) {
/* Scroll Depth */
"use strict";
var defaults = {
percentage: true
};
var $window = $(window),
cache = [],
scrollEventBound = false,
lastPixelDepth = 0;
/*
* Plugin
*/
$.scrollDepth = function(options) {
var startTime = +new Date();
options = $.extend({}, defaults, options);
/*
* Functions
*/
function sendEvent(action, label, scrollDistance, timing) {
if ( 'undefined' === typeof MonsterInsightsObject || 'undefined' === typeof MonsterInsightsObject.sendEvent ) {
return;
}
var type        = 'event';
var eventName   = action;
var fieldsArray = {
event_category : 'Scroll Depth',
event_label    : label,
value          : 1,
non_interaction: true,
send_to: 'UA-68308001-1'
};
MonsterInsightsObject.sendEvent( type, eventName, fieldsArray );
if (arguments.length > 3) {
var type        = 'event';
var eventName   = 'timing_complete';
fieldsArray = {
event_category : 'Scroll Depth',
name           : action,
event_label    : label,
value          : timing,
non_interaction: 1,
send_to: 'UA-68308001-1'
};
MonsterInsightsObject.sendEvent( type, eventName, fieldsArray );
}
}
function calculateMarks(docHeight) {
return {
'25%' : parseInt(docHeight * 0.25, 10),
'50%' : parseInt(docHeight * 0.50, 10),
'75%' : parseInt(docHeight * 0.75, 10),
/* Cushion to trigger 100% event in iOS */
'100%': docHeight - 5
};
}
function checkMarks(marks, scrollDistance, timing) {
/* Check each active mark */
$.each(marks, function(key, val) {
if ( $.inArray(key, cache) === -1 && scrollDistance >= val ) {
sendEvent('Percentage', key, scrollDistance, timing);
cache.push(key);
}
});
}
function rounded(scrollDistance) {
/* Returns String */
return (Math.floor(scrollDistance/250) * 250).toString();
}
function init() {
bindScrollDepth();
}
/*
* Public Methods
*/
/* Reset Scroll Depth with the originally initialized options */
$.scrollDepth.reset = function() {
cache = [];
lastPixelDepth = 0;
$window.off('scroll.scrollDepth');
bindScrollDepth();
};
/* Add DOM elements to be tracked */
$.scrollDepth.addElements = function(elems) {
if (typeof elems == "undefined" || !$.isArray(elems)) {
return;
}
$.merge(options.elements, elems);
/* If scroll event has been unbound from window, rebind */
if (!scrollEventBound) {
bindScrollDepth();
}
};
/* Remove DOM elements currently tracked */
$.scrollDepth.removeElements = function(elems) {
if (typeof elems == "undefined" || !$.isArray(elems)) {
return;
}
$.each(elems, function(index, elem) {
var inElementsArray = $.inArray(elem, options.elements);
var inCacheArray = $.inArray(elem, cache);
if (inElementsArray != -1) {
options.elements.splice(inElementsArray, 1);
}
if (inCacheArray != -1) {
cache.splice(inCacheArray, 1);
}
});
};
/*
* Throttle function borrowed from:
* Underscore.js 1.5.2
* http://underscorejs.org
* (c) 2009-2013 Jeremy Ashkenas, DocumentCloud and Investigative Reporters & Editors
* Underscore may be freely distributed under the MIT license.
*/
function throttle(func, wait) {
var context, args, result;
var timeout = null;
var previous = 0;
var later = function() {
previous = new Date;
timeout = null;
result = func.apply(context, args);
};
return function() {
var now = new Date;
if (!previous) previous = now;
var remaining = wait - (now - previous);
context = this;
args = arguments;
if (remaining <= 0) {
clearTimeout(timeout);
timeout = null;
previous = now;
result = func.apply(context, args);
} else if (!timeout) {
timeout = setTimeout(later, remaining);
}
return result;
};
}
/*
* Scroll Event
*/
function bindScrollDepth() {
scrollEventBound = true;
$window.on('scroll.scrollDepth', throttle(function() {
/*
* We calculate document and window height on each scroll event to
* account for dynamic DOM changes.
*/
var docHeight = $(document).height(),
winHeight = window.innerHeight ? window.innerHeight : $window.height(),
scrollDistance = $window.scrollTop() + winHeight,
/* Recalculate percentage marks */
marks = calculateMarks(docHeight),
/* Timing */
timing = +new Date - startTime;
checkMarks(marks, scrollDistance, timing);
}, 500));
}
init();
};
/* UMD export */
return $.scrollDepth;
}));
jQuery.scrollDepth();
} else {
setTimeout(monsterinsights_scroll_tracking_load, 200);
}
}
monsterinsights_scroll_tracking_load();
});
}
/* End MonsterInsights Scroll Tracking */
</script>            <script id="beyondwords-sdk" type="module">
//<![CDATA[
import BeyondWords from 'https://proxy.beyondwords.io/npm/@beyondwords/audio-player@latest/dist/module/index.js';
import { v4 as uuidv4 } from 'https://jspm.dev/uuid';
const main = async () => {
const players = Array.from(
document.querySelectorAll('div[data-beyondwords-player]:not([data-beyondwords-init])')
);
return await Promise.all(players.map((item, index) => {
const playerId = `beyondwords-player-${uuidv4()}`;
item.setAttribute('id', playerId);
return BeyondWords.player({
...{"projectId":152,"podcastId":5171899},
"renderNode": playerId,
}).then((player) => {
item.setAttribute('data-beyondwords-init', 'true');
if (window.console && typeof window.console.log === 'function') {
console.log(`🔊 #${playerId} is initialized`);
}
});
}));
};
main().catch(err => { console.error(err) });
//]]>
</script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js&action=wpfastestcache","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","nonce":"86818056ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.4.1' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.11.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/comment-reply.min.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='comment-reply-js'></script>
<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var canary_js = {"ajax_url":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.thecanary.co"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/themes/canary-2018/dist/site.js' id='sage/js-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/wp-embed.min.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='wp-embed-js'></script>
</div><!-- .off-canvas-content -->
<!-- <div class="off-canvas position-top" id="offCanvas-menu" data-off-canvas data-transition="overlap" data-auto-focus="false">
</div> -->
</div><!-- .off-canvas-wrapper -->
<!-- BEGIN THM ADHESION CODE -->
<div id="adhesion919XTTkg8MT9djDFSLjH">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'adhesion919XTTkg8MT9djDFSLjH', alias: '/', type: 'banner', zid: 645, pid: 0, iframe: true, width: 728, height: 90, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'bottom_center', polite: false, secure: true });
</script>
</div>
<!-- END THM ADHESION CODE -->
</body>
</html><!-- WP Fastest Cache file was created in 0.25083899497986 seconds, on 03-10-22 18:11:25 -->