<!doctype html>
<html lang="en-GB" class="no-js">
<head>	
<!-- Checks if user logged in to load marfeel script -->
<script data-cfasync="false" data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" ></script>
<!-- <link rel="amphtml" href=""> --> 
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<!-- / SuperPWA.com -->
<title>As Barnier’s words highlight the farce of UK law, citizens&#039; rights campaigners vow to fight on | The Canary</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The fight to be Irish!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As Barnier’s words highlight the farce of UK law, citizens&#039; rights campaigners vow to fight on | The Canary" />
<meta property="og:description" content="The fight to be Irish!" />
<meta property="og:url" content="https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/" />
<meta property="og:site_name" content="The Canary" />
<meta property="article:publisher" content="https://www.facebook.com/TheCanaryUK" />
<meta property="article:tag" content="Boris Johnson" />
<meta property="article:tag" content="brexit" />
<meta property="article:tag" content="citizenship" />
<meta property="article:tag" content="Emma DeSouza" />
<meta property="article:tag" content="good friday agreement" />
<meta property="article:tag" content="Irish identity" />
<meta property="article:tag" content="Michel Barnier" />
<meta property="article:section" content="Analysis" />
<meta property="article:published_time" content="2020-01-28T18:31:10+00:00" />
<meta property="og:image" content="https://www.thecanary.co/wp-content/uploads/2020/01/Barnier-Passport-Johnson-2-LAYER-Analysis.jpg" />
<meta property="og:image:secure_url" content="https://www.thecanary.co/wp-content/uploads/2020/01/Barnier-Passport-Johnson-2-LAYER-Analysis.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="403" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The fight to be Irish!" />
<meta name="twitter:title" content="As Barnier’s words highlight the farce of UK law, citizens&#039; rights campaigners vow to fight on | The Canary" />
<meta name="twitter:site" content="@TheCanaryUK" />
<meta name="twitter:image" content="https://www.thecanary.co/wp-content/uploads/2020/01/Barnier-Passport-Johnson-2-LAYER-Analysis.jpg" />
<meta name="twitter:creator" content="@BaldPolitiKs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecanary.co/#organization","name":"The Canary","url":"https://www.thecanary.co/","sameAs":["https://www.facebook.com/TheCanaryUK","https://www.youtube.com/thecanarytv","https://twitter.com/TheCanaryUK"],"logo":{"@type":"ImageObject","@id":"https://www.thecanary.co/#logo","url":"https://www.thecanary.co/wp-content/uploads/2015/10/TheCanary-wordlogo-blackback-NewStrapline.png","width":2337,"height":630,"caption":"The Canary"},"image":{"@id":"https://www.thecanary.co/#logo"}},{"@type":"WebSite","@id":"https://www.thecanary.co/#website","url":"https://www.thecanary.co/","name":"The Canary","publisher":{"@id":"https://www.thecanary.co/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thecanary.co/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/#primaryimage","url":"https://www.thecanary.co/wp-content/uploads/2020/01/Barnier-Passport-Johnson-2-FINAL.jpg","width":770,"height":403,"caption":"Barnier, Irish passport & Johnson"},{"@type":"WebPage","@id":"https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/#webpage","url":"https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/","inLanguage":"en-GB","name":"As Barnier\u2019s words highlight the farce of UK law, citizens&#039; rights campaigners vow to fight on | The Canary","isPartOf":{"@id":"https://www.thecanary.co/#website"},"primaryImageOfPage":{"@id":"https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/#primaryimage"},"datePublished":"2020-01-28T18:31:10+00:00","dateModified":"2020-01-28T18:31:10+00:00","description":"The fight to be Irish!"},{"@type":"NewsArticle","@id":"https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/#article","isPartOf":{"@id":"https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/#webpage"},"author":{"@id":"https://www.thecanary.co/#/schema/person/29992fdbc35fb8ab6829fb50061f0ed4"},"headline":"As Barnier\u2019s words highlight the farce of UK law, citizens&#8217; rights campaigners vow to fight on","datePublished":"2020-01-28T18:31:10+00:00","dateModified":"2020-01-28T18:31:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/#webpage"},"publisher":{"@id":"https://www.thecanary.co/#organization"},"image":{"@id":"https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/#primaryimage"},"keywords":"Boris Johnson,brexit,citizenship,Emma DeSouza,good friday agreement,Irish identity,Michel Barnier","articleSection":"Analysis,Global,UK","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.thecanary.co/#organization"}},{"@type":["Person"],"@id":"https://www.thecanary.co/#/schema/person/29992fdbc35fb8ab6829fb50061f0ed4","name":"Peadar O'Cearnaigh","image":{"@type":"ImageObject","@id":"https://www.thecanary.co/#authorlogo","url":"https://www.thecanary.co/wp-content/uploads/2018/11/Peter-Profile-2.jpg","caption":"Peadar O'Cearnaigh"},"description":"Produced newspaper and radio pieces on community and national media since 2011 on refugees, religion and politics in Ireland, Lebanon and Palestine. Made 4-part 28-minute radio documentary called, \u2018Understanding Irish Muslims\u2019.","sameAs":["https://twitter.com/BaldPolitiKs"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel="amphtml" href="https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/amp/" /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary &raquo; As Barnier’s words highlight the farce of UK law, citizens&#8217; rights campaigners vow to fight on Comments Feed" href="https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecanary.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=55eca0131588ef7a8bca2a2f23be8831"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='mp-theme-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-account-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/account.css?ver=1.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/9jfxvjk4/9y1i9.css" media="all"/>
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=55eca0131588ef7a8bca2a2f23be8831' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=55eca0131588ef7a8bca2a2f23be8831' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-signup-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/signup.css?ver=55eca0131588ef7a8bca2a2f23be8831' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-plans-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/plans.min.css?ver=1.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.thecanary.co/wp-includes/css/dist/block-library/style.min.css?ver=55eca0131588ef7a8bca2a2f23be8831' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wc-block-style-css'  href='https://www.thecanary.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-css'  href='https://www.thecanary.co/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.thecanary.co/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='th-editor-front-css'  href='https://www.thecanary.co/wp-content/plugins/thumbnail-editor/css/editor-front.css?ver=55eca0131588ef7a8bca2a2f23be8831' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/mjpi6cfh/9y1i9.css" media="all"/>
<!-- <link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.0' type='text/css' media='only screen and (max-width: 768px)' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/rwhfdwp/9y1i9.css" media="only screen and (max-width: 768px)"/>
<!-- <link rel='stylesheet' id='woocommerce-general-css'  href='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/7kgzhnkk/9y1i9.css" media="all"/>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<!-- <link rel='stylesheet' id='sage/css-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/dist/styles/main-cf5029d3d9.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-production-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/style.css?ver=55eca0131588ef7a8bca2a2f23be8831' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/l0gp6dmk/9y1i9.css" media="all"/>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/88kmxpj6/9y1i9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery.payment.js?ver=55eca0131588ef7a8bca2a2f23be8831'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/validate.js?ver=55eca0131588ef7a8bca2a2f23be8831'></script> -->
<script type='text/javascript'>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</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/edkyh4m2/9y1i9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/i18n.js?ver=55eca0131588ef7a8bca2a2f23be8831'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/de6qe45s/9y1i9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=55eca0131588ef7a8bca2a2f23be8831'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var MeprDatePicker = {"timeFormat":"","showTime":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/1qfjyu6s/9y1i9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/date_picker.js?ver=1.7.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"102abd1ef2"};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/8n901mco/9y1i9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/signup.js?ver=1.7.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/9h29pjo6/9y1i9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script> -->
<link rel='https://api.w.org/' href='https://www.thecanary.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecanary.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecanary.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thecanary.co/?p=306777' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Fglobal%2Fworld-analysis%2F2020%2F01%2F28%2Fas-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Fglobal%2Fworld-analysis%2F2020%2F01%2F28%2Fas-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on%2F&#038;format=xml" />
<script> window.attribution={}; window.attribution.author='peter-kearney'; window.attribution.copy_editor=''; window.attribution.editor='john'; </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
fbq('init', '789167364842207', [], {
"agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=789167364842207&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- WooCommerce Facebook Integration Begin -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<script>
fbq('init', '789167364842207', {}, {
"agent": "woocommerce-3.9.0-1.9.15"
});
fbq('track', 'PageView', {
"source": "woocommerce",
"version": "3.9.0",
"pluginVersion": "1.9.15"
});
document.addEventListener('DOMContentLoaded', function() {
jQuery && jQuery(function($){
$('body').on('added_to_cart', function(event) {
// Ajax action.
$.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
$('head').append(data);
});
});
});
}, false);
</script>
<!-- DO NOT MODIFY -->
<!-- WooCommerce Facebook Integration end -->
<script type="text/javascript">
var cli_flush_cache=1;
</script>
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-55x55.png" sizes="32x32" />
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" />
<meta name="msapplication-TileImage" content="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" />
<link href="https://fonts.googleapis.com/css?family=Poppins:400,400i,600,600i" rel="stylesheet">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-68308001-1', 'auto');
ga('require', 'linkid');
if(window.attribution !== undefined) {
if(window.attribution.author !== undefined) {
ga('set', 'dimension1', window.attribution.author);
}
if(window.attribution.editor !== undefined) {
ga('set', 'dimension3', window.attribution.editor);
}
}
ga('send', 'pageview');
</script>
<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3896619763531746",
enable_page_level_ads: true
});
</script>
<script>
rhombusSiteId = 1047650;
</script>
<script type="text/javascript" id="rhscript" src="https://cdn.rhombusads.com/js/rh.min.js"></script>
<script type="text/javascript">
document.writeln('<scr'+'ipt type="text/javascript" src="https://tradehouse.advertserve.com/servlet/view/banner/javascript/zone?zid=645&pid=0&adhesion=true&closeable=true&placement=bottom_center&polite=false&fr=400&frlm=1&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'"></scr'+'ipt>');
</script>
<script type="text/javascript" src="https://uk.ads.justpremium.com/adserve/js.php?zone=68302"></script>        <script async src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js"></script>
<script type="text/javascript" class="teads" src="//a.teads.tv/page/47764/tag" async="true"></script>    	
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1540040066007433'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1540040066007433&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-306777 single-format-standard theme-canary-2018 woocommerce-no-js as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on">
<!--[if IE]>
<div class="alert alert-warning">
You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
<![endif]-->
<div class="off-canvas-wrapper">
<div class="off-canvas position-right" id="SearchOffCanvas" data-off-canvas data-transition="push" data-auto-focus="false">
<button class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
<div class="search-form-wrapper">
<div class="search-form-inner">
<form role="search" method="get" class="search-form" action="https://www.thecanary.co/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search this site" value="" name="s" title="Search for:" />
</label>
<input type="submit" class="search-submit" value="" role="button"/>
</form>
</div>
</div>			</div>
<div class="off-canvas-content" data-off-canvas-content>
<div id="top-page-ad" class="leaderboard-ad-wrap top-page-ad show-for-medium">
<div class="row column">
<div data-sticky-container id="topad">
<div class="sticky" data-sticky data-margin-top="0" data-btm-anchor="main-navver:top" data-sticky-on="large">
<script async src="//ads.counciladvertising.net/code/canary/billboard/public" data-can-ad></script>				</div>
</div>
</div>
</div>
<header id="site-header" class="layered-header white-fade-wrap" role="banner">
<div id="top-nav-anchor" class="top-nav-wrap">
<div class="row">
<nav id="top-nav" class="top-nav" role="navigation">
<div class="user-wrapper">
<a href="https://www.thecanary.co/login/" class="button sign-in" role="button" aria-label="Login"><i class="fas fa-user-circle"></i> Sign in</a>
<a href="https://www.thecanary.co/support/" class="support-btn" role="button" aria-label="Support the Canary">Support the Canary</a>
</div>
<div class="socials-wrap show-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul>					<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</nav>
</div>
</div>
<div id="main-navver-wrap" data-sticky-container>
<div id="main-navver" class="main-nav-wrap sticky" data-sticky data-margin-top="0" style="width:100%" data-top-anchor="top-nav-anchor:bottom" data-sticky-on="small">
<div class="row">
<div class="column small-12">
<div class="header-wrap">
<div class="main-logo">
<a href="https://www.thecanary.co/" class="custom-logo-link" rel="home" itemprop="url" aria-label="go to home page">
<img class="svg-logo svg-lrg" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/the-canary-logo.svg" alt="The Canary">
</a>
</div>
<div class="tagline show-for-large">
<h4 class="site-tag"><img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-right.svg">Independent Media | Campaigning Journalism<img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-left.svg"></h4>
</div>
<button class="hamburger hamburger--spin" type="button" aria-label="Menu" aria-controls="navigation" role="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
<span class="hamburger-label">Menu</span>
</button>
</div><!-- .header-wrap -->
</div>
</div>
<div id="off-canvas-menu" class="off-canvas-menu">
<div class="off-canvas-inner">
<div class="row">
<div class="column small-12 medium-12 large-8 large-offset-2">
<div id="top-nav-off-canv" class="top-nav">
<a href="https://www.thecanary.co/support/" class="button" role="button" aria-label="Support the Canary">Support the Canary</a>
<div class="socials-wrap hide-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul>						<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</div>
<nav class="mobile-menu" role="navigation">							
<ul class="vertical menu row">
<li id="menu-item-100936" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100936"><a href="#">Sections</a>
<ul class="menu ">
<li id="menu-item-147276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147276"><a href="https://www.thecanary.co/uk/news/">News</a></li>
<li id="menu-item-103646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103646"><a href="https://www.thecanary.co/trending/">Trending</a></li>
<li id="menu-item-147275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147275"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li>
<li id="menu-item-103641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103641"><a href="https://www.thecanary.co/exclusive/">Exclusive</a></li>
<li id="menu-item-103643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103643"><a href="https://www.thecanary.co/investigation/">Investigation</a></li>
<li id="menu-item-51585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51585"><a href="https://www.thecanary.co/opinion/">Opinion</a></li>
<li id="menu-item-103642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103642"><a href="https://www.thecanary.co/feature/">Feature</a></li>
<li id="menu-item-167520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167520"><a href="https://www.thecanary.co/video/">Video</a></li>
<li id="menu-item-103644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103644"><a href="https://www.thecanary.co/podcasts/">Podcast</a></li>
<li id="menu-item-83892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83892"><a href="https://www.thecanary.co/cartoons/">Cartoons</a></li>
<li id="menu-item-103645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103645"><a href="https://www.thecanary.co/reviews/">Review</a></li>
<li id="menu-item-167507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167507"><a href="https://www.thecanary.co/letters/">Letters</a></li>
<li id="menu-item-18465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18465"><a href="https://www.thecanary.co/off-the-perch/">Off The Perch (Satire)</a></li>
</ul>
</li>
<li id="menu-item-103640" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103640"><a href="#">Topics</a>
<ul class="menu ">
<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="https://www.thecanary.co/discovery/science/">Science</a></li>
<li id="menu-item-17474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17474"><a href="https://www.thecanary.co/discovery/environment/">Environment</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://www.thecanary.co/discovery/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-103639" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103639"><a href="#">Regions</a>
<ul class="menu ">
<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-498"><a href="https://www.thecanary.co/uk/">UK</a></li>
<li id="menu-item-103638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103638"><a href="https://www.thecanary.co/us/">US</a></li>
<li id="menu-item-23130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23130"><a href="https://www.thecanary.co/global/">Global</a></li>
</ul>
</li>
<li id="menu-item-140240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140240"><a href="#">The Canary</a>
<ul class="menu ">
<li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-147273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147273"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-147014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147014"><a href="https://www.thecanary.co/support/">Support</a></li>
<li id="menu-item-147274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147274"><a href="https://www.thecanary.co/team/contact/">Contact</a></li>
<li id="menu-item-140241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140241"><a href="https://www.thecanary.co/complaints-and-corrections/">Complaints &#038; Corrections</a></li>
<li id="menu-item-208808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208808"><a href="https://www.thecanary.co/canary-code-of-practice/">The Canary Code of Practice</a></li>
<li id="menu-item-140242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140242"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
<li id="menu-item-140243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-140243"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-277554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-277554"><a href="https://www.thecanary.co/shop/">Shop</a>
<ul class="menu ">
<li id="menu-item-277555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277555"><a href="https://www.thecanary.co/shop/my-account/">My Account</a></li>
<li id="menu-item-277556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277556"><a href="https://www.thecanary.co/shop/checkout/">Checkout</a></li>
<li id="menu-item-277557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277557"><a href="https://www.thecanary.co/shop/cart/">Cart</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="white-fade"></div>
</header>
<div class="wrap container post-container" role="document">
<main id="main-wrapper" class="main" role="main" >
<article id="post-306777" data-magellan-target="post-306777" class="single-news-article infinitescroll post-306777 post type-post status-publish format-standard has-post-thumbnail hentry category-world-analysis category-global category-uk tag-boris-johnson tag-brexit tag-citizenship tag-emma-desouza tag-good-friday-agreement tag-irish-identity tag-michel-barnier" itemscope itemtype="http://schema.org/ItemPage">
<div class="row append">
<div id="main-page-content" class="column small-12 medium-12 large-9">
<div class="row">
<div class="column small-12 medium-12 large-12 xlarge-9 main-post-content">
<header class="post-header">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag world-analysis"><a href="https://www.thecanary.co/global/world-analysis/" alt="View all posts in Analysis">Analysis</a></li><li class="cat-tag global"><a href="https://www.thecanary.co/global/" alt="View all posts in Global">Global</a></li><li class="cat-tag uk"><a href="https://www.thecanary.co/uk/" alt="View all posts in UK">UK</a></li></ul></nav>	<h1 class="entry-title" itemprop="name">As Barnier’s words highlight the farce of UK law, citizens&#8217; rights campaigners vow to fight on</h1>
<!-- <div class="show-for-xlarge">
</div> -->
</header>
<div class="post-header-img section-wrap">
<img width="770" height="403" class="wow fadeIn wp-post-image lazyload" alt="Barnier, Irish passport &amp; Johnson" data-wow-duration="2s" itemprop="image" data-sizes="(min-width: 1440px) 100vw, (min-width: 1200px) 100vw, (min-width: 1024px) 100vw, (min-width: 640px) 100vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/01/Barnier-Passport-Johnson-2-FINAL.jpg 770w, https://www.thecanary.co/wp-content/uploads/2020/01/Barnier-Passport-Johnson-2-FINAL-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2020/01/Barnier-Passport-Johnson-2-FINAL-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2020/01/Barnier-Passport-Johnson-2-FINAL-75x39.jpg 75w, https://www.thecanary.co/wp-content/uploads/2020/01/Barnier-Passport-Johnson-2-FINAL-370x194.jpg 370w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/01/Barnier-Passport-Johnson-2-FINAL.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/01/Barnier-Passport-Johnson-2-FINAL.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>                    </div>
<section class="section-wrap author-meta-sml hide-for-xlarge" role="region" aria-label="Post author meta">
<div class="author-meta-wrap">
<div class="avatar-wrap widget">
<img src="https://www.thecanary.co/wp-content/uploads/2018/11/Peter-Profile-2.jpg" width="115" height="115" alt="Peadar O'Cearnaigh" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 alignnone photo" /></div>
<div class="author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/peter-kearney/" rel="author" class="fn">Peadar O'Cearnaigh</a></span>
<span class="twitter-user"><a href="https://twitter.com/BaldPolitiKs" target="_blank"><i class="fab fa-twitter"></i></a></span>
<span class="facebook-user"><a href="mailto:peter.kearney@thecanary.co" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
<br><time class="updated" datetime="2020-01-28T18:31:10+00:00" itemprop="datePublished">28th January 2020</time>
</p>
</div>
</div>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div class="all-the-shares">
<span class="share-buttons">
<a class="share-btn facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/" target="_blank" title="Share on Facebook" role="button" aria-label="Share this post on Facebook">
<i class="fab fa-facebook-f"></i>
</a>
<a class="share-btn twitter" href="https://twitter.com/intent/tweet?text=As Barnier’s words highlight the farce of UK law, citizens&#8217; rights campaigners vow to fight on&amp;url=https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/" target="_blank" title="Share on Twitter" role="button" aria-label="Share this post on Twitter">
<i class="fab fa-twitter"></i>
</a>
<a class="share-btn whatsapp" href="https://wa.me/?text=https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/" target="_blank" title="Share on Whatsapp" role="button" aria-label="Share this post on Whatsapp">
<i class="fab fa-whatsapp"></i>
</a>
<a class="share-btn email" href="mailto:?subject=As Barnier’s words highlight the farce of UK law, citizens&#8217; rights campaigners vow to fight on&amp;body=https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/" target="_blank" title="Share via email" role="button" aria-label="Send this post via email">
<i class="fas fa-envelope"></i>
</a>
</span>
</div>						
<div id="comment-count" class="comment-count-wrap">
<a href="#user-comments"><i class="fas fa-comment"></i> 0 comments</a>		</div>
</div>
</div>					</section>
<section id="main-post-content" class="section-wrap" role="region" aria-label="Main post copy text">
<div class="entry-content" itemprop="articleBody">
<div class="in-content-ad hide-for-medium"><!-- 300x250 BTF -->
<script async src="//ads.counciladvertising.net/code/canary/mpu2/public" data-can-ad></script>
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1080009;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</div><div class="speechkit-container" style="margin-bottom:10px"><iframe id="speechkit-io-iframe" allowfullscreen="false" frameborder="0" scrolling="no" style="display: none" data-src="https://spkt.io/a/429043"></iframe></div><p>On 27 January, the EU’s chief Brexit negotiator Michel Barnier spoke at Queen’s University Belfast. And his words gave some <a href="https://twitter.com/OxfordDiplomat/status/1221885117850882053?s=20">hope</a> to Irish citizens living in the north of Ireland. Barnier <a href="https://www.youtube.com/watch?v=1MNi87PEjmI">said</a>:</p>
<blockquote><p>Whilst Northern Ireland will no longer be part of the EU, people born and raised here that choose to be Irish citizens will still be EU citizens. This means they can continue to move and reside freely within the EU. The UK has committed to upholding their rights, and they cannot be discriminated against on the basis of nationality.</p></blockquote>
<p>But while these words may be hopeful, they are currently meaningless. Because unless Johnson’s government fully incorporates the 1998 Good Friday Agreement (<a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/136652/agreement.pdf">GFA</a>) into UK law, Irish people born north of the border can&#8217;t <a href="https://www.gofundme.com/f/Defend-right-to-be-Irish-against-Brit-Govt-appeal">identify</a> as Irish from birth. Failure to do so significantly undermines the GFA and what it was supposed to achieve. This is something which could lead people to wonder what they signed up to all those years ago.</p><section class="subscribe-panel-wrap" role="region" aria-label="Subscribe to the Canary email">
<div class="subscribe-panel">
<img class="subscribe-bg" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/signup-bg.svg" alt="The Canary">
<div class="subscribe-content">Get the news that really matters</div>
<a href="#" class="button subscribe-btn" role="button" aria-label="sign up to email" data-open="signupopup-306777">Sign me up <i class="fas fa-envelope"></i></a>
</div>
</section>
<div class="reveal" id="signupopup-306777" data-reveal>
<form action="https://www.getdrip.com/forms/832047868/submissions" method="post" data-drip-embedded-form="832047868">
<h3 data-drip-attribute="headline">Start your day with The Canary News Digest</h3>
<div data-drip-attribute="description">Fresh and fearless; get excellent independent journalism from The Canary, delivered straight to your inbox every morning.</div>
<div>
<label for="drip-email">Email Address</label><br />
<input type="email" id="drip-email" name="fields[email]" value="" />
</div>
<div>
<label for="drip-first-name">First name</label><br />
<input type="text" id="drip-first-name" name="fields[first_name]" value="" />
</div>
<div>
<label for="drip-last-name">Last name</label><br />
<input type="text" id="drip-last-name" name="fields[last_name]" value="" />
</div>
<div>
<label for="drip-mobile-number">Mobile number (optional)</label><br />
<input type="text" id="drip-mobile-number" name="fields[mobile_number]" value="" />
</div>
<div style="display: none;" aria-hidden="true">
<label for="website">Website</label><br />
<input type="text" id="website" name="website" tabindex="-1" autocomplete="false" value="" />
</div>
<div>
<input type="submit" value="Sign Up" data-drip-attribute="sign-up-button" />
</div>
</form>
<button class="close-button" data-close aria-label="Close modal" type="button">
<span aria-hidden="true">&times;</span>
</button>
</div><div class="in-content-ad hide-for-medium"><!-- 300x250 BTF -->
<script async src="//ads.counciladvertising.net/code/canary/mpu2/public" data-can-ad></script>
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1080009;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</div>
<h5><strong>Welcome message</strong></h5>
<p>Barnier’s message was welcomed by citizens’ rights campaigners, <a href="https://twitter.com/EmmandJDeSouza/status/1221899535741485056?s=20">including</a> Emma DeSouza. But it may not be as straightforward as Barnier presents. Because DeSouza, born in Derry in the north of Ireland, has been fighting for the right for people born there to be recognised as Irish citizens from birth. This is as laid out in the GFA.</p>
<h5><strong>The Good Friday Agreement</strong></h5>
<p>The GFA <a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/136652/agreement.pdf">promised</a> to:</p>
<section class="section-wrap related-posts-inline" role="region" aria-label="Related posts">
<div class="row">
<header class="wow fadeIn column small-12" data-wow-duration="2s">
<div class="section-header">
<h3 class="widget-title">Related articles</h3>
</div>
</header>		
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-305991" class="news-post white-fade-wrap post-305991 post type-post status-publish format-standard has-post-thumbnail hentry category-global category-world-news category-uk tag-boris-johnson tag-brexit tag-leo-varadkar tag-transition-period" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/global/world-news/2020/01/27/varadkar-warns-johnson-that-eu-will-have-upper-hand-in-post-brexit-trade-talks/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/global/world-news/2020/01/27/varadkar-warns-johnson-that-eu-will-have-upper-hand-in-post-brexit-trade-talks/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2020/01/2.49810449-770x403.jpg" class="wow fadeIn wp-post-image lazyload" alt="" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/global/world-news/">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/global/world-news/2020/01/27/varadkar-warns-johnson-that-eu-will-have-upper-hand-in-post-brexit-trade-talks/" aria-label="Link to read full article" itemprop="url">Varadkar warns Johnson that EU will have upper hand in post-Brexit trade talks</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-01-27T10:24:37+00:00" itemprop="datePublished"> 27th January 2020</time>
<meta itemprop="dateModified" content="2020-01-27T10:45:58+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>		</div>
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-305623" class="news-post white-fade-wrap post-305623 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-brexit tag-travel" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/news/2020/01/26/holidaymakers-still-confused-about-travel-rules-after-brexit/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/news/2020/01/26/holidaymakers-still-confused-about-travel-rules-after-brexit/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2020/01/2.40295823-770x403.jpg" class="wow fadeIn wp-post-image lazyload" alt="" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/uk/news/2020/01/26/holidaymakers-still-confused-about-travel-rules-after-brexit/" aria-label="Link to read full article" itemprop="url">Holidaymakers still confused about travel rules after Brexit</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-01-26T10:00:18+00:00" itemprop="datePublished"> 26th January 2020</time>
<meta itemprop="dateModified" content="2020-01-26T11:11:11+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>		</div>
<div class="column small-12 medium-4 match-height">
<article id="news-block-post-305586" class="news-post white-fade-wrap post-305586 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-brexit tag-eu-withdrawal-bill tag-sajid-javid" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/news/2020/01/26/sajid-javid-ridiculed-over-new-commemorative-brexit-50-pence-coin/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/news/2020/01/26/sajid-javid-ridiculed-over-new-commemorative-brexit-50-pence-coin/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2020/01/2.49826093-770x403.jpg" class="wow fadeIn wp-post-image lazyload" alt="" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/uk/news/2020/01/26/sajid-javid-ridiculed-over-new-commemorative-brexit-50-pence-coin/" aria-label="Link to read full article" itemprop="url">Sajid Javid ridiculed over new commemorative Brexit 50 pence coin</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-01-26T07:24:40+00:00" itemprop="datePublished"> 26th January 2020</time>
<meta itemprop="dateModified" content="2020-01-26T10:46:59+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>		</div>
<aside class="related-posts-ad column small-12">
<!-- 300x250 BTF -->
<script async src="//ads.counciladvertising.net/code/canary/mpu2/public" data-can-ad></script>		</aside>
</div>
</section>
<blockquote><p>recognise the birthright of all the people of Northern Ireland to identify themselves and be accepted as Irish or British, or both, as they may so choose, and accordingly confirm that their right to hold both British and Irish citizenship is accepted by both Governments and would not be affected by any future change in the status of Northern Ireland.</p></blockquote>
<p>But this part of the GFA was never fully <a href="https://www.thejournal.ie/factcheck-irish-citizenship-northern-ireland-citizens-4855066-Oct2019/">incorporated</a> into UK legislation.</p>
<h5><strong>Legal challenge</strong></h5>
<p>DeSouza first became <a href="https://www.irishtimes.com/news/ireland/irish-news/explainer-what-is-the-emma-desouza-case-about-1.4051238">aware</a> of this in 2015 when she applied for a residence card for her US-born husband. In the application she declared herself ‘Irish’. But the Home Office rejected her application, stating she was ‘British’ because she was born in the north of Ireland.</p>
<p>As a result, she could only reapply if she identified as ‘British’ or if she renounced her British citizenship to become ‘Irish’. But as she never considered herself British in the first place, she felt she couldn’t renounce what she never had. DeSouza <a href="https://www.irishtimes.com/news/ireland/irish-news/explainer-what-is-the-emma-desouza-case-about-1.4051238">said</a> she:</p><div class="in-content-ad hide-for-medium"><!-- 300x250 BTF -->
<script async src="//ads.counciladvertising.net/code/canary/mpu2/public" data-can-ad></script>
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1080009;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</div>
<blockquote><p>discovered that my lifelong Irish identity is evidently considered secondary to an unclaimed British identity.</p></blockquote>
<p>So in 2017, she took a case to the first tier of an Immigration Tribunal against the Home Office. She won. However, in October 2019, the Home Office appealed this decision to the Upper Tribunal, and this time it won. This currently means people born in the north of Ireland automatically have British citizenship unless and until they renounce it.</p>
<h5><strong>Legal outcome</strong></h5>
<p>In essence the outcome of this appeal means the British government didn’t incorporate the part of the GFA dealing with citizenship into British law. Therefore the <a href="http://www.legislation.gov.uk/ukpga/1981/61/contents">British Nationality Act 1981</a> stood.</p>
<p>Welcome as Barnier’s words may be, it’s the British government that decides. And it’s the government which must change the law to introduce the relevant part of the GFA into British law. So if people born in the north of Ireland, who consider themselves Irish, are legally British, it could make life in a post-Brexit north of Ireland a much more complex place to live.</p>
<h5><strong>New decade, new approach?</strong></h5>
<p>But DeSouza is fighting on and <a href="https://www.thejournal.ie/emma-desouza-loses-citizenship-case-appeal-4850391-Oct2019/">appealing</a> the decision of the upper tier immigration tribunal. Furthermore, the agreement that reopened Stormont (the north of Ireland parliament) <a href="https://static.rasset.ie/documents/news/2020/01/new-decade-new-approach.pdf"><em>New Decade, New Approach</em></a> promises that:</p>
<blockquote><p>The Government will change the rules governing how the people of Northern Ireland bring their family members to the UK. This change will mean that eligible family members of the people of Northern Ireland will be able to apply for UK immigration status on broadly the same terms as the family members of Irish citizens in the UK.</p>
<p>This immigration status will be available to the family members of all the people of Northern Ireland, no matter whether they hold British or Irish citizenship or both, no matter how they identify.</p></blockquote>
<p>If implemented, this could change UK immigration policy to allow family reunification rights. This would remove some obstacles. But there would still need to be changes made in the UK parliament. And these changes would mean implementing the GFA in full so people born in the north of Ireland, who see themselves as Irish, won’t have to go through the farce of renouncing British citizenship in order to be seen as Irish.</p><div class="in-content-ad hide-for-medium"><!-- 300x250 BTF -->
<script async src="//ads.counciladvertising.net/code/canary/mpu2/public" data-can-ad></script>
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1080009;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</div>
<p>Without this vital change, the GFA could have little meaning for Irish people living north of the border. Add to this the uncertainty of Brexit and the transition <a href="https://www.theguardian.com/news/2020/jan/27/brexit-explained-how-it-happened-and-what-comes-next">period</a>, and it really does make for not only an uncertain future, but a very turbulent one too.</p>
<p><em>Featured image via </em><a href="https://flic.kr/p/ba84oP"><em>Flickr &#8211; Piotr Drabik</em></a> / <a href="https://flic.kr/p/aFebHa"><em>Flickr &#8211; Sean MacEntee</em></a><em> /</em><em> <a href="https://www.youtube.com/watch?v=mEc0GNeDY_Q&amp;t=1652s"><u>YouTube &#8211; BBC News</u></a></em></p>
</p>
</div>
</section>
<section class="section-wrap" role="region" aria-label="Support the Canary">
<div class="join-panel">
<!-- <img class="join-bg" src="/dist/images/join-bg-panel.svg" alt=""> -->
<div class="join-content"><h3>Since you're here ...</h3>
<p>We know you don't need a lecture. You wouldn't be here if you didn't care.<br>
Now, more than ever, we need your help to challenge the rightwing press and hold power to account. Please help us survive and thrive.</p></div>
<img class="join-icon" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-blk.svg" alt="The Canary">
<a href="https://www.thecanary.co/support/" class="button join-btn" role="button" aria-label="support the Canary">Support</a>
</div>
</section>										
<section id="user-comments" data-magellan-target="user-comments" class="section-wrap" role="region" aria-label="Post user comments">
<div id="comments" class="comments-area entry-content">
<ul class="accordion" data-accordion data-allow-all-closed="true">
<li class="accordion-item" data-accordion-item>
<a href="#comment-content-306777" class="accordion-title">Show Comments</a>
<div class="accordion-content" data-tab-content id="comment-content-306777">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/#respond" style="display:none;">Cancel reply</a></small></h3><div class="join-convo"><span class="must-log-in">You must be logged in to leave a comment.</span><a href="https://www.thecanary.co/login/" class="button join-convo-btn">Join the conversation</a></div>	</div><!-- #respond -->
<p>Please read our comment moderation policy <a href="https://www.thecanary.co/comment-moderation-policy/" target="_blank">here</a>.</p>
</div>
</li>
</ul>
</div><!-- #comments -->
</section>
<section class="section-wrap related-posts" role="region" aria-label="Related posts">
<div class="row">
<header class="wow fadeIn column small-12" data-wow-duration="2s">
<div class="section-header">
<h3 class="widget-title">Related articles</h3>
</div>
</header>		
<div class="column small-12 medium-4">
<article id="news-block-post-305991" class="news-post white-fade-wrap post-305991 post type-post status-publish format-standard has-post-thumbnail hentry category-global category-world-news category-uk tag-boris-johnson tag-brexit tag-leo-varadkar tag-transition-period" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/global/world-news/2020/01/27/varadkar-warns-johnson-that-eu-will-have-upper-hand-in-post-brexit-trade-talks/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/global/world-news/2020/01/27/varadkar-warns-johnson-that-eu-will-have-upper-hand-in-post-brexit-trade-talks/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2020/01/2.49810449-770x403.jpg" class="wow fadeIn wp-post-image lazyload" alt="" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/global/world-news/">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/global/world-news/2020/01/27/varadkar-warns-johnson-that-eu-will-have-upper-hand-in-post-brexit-trade-talks/" aria-label="Link to read full article" itemprop="url">Varadkar warns Johnson that EU will have upper hand in post-Brexit trade talks</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-01-27T10:24:37+00:00" itemprop="datePublished"> 27th January 2020</time>
<meta itemprop="dateModified" content="2020-01-27T10:45:58+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>			</div>
<div class="column small-12 medium-4">
<article id="news-block-post-305623" class="news-post white-fade-wrap post-305623 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-brexit tag-travel" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/news/2020/01/26/holidaymakers-still-confused-about-travel-rules-after-brexit/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/news/2020/01/26/holidaymakers-still-confused-about-travel-rules-after-brexit/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2020/01/2.40295823-770x403.jpg" class="wow fadeIn wp-post-image lazyload" alt="" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/uk/news/2020/01/26/holidaymakers-still-confused-about-travel-rules-after-brexit/" aria-label="Link to read full article" itemprop="url">Holidaymakers still confused about travel rules after Brexit</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-01-26T10:00:18+00:00" itemprop="datePublished"> 26th January 2020</time>
<meta itemprop="dateModified" content="2020-01-26T11:11:11+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>			</div>
<div class="column small-12 medium-4">
<article id="news-block-post-305586" class="news-post white-fade-wrap post-305586 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-brexit tag-eu-withdrawal-bill tag-sajid-javid" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/news/2020/01/26/sajid-javid-ridiculed-over-new-commemorative-brexit-50-pence-coin/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/news/2020/01/26/sajid-javid-ridiculed-over-new-commemorative-brexit-50-pence-coin/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2020/01/2.49826093-770x403.jpg" class="wow fadeIn wp-post-image lazyload" alt="" data-wow-duration="2s" itemprop="url contentUrl" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /><noscript><img src='' class='wow fadeIn wp-post-image lazyload'></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/">News</a></li></ul></nav>					<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title" itemprop="headline name"><a href="https://www.thecanary.co/uk/news/2020/01/26/sajid-javid-ridiculed-over-new-commemorative-brexit-50-pence-coin/" aria-label="Link to read full article" itemprop="url">Sajid Javid ridiculed over new commemorative Brexit 50 pence coin</a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">The Canary</span>
</a>
</span>,
<time class="updated" datetime="2020-01-26T07:24:40+00:00" itemprop="datePublished"> 26th January 2020</time>
<meta itemprop="dateModified" content="2020-01-26T10:46:59+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>			</div>
</div>
</section>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
<!-- 728x90 BTF -->
<script async src="//ads.counciladvertising.net/code/canary/leaderboard2/public" data-can-ad></script></div>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
<interaction data-token="5b0eab06039e4700010c5443" data-context="true" data-tags="" data-fallback="true"></interaction></div>
<div>
<nav id="post-navigation" class="post-navigation" role="navigation">
<div class="prev-post">
<a href="https://www.thecanary.co/trending/2020/01/28/the-laura-pidcock-speech-that-perfectly-captures-the-spirit-labour-left-wingers-need-to-have-right-now/" rel="prev">The Laura Pidcock speech that perfectly captures the spirit Labour left-wingers need to have right now</a>	</div>
<div class="next-post">
<a href="https://www.thecanary.co/uk/news/2020/01/28/human-rights-delegation-urges-uk-to-act-on-state-abuses-in-chile-during-recent-uprising/" rel="next">Human rights delegation urges UK to act on state abuses in Chile during recent uprising</a>	</div>
</nav> <!-- end navigation -->					</div>
</div>
<div id="author-sidebar" class="author-sidebar column xlarge-3 show-for-xlarge">
<div id="author-meta-wrap">
<div class="avatar-wrap widget">
<img src="https://www.thecanary.co/wp-content/uploads/2018/11/Peter-Profile-2.jpg" width="115" height="115" alt="Peadar O'Cearnaigh" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 alignnone photo" /></div>
<div class="widget author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/peter-kearney/" rel="author" class="fn">Peadar O'Cearnaigh</a></span>
<span class="twitter-user"><a href="https://twitter.com/BaldPolitiKs" target="_blank"><i class="fab fa-twitter"></i></a></span>
<span class="facebook-user"><a href="mailto:peter.kearney@thecanary.co" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
<br><time class="updated" datetime="2020-01-28T18:31:10+00:00" itemprop="datePublished">28th January 2020</time>
</p>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div id="comment-count" class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0 comments</a>			</div>
</div>
</div>
<div class="all-the-shares">
<span class="share-buttons">
<a class="share-btn facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/" target="_blank" title="Share on Facebook" role="button" aria-label="Share this post on Facebook">
<i class="fab fa-facebook-f"></i>
</a>
<a class="share-btn twitter" href="https://twitter.com/intent/tweet?text=As Barnier’s words highlight the farce of UK law, citizens&#8217; rights campaigners vow to fight on&amp;url=https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/" target="_blank" title="Share on Twitter" role="button" aria-label="Share this post on Twitter">
<i class="fab fa-twitter"></i>
</a>
<a class="share-btn whatsapp" href="https://wa.me/?text=https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/" target="_blank" title="Share on Whatsapp" role="button" aria-label="Share this post on Whatsapp">
<i class="fab fa-whatsapp"></i>
</a>
<a class="share-btn email" href="mailto:?subject=As Barnier’s words highlight the farce of UK law, citizens&#8217; rights campaigners vow to fight on&amp;body=https://www.thecanary.co/global/world-analysis/2020/01/28/as-barniers-words-highlight-the-farce-of-uk-law-citizens-rights-campaigners-vow-to-fight-on/" target="_blank" title="Share via email" role="button" aria-label="Send this post via email">
<i class="fas fa-envelope"></i>
</a>
</span>
</div>
</div>
<div class="widget post-tags">
TAGS: <nav class="category-tags current-tags" role="navigation"><ul class="cat-list"><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/boris-johnson/" alt="View all posts in Boris Johnson">Boris Johnson</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/brexit/" alt="View all posts in brexit">brexit</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/citizenship/" alt="View all posts in citizenship">citizenship</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/emma-desouza/" alt="View all posts in Emma DeSouza">Emma DeSouza</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/good-friday-agreement/" alt="View all posts in good friday agreement">good friday agreement</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/irish-identity/" alt="View all posts in Irish identity">Irish identity</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/michel-barnier/" alt="View all posts in Michel Barnier">Michel Barnier</a></li></ul></nav></div>					</div>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-sky1-306777" class="sticky" data-sticky data-top-anchor="author-meta-wrap:bottom" data-btm-anchor="main-post-content:bottom" data-margin-top="4" data-sticky-on="large">
<!-- 160x600 -->
<script async src="//ads.counciladvertising.net/code/canary/supersky/public" data-can-ad></script>			</div>
</div>
</aside>
</div><!-- #author-sidebar -->
</div>
</div><!-- #main-page-content -->
<div class="page-sidebar column small-12 medium-12 large-3">
<div id="sidebar" class="page-sidebar" role="complementary">
<div class="row">
<aside id="support-widget" class="widget column small-12 medium-6 large-12">
<div class="support-widget">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/">Help us survive and thrive</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us</a>
<div class="support-text">
<a href="https://www.thecanary.co/support/">and go ad-free</a>
</div>
</div>
</aside>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu1-9734" class="sticky sidebar-mpu" data-sticky data-top-anchor="support-widget:bottom" data-btm-anchor="adid-mpu2-9734:top" data-margin-top="4" data-sticky-on="large">
<!-- 300x250 ATF -->
<script async src="//ads.counciladvertising.net/code/canary/mpu/public" data-can-ad></script>				</div>
</div>
</aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12">
<h2 class="widget-title">Trending now</h2>
<nav class="category-tags" role="navigation">
<ul class="cat-list">
<li class="cat-tag"><a href="https://www.thecanary.co/topics/riseup4rojava/" title="">#RiseUp4Rojava</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/bbc-bias/" title="">BBC bias</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/bolivia/" title="">Bolivia</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/general-election-2019/" title="">General Election 2019</a></li>
</ul>
</nav>
</aside>		
<aside id="most-popular" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Popular</h2><article id="simple-block-sidebar-post-305040" class="simple-block-sidebar white-fade-wrap post-305040 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-centrism tag-jess-phillips tag-labour-leadership tag-labour-leadership-race tag-labour-party">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2020/01/24/the-people-who-made-this-hilarious-homage-to-jess-phillips-deserve-a-medal/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Jess Phillips" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/02/jess-p-c4-min-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2019/02/jess-p-c4-min-403x403.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/02/jess-p-c4-min-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/02/jess-p-c4-min-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2020/01/24/the-people-who-made-this-hilarious-homage-to-jess-phillips-deserve-a-medal/" aria-label="view article" itemprop="url"><span itemprop="headline name">The people who made this hilarious homage to Jess Phillips deserve a medal</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-305746" class="simple-block-sidebar white-fade-wrap post-305746 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-uk tag-jeremy-corbyn tag-labour-party tag-rupert-murdoch tag-the-times">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/opinion/2020/01/26/forget-murdochs-scoop-on-corbyns-legacy-a-video-sums-it-up-perfectly/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="The Times logo with Rupert Murdoch and Jeremy Corbyn" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/01/The-Times-logo-with-Rupert-Murdoch-and-Jeremy-Corbyn-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/01/The-Times-logo-with-Rupert-Murdoch-and-Jeremy-Corbyn-403x403.jpg 403w, https://www.thecanary.co/wp-content/uploads/2020/01/The-Times-logo-with-Rupert-Murdoch-and-Jeremy-Corbyn-170x170.jpg 170w, https://www.thecanary.co/wp-content/uploads/2020/01/The-Times-logo-with-Rupert-Murdoch-and-Jeremy-Corbyn-100x100.jpg 100w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/01/The-Times-logo-with-Rupert-Murdoch-and-Jeremy-Corbyn-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/01/The-Times-logo-with-Rupert-Murdoch-and-Jeremy-Corbyn-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/opinion/">Opinion</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/opinion/2020/01/26/forget-murdochs-scoop-on-corbyns-legacy-a-video-sums-it-up-perfectly/" aria-label="view article" itemprop="url"><span itemprop="headline name">Forget Murdoch&#8217;s &#8216;scoop&#8217; on Corbyn&#8217;s legacy. A video sums it up perfectly.</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-304602" class="simple-block-sidebar white-fade-wrap post-304602 post type-post status-publish format-standard has-post-thumbnail hentry category-discovery category-environment category-global category-trending category-us tag-climate-change tag-climate-crisis tag-donald-trump tag-greta-thunberg tag-steven-mnuchin">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2020/01/23/a-trump-official-just-tried-to-outwit-greta-thunberg-it-ended-very-badly-for-him/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Greta Thunberg and Steven Mnuchin" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/01/Greta-Thunberg-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/01/Greta-Thunberg-403x403.jpg 403w, https://www.thecanary.co/wp-content/uploads/2020/01/Greta-Thunberg-170x170.jpg 170w, https://www.thecanary.co/wp-content/uploads/2020/01/Greta-Thunberg-100x100.jpg 100w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/01/Greta-Thunberg-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/01/Greta-Thunberg-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2020/01/23/a-trump-official-just-tried-to-outwit-greta-thunberg-it-ended-very-badly-for-him/" aria-label="view article" itemprop="url"><span itemprop="headline name">A Trump official just tried to outwit Greta Thunberg. It ended very badly for him.</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article></aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Commented</h2><article id="simple-block-sidebar-post-305040" class="simple-block-sidebar white-fade-wrap post-305040 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-centrism tag-jess-phillips tag-labour-leadership tag-labour-leadership-race tag-labour-party">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2020/01/24/the-people-who-made-this-hilarious-homage-to-jess-phillips-deserve-a-medal/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Jess Phillips" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2019/02/jess-p-c4-min-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2019/02/jess-p-c4-min-403x403.jpg 403w" data-noscript="https://www.thecanary.co/wp-content/uploads/2019/02/jess-p-c4-min-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2019/02/jess-p-c4-min-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2020/01/24/the-people-who-made-this-hilarious-homage-to-jess-phillips-deserve-a-medal/" aria-label="view article" itemprop="url"><span itemprop="headline name">The people who made this hilarious homage to Jess Phillips deserve a medal</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-305500" class="simple-block-sidebar white-fade-wrap post-305500 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-uk tag-conservative-party tag-disability tag-dwp tag-welfare">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/opinion/2020/01/26/the-dwp-just-got-busted-over-esa-cuts-its-response-is-vile/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="A black and white graveyard and the DWP logo" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/09/A-black-and-white-graveyard-and-the-DWP-logo-up-1547722726.jpg 150w, https://www.thecanary.co/wp-content/uploads/2018/09/A-black-and-white-graveyard-and-the-DWP-logo-266x266.jpg 266w" data-noscript="https://www.thecanary.co/wp-content/uploads/2018/09/A-black-and-white-graveyard-and-the-DWP-logo-up-1547722726.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2018/09/A-black-and-white-graveyard-and-the-DWP-logo-up-1547722726.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/opinion/">Opinion</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/opinion/2020/01/26/the-dwp-just-got-busted-over-esa-cuts-its-response-is-vile/" aria-label="view article" itemprop="url"><span itemprop="headline name">The DWP just got busted over ESA cuts. Its response is vile.</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-303569" class="simple-block-sidebar white-fade-wrap post-303569 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-uk tag-extinction-rebellion tag-kurdish-freedom-movement tag-prevent tag-priti-patel tag-protest tag-terrorism">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/uk/analysis/2020/01/22/priti-patels-proposed-new-terrorism-offence-was-worrying-her-new-plans-are-frankly-terrifying/" aria-label="Link to read full article" itemprop="url">
<img width="150" height="150" class="wow fadeIn wp-post-image lazyload" alt="Priti Patel" data-wow-duration="2s" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" data-srcset="https://www.thecanary.co/wp-content/uploads/2020/01/Priti-Patel-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2020/01/Priti-Patel-403x403.jpg 403w, https://www.thecanary.co/wp-content/uploads/2020/01/Priti-Patel-170x170.jpg 170w, https://www.thecanary.co/wp-content/uploads/2020/01/Priti-Patel-100x100.jpg 100w" data-noscript="https://www.thecanary.co/wp-content/uploads/2020/01/Priti-Patel-150x150.jpg" /><noscript><img src='https://www.thecanary.co/wp-content/uploads/2020/01/Priti-Patel-150x150.jpg' class='wow fadeIn wp-post-image lazyload'></noscript>				</a>
</div>
<div class="post-content-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li></ul></nav>						<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/uk/analysis/2020/01/22/priti-patels-proposed-new-terrorism-offence-was-worrying-her-new-plans-are-frankly-terrifying/" aria-label="view article" itemprop="url"><span itemprop="headline name">Priti Patel&#8217;s proposed new terrorism offence was worrying. Her new plans are frankly terrifying.</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article></aside>		
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu2-9734" class="sticky sidebar-mpu" data-sticky data-top-anchor="most-popular:bottom" data-btm-anchor="main-page-content:bottom" data-margin-top="4" data-sticky-on="large">
<!-- 300x250 / 300x600 -->
<script async src="//ads.counciladvertising.net/code/canary/doublempu/public" data-can-ad></script>				</div>
</div>
</aside>
</div>
</div>
</div>
</div>
</article>
</main><!-- /.main -->
</div><!-- /.wrap -->
<!-- 				<div class="row column text-center" data-magellan>
<a href="#post-" class="button">Back to Top</a>
</div>
-->
<footer id="footer-widgets" class="site-footer" role="contentinfo">
<div class="row">
<aside id="widget_custom_html" class="widget_text widget custom_html-3 column small-12 medium-6 large-3"><div class="textwidget custom-html-widget"><a href="https://www.thecanary.co/" class="footer-logo"></a>
<p class="small">The Canary Media Ltd, PO Box 3301, Bristol, BS5 5GD. Registered in England. Company registration number 09788095. Contact: <a href="mailto:hello@thecanary.co" target="_blank" rel="noopener noreferrer">hello@thecanary.co</a>.<br>
© Canary Media Limited 2015-19. All rights reserved.
</p></div></aside><aside id="widget_media_image" class="widget media_image-2 column small-12 medium-6 large-3"><img width="300" height="300" class="image wp-image-140244 aligncenter attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-55x55.png 55w" data-noscript="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png" /></aside><aside id="widget_custom_html" class="widget_text widget custom_html-4 column small-12 medium-6 large-3"><div class="textwidget custom-html-widget"><div class="support-widget footer-version">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/">Help us survive and thrive</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us </a>
<div class="support-text"><a href="https://www.thecanary.co/support/">and go ad-free</a>
</div>
</div></div></aside><aside id="widget_nav_menu" class="widget nav_menu-4 column small-12 medium-6 large-3"><h2 class="widget-title">This site</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-147019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147019"><a href="https://www.thecanary.co/support/">Support us</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-103844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103844"><a href="https://www.thecanary.co/team/recruitment/">Jobs</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16401"><a href="https://www.thecanary.co/team/contact/">Contact</a></li>
<li id="menu-item-8506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8506"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
<li id="menu-item-80361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80361"><a href="https://www.thecanary.co/complaints-and-corrections/">Corrections &#038; Complaints</a></li>
<li id="menu-item-208806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208806"><a href="https://www.thecanary.co/canary-code-of-practice/">The Canary Code of Practice</a></li>
<li id="menu-item-8510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8510"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
</ul></div></aside>	</div>
<div class=" row column accred">&copy; The Canary 2020 | Website by <a class="doc" href="http://www.docandtee.com/" target="_blank" aria-label="Visit the website of Doc and Tee Ltd">Doc&amp;Tee</a> | Hosted by <a href="https://krystal.uk/" target="_blank">Krystal</a></div>
</footer><!--
The IP2Location Redirection is using IP2Location LITE geolocation database. Please visit https://lite.ip2location.com for more information.
-->
<div id="cookie-law-info-bar"><h5 class="cli_messagebar_head">This website uses cookies</h5><span>We, and our partners, set cookies and collect information from your browser to provide you with website content, deliver relevant advertising and understand web audiences. See our <a href="https://www.thecanary.co/privacy">privacy policy</a> to learn more about how we manage your data and your rights. See our <a href="https://www.thecanary.co/cookies/">cookie consent policy</a> to understand how we use cookies and tracking technology. To agree to our use of cookies, click "Accept". <br />
<br />
<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a>   <a  id="cookie_action_close_header_reject"  class="cookie_action_close_header_reject cli_action_button"   data-cli_action="reject">Reject</a><br />
<br />
<a href='https://www.thecanary.co/cookies/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Review our cookie policy</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<div class="cli-privacy-content">
<div class="cli-privacy-content-text"></div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
</div>  
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section cli-privacy-tab">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" >
</a>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade">
<p></p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
Necessary 
</a>
<span class="cli-necessary-caption">Always Enabled</span>                     </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p></p>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
/* <![CDATA[ */
cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#000000","button_3_as_button":false,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"This website uses cookies","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
/* ]]> */
</script><!-- Drip Code -->
<script type="text/javascript">
var _dcq = _dcq || [];
var _dcs = _dcs || {}; 
_dcs.account = '2269267';
(function() {
var dc = document.createElement('script');
dc.type = 'text/javascript'; dc.async = true; 
dc.src = '//tag.getdrip.com/2269267.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(dc, s);
})();
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=789167364842207&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
var c = document.body.className;
c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className = c;
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/@speechkit/speechkit-audio-player@latest/dist/speechkit-iframe-helper.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.thecanary.co\/shop\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.0'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_220d6ecccbed240cc41303b23cd6ef39","fragment_name":"wc_fragments_220d6ecccbed240cc41303b23cd6ef39","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","nonce":"647f7d3855"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.2.4'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/comment-reply.min.js?ver=55eca0131588ef7a8bca2a2f23be8831'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var canary_js = {"ajax_url":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.thecanary.co"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/themes/canary-2018/dist/scripts/main-55c0cab35a.js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/wp-embed.min.js?ver=55eca0131588ef7a8bca2a2f23be8831'></script>
</div><!-- .off-canvas-content -->
<!-- <div class="off-canvas position-top" id="offCanvas-menu" data-off-canvas data-transition="overlap" data-auto-focus="false">
</div> -->
</div><!-- .off-canvas-wrapper -->
<script>
( function ( $ ) { $( document ).ready( function() {
$( '.hamburger' ).on( 'click', function() {
$( this ).toggleClass( 'is-active' );
} );
} ); } )( jQuery );
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.94045495986938 seconds, on 28-01-20 20:00:04 -->