<!doctype html>
<html lang="en-GB" class="no-js">
<head>	
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-68308001-1', 'auto');
ga('require', 'linkid');
if(window.attribution !== undefined) {
if(window.attribution.author !== undefined) {
ga('set', 'dimension1', window.attribution.author);
}
if(window.attribution.editor !== undefined) {
ga('set', 'dimension3', window.attribution.editor);
}
}
ga('send', 'pageview');
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1540040066007433'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1540040066007433&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="preload" href="https://fonts.googleapis.com/css?family=Poppins:400,400i,600,600i" rel="stylesheet" as="style">
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f870ba751392000128ec7a9&product=inline-share-buttons' async='async'></script>
<!-- BEGIN THM HEADER CODE -->
<script src="https://gdpr-wrapper.privacymanager.io/gdpr/d318eab5-cd71-4a48-99e4-770151fcee2d/gdpr-liveramp.js"></script>
<script type="text/javascript">
var _avp = _avp || [];
var _avploaded = false;
var _avpload = function() { if (!_avploaded) {
var s = document.createElement('script');
s.type = 'text/javascript'; s.async = true; s.src = 'https://tradehouse.advertserve.com/js/libcode3.js';
s.onload = function() { AVP.load(); };
var x = document.getElementsByTagName('script')[0];
x.parentNode.insertBefore(s, x);
} };
__tcfapi('addEventListener', 2,(tcData, success) => {
__tcfapi("consentDataExist", 2, (tcData, success) => { if (tcData === true) { _avpload(); } } );
}, "cmpReady");
__tcfapi('addEventListener', 2,(tcData, success) => { _avpload(); }, "noGdprApplies");
__tcfapi('addEventListener', 2,(tcData, success) => { _avpload(); }, "consentChanged");
</script>
<!-- END THM HEADER CODE -->        <script async src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js"></script>    	<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/dew35s1r/6bl9u.js' type="text/javascript"></script>
<!-- <script src="//ads.thecanary.co/domain-js/ead-canary.js"></script> -->
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="The Canary">
<meta name="application-name" content="The Canary">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-512.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1136x640.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_640x1136.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2688x1242.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1792x828.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1125x2436.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_828x1792.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2436x1125.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1242x2208.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2208x1242.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1334x750.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_750x1334.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2732x2048.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2048x2732.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2388x1668.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1668x2388.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2224x1668.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1242x2688.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1668x2224.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1536x2048.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2048x1536.png"/>
<!-- / SuperPWA.com -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
//<![CDATA[
window.__speechkitPluginBuildPath = 'https://www.thecanary.co/wp-content/plugins/speechkit/build';
//]]>
</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v17.7 (Yoast SEO v17.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
<title>Equality commission steps in after Labour accuses nearly entire Jewish Voice for Labour board of antisemitism - The Canary</title>
<meta name="description" content="Two JVL members have recently died, tragically with these offensive and unfounded charges against them unresolved" />
<link rel="canonical" href="https://www.thecanary.co/uk/news/2021/12/02/equality-commission-steps-in-after-labour-accuses-nearly-entire-jewish-voice-for-labour-board-of-antisemitism/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Equality commission steps in after Labour accuses nearly entire Jewish Voice for Labour board of antisemitism" />
<meta property="og:description" content="Two JVL members have recently died, tragically with these offensive and unfounded charges against them unresolved" />
<meta property="og:url" content="https://www.thecanary.co/uk/news/2021/12/02/equality-commission-steps-in-after-labour-accuses-nearly-entire-jewish-voice-for-labour-board-of-antisemitism/" />
<meta property="og:site_name" content="The Canary" />
<meta property="article:publisher" content="https://www.facebook.com/TheCanaryUK" />
<meta property="article:published_time" content="2021-12-02T17:19:02+00:00" />
<meta property="article:modified_time" content="2021-12-02T17:43:17+00:00" />
<meta property="og:image" content="https://www.thecanary.co/wp-content/uploads/2021/12/AS-LAYER.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="403" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@joejglenton" />
<meta name="twitter:site" content="@TheCanaryUK" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Joe Glenton" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel="amphtml" href="https://www.thecanary.co/uk/news/2021/12/02/equality-commission-steps-in-after-labour-accuses-nearly-entire-jewish-voice-for-labour-board-of-antisemitism/amp/" /><link rel='dns-prefetch' href='//proxy.speechkit.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary &raquo; Equality commission steps in after Labour accuses nearly entire Jewish Voice for Labour board of antisemitism Comments Feed" href="https://www.thecanary.co/uk/news/2021/12/02/equality-commission-steps-in-after-labour-accuses-nearly-entire-jewish-voice-for-labour-board-of-antisemitism/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script src="//www.googletagmanager.com/gtag/js?id=UA-68308001-1"  type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">
var mi_version = '8.2.0';
var mi_track_user = true;
var mi_no_track_reason = '';
var disableStrs = [
'ga-disable-UA-68308001-1',
];
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
for ( var index = 0; index < disableStrs.length; index++ ) {
if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
return true;
}
}
return false;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gtagTrackerIsOptedOut() ) {
for ( var index = 0; index < disableStrs.length; index++ ) {
window[ disableStrs[ index ] ] = true;
}
}
/* Opt-out function */
function __gtagTrackerOptout() {
for ( var index = 0; index < disableStrs.length; index++ ) {
document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[ disableStrs[ index ] ] = true;
}
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
window.MonsterInsightsDualTracker = {
helpers: {},
trackers: {},
};
if ( mi_track_user ) {
function __gtagDataLayer() {
dataLayer.push( arguments );
}
function __gtagTracker( type, name, parameters ) {
if (!parameters) {
parameters = {};
}
if (parameters.send_to) {
__gtagDataLayer.apply( null, arguments );
return;
}
if ( type === 'event' ) {
parameters.send_to = monsterinsights_frontend.ua;
__gtagDataLayer( type, name, parameters );
} else {
__gtagDataLayer.apply( null, arguments );
}
}
__gtagTracker( 'js', new Date() );
__gtagTracker( 'set', {
'developer_id.dZGIzZG' : true,
} );
__gtagTracker( 'config', 'UA-68308001-1', {"forceSSL":"true","anonymize_ip":"true","link_attribution":"true"} );
window.gtag = __gtagTracker;										(
function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function (){
var args = Array.prototype.slice.call(arguments);
args.unshift( 'send' );
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len - 1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
if ( 'send' === arguments[0] ) {
var hitConverted, hitObject = false, action;
if ( 'event' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[3] ) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ( 'pageview' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[2] ) {
hitObject = {
'eventAction': 'page_view',
'page_path' : arguments[2],
}
}
}
if ( typeof arguments[2] === 'object' ) {
hitObject = arguments[2];
}
if ( typeof arguments[5] === 'object' ) {
Object.assign( hitObject, arguments[5] );
}
if ( 'undefined' !== typeof arguments[1].hitType ) {
hitObject = arguments[1];
if ( 'pageview' === hitObject.hitType ) {
hitObject.eventAction = 'page_view';
}
}
if ( hitObject ) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs( hitObject );
__gtagTracker( 'event', action, hitConverted );
}
}
return;
}
function mapArgs( args ) {
var arg, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
'page' : 'page_path',
'location' : 'page_location',
'title' : 'page_title',
};
for ( arg in args ) {
if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
hit[gaMap[arg]] = args[arg];
} else {
hit[arg] = args[arg];
}
}
return hit;
}
try {
f.hitCallback();
} catch ( ex ) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
}
)();
} else {
console.log( "" );
( function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
} )();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecanary.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=c0499bdec12c0feea0dd3288275dd6c7"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='mp-theme-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.27' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-account-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/account.css?ver=1.9.27' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.thecanary.co/wp-includes/css/dashicons.min.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-login-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.27' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/dusvhsjc/6bl9u.css" media="all"/>
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-signup-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/signup.css?ver=1.9.27' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-plans-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/plans.min.css?ver=1.9.27' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.thecanary.co/wp-includes/css/dist/block-library/style.min.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='speechkit-ErrorNotice-css-css'  href='https://www.thecanary.co/wp-content/plugins/speechkit/src/Component/Post/ErrorNotice/error-notice.css?ver=3.0.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='th-editor-front-css'  href='https://www.thecanary.co/wp-content/plugins/thumbnail-editor/css/editor-front.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-frontend-css'  href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-select2-css'  href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sage/css-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/dist/site.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-production-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/style.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/mat0b16n/6bl9u.css" media="all"/>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/7y0pf944/6bl9u.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> -->
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/epypo6li/6bl9u.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script> -->
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/qwmj1syz/6bl9u.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/login.js?ver=1.9.27' id='mepr-login-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery.payment.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='jquery.payment-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/validate.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='mp-validate-js'></script> -->
<script type='text/javascript' id='mp-i18n-js-extra'>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</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/kwqp6n9w/6bl9u.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/i18n.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='mp-i18n-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> -->
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/12epkzcl/6bl9u.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='mepr-timepicker-js-js'></script> -->
<script type='text/javascript' id='mp-datepicker-js-extra'>
/* <![CDATA[ */
var MeprDatePicker = {"translations":{"closeText":"Done","currentText":"Today","monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNamesMin":["Su","Mo","Tu","We","Th","Fr","Sa"]},"timeFormat":"","dateFormat":"dS MM yy","showTime":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/9lzrreg2/6bl9u.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/date_picker.js?ver=1.9.27' id='mp-datepicker-js'></script> -->
<script type='text/javascript' id='mp-signup-js-extra'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"11694923dc","spc_enabled":"","spc_invoice":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/m9pwkajx/6bl9u.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/signup.js?ver=1.9.27' id='mp-signup-js'></script> -->
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thecanary.co","hash_tracking":"false","ua":"UA-68308001-1","v4_id":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/6jg0tbjt/6bl9u.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='ppress-flatpickr-js'></script> -->
<link rel="https://api.w.org/" href="https://www.thecanary.co/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thecanary.co/wp-json/wp/v2/posts/1517451" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecanary.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecanary.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thecanary.co/?p=1517451' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Fuk%2Fnews%2F2021%2F12%2F02%2Fequality-commission-steps-in-after-labour-accuses-nearly-entire-jewish-voice-for-labour-board-of-antisemitism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Fuk%2Fnews%2F2021%2F12%2F02%2Fequality-commission-steps-in-after-labour-accuses-nearly-entire-jewish-voice-for-labour-board-of-antisemitism%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.thecanary.co/?wordfence_lh=1&hid=D46F511542B7BEF53A3403873DCBEADE');
</script>		<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<style>
.no-js img.lazyload { display: none; }
figure.wp-block-image img.lazyloading { min-width: 150px; }
.lazyload, .lazyloading { opacity: 0; }
.lazyloaded {
opacity: 1;
transition: opacity 400ms;
transition-delay: 0ms;
}
</style>
<script> window.attribution={}; window.attribution.author='joeglenton'; window.attribution.copy_editor=''; window.attribution.editor='peter-kearney'; </script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
fbq('init', '789167364842207', {}, {
"agent": "wordpress-5.7.3-3.0.6"
});
</script><script type='text/javascript'>
fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=789167364842207&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-55x55.png" sizes="32x32" />
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1517451 single-format-standard equality-commission-steps-in-after-labour-accuses-nearly-entire-jewish-voice-for-labour-board-of-antisemitism">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-5RLFMDR" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!--[if IE]>
<div class="alert alert-warning">
You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
<![endif]-->
<div class="off-canvas-wrapper">
<div class="off-canvas position-right" id="SearchOffCanvas" data-off-canvas data-transition="push" data-auto-focus="false">
<button class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
<div class="search-form-wrapper">
<div class="search-form-inner">
<form role="search" method="get" class="search-form" action="https://www.thecanary.co/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search this site" value="" name="s" title="Search for:" />
</label>
<input type="submit" class="search-submit" value="" role="button"/>
</form>
</div>
</div>			</div>
<div class="off-canvas-content" data-off-canvas-content>
<div id="top-page-ad" class="leaderboard-ad-wrap top-page-ad show-for-medium">
<div class="row column">
<div data-sticky-container id="topad">
<div class="sticky" data-sticky data-margin-top="0" data-btm-anchor="main-navver:top" data-sticky-on="large">
<div style="height: 90px !important; display:block; width: 100%;">
<!-- BEGIN THM SKIN CODE -->
<div id="A183kEXJfwK1aBpWtl1E">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'A183kEXJfwK1aBpWtl1E', alias: '/', type: 'banner', zid: 1004, pid: 0, iframe: true, width: 1, height: 1, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM SKIN CODE -->					</div>
</div>
</div>
</div>
</div>
<header id="site-header" class="layered-header white-fade-wrap" role="banner">
<div id="top-nav-anchor" class="top-nav-wrap">
<div class="row">
<nav id="top-nav" class="top-nav" role="navigation">
<div class="user-wrapper">
<a href="https://www.thecanary.co/login/" class="button sign-in" role="button" aria-label="Login"><i class="fas fa-user-circle"></i> Sign in</a>
<a href="https://www.thecanary.co/support/" class="support-btn" role="button" aria-label="Support the Canary">Support the Canary</a>
</div>
<div class="socials-wrap show-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-instagram" href="https://www.instagram.com/TheCanaryUK/" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul>					<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</nav>
</div>
</div>
<div id="main-navver-wrap" data-sticky-container>
<div id="main-navver" class="main-nav-wrap sticky" data-sticky data-margin-top="0" style="width:100%" data-top-anchor="top-nav-anchor:bottom" data-sticky-on="small">
<div class="row">
<div class="column small-12">
<div class="header-wrap">
<div class="main-logo">
<a href="https://www.thecanary.co/" class="custom-logo-link" rel="home" itemprop="url" aria-label="go to home page">
<img   alt="The Canary" data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/the-canary-logo.svg" class="svg-logo svg-lrg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="svg-logo svg-lrg" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/the-canary-logo.svg" alt="The Canary"></noscript>
</a>
</div>
<div class="tagline show-for-large">
<h4 class="site-tag"><img   data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-right.svg" class="tag-arrow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-right.svg"></noscript>Independent Media | Campaigning Journalism<img   data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-left.svg" class="tag-arrow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-left.svg"></noscript></h4>
</div>
<button class="hamburger hamburger--spin" type="button" aria-label="Menu" aria-controls="navigation" role="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
<span class="hamburger-label">Menu</span>
</button>
</div><!-- .header-wrap -->
</div>
</div>
<div id="off-canvas-menu" class="off-canvas-menu">
<div class="off-canvas-inner">
<div class="row">
<div class="column small-12 medium-12 large-8 large-offset-2">
<div id="top-nav-off-canv" class="top-nav">
<a href="https://www.thecanary.co/support/" class="button" role="button" aria-label="Support the Canary">Support the Canary</a>
<div class="socials-wrap hide-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-instagram" href="https://www.instagram.com/TheCanaryUK/" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul>						<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</div>
<nav class="mobile-menu" role="navigation">							
<ul class="vertical menu row">
<li id="menu-item-103640" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103640"><a href="#">Topics</a>
<ul class="menu ">
<li id="menu-item-469385" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469385"><a href="https://www.thecanary.co/topics/work/">work</a></li>
<li id="menu-item-469372" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469372"><a href="https://www.thecanary.co/topics/money/">money</a></li>
<li id="menu-item-469373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469373"><a href="https://www.thecanary.co/topics/housing/">housing</a></li>
<li id="menu-item-469374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469374"><a href="https://www.thecanary.co/topics/education/">education</a></li>
<li id="menu-item-469377" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469377"><a href="https://www.thecanary.co/topics/environment/">Environment</a></li>
<li id="menu-item-469389" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469389"><a href="https://www.thecanary.co/topics/nhs/">NHS</a></li>
<li id="menu-item-469375" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469375"><a href="https://www.thecanary.co/topics/welfare/">welfare</a></li>
<li id="menu-item-512671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512671"><a href="https://www.thecanary.co/topics/justice/">Justice</a></li>
<li id="menu-item-469379" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469379"><a href="https://www.thecanary.co/topics/military/">military</a></li>
<li id="menu-item-512688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512688"><a href="https://www.thecanary.co/topics/parliament/">Parliament</a></li>
<li id="menu-item-469388" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469388"><a href="https://www.thecanary.co/topics/media/">Media</a></li>
<li id="menu-item-469387" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469387"><a href="https://www.thecanary.co/topics/race/">race</a></li>
<li id="menu-item-469382" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469382"><a href="https://www.thecanary.co/topics/borders/">borders</a></li>
<li id="menu-item-469383" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469383"><a href="https://www.thecanary.co/topics/lgbtqi/">LGBTQI+</a></li>
<li id="menu-item-469381" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469381"><a href="https://www.thecanary.co/topics/culture/">culture</a></li>
<li id="menu-item-469378" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469378"><a href="https://www.thecanary.co/topics/resistance/">resistance</a></li>
<li id="menu-item-469386" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469386"><a href="https://www.thecanary.co/topics/science/">science</a></li>
</ul>
</li>
<li id="menu-item-100936" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100936"><a href="#">Sections</a>
<ul class="menu ">
<li id="menu-item-147276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147276"><a href="https://www.thecanary.co/uk/news/">News</a></li>
<li id="menu-item-103646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103646"><a href="https://www.thecanary.co/trending/">Trending</a></li>
<li id="menu-item-147275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147275"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li>
<li id="menu-item-103641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103641"><a href="https://www.thecanary.co/exclusive/">Exclusive</a></li>
<li id="menu-item-103643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103643"><a href="https://www.thecanary.co/investigations/">Investigations</a></li>
<li id="menu-item-51585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51585"><a href="https://www.thecanary.co/opinion/">Opinion</a></li>
<li id="menu-item-103642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103642"><a href="https://www.thecanary.co/feature/">Feature</a></li>
<li id="menu-item-167520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167520"><a href="https://www.thecanary.co/video/">Video</a></li>
<li id="menu-item-83892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83892"><a href="https://www.thecanary.co/cartoons/">Cartoons</a></li>
<li id="menu-item-103645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103645"><a href="https://www.thecanary.co/reviews/">Review</a></li>
<li id="menu-item-167507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167507"><a href="https://www.thecanary.co/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-140240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140240"><a href="#">The Canary</a>
<ul class="menu ">
<li id="menu-item-147014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147014"><a href="https://www.thecanary.co/support/">Support us</a></li>
<li id="menu-item-418260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418260"><a href="https://shop.thecanary.co">Shop</a></li>
<li id="menu-item-452197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452197"><a href="https://www.thecanary.co/tip-offs/">Tip-offs</a></li>
<li id="menu-item-147274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147274"><a href="https://www.thecanary.co/contact/">Contact</a></li>
<li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-347635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347635"><a href="https://www.thecanary.co/daily-digest-sign/">Get our Daily News Email</a></li>
<li id="menu-item-147273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147273"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-347621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347621"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-208808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208808"><a href="https://www.thecanary.co/canary-code-of-practice/">The Canary Code of Practice</a></li>
<li id="menu-item-140241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140241"><a href="https://www.thecanary.co/complaints-and-corrections/">Complaints &#038; Corrections</a></li>
<li id="menu-item-140242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140242"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
<li id="menu-item-140243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-140243"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-103639" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103639"><a href="#">Regions</a>
<ul class="menu ">
<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-498"><a href="https://www.thecanary.co/uk/">UK</a></li>
<li id="menu-item-103638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103638"><a href="https://www.thecanary.co/us/">US</a></li>
<li id="menu-item-23130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23130"><a href="https://www.thecanary.co/global/">Global</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="white-fade"></div>
</header>
<div class="wrap container post-container" role="document">
<main id="main-wrapper" class="main" role="main" >
<article id="post-1517451" data-magellan-target="post-1517451" class="single-news-article infinitescroll post-1517451 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-antisemitism tag-ehrc tag-ihra-definition tag-israel tag-jewish-voice-for-labour tag-jvl tag-labour-party" itemscope itemtype="http://schema.org/ItemPage">
<div class="row append">
<div id="main-page-content" class="column small-12 medium-12 large-9">
<div class="row">
<div class="column small-12 medium-12 large-12 xlarge-9 main-post-content">
<header class="post-header">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag news"><a href="https://www.thecanary.co/uk/news/" alt="View all posts in News">News</a></li><li class="cat-tag uk"><a href="https://www.thecanary.co/uk/" alt="View all posts in UK">UK</a></li></ul></nav>	<h1 class="entry-title" itemprop="name">Equality commission steps in after Labour accuses nearly entire Jewish Voice for Labour board of antisemitism</h1>
<!-- <div class="show-for-xlarge">
</div> -->
</header>
<div class="post-header-img section-wrap">
<img thumbnail="post-thumb-lrg" width="770" height="403"   alt="JVL expelled members" data-wow-duration="2s" itemprop="image" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/12/JVL-poster.jpg 770w, https://www.thecanary.co/wp-content/uploads/2021/12/JVL-poster-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2021/12/JVL-poster-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2021/12/JVL-poster-75x39.jpg 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/12/JVL-poster.jpg" data-sizes="(min-width: 1440px) 100vw, (min-width: 1200px) 100vw, (min-width: 1024px) 100vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb-lrg" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2021/12/JVL-poster.jpg" class="wow fadeIn wp-post-image" alt="JVL expelled members" data-wow-duration="2s" itemprop="image" srcset="https://www.thecanary.co/wp-content/uploads/2021/12/JVL-poster.jpg 770w, https://www.thecanary.co/wp-content/uploads/2021/12/JVL-poster-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2021/12/JVL-poster-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2021/12/JVL-poster-75x39.jpg 75w" sizes="(min-width: 1440px) 100vw, (min-width: 1200px) 100vw, (min-width: 1024px) 100vw, (min-width: 640px) 100vw" /></noscript>                    </div>
<div style="width: 100%; display: block;">
<audio-amp-player player-id="9f4f16d5-6794-4024-a6ba-b9b202dbb0c3"></audio-amp-player>
</div>
<section class="section-wrap author-meta-sml hide-for-xlarge" role="region" aria-label="Post author meta">
<div class="author-meta-wrap">
<div class="avatar-wrap widget">
<img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2020/09/Joeglenton-150x150.jpg" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2020/09/Joeglenton-150x150.jpg" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://www.thecanary.co/wp-content/uploads/2020/09/Joeglenton-150x150.jpg' class='avatar pp-user-avatar avatar-115 photo ' height='115' width='115'/></noscript></noscript></div>
<div class="author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/joeglenton/" rel="author" class="fn">Joe Glenton</a></span>
<span class="twitter-user"><a href="https://twitter.com/joejglenton" target="_blank"><i class="fab fa-twitter"></i></a></span>
<span class="facebook-user"><a href="/cdn-cgi/l/email-protection#7d171218531a1118130912133d0915181e1c131c0f04531e12" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
<br><time class="updated" datetime="2021-12-02T17:19:02+00:00" itemprop="datePublished">2nd December 2021</time>
</p>
</div>
</div>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div class="sharethis-inline-share-buttons" style="z-index:1 !important;"></div>
<div id="comment-count" class="comment-count-wrap">
<a href="#user-comments"><i class="fas fa-comment"></i> 1 comment</a>		</div>
</div>
</div>					</section>
<section id="main-post-content" class="section-wrap" role="region" aria-label="Main post copy text">
<div class="entry-content" itemprop="articleBody">
<div class="in-content-ad show-for-medium adblock"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;width:100%;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1702176899459083"
data-ad-slot="4492418748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><a href="https://www.thecanary.co/support/" class="ad-support-link">Support us and go ad-free</a>            <div id="speechkit-player"></div>
<p>The Equality and Human Rights Commission (<a href="https://www.equalityhumanrights.com/en">EHRC</a>) has asked Jewsh Voice for Labour (<a href="https://www.jewishvoiceforlabour.org.uk/">JVL</a>) to <a href="https://www.thecanary.co/wp-content/uploads/2021/12/JVL-to-EHRC.pdf">submit</a> evidence of the Labour leadership&#8217;s antisemitic discrimination against leftwing Jews in the party. A number of JVL members have been suspended or expelled from Labour, including two who have since passed away. In many cases, they were singled out for comments on Israeli policy in occupied Palestine.</p>
<p>JVL has submitted twice to the EHRC before. But this is the first time it&#8217;s been <em>asked</em> to contribute. In the new submission, JVL aims to <a href="https://www.thecanary.co/wp-content/uploads/2021/12/JVL-to-EHRC.pdf" target="_blank" rel="noopener">raise</a>:</p>
<blockquote><p>the continued unfair targeting of Jewish members of the Party and in particular Jewish members with particular beliefs set out in further detail below, which appears to be entirely contrary to the findings of the EHRC Report and the purpose of the Action Plan</p></blockquote>
<p>And:</p><section class="subscribe-panel-wrap audio-amp-ignore" role="region" aria-label="Subscribe to the Canary email">
<div class="subscribe-panel">
<form action="https://www.getdrip.com/forms/911347438/submissions" method="post" data-drip-embedded-form="911347438">
<h5 class="headline">Sign up to our FREE Daily News Digest</h5>
<div class="signup-wrap">
<div class="signup-field">
<input type="text" id="drip-first-name" name="fields[first_name]" value="" placeholder="Your first name (optional)">
</div>
<div class="email-submit">
<input type="email" id="drip-email" name="fields[email]" value="" placeholder="Enter your email">
<input type="submit" value="Sign Up" data-drip-attribute="sign-up-button" class="signup-btn">
</div>
</div>
</form>
<div class="privacy-footer">We will not share your information with third parties. Please see our <a href="https://www.thecanary.co/privacy/">Privacy Policy</a> for information.</div>
</div>
</section>
<blockquote><p>the unfair procedures the Party is continuing to follow in respect of disciplinary proceedings<br />
against individual members, in breach of principles of fairness, natural justice and<br />
recommendations made by both the EHRC, and by Baroness Shami Chakrabarti in her report<br />
published on 30 June 2016, following her inquiry into antisemitism in the Party (the<br />
“<strong>Chakrabarti Report</strong>”). [Original emphasis]</p></blockquote>
<h5>Unresolved</h5>
<p>The <a href="https://www.thecanary.co/wp-content/uploads/2021/12/JVL-to-EHRC.pdf" target="_blank" rel="noopener">submission</a> also highlights how two members of the organisation have died without being able to clear their names:</p>
<blockquote><p>Two JVL members, Riva Joffe under investigation, Mike Howard having received a punitive suspension for antisemitism, have recently died, tragically with these offensive and unfounded charges against them unresolved. In the case of Mike Howard, his appeal against his suspension remains unresolved since 12 April 2021</p>
<section class="section-wrap related-posts-inline audio-amp-ignore" role="region" aria-label="Related posts">
<div class="row">
<header class="column small-12">
<div class="section-header">
<h5>Related articles</h5>
</div>
</header>		
<div class="column small-12">
<ul>
<li><a href="https://www.thecanary.co/opinion/2021/11/25/lord-mann-tried-to-take-down-the-canary-and-skwawkbox-and-failed/" aria-label="Link to read full article" itemprop="url">Lord Mann tried to take down The Canary and Skwawkbox and failed</a></li>
<li><a href="https://www.thecanary.co/breaking-news/2021/11/25/the-canary-cleared-of-antisemitic-discrimination-by-independent-press-regulator/" aria-label="Link to read full article" itemprop="url">The Canary cleared of antisemitic discrimination by independent press regulator</a></li>
</ul>
</div>
<aside class="related-posts-ad column small-12">
<!-- BEGIN THM OUTSTREAM CODE -->
<div id="a92IacQ7uYjDAnjuuIA2">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'a92IacQ7uYjDAnjuuIA2', alias: '/', type: 'banner', zid: 1005, pid: 0, iframe: true, width: 1, height: 1, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM OUTSTREAM CODE -->		</aside>
</div>
</section>
<p>Read on...</p><div class="in-content-ad show-for-medium adblock"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;width:100%;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1702176899459083"
data-ad-slot="4492418748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><a href="https://www.thecanary.co/support/" class="ad-support-link">Support us and go ad-free</a></blockquote>
<p>JVL says the Labour Party has failed to even understand antisemitism, with devastating effects for some:</p>
<blockquote><p>As a preliminary point, JVL considers that the failure of the Party to introduce a fair process to tackle antisemitism has resulted from its failure to properly understand antisemitism.</p></blockquote>
<h5>Definitions</h5>
<p>JVL&#8217;s <a href="https://www.thecanary.co/wp-content/uploads/2021/12/JVL-to-EHRC.pdf" target="_blank" rel="noopener">submission</a> sets out what it means by antisemitism according to the key definitions:</p>
<blockquote><p>The understanding of antisemitism on which this analysis is based reaffirms the traditional meaning of the term. This is important in the light of attempts to extend its meaning to apply to criticisms often made of the state of Israel, or to non-violent campaigns such as BDS. A charge of antisemitism carries exceptional moral force because of the negative connotations rightly attaching to the term. It is illegitimate to make such claims to discredit or deter criticism, or to achieve sectional advantage. To do so is to devalue the term. To be clear: conduct is antisemitic only if it manifests ‘prejudice, hostility or hatred against Jews as Jews.</p></blockquote>
<p>And JVL cites the <a href="https://jerusalemdeclaration.org/">Jerusalem Declaration on Antisemitism</a>, arguing this is a far more precise definition than that used by the Labour Party.</p>
<h5>Vague charges</h5>
<p>JVL also charges the Labour Party with using a confused framework for accusations. This, they write, has hindered those accused from responding to allegations:</p>
<blockquote><p>In the majority of investigations into alleged antisemitism, the Party asserts that the member is guilty of conduct that “undermines the Party’s ability to campaign against antisemitism”. This is a vague accusation that does not provide the member with sufficient information to understand, or defend themselves against, the charge. It also gives the Party an effective carte-blanche to investigate members in relation to complaints that have no basis and to stifle any questioning of the Party by its members.</p></blockquote>
<h5><img   alt="" width="1810" height="2560" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/12/AS-full-graphic-scaled.jpg 1810w, https://www.thecanary.co/wp-content/uploads/2021/12/AS-full-graphic-212x300.jpg 212w, https://www.thecanary.co/wp-content/uploads/2021/12/AS-full-graphic-509x720.jpg 509w, https://www.thecanary.co/wp-content/uploads/2021/12/AS-full-graphic-1086x1536.jpg 1086w, https://www.thecanary.co/wp-content/uploads/2021/12/AS-full-graphic-1448x2048.jpg 1448w, https://www.thecanary.co/wp-content/uploads/2021/12/AS-full-graphic-39x55.jpg 39w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/12/AS-full-graphic-scaled.jpg" data-sizes="(max-width: 1810px) 100vw, 1810px" class="aligncenter wp-image-1518087 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-1518087 size-full" src="https://www.thecanary.co/wp-content/uploads/2021/12/AS-full-graphic-scaled.jpg" alt="" width="1810" height="2560" srcset="https://www.thecanary.co/wp-content/uploads/2021/12/AS-full-graphic-scaled.jpg 1810w, https://www.thecanary.co/wp-content/uploads/2021/12/AS-full-graphic-212x300.jpg 212w, https://www.thecanary.co/wp-content/uploads/2021/12/AS-full-graphic-509x720.jpg 509w, https://www.thecanary.co/wp-content/uploads/2021/12/AS-full-graphic-1086x1536.jpg 1086w, https://www.thecanary.co/wp-content/uploads/2021/12/AS-full-graphic-1448x2048.jpg 1448w, https://www.thecanary.co/wp-content/uploads/2021/12/AS-full-graphic-39x55.jpg 39w" sizes="(max-width: 1810px) 100vw, 1810px" /></noscript></h5>
<h5>Case studies</h5>
<p>The submission also argues that Jewish Labour members have been accused of antisemitism at disproportionate rates. They point to Annex 11 of their submission:</p>
<blockquote><p>which contains statistics on the number of investigations by the Party brought against Jewish members and in particular, anti-Zionist Jewish members. Annex 11 sets out that, as a population share, over five times more Jewish than non-Jewish Party members have been investigated in relation to allegations of antisemitism.</p></blockquote>
<p>While Annex 17 looks at how the work of Jewish writers has been used as evidence of anti-Jewish racism without the author&#8217;s knowledge:</p>
<blockquote><p>No attempt has been made by the Party to discuss the work with the respective authors; instead the Party proceeds on a misrepresentation that its interpretation is based on firm, legal evidence</p></blockquote>
<h5>Lifelong anti-racists</h5>
<p>The submission refers to Mike Howard, an accused JVL member. He passed away in 2021 having never had the chance to clear his name. The <a href="https://www.thecanary.co/wp-content/uploads/2021/12/JVL-to-EHRC.pdf" target="_blank" rel="noopener">submission document</a> tells part of his story:</p>
<blockquote><p>JVL draws attention in particular to the case of the late Mike Howard, whose appeal against his unjust punitive suspension is set out in Annex 15. Prior to investigation, Mr Howard had an unblemished record as a Jewish Labour, trade union and anti-racist activist. He was therefore incredibly angered and distressed to find himself subject to investigation.</p></blockquote>
<p>The submission continues:</p>
<blockquote><p>His appeal was filed in March 2021, with further submissions made on 13 April 2021. Following that date, Mr Howard received neither any update on progress nor any substantive response from the Party. Tragically, Mr Howard died in November 2021, without even an acknowledgement of his appeal by the Party.</p></blockquote>
<p>A video of Mike Howard&#8217;s full story is available on YouTube:</p>
<p><span class="XjgxyCu5tKZ92PThQJGR6zWkqESUYcm1V4M8BFw3OHnf7A"><iframe title="Mike Howard&#039;s story" width="500" height="281"  frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/ME4TcT_cr7o?feature=oembed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></span></p>
<h5>Failed</h5>
<p>JVL&#8217;s Jenny Manson and Richard Kuper spoke to <em>The Canary</em>. Manson said said she was disappointed with the EHRC:</p>
<blockquote><p>It&#8217;s disappointing that the EHRC have not agreed to open an investigation into the targeting of so many Jews by the Labour Party. They seem to consider that their Report in January 2021 had dealt with issues relating to antisemitism in the Party.  We by contrast considered they got off on the wrong premises, made questionable findings and failed to expose both the politicisation of the Party&#8217;s procedures and the Party&#8217; misinterpretation of antisemitism.</p></blockquote>
<p>She said the EHRC had originally referred them to Labour&#8217;s <a href="https://labour.org.uk/antisemitism/action-plan/">antisemitism Action Plan</a>. But reminded them that JVL&#8217;s nominees had originally been excluded from involvement:</p>
<blockquote>
<div>So, after the EHRC referred us to the Action Plan we wrote back again and reminded them that JVL nominees and eg  those put forward by John McDonnell including a Rabbi and two Jewish experts on the interpretation of antisemitism, were excluded from consultation or any involvement in the new Plans.</div>
</blockquote>
<h5>Targeting</h5>
<div>JVL felt that the evidence of harsh treatment of Jewish members was finally being considered by the EHRC:</div>
<blockquote>
<div>It now appears that evidence we have been providing of the increasing harsh treatment and targeting of our Jewish members has been of concern to the EHRC.  It&#8217;s hard to believe it wouldn&#8217;t be.  Looking at Annex 11, you will see that 41 Jewish individuals have faced investigations for antisemitism.  Of the current eleven JVL exec committee, ten have been or are presently facing disciplinary action or investigations related to allegations of antisemitism.</div>
</blockquote>
<div>They added that the group was pleased their concerns were finally being noted:</div>
<blockquote>
<div>We are very pleased that the EHRC have now taken account of our specific concerns about this Plan by asking for us to make further submissions to assist the EHRC&#8217;s monitoring exercise.</div>
</blockquote>
<h5>Unjust</h5>
<div>Manson said that the whole process had been &#8220;unjust&#8221; to members:</div>
<blockquote>
<div>Incidentally, the EHRC did not endorse the IHRA definition of antisemitism and noticed as we did the Party&#8217;s use without publication till this year of the &#8216;NEC Code of Conduct; Antisemitism&#8217; to try to explain the IHRA.  This was unjust to members and hugely ironic given this NEC plan in 2018 was considered yet another sign of the scandalous. antisemitism of the Party&#8217;s leadership.</div>
</blockquote>
<div>Asked what they hoped would be achieved from the submission, JVL&#8217;s Richard Kuper told <em>The Canary:</em></div>
<div>
<div>
<blockquote><p>We  believe  that  the evidence we have supplied and the arguments we have made will reinforce realisation the EHRC that these issues need to be taken into account in their monitoring of Labour’s actions. Doing so would be an important step in breaking the mainstream media’s radio silence on the harassment of Jews in the Party which is taking place under the aegis of the current leadership..</p></blockquote>
<p>It can only be hoped that JVL members finally get a chance to be heard. And that the names of those who have passed away will now be cleared.</p>
<p><em>Featured image  &#8211; Jewish Voice for Labour.</em></p>
</div>
</div>
</p><div class="in-content-ad show-for-medium adblock"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;width:100%;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1702176899459083"
data-ad-slot="4492418748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><a href="https://www.thecanary.co/support/" class="ad-support-link">Support us and go ad-free</a>
</div>
</section>
<section class="section-wrap" role="region" aria-label="Support the Canary">
<div class="join-panel">
<div class="join-content">
<h3>Do your bit for independent journalism</h3>			<p><b>Did you know that less than 1.5% of our readers contribute financially to <em>The Canary</em>? Imagine what we could do if just a few more people <a href="https://www.thecanary.co/support">joined</a> our movement to achieve a shared vision of a </b><b>free and fair society where we nurture people and planet.</b></p>
<p><b>We need you to <a href="https://www.thecanary.co/support">help out</a>, if you can.</b></p>
<p>When you give a monthly amount to fund our work, you are supporting truly independent journalism. We hold power to account and have weathered many attempts to shut us down and silence the counterpoint to the mainstream.</p>
<p>You can count on us for rigorous journalism and fearless opposition to an increasingly fascist government and right wing mainstream media.</p>
<p>In return you get:</p>
<ul>
<li><b>Advert free</b> reading experience</li>
<li>Behind the scenes <strong>monthly e-newsletter</strong></li>
<li><strong>20% discount</strong> from our shop</li>
</ul>
<p>&nbsp;</p>
</div>
<img   alt="The Canary" data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-blk.svg" class="join-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="join-icon" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-blk.svg" alt="The Canary"></noscript>
<a href="https://www.thecanary.co/support" class="button join-btn" role="button" aria-label="support the Canary">Fund us</a>	</div>
</section>										
<section id="user-comments" data-magellan-target="user-comments" class="section-wrap" role="region" aria-label="Post user comments">
<div id="comments" class="comments-area entry-content audio-amp-ignore">
<ul class="accordion" data-accordion data-allow-all-closed="true">
<li class="accordion-item" data-accordion-item>
<a href="#comment-content-1517451" class="accordion-title">Show Comments</a>
<div class="accordion-content" data-tab-content id="comment-content-1517451">
<ol class="comment-list">
<li id="comment-17716" class="comment byuser comment-author-themagicmancunian100 even thread-even depth-1">
<article id="div-comment-17716" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt=''  data-srcset='https://secure.gravatar.com/avatar/96d872d6d738c97aa970c90183d9a970?s=200&#038;d=mm&#038;r=g 2x'  height='100' width='100' data-src='https://secure.gravatar.com/avatar/96d872d6d738c97aa970c90183d9a970?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/96d872d6d738c97aa970c90183d9a970?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/96d872d6d738c97aa970c90183d9a970?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>						<b class="fn">themagicmancunian100</b> <span class="says">says:</span>					</div><!-- .comment-author -->
<div class="comment-metadata">
<a href="https://www.thecanary.co/uk/news/2021/12/02/equality-commission-steps-in-after-labour-accuses-nearly-entire-jewish-voice-for-labour-board-of-antisemitism/#comment-17716"><time datetime="2021-12-02T19:54:21+00:00">2nd December 2021 at 7:54 pm</time></a>					</div><!-- .comment-metadata -->
</footer><!-- .comment-meta -->
<div class="comment-content">
<p>Good, but don&#8217;t get your hopes up. The EHRC is no longer independent. Will it risk undermining Starmer&#8217;s assault on the left? I doubt it. The vital thing is that Labour voters should know what is happening. They won&#8217;t through the MSM. We have to let them know. Most have never heard of JVL and wouldn&#8217;t know the difference between JVL and LFI if you mentioned both. The MSM have done a great job in bamboozling the public, turning truth into lies and leaving people hopelessly confused. We must do a great job too in letting people know what really happedend and is really happening. Never miss an opportunity.</p>
</div><!-- .comment-content -->
<div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.thecanary.co/login/?redirect_to=https%3A%2F%2Fwww.thecanary.co%2Fuk%2Fnews%2F2021%2F12%2F02%2Fequality-commission-steps-in-after-labour-accuses-nearly-entire-jewish-voice-for-labour-board-of-antisemitism%2F">Log in to Reply</a> <span class="zeno-comments-report-link">
<span id="zeno-comments-result-17716">
<a class="hide-if-no-js" href="#" data-zeno-comment-id="17716" rel="nofollow">Report comment</a>
</span>
</span></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uk/news/2021/12/02/equality-commission-steps-in-after-labour-accuses-nearly-entire-jewish-voice-for-labour-board-of-antisemitism/#respond" style="display:none;">Cancel reply</a></small></h3><div class="join-convo"><span class="must-log-in">You must be logged in to leave a comment.</span><a href="https://www.thecanary.co/login/" class="button join-convo-btn">Join the conversation</a></div>	</div><!-- #respond -->
<p>Please read our comment moderation policy <a href="https://www.thecanary.co/comment-moderation-policy/" target="_blank">here</a>.</p>
</div>
</li>
</ul>
</div><!-- #comments -->
</section>
<section class="section-wrap related-posts audio-amp-ignore" role="region" aria-label="Related posts">
<div class="row">
<header class="wow fadeIn column small-12" data-wow-duration="2s">
<div class="section-header">
<h3 class="widget-title">Related articles</h3>
</div>
</header>		
<div class="column small-12 medium-4">
<article id="news-block-post-1509646" class="news-post white-fade-wrap post-1509646 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion category-uk tag-antisemitism tag-impress tag-lord-mann tag-witch-hunt" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/opinion/2021/11/25/lord-mann-tried-to-take-down-the-canary-and-skwawkbox-and-failed/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/opinion/2021/11/25/lord-mann-tried-to-take-down-the-canary-and-skwawkbox-and-failed/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img thumbnail="post-thumb" width="770" height="403"   alt="The Canary COO and Lord Mann with IMPRESS logo between" data-wow-duration="2s" itemprop="url contentUrl" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/11/MendozaIMPRESSMann.png 770w, https://www.thecanary.co/wp-content/uploads/2021/11/MendozaIMPRESSMann-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2021/11/MendozaIMPRESSMann-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2021/11/MendozaIMPRESSMann-75x39.png 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/11/MendozaIMPRESSMann.png" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2021/11/MendozaIMPRESSMann.png" class="wow fadeIn wp-post-image" alt="The Canary COO and Lord Mann with IMPRESS logo between" data-wow-duration="2s" itemprop="url contentUrl" srcset="https://www.thecanary.co/wp-content/uploads/2021/11/MendozaIMPRESSMann.png 770w, https://www.thecanary.co/wp-content/uploads/2021/11/MendozaIMPRESSMann-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2021/11/MendozaIMPRESSMann-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2021/11/MendozaIMPRESSMann-75x39.png 75w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/opinion/">Opinion</a></li></ul></nav>					<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/antisemitism/">antisemitism</a>
</li>
</ul>
</nav>
<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 11</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/opinion/2021/11/25/lord-mann-tried-to-take-down-the-canary-and-skwawkbox-and-failed/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">Lord Mann tried to take down The Canary and Skwawkbox and failed</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/nancyadmin/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Nancy Mendoza</span>
</a>
</span>,
<time class="updated" datetime="2021-11-25T16:42:04+00:00" itemprop="datePublished"> 25th November 2021</time>
<meta itemprop="dateModified" content="2021-11-26T15:07:55+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>
</div>
<div class="column small-12 medium-4">
<article id="news-block-post-1510410" class="news-post white-fade-wrap post-1510410 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-antisemitism tag-impress tag-independent-media tag-lord-mann tag-media-regulation tag-witch-hunt" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/breaking-news/2021/11/25/the-canary-cleared-of-antisemitic-discrimination-by-independent-press-regulator/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/breaking-news/2021/11/25/the-canary-cleared-of-antisemitic-discrimination-by-independent-press-regulator/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img thumbnail="post-thumb" width="770" height="403"   alt="The Canary and Impress logos" data-wow-duration="2s" itemprop="url contentUrl" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/11/Impress-statement-1.png 770w, https://www.thecanary.co/wp-content/uploads/2021/11/Impress-statement-1-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2021/11/Impress-statement-1-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2021/11/Impress-statement-1-75x39.png 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/11/Impress-statement-1.png" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2021/11/Impress-statement-1.png" class="wow fadeIn wp-post-image" alt="The Canary and Impress logos" data-wow-duration="2s" itemprop="url contentUrl" srcset="https://www.thecanary.co/wp-content/uploads/2021/11/Impress-statement-1.png 770w, https://www.thecanary.co/wp-content/uploads/2021/11/Impress-statement-1-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2021/11/Impress-statement-1-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2021/11/Impress-statement-1-75x39.png 75w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/breaking-news/">Breaking News</a></li></ul></nav>					<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/antisemitism/">antisemitism</a>
</li>
</ul>
</nav>
<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 2</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/breaking-news/2021/11/25/the-canary-cleared-of-antisemitic-discrimination-by-independent-press-regulator/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">The Canary cleared of antisemitic discrimination by independent press regulator</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/nancyadmin/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Nancy Mendoza</span>
</a>
</span>,
<time class="updated" datetime="2021-11-25T14:31:32+00:00" itemprop="datePublished"> 25th November 2021</time>
<meta itemprop="dateModified" content="2021-11-25T18:12:39+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>
</div>
<div class="column small-12 medium-4">
<article id="news-block-post-1506253" class="news-post white-fade-wrap post-1506253 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-democracy tag-islamophobia tag-keir-starmer tag-labour-party tag-racism tag-zarah-sultana" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/2021/11/14/keir-starmers-new-labour-values-video-is-peak-hypocrisy/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/2021/11/14/keir-starmers-new-labour-values-video-is-peak-hypocrisy/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img thumbnail="post-thumb" width="770" height="403"   alt="Keir Starmer grimacing in a new Labour video" data-wow-duration="2s" itemprop="url contentUrl" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/11/Keir-Starmer-grimacing.jpg 770w, https://www.thecanary.co/wp-content/uploads/2021/11/Keir-Starmer-grimacing-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2021/11/Keir-Starmer-grimacing-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2021/11/Keir-Starmer-grimacing-75x39.jpg 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/11/Keir-Starmer-grimacing.jpg" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2021/11/Keir-Starmer-grimacing.jpg" class="wow fadeIn wp-post-image" alt="Keir Starmer grimacing in a new Labour video" data-wow-duration="2s" itemprop="url contentUrl" srcset="https://www.thecanary.co/wp-content/uploads/2021/11/Keir-Starmer-grimacing.jpg 770w, https://www.thecanary.co/wp-content/uploads/2021/11/Keir-Starmer-grimacing-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2021/11/Keir-Starmer-grimacing-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2021/11/Keir-Starmer-grimacing-75x39.jpg 75w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/">UK</a></li></ul></nav>					<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/labour-party/">Labour Party</a>
</li>
</ul>
</nav>
<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/uk/2021/11/14/keir-starmers-new-labour-values-video-is-peak-hypocrisy/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">Keir Starmer&#8217;s new &#8216;Labour values&#8217; video is peak hypocrisy</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/steve-topple/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Steve Topple</span>
</a>
</span>,
<time class="updated" datetime="2021-11-14T16:38:37+00:00" itemprop="datePublished"> 14th November 2021</time>
<meta itemprop="dateModified" content="2021-11-14T16:38:37+00:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>
</div>
</div>
</section>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
<!-- BEGIN THM STANDARD CODE -->
<div id="85jnE4cZtIEG2l1UmfHD">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: '85jnE4cZtIEG2l1UmfHD', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM STANDARD CODE -->
<!-- BEGIN THM NATIVE CODE -->
<div id="cPVhKFIPPSSENN1a6J4h">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'cPVhKFIPPSSENN1a6J4h', alias: '/', type: 'banner', zid: 1026, pid: 0, iframe: true, width: 1, height: 1, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM NATIVE CODE --></div>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
<interaction data-token="5b0eab06039e4700010c5443" data-context="true" data-tags="" data-fallback="true"></interaction></div>
<div>
<nav id="post-navigation" class="post-navigation" role="navigation">
<div class="prev-post">
<a href="https://www.thecanary.co/trending/2021/12/02/outpouring-of-solidarity-for-university-staff-demanding-fair-pay-and-conditions/" rel="prev">Outpouring of solidarity for university staff demanding fair pay and conditions</a>	</div>
<div class="next-post">
</div>
</nav> <!-- end navigation -->					</div>
</div>
<div id="author-sidebar" class="author-sidebar column xlarge-3 show-for-xlarge">
<div id="author-meta-wrap">
<div class="avatar-wrap widget">
<img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2020/09/Joeglenton-150x150.jpg" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2020/09/Joeglenton-150x150.jpg" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://www.thecanary.co/wp-content/uploads/2020/09/Joeglenton-150x150.jpg' class='avatar pp-user-avatar avatar-115 photo ' height='115' width='115'/></noscript></noscript></div>
<div class="widget author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/joeglenton/" rel="author" class="fn">Joe Glenton</a></span>
<span class="twitter-user"><a href="https://twitter.com/joejglenton" target="_blank"><i class="fab fa-twitter"></i></a></span>
<span class="facebook-user"><a href="/cdn-cgi/l/email-protection#6b01040e450c070e051f04052b1f030e080a050a1912450804" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
<br><time class="updated" datetime="2021-12-02T17:19:02+00:00" itemprop="datePublished">2nd December 2021</time>
</p>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div id="comment-count" class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1 comment</a>			</div>
</div>
</div>
<div class="sharethis-inline-share-buttons" style="z-index:1 !important;"></div>
</div>
<div class="widget post-tags">
TAGS: <nav class="category-tags current-tags" role="navigation"><ul class="cat-list"><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/antisemitism/" alt="View all posts in antisemitism">antisemitism</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/ehrc/" alt="View all posts in EHRC">EHRC</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/ihra-definition/" alt="View all posts in IHRA definition">IHRA definition</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/israel/" alt="View all posts in israel">israel</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/jewish-voice-for-labour/" alt="View all posts in Jewish Voice for Labour">Jewish Voice for Labour</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/jvl/" alt="View all posts in JVL">JVL</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/labour-party/" alt="View all posts in Labour Party">Labour Party</a></li></ul></nav></div>					</div>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-sky1-1517451" class="sticky" data-sticky data-top-anchor="author-meta-wrap:bottom" data-btm-anchor="main-post-content:bottom" data-margin-top="4" data-sticky-on="large">
<!-- BEGIN THM FUSION CODE -->
<div id="adhesiony3kdyEJkZw7tYfMuv3sP">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'adhesiony3kdyEJkZw7tYfMuv3sP', alias: '/', type: 'banner', zid: 1003, pid: 0, iframe: true, width: 160, height: 600, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'left_center', polite: false });
</script>
</div>
<!-- END THM FUSION CODE -->			</div>
</div>
</aside>
</div><!-- #author-sidebar -->
</div>
</div><!-- #main-page-content -->
<div class="page-sidebar column small-12 medium-12 large-3">
<div id="sidebar" class="page-sidebar" role="complementary">
<div class="row">
<aside id="support-widget" class="widget column small-12 medium-6 large-12">
<div class="support-widget">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/">Help us survive and thrive</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us</a>
<div class="support-text">
<a href="https://www.thecanary.co/support/">and go ad-free</a>
</div>
</div>
</aside>		
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu1-9724" class="sticky sidebar-mpu" data-sticky data-top-anchor="support-widget:bottom" data-btm-anchor="adid-mpu2-9724:top" data-margin-top="4" data-sticky-on="large">
<!-- BEGIN THM STANDARD CODE -->
<div id="Vcx9RUbynQ9VBR7vCbm9">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'Vcx9RUbynQ9VBR7vCbm9', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM STANDARD CODE -->				</div>
</div>
</aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12">
<h2 class="widget-title">Trending now</h2>
<nav class="category-tags" role="navigation">
<ul class="cat-list">
<li class="cat-tag"><a href="https://www.thecanary.co/topics/climate-action/" title="">climate action</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/cop-26/" title="">COP 26</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/foreign-commonwealth-office/" title="">Foreign &amp; Commonwealth Office</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/nazanin-zaghari-ratcliffe/" title="">Nazanin Zaghari-Ratcliffe</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/tory-corruption/" title="">Tory corruption</a></li>
</ul>
</nav>
</aside>		
<aside id="most-popular" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Popular</h2><article id="simple-block-sidebar-post-1513173" class="simple-block-sidebar white-fade-wrap post-1513173 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-conservative-party tag-english-channel tag-immigration tag-racism tag-refugees">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2021/11/28/one-tweet-demolished-the-tories-hypocritical-refugee-hatred/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="Refugees crossing a body of water and Priti Patel" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/11/Refugees-crossing-a-body-of-water-and-Priti-Patel-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/11/Refugees-crossing-a-body-of-water-and-Priti-Patel-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/11/Refugees-crossing-a-body-of-water-and-Priti-Patel-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2021/11/Refugees-crossing-a-body-of-water-and-Priti-Patel-150x150.jpg" class="wow fadeIn wp-post-image" alt="Refugees crossing a body of water and Priti Patel" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2021/11/Refugees-crossing-a-body-of-water-and-Priti-Patel-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/11/Refugees-crossing-a-body-of-water-and-Priti-Patel-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav>				<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/refugees/">Refugees</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2021/11/28/one-tweet-demolished-the-tories-hypocritical-refugee-hatred/" aria-label="view article" itemprop="url"><span itemprop="headline name">One tweet demolished the Tories&#8217; hypocritical refugee hatred</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1511438" class="simple-block-sidebar white-fade-wrap post-1511438 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-borders tag-boris-johnson tag-calais tag-emmanuel-macron tag-france tag-refugees">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/uk/news/2021/11/26/pm-creates-an-international-incident-by-allegedly-saying-one-thing-then-tweeting-something-else/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="Boris Johnson" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/11/2.63908804-3-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/11/2.63908804-3-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/11/2.63908804-3-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2021/11/2.63908804-3-150x150.jpg" class="wow fadeIn wp-post-image" alt="Boris Johnson" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2021/11/2.63908804-3-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/11/2.63908804-3-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/">News</a></li></ul></nav>							</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/uk/news/2021/11/26/pm-creates-an-international-incident-by-allegedly-saying-one-thing-then-tweeting-something-else/" aria-label="view article" itemprop="url"><span itemprop="headline name">PM creates an international incident by allegedly saying one thing then tweeting something else</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1511222" class="simple-block-sidebar white-fade-wrap post-1511222 post type-post status-publish format-standard has-post-thumbnail hentry category-global category-trending category-uk tag-amazon tag-capitalism tag-climate-crisis tag-employment tag-environment tag-extinction-rebellion tag-resistance tag-trade-unions">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2021/11/26/amazons-black-friday-turns-into-a-global-disaster/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="An XR activist outside Amazon on Black Friday" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150"   alt="An XR activist outside Amazon on Black Friday" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-150x150.jpg" class="wow fadeIn wp-post-image" alt="An XR activist outside Amazon on Black Friday" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript></noscript>				</a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav>				<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/climate-crisis/">climate crisis</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2021/11/26/amazons-black-friday-turns-into-a-global-disaster/" aria-label="view article" itemprop="url"><span itemprop="headline name">Amazon&#8217;s Black Friday turns into a global disaster</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article></aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Commented</h2><article id="simple-block-sidebar-post-1515938" class="simple-block-sidebar white-fade-wrap post-1515938 post type-post status-publish format-standard has-post-thumbnail hentry category-global category-trending tag-independent-media tag-northern-independence-party tag-social-media">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2021/12/01/twitter-locked-a-political-partys-account-for-sharing-the-truth-about-vaccines/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="Vaccines and the Twitter logo" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/12/Vaccines-and-Twitter-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/12/Vaccines-and-Twitter-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/12/Vaccines-and-Twitter-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2021/12/Vaccines-and-Twitter-150x150.jpg" class="wow fadeIn wp-post-image" alt="Vaccines and the Twitter logo" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2021/12/Vaccines-and-Twitter-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/12/Vaccines-and-Twitter-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav>				<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/social-media/">social media</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2021/12/01/twitter-locked-a-political-partys-account-for-sharing-the-truth-about-vaccines/" aria-label="view article" itemprop="url"><span itemprop="headline name">Twitter locked a political party&#8217;s account for sharing the truth about vaccines</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1511222" class="simple-block-sidebar white-fade-wrap post-1511222 post type-post status-publish format-standard has-post-thumbnail hentry category-global category-trending category-uk tag-amazon tag-capitalism tag-climate-crisis tag-employment tag-environment tag-extinction-rebellion tag-resistance tag-trade-unions">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2021/11/26/amazons-black-friday-turns-into-a-global-disaster/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="An XR activist outside Amazon on Black Friday" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150"   alt="An XR activist outside Amazon on Black Friday" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-150x150.jpg" class="wow fadeIn wp-post-image" alt="An XR activist outside Amazon on Black Friday" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/11/An-XR-protester-outside-Amazon-on-Black-Friday-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript></noscript>				</a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav>				<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/climate-crisis/">climate crisis</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2021/11/26/amazons-black-friday-turns-into-a-global-disaster/" aria-label="view article" itemprop="url"><span itemprop="headline name">Amazon&#8217;s Black Friday turns into a global disaster</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1512732" class="simple-block-sidebar white-fade-wrap post-1512732 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-london tag-mayor-of-london tag-night-tube tag-rmt-union tag-sadiq-khan tag-work">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/uk/news/2021/11/27/sadiq-khan-branded-anti-worker-for-his-attack-on-striking-rail-workers/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="Sadiq Khan&#039;s experience of xenophobic attitudes" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/02/Screen-Shot-2018-02-19-at-10.39.00-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2018/02/Screen-Shot-2018-02-19-at-10.39.00-266x266.jpg 266w"  data-src="https://www.thecanary.co/wp-content/uploads/2018/02/Screen-Shot-2018-02-19-at-10.39.00-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2018/02/Screen-Shot-2018-02-19-at-10.39.00-150x150.jpg" class="wow fadeIn wp-post-image" alt="Sadiq Khan&#039;s experience of xenophobic attitudes" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2018/02/Screen-Shot-2018-02-19-at-10.39.00-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2018/02/Screen-Shot-2018-02-19-at-10.39.00-266x266.jpg 266w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/">News</a></li></ul></nav>							</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/uk/news/2021/11/27/sadiq-khan-branded-anti-worker-for-his-attack-on-striking-rail-workers/" aria-label="view article" itemprop="url"><span itemprop="headline name">Sadiq Khan branded &#8216;anti-worker&#8217; for his attack on striking rail workers</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article></aside>		
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu2-9724" class="sticky sidebar-mpu" data-sticky data-top-anchor="most-popular:bottom" data-btm-anchor="main-page-content:bottom" data-margin-top="4" data-sticky-on="large">
<!-- BEGIN THM STANDARD CODE -->
<div id="HF86o7fThDSv5yEkJDRj">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'HF86o7fThDSv5yEkJDRj', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM STANDARD CODE -->				</div>
</div>
</aside>
</div>
</div>
</div>
</div>
</article>
</main><!-- /.main -->
</div><!-- /.wrap -->
<!-- 				<div class="row column text-center" data-magellan>
<a href="#post-" class="button">Back to Top</a>
</div>
-->
<footer id="footer-widgets" class="site-footer" role="contentinfo">
<div class="row">
<aside id="widget_custom_html" class="widget_text widget custom_html-3 column"><div class="textwidget custom-html-widget"><a href="https://www.thecanary.co/" class="footer-logo"></a>
<p class="small">The Canary Media Ltd, PO Box 3301, Bristol, BS5 5GD. Registered in England. Company registration number 09788095. Contact: <a href="/cdn-cgi/l/email-protection#dbb3beb7b7b49bafb3beb8bab5baa9a2f5b8b4" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="f59d9099999ab5819d9096949b94878cdb969a">[email&#160;protected]</span></a>.<br>
© Canary Media Limited 2015-19. All rights reserved.
</p></div></aside><aside id="widget_media_image" class="widget media_image-2 column"><img width="300" height="300"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-55x55.png 55w"  data-src="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png" data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-140244 aligncenter attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png" class="image wp-image-140244 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-55x55.png 55w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></aside><aside id="widget_media_image" class="widget media_image-4 column"><a href="https://www.ima.press/"><img width="300" height="293"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png 300w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-720x702.png 720w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-56x55.png 56w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent.png 1165w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png" data-sizes="(min-width: 1440px) 300px, (min-width: 1200px) 300px, (min-width: 1024px) 30vw, (min-width: 640px) 50vw" class="image wp-image-950806  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="293" src="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png" class="image wp-image-950806  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png 300w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-720x702.png 720w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-56x55.png 56w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent.png 1165w" sizes="(min-width: 1440px) 300px, (min-width: 1200px) 300px, (min-width: 1024px) 30vw, (min-width: 640px) 50vw" /></noscript></a></aside><aside id="widget_custom_html" class="widget_text widget custom_html-4 column"><div class="textwidget custom-html-widget"><div class="support-widget footer-version">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/">Help us survive and thrive</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us </a>
<div class="support-text"><a href="https://www.thecanary.co/support/">and go ad-free</a>
</div>
</div></div></aside><aside id="widget_nav_menu" class="widget nav_menu-4 column"><h2 class="widget-title">This site</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-147019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147019"><a href="https://www.thecanary.co/support/">Support us</a></li>
<li id="menu-item-1426057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426057"><a href="https://shop.thecanary.co/">Shop</a></li>
<li id="menu-item-452218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452218"><a href="https://www.thecanary.co/tip-offs/">Tip-offs</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16401"><a href="https://www.thecanary.co/contact/">Contact</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-347636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347636"><a href="https://www.thecanary.co/daily-digest-sign/">Get our Daily News Email</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-347616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347616"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-208806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208806"><a href="https://www.thecanary.co/canary-code-of-practice/">The Canary Code of Practice</a></li>
<li id="menu-item-80361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80361"><a href="https://www.thecanary.co/complaints-and-corrections/">Corrections &#038; Complaints</a></li>
<li id="menu-item-103844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103844"><a href="https://www.thecanary.co/team/recruitment/">Jobs</a></li>
<li id="menu-item-8506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8506"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
<li id="menu-item-8510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8510"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
</ul></div></aside>	</div>
<div class=" row column accred">&copy; The Canary 2021 | Website by <a class="doc" href="http://www.docandtee.com/" target="_blank" aria-label="Visit the website of Doc and Tee Ltd">Doc&amp;Tee</a> | Hosted by <a href="https://krystal.uk/" target="_blank">Krystal</a> | <a onclick="__tcfapi('showConsentManager')" href="javascript:void(0);">Privacy Settings</a></div>
</footer>
<style>
.entry-content .gform_wrapper {
display: block !important;
}
</style><!-- Drip Code -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _dcq = _dcq || [];
var _dcs = _dcs || {}; 
_dcs.account = '2269267';
(function() {
var dc = document.createElement('script');
dc.type = 'text/javascript'; dc.async = true; 
dc.src = '//tag.getdrip.com/2269267.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(dc, s);
})();
</script>    <!-- Facebook Pixel Event Code -->
<script type='text/javascript'>
document.addEventListener( 'wpcf7mailsent', function( event ) {
if( "fb_pxl_code" in event.detail.apiResponse){
eval(event.detail.apiResponse.fb_pxl_code);
}
}, false );
</script>
<!-- End Facebook Pixel Event Code -->
<div id='fb-pxl-ajax-code'></div><script type="text/javascript">
/* MonsterInsights Scroll Tracking */
if ( typeof(jQuery) !== 'undefined' ) {
jQuery( document ).ready(function(){
function monsterinsights_scroll_tracking_load() {
if ( ( typeof(__gaTracker) !== 'undefined' && __gaTracker && __gaTracker.hasOwnProperty( "loaded" ) && __gaTracker.loaded == true ) || ( typeof(__gtagTracker) !== 'undefined' && __gtagTracker ) ) {
(function(factory) {
factory(jQuery);
}(function($) {
/* Scroll Depth */
"use strict";
var defaults = {
percentage: true
};
var $window = $(window),
cache = [],
scrollEventBound = false,
lastPixelDepth = 0;
/*
* Plugin
*/
$.scrollDepth = function(options) {
var startTime = +new Date();
options = $.extend({}, defaults, options);
/*
* Functions
*/
function sendEvent(action, label, scrollDistance, timing) {
if ( 'undefined' === typeof MonsterInsightsObject || 'undefined' === typeof MonsterInsightsObject.sendEvent ) {
return;
}
var type        = 'event';
var eventName   = action;
var fieldsArray = {
event_category : 'Scroll Depth',
event_label    : label,
value          : 1,
non_interaction: true,
send_to: 'UA-68308001-1'
};
MonsterInsightsObject.sendEvent( type, eventName, fieldsArray );
if (arguments.length > 3) {
var type        = 'event';
var eventName   = 'timing_complete';
fieldsArray = {
event_category : 'Scroll Depth',
name           : action,
event_label    : label,
value          : timing,
non_interaction: 1,
send_to: 'UA-68308001-1'
};
MonsterInsightsObject.sendEvent( type, eventName, fieldsArray );
}
}
function calculateMarks(docHeight) {
return {
'25%' : parseInt(docHeight * 0.25, 10),
'50%' : parseInt(docHeight * 0.50, 10),
'75%' : parseInt(docHeight * 0.75, 10),
/* Cushion to trigger 100% event in iOS */
'100%': docHeight - 5
};
}
function checkMarks(marks, scrollDistance, timing) {
/* Check each active mark */
$.each(marks, function(key, val) {
if ( $.inArray(key, cache) === -1 && scrollDistance >= val ) {
sendEvent('Percentage', key, scrollDistance, timing);
cache.push(key);
}
});
}
function rounded(scrollDistance) {
/* Returns String */
return (Math.floor(scrollDistance/250) * 250).toString();
}
function init() {
bindScrollDepth();
}
/*
* Public Methods
*/
/* Reset Scroll Depth with the originally initialized options */
$.scrollDepth.reset = function() {
cache = [];
lastPixelDepth = 0;
$window.off('scroll.scrollDepth');
bindScrollDepth();
};
/* Add DOM elements to be tracked */
$.scrollDepth.addElements = function(elems) {
if (typeof elems == "undefined" || !$.isArray(elems)) {
return;
}
$.merge(options.elements, elems);
/* If scroll event has been unbound from window, rebind */
if (!scrollEventBound) {
bindScrollDepth();
}
};
/* Remove DOM elements currently tracked */
$.scrollDepth.removeElements = function(elems) {
if (typeof elems == "undefined" || !$.isArray(elems)) {
return;
}
$.each(elems, function(index, elem) {
var inElementsArray = $.inArray(elem, options.elements);
var inCacheArray = $.inArray(elem, cache);
if (inElementsArray != -1) {
options.elements.splice(inElementsArray, 1);
}
if (inCacheArray != -1) {
cache.splice(inCacheArray, 1);
}
});
};
/*
* Throttle function borrowed from:
* Underscore.js 1.5.2
* http://underscorejs.org
* (c) 2009-2013 Jeremy Ashkenas, DocumentCloud and Investigative Reporters & Editors
* Underscore may be freely distributed under the MIT license.
*/
function throttle(func, wait) {
var context, args, result;
var timeout = null;
var previous = 0;
var later = function() {
previous = new Date;
timeout = null;
result = func.apply(context, args);
};
return function() {
var now = new Date;
if (!previous) previous = now;
var remaining = wait - (now - previous);
context = this;
args = arguments;
if (remaining <= 0) {
clearTimeout(timeout);
timeout = null;
previous = now;
result = func.apply(context, args);
} else if (!timeout) {
timeout = setTimeout(later, remaining);
}
return result;
};
}
/*
* Scroll Event
*/
function bindScrollDepth() {
scrollEventBound = true;
$window.on('scroll.scrollDepth', throttle(function() {
/*
* We calculate document and window height on each scroll event to
* account for dynamic DOM changes.
*/
var docHeight = $(document).height(),
winHeight = window.innerHeight ? window.innerHeight : $window.height(),
scrollDistance = $window.scrollTop() + winHeight,
/* Recalculate percentage marks */
marks = calculateMarks(docHeight),
/* Timing */
timing = +new Date - startTime;
checkMarks(marks, scrollDistance, timing);
}, 500));
}
init();
};
/* UMD export */
return $.scrollDepth;
}));
jQuery.scrollDepth();
} else {
setTimeout(monsterinsights_scroll_tracking_load, 200);
}
}
monsterinsights_scroll_tracking_load();
});
}
/* End MonsterInsights Scroll Tracking */
</script>            <script id="speechkit-sdk" type="module">
//<![CDATA[
import SpeechKit from 'https://proxy.speechkit.io/npm/@speechkit/speechkit-audio-player-v2@latest/dist/module/index.js';
SpeechKit.player({
projectId: 152,
podcastId: 3086812,
}).then((player) => {
if (window.console && typeof window.console.log === 'function') {
console.log('🔊 BeyondWords Player is initialized');
}
});
//]]>
</script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js&action=wpfastestcache","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","nonce":"e74d53104d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.4.0' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/comment-reply.min.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='comment-reply-js'></script>
<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var canary_js = {"ajax_url":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.thecanary.co"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/themes/canary-2018/dist/site.js' id='sage/js-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/wp-embed.min.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='wp-embed-js'></script>
</div><!-- .off-canvas-content -->
<!-- <div class="off-canvas position-top" id="offCanvas-menu" data-off-canvas data-transition="overlap" data-auto-focus="false">
</div> -->
</div><!-- .off-canvas-wrapper -->
<!-- BEGIN THM ADHESION CODE -->
<div id="adhesion919XTTkg8MT9djDFSLjH">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'adhesion919XTTkg8MT9djDFSLjH', alias: '/', type: 'banner', zid: 645, pid: 0, iframe: true, width: 728, height: 90, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'bottom_center', polite: false, secure: true });
</script>
</div>
<!-- END THM ADHESION CODE -->
</body>
</html><!-- WP Fastest Cache file was created in 0.25202107429504 seconds, on 02-12-21 19:54:26 -->