<!doctype html>
<html lang="en-GB" class="no-js">
    <head>	
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-68308001-1', 'auto');
		ga('require', 'linkid');

		if(window.attribution !== undefined) {
			if(window.attribution.author !== undefined) {
				ga('set', 'dimension1', window.attribution.author);
			}

			if(window.attribution.editor !== undefined) {
				ga('set', 'dimension3', window.attribution.editor);
			}
		}

		ga('send', 'pageview');
	</script>
	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1540040066007433'); 
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" 
		src="https://www.facebook.com/tr?id=1540040066007433&ev=PageView
		&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->
	<link rel="preload" href="https://fonts.googleapis.com/css?family=Poppins:400,400i,600,600i" rel="stylesheet" as="style">
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f870ba751392000128ec7a9&product=inline-share-buttons' async='async'></script>
	            <!-- BEGIN THM HEADER CODE -->
<script src="https://gdpr-wrapper.privacymanager.io/gdpr/d318eab5-cd71-4a48-99e4-770151fcee2d/gdpr-liveramp.js"></script>
<script type="text/javascript">
var _avp = _avp || [];
var _avploaded = false;
var _avpload = function() { if (!_avploaded) {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://tradehouse.advertserve.com/js/libcode3.js';
  s.onload = function() { AVP.load(); };
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
} };
__tcfapi('addEventListener', 2,(tcData, success) => {
  __tcfapi("consentDataExist", 2, (tcData, success) => { if (tcData === true) { _avpload(); } } );
}, "cmpReady");
__tcfapi('addEventListener', 2,(tcData, success) => { _avpload(); }, "noGdprApplies");
__tcfapi('addEventListener', 2,(tcData, success) => { _avpload(); }, "consentChanged");
</script>
<!-- END THM HEADER CODE -->        <script async src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js"></script>    	<script src="//ads.thecanary.co/domain-js/ead-canary.js"></script>
	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="The Canary">
<meta name="application-name" content="The Canary">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-512.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1136x640.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_640x1136.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2688x1242.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1792x828.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1125x2436.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_828x1792.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2436x1125.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1242x2208.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2208x1242.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1334x750.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_750x1334.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2732x2048.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2048x2732.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2388x1668.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1668x2388.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2224x1668.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1242x2688.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1668x2224.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1536x2048.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2048x1536.png"/>
<!-- / SuperPWA.com -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v16.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Twitter issues update on response to Euro 2020 final racist abuse | The Canary</title>
	<meta name="description" content="The majority of removed tweets came from accounts in the UK" />
	<link rel="canonical" href="https://www.thecanary.co/uk/news/2021/08/10/twitter-issues-update-on-response-to-euro-2020-final-racist-abuse/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Twitter issues update on response to Euro 2020 final racist abuse | The Canary" />
	<meta property="og:description" content="The majority of removed tweets came from accounts in the UK" />
	<meta property="og:url" content="https://www.thecanary.co/uk/news/2021/08/10/twitter-issues-update-on-response-to-euro-2020-final-racist-abuse/" />
	<meta property="og:site_name" content="The Canary" />
	<meta property="article:publisher" content="https://www.facebook.com/TheCanaryUK" />
	<meta property="article:published_time" content="2021-08-10T10:29:13+00:00" />
	<meta property="article:modified_time" content="2021-08-10T15:07:10+00:00" />
	<meta property="og:image" content="https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thecanaryuk" />
	<meta name="twitter:site" content="@TheCanaryUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Canary" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.thecanary.co/uk/news/2021/08/10/twitter-issues-update-on-response-to-euro-2020-final-racist-abuse/amp/" /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary &raquo; Twitter issues update on response to Euro 2020 final racist abuse Comments Feed" href="https://www.thecanary.co/uk/news/2021/08/10/twitter-issues-update-on-response-to-euro-2020-final-racist-abuse/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-68308001-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-68308001-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-68308001-1', {
						forceSSL:true,anonymize_ip:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecanary.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=f02a70b40a13a38236b54207ceb1494c"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='mp-account-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/account.css?ver=1.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thecanary.co/wp-includes/css/dashicons.min.css?ver=f02a70b40a13a38236b54207ceb1494c' type='text/css' media='all' />
<link rel='stylesheet' id='mp-login-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=f02a70b40a13a38236b54207ceb1494c' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=f02a70b40a13a38236b54207ceb1494c' type='text/css' media='all' />
<link rel='stylesheet' id='mp-signup-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/signup.css?ver=1.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='mp-plans-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/plans.min.css?ver=1.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thecanary.co/wp-includes/css/dist/block-library/style.min.css?ver=f02a70b40a13a38236b54207ceb1494c' type='text/css' media='all' />
<link rel='stylesheet' id='speechkit-block-sidebar-css-css'  href='https://www.thecanary.co/wp-content/plugins/speechkit/admin/js/gutenberg/packages/sidebar/sidebar.css?ver=2.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='th-editor-front-css'  href='https://www.thecanary.co/wp-content/plugins/thumbnail-editor/css/editor-front.css?ver=f02a70b40a13a38236b54207ceb1494c' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=f02a70b40a13a38236b54207ceb1494c' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/dist/site.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-production-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/style.css?ver=f02a70b40a13a38236b54207ceb1494c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/login.js?ver=1.9.20' id='mepr-login-js-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery.payment.js?ver=f02a70b40a13a38236b54207ceb1494c' id='jquery.payment-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/validate.js?ver=f02a70b40a13a38236b54207ceb1494c' id='mp-validate-js'></script>
<script type='text/javascript' id='mp-i18n-js-extra'>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</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/i18n.js?ver=f02a70b40a13a38236b54207ceb1494c' id='mp-i18n-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=f02a70b40a13a38236b54207ceb1494c' id='mepr-timepicker-js-js'></script>
<script type='text/javascript' id='mp-datepicker-js-extra'>
/* <![CDATA[ */
var MeprDatePicker = {"translations":{"closeText":"Done","currentText":"Today","monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNamesMin":["Su","Mo","Tu","We","Th","Fr","Sa"]},"timeFormat":"","dateFormat":"dS MM yy","showTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/date_picker.js?ver=1.9.20' id='mp-datepicker-js'></script>
<script type='text/javascript' id='mp-signup-js-extra'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"b07998905d","spc_enabled":"","spc_invoice":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/signup.js?ver=1.9.20' id='mp-signup-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thecanary.co","hash_tracking":"false","ua":"UA-68308001-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=f02a70b40a13a38236b54207ceb1494c' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=f02a70b40a13a38236b54207ceb1494c' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.thecanary.co/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thecanary.co/wp-json/wp/v2/posts/1466545" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecanary.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecanary.co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.thecanary.co/?p=1466545' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Fuk%2Fnews%2F2021%2F08%2F10%2Ftwitter-issues-update-on-response-to-euro-2020-final-racist-abuse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Fuk%2Fnews%2F2021%2F08%2F10%2Ftwitter-issues-update-on-response-to-euro-2020-final-racist-abuse%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thecanary.co/?wordfence_lh=1&hid=5B4EDC2D126E1ACB9C26D2F31F98F963');
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script> window.attribution={}; window.attribution.author='thecanary'; window.attribution.copy_editor=''; window.attribution.editor='emilya'; </script>

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '789167364842207', {}, {
    "agent": "wordpress-5.7.2-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=789167364842207&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-55x55.png" sizes="32x32" />
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" />
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-1466545 single-format-standard twitter-issues-update-on-response-to-euro-2020-final-racist-abuse">

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe 
    height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-5RLFMDR" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
        
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    
		<div class="off-canvas-wrapper">
			
			<div class="off-canvas position-right" id="SearchOffCanvas" data-off-canvas data-transition="push" data-auto-focus="false">
				<button class="close-button" aria-label="Close menu" type="button" data-close>
					<span aria-hidden="true">&times;</span>
				</button>
				<div class="search-form-wrapper">
	<div class="search-form-inner">
		<form role="search" method="get" class="search-form" action="https://www.thecanary.co/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field" placeholder="Search this site" value="" name="s" title="Search for:" />
			</label>
			<input type="submit" class="search-submit" value="" role="button"/>
		</form>
	</div>
</div>			</div>

			<div class="off-canvas-content" data-off-canvas-content>
				
				 
		<div id="top-page-ad" class="leaderboard-ad-wrap top-page-ad show-for-medium">
		<div class="row column">
			<div data-sticky-container id="topad">
				<div class="sticky" data-sticky data-margin-top="0" data-btm-anchor="main-navver:top" data-sticky-on="large">
					<div style="height: 90px !important; display:block; width: 100%;">
						<!-- BEGIN THM SKIN CODE -->
<div id="A183kEXJfwK1aBpWtl1E">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'A183kEXJfwK1aBpWtl1E', alias: '/', type: 'banner', zid: 1004, pid: 0, iframe: true, width: 1, height: 1, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM SKIN CODE -->					</div>
				</div>
			</div>
		</div>
	</div>
	
				<header id="site-header" class="layered-header white-fade-wrap" role="banner">
	
		<div id="top-nav-anchor" class="top-nav-wrap">
		<div class="row">
			<nav id="top-nav" class="top-nav" role="navigation">
                
                <div class="user-wrapper">
                	
					
                                        <a href="https://www.thecanary.co/login/" class="button sign-in" role="button" aria-label="Login"><i class="fas fa-user-circle"></i> Sign in</a>
                                         
                    <a href="https://www.thecanary.co/support/" class="support-btn" role="button" aria-label="Support the Canary">Support the Canary</a>
                                    </div>
				<div class="socials-wrap show-for-medium">
					
<ul class="social-icons">
            <li class="social-link-list-item">
          <a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
        </li>
            <li class="social-link-list-item">
          <a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
        </li>
            <li class="social-link-list-item">
          <a class="social-link fab fa-instagram" href="https://www.instagram.com/TheCanaryUK/" target="_blank" role="button" aria-label="visit our social media account"></a>
        </li>
            <li class="social-link-list-item">
          <a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
        </li>
            <li class="social-link-list-item">
          <a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
        </li>
    </ul>					<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
				</div>
			</nav>
		</div>
	</div>
	
	<div id="main-navver-wrap" data-sticky-container>
		
		<div id="main-navver" class="main-nav-wrap sticky" data-sticky data-margin-top="0" style="width:100%" data-top-anchor="top-nav-anchor:bottom" data-sticky-on="small">
			
			<div class="row">
				<div class="column small-12">

					<div class="header-wrap">

						<div class="main-logo">
							<a href="https://www.thecanary.co/" class="custom-logo-link" rel="home" itemprop="url" aria-label="go to home page">
								<img   alt="The Canary" data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/the-canary-logo.svg" class="svg-logo svg-lrg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="svg-logo svg-lrg" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/the-canary-logo.svg" alt="The Canary"></noscript>
							</a>
						</div>

						<div class="tagline show-for-large">
							<h4 class="site-tag"><img   data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-right.svg" class="tag-arrow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-right.svg"></noscript>Independent Media | Campaigning Journalism<img   data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-left.svg" class="tag-arrow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-left.svg"></noscript></h4>
						</div>
	
						<button class="hamburger hamburger--spin" type="button" aria-label="Menu" aria-controls="navigation" role="button">
							<span class="hamburger-box">
								<span class="hamburger-inner"></span>
							</span>
							<span class="hamburger-label">Menu</span>
						</button>

					</div><!-- .header-wrap -->

				</div>
			</div>
			
			<div id="off-canvas-menu" class="off-canvas-menu">
	<div class="off-canvas-inner">

		<div class="row">
			<div class="column small-12 medium-12 large-8 large-offset-2">

				<div id="top-nav-off-canv" class="top-nav">
										 
					<a href="https://www.thecanary.co/support/" class="button" role="button" aria-label="Support the Canary">Support the Canary</a>
										<div class="socials-wrap hide-for-medium">
						
<ul class="social-icons">
            <li class="social-link-list-item">
          <a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
        </li>
            <li class="social-link-list-item">
          <a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
        </li>
            <li class="social-link-list-item">
          <a class="social-link fab fa-instagram" href="https://www.instagram.com/TheCanaryUK/" target="_blank" role="button" aria-label="visit our social media account"></a>
        </li>
            <li class="social-link-list-item">
          <a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
        </li>
            <li class="social-link-list-item">
          <a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
        </li>
    </ul>						<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
					</div>
				</div>

								<nav class="mobile-menu" role="navigation">							
					<ul class="vertical menu row">
						<li id="menu-item-103640" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103640"><a href="#">Topics</a>
<ul class="menu ">
	<li id="menu-item-469385" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469385"><a href="https://www.thecanary.co/topics/work/">work</a></li>
	<li id="menu-item-469372" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469372"><a href="https://www.thecanary.co/topics/money/">money</a></li>
	<li id="menu-item-469373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469373"><a href="https://www.thecanary.co/topics/housing/">housing</a></li>
	<li id="menu-item-469374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469374"><a href="https://www.thecanary.co/topics/education/">education</a></li>
	<li id="menu-item-469377" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469377"><a href="https://www.thecanary.co/topics/environment/">Environment</a></li>
	<li id="menu-item-469389" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469389"><a href="https://www.thecanary.co/topics/nhs/">NHS</a></li>
	<li id="menu-item-469375" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469375"><a href="https://www.thecanary.co/topics/welfare/">welfare</a></li>
	<li id="menu-item-512671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512671"><a href="https://www.thecanary.co/topics/justice/">Justice</a></li>
	<li id="menu-item-469379" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469379"><a href="https://www.thecanary.co/topics/military/">military</a></li>
	<li id="menu-item-512688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512688"><a href="https://www.thecanary.co/topics/parliament/">Parliament</a></li>
	<li id="menu-item-469388" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469388"><a href="https://www.thecanary.co/topics/media/">Media</a></li>
	<li id="menu-item-469387" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469387"><a href="https://www.thecanary.co/topics/race/">race</a></li>
	<li id="menu-item-469382" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469382"><a href="https://www.thecanary.co/topics/borders/">borders</a></li>
	<li id="menu-item-469383" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469383"><a href="https://www.thecanary.co/topics/lgbtqi/">LGBTQI+</a></li>
	<li id="menu-item-469381" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469381"><a href="https://www.thecanary.co/topics/culture/">culture</a></li>
	<li id="menu-item-469378" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469378"><a href="https://www.thecanary.co/topics/resistance/">resistance</a></li>
	<li id="menu-item-469386" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469386"><a href="https://www.thecanary.co/topics/science/">science</a></li>
</ul>
</li>
<li id="menu-item-100936" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100936"><a href="#">Sections</a>
<ul class="menu ">
	<li id="menu-item-147276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147276"><a href="https://www.thecanary.co/uk/news/">News</a></li>
	<li id="menu-item-103646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103646"><a href="https://www.thecanary.co/trending/">Trending</a></li>
	<li id="menu-item-147275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147275"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li>
	<li id="menu-item-103641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103641"><a href="https://www.thecanary.co/exclusive/">Exclusive</a></li>
	<li id="menu-item-103643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103643"><a href="https://www.thecanary.co/investigations/">Investigations</a></li>
	<li id="menu-item-51585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51585"><a href="https://www.thecanary.co/opinion/">Opinion</a></li>
	<li id="menu-item-103642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103642"><a href="https://www.thecanary.co/feature/">Feature</a></li>
	<li id="menu-item-167520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167520"><a href="https://www.thecanary.co/video/">Video</a></li>
	<li id="menu-item-83892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83892"><a href="https://www.thecanary.co/cartoons/">Cartoons</a></li>
	<li id="menu-item-103645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103645"><a href="https://www.thecanary.co/reviews/">Review</a></li>
	<li id="menu-item-167507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167507"><a href="https://www.thecanary.co/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-140240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140240"><a href="#">The Canary</a>
<ul class="menu ">
	<li id="menu-item-147014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147014"><a href="https://www.thecanary.co/support/">Support us</a></li>
	<li id="menu-item-418260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418260"><a href="https://shop.thecanary.co">Shop</a></li>
	<li id="menu-item-452197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452197"><a href="https://www.thecanary.co/tip-offs/">Tip-offs</a></li>
	<li id="menu-item-147274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147274"><a href="https://www.thecanary.co/contact/">Contact</a></li>
	<li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
	<li id="menu-item-347635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347635"><a href="https://www.thecanary.co/daily-digest-sign/">Get our Daily News Email</a></li>
	<li id="menu-item-147273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147273"><a href="https://www.thecanary.co/team/">The Team</a></li>
	<li id="menu-item-347621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347621"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
	<li id="menu-item-208808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208808"><a href="https://www.thecanary.co/canary-code-of-practice/">The Canary Code of Practice</a></li>
	<li id="menu-item-140241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140241"><a href="https://www.thecanary.co/complaints-and-corrections/">Complaints &#038; Corrections</a></li>
	<li id="menu-item-140242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140242"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
	<li id="menu-item-140243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-140243"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-103639" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103639"><a href="#">Regions</a>
<ul class="menu ">
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-498"><a href="https://www.thecanary.co/uk/">UK</a></li>
	<li id="menu-item-103638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103638"><a href="https://www.thecanary.co/us/">US</a></li>
	<li id="menu-item-23130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23130"><a href="https://www.thecanary.co/global/">Global</a></li>
</ul>
</li>
					</ul>
				</nav>
							</div>
		</div>

	</div>
</div>
			
		</div>
	</div>
	
	<div class="white-fade"></div>
</header>

				
				<div class="wrap container post-container" role="document">
					<main id="main-wrapper" class="main" role="main" >
						


<article id="post-1466545" data-magellan-target="post-1466545" class="single-news-article infinitescroll post-1466545 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-england-squad tag-football tag-race tag-twitter" itemscope itemtype="http://schema.org/ItemPage">
	<div class="row append">
		
		<div id="main-page-content" class="column small-12 medium-12 large-9">

			<div class="row">

	
				<div class="column small-12 medium-12 large-12 xlarge-9 main-post-content">
					
					
<header class="post-header">
	<nav class="category-tags"><ul class="cat-list"><li class="cat-tag news"><a href="https://www.thecanary.co/uk/news/" alt="View all posts in News">News</a></li><li class="cat-tag uk"><a href="https://www.thecanary.co/uk/" alt="View all posts in UK">UK</a></li></ul></nav>	<h1 class="entry-title" itemprop="name">Twitter issues update on response to Euro 2020 final racist abuse</h1>
	<!-- <div class="show-for-xlarge">
			</div> -->
</header>


        <div class="post-header-img section-wrap">
                <img thumbnail="post-thumb-lrg" width="1024" height="576"   alt="A mobile phone displaying the Twitter logo" data-wow-duration="2s" itemprop="image" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-1024x576.jpg 1024w, https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-300x169.jpg 300w, https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-720x405.jpg 720w, https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-1536x864.jpg 1536w, https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-2048x1152.jpg 2048w, https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-75x42.jpg 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-1024x576.jpg" data-sizes="(min-width: 1440px) 100vw, (min-width: 1200px) 100vw, (min-width: 1024px) 100vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb-lrg" width="1024" height="576" src="https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-1024x576.jpg" class="wow fadeIn wp-post-image" alt="A mobile phone displaying the Twitter logo" data-wow-duration="2s" itemprop="image" srcset="https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-1024x576.jpg 1024w, https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-300x169.jpg 300w, https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-720x405.jpg 720w, https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-1536x864.jpg 1536w, https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-2048x1152.jpg 2048w, https://www.thecanary.co/wp-content/uploads/2021/08/2.60505024-75x42.jpg 75w" sizes="(min-width: 1440px) 100vw, (min-width: 1200px) 100vw, (min-width: 1024px) 100vw, (min-width: 640px) 100vw" /></noscript>                    </div>
    


					
					<div style="width: 100%; display: block;">
						<audio-amp-player player-id="9f4f16d5-6794-4024-a6ba-b9b202dbb0c3"></audio-amp-player>
					</div>
					
					<section class="section-wrap author-meta-sml hide-for-xlarge" role="region" aria-label="Post author meta">
						<div class="author-meta-wrap">
	<div class="avatar-wrap widget">
	<img data-del="avatar" alt=''   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2019/06/Canary-bird-1000-square-smaller-BW-150x150.jpg" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt=''   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2019/06/Canary-bird-1000-square-smaller-BW-150x150.jpg" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt='' src='https://www.thecanary.co/wp-content/uploads/2019/06/Canary-bird-1000-square-smaller-BW-150x150.jpg' class='avatar pp-user-avatar avatar-115 photo ' height='115' width='115'/></noscript></noscript></div>
	<div class="author-meta">
		<p class="entry-meta">
			<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn">The Canary</a></span>
							<span class="twitter-user"><a href="https://twitter.com/thecanaryuk" target="_blank"><i class="fab fa-twitter"></i></a></span>
										<span class="facebook-user"><a href="/cdn-cgi/l/email-protection#18707d747477586c707d7b7976796a61367b77" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
									<br><time class="updated" datetime="2021-08-10T10:29:13+00:00" itemprop="datePublished">10th August 2021</time>
		</p>
	</div>
</div>

<div class="post-tags-wrap-wrap">
	<div class="post-tags-wrap">
		<div class="sharethis-inline-share-buttons" style="z-index:1 !important;"></div>
								
		<div id="comment-count" class="comment-count-wrap">
			<a href="#user-comments"><i class="fas fa-comment"></i> 1 comment</a>		</div>
	</div>
</div>					</section>

					<section id="main-post-content" class="section-wrap" role="region" aria-label="Main post copy text">
						<div class="entry-content" itemprop="articleBody">
							<div class="in-content-ad show-for-medium adblock"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;width:100%;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1702176899459083"
     data-ad-slot="4492418748"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><a href="https://www.thecanary.co/support/" class="ad-support-link">Support us and go ad-free</a><div class="speechkit-container" style="margin-bottom:10px"><iframe id="speechkit-io-iframe" allowfullscreen="false" frameborder="0" scrolling="no" style="display: none" data-src="https://spkt.io/a/2475604"></iframe></div><p>Twitter removed more than 1,900 racist, abusive tweets in the wake of the Euro 2020 final, with the majority coming from accounts in the UK, the social media giant has said.</p>
<h5>Racism</h5>
<p>The platform said it identified and removed 1,622 tweets during the final and in the 24 hours after the game – rising to 1,961 three days after the game. Following defeat to Italy in the final, England players Marcus Rashford, Jadon Sancho, and Bukayo Saka were racially abused online after missing penalties in the shootout at Wembley last month.</p>
<p>The social media giant said racism was a “deep societal issue” still also taking place offline, but acknowledged it needed to do better to make its platform safe and encouraged further collective action alongside government and football authorities. In an update on its response to the incident, Twitter said it had put in place plans to “quickly identify and remove racist, abusive tweets targeting the England team and wider Euros conversation” before the tournament.</p>
<p>The site and others have been accused of being slow to respond to online abuse and removing it, but Twitter said as a result of these plans, only 2% of the tweets removed following the final generated more than 1,000 impressions, or views, before being taken down.</p><section class="subscribe-panel-wrap audio-amp-ignore" role="region" aria-label="Subscribe to the Canary email">
	<div class="subscribe-panel">
		<form action="https://www.getdrip.com/forms/911347438/submissions" method="post" data-drip-embedded-form="911347438">
			<h5 class="headline">Sign up to our FREE Daily News Digest</h5>
			<div class="signup-wrap">
				<div class="signup-field">
					<input type="text" id="drip-first-name" name="fields[first_name]" value="" placeholder="Your first name (optional)">
				</div>

				<div class="email-submit">
					<input type="email" id="drip-email" name="fields[email]" value="" placeholder="Enter your email">
					<input type="submit" value="Sign Up" data-drip-attribute="sign-up-button" class="signup-btn">
				</div>
			</div>
		</form>
		<div class="privacy-footer">We will not share your information with third parties. Please see our <a href="https://www.thecanary.co/privacy/">Privacy Policy</a> for information.</div>
	</div>
</section>
<p>It said it was continuing to work on ways to reduce the visibility of this type of content to ensure fewer people see it before it removed. The company also said the UK was “by far” the largest country of origin for the abusive tweets on the night of the final and the days that followed.</p>
<h5>ID</h5>
<p>In response to the incident, some campaigners have called for ID verification to be introduced to social media to cut the spread of online abuse and help quickly identify those involved, but Twitter said its analysis suggests this would have been unlikely to prevent the abuse during the Euros from happening.</p>
<p><em>Canary </em>writer Sophia Purdy-More <a href="https://www.thecanary.co/opinion/2021/07/16/the-campaign-for-social-media-id-is-fundamentally-flawed/">has argued</a> that making ID verification mandatory is &#8220;fundamentally flawed&#8221;, and that it:</p>
<section class="section-wrap related-posts-inline audio-amp-ignore" role="region" aria-label="Related posts">
	<div class="row">
	<header class="column small-12">
		<div class="section-header">
			<h5>Related articles</h5>
		</div>
	</header>		

	<div class="column small-12">
		<ul>
		
	
		<li><a href="https://www.thecanary.co/trending/2021/08/05/we-must-unite-to-fight-the-double-punishment-of-mass-deportations/" aria-label="Link to read full article" itemprop="url">We must unite to fight the double punishment of mass deportations</a></li>

			
	
		<li><a href="https://www.thecanary.co/uk/analysis/2021/07/30/in-spite-of-new-evidence-greater-manchester-police-deny-institutional-racism/" aria-label="Link to read full article" itemprop="url">In spite of new evidence, Greater Manchester Police deny institutional racism</a></li>

				</ul>
	</div>
	
	 
		<aside class="related-posts-ad column small-12">
			<!-- BEGIN THM OUTSTREAM CODE -->
<div id="a92IacQ7uYjDAnjuuIA2">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'a92IacQ7uYjDAnjuuIA2', alias: '/', type: 'banner', zid: 1005, pid: 0, iframe: true, width: 1, height: 1, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM OUTSTREAM CODE -->		</aside>
	</div>
	
</section>




<p>Read on...</p><div class="in-content-ad show-for-medium adblock"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;width:100%;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1702176899459083"
     data-ad-slot="4492418748"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><a href="https://www.thecanary.co/support/" class="ad-support-link">Support us and go ad-free</a>
<blockquote><p>could result in denying many marginalised people access to a social media account. And it would give a draconian government greater powers to police our activity. If we want to see an end to vile online abuse, we must deal with its root causes.</p></blockquote>
<p><!-- EMBED START Twitter --></p>
<p><!-- EMBED END Twitter --></p>
<p>According to Twitter’s data, 99% of the account owners it suspended during the tournament for abuse rule breaches were identifiable and not posting anonymously. Twitter UK said:</p>
<blockquote><p>Our aim is always that Twitter be used as a vehicle for every person to communicate safely – be it in highlighting injustice or giving a voice to those communities who have been historically under-represented.</p>
<p>There is no place for racist abuse on Twitter and we are determined to do all we can to stop these abhorrent views and behaviours from being seen on our platform. We can do better. We fully acknowledge our responsibility to ensure the service is safe – not just for the football community, but for all users.</p>
<p>However, we also have to be honest that the progress we will be able to make alone would be magnified by greater interventions across the board.</p>
<p>As long as racism exists offline, we will continue to see people try and bring these views online – it is a scourge technology cannot solve alone. Everyone has a role to play – including the government and the football authorities – and ​​we will continue to call for a collective approach to combat this deep societal issue.</p></blockquote>
<h5>Arrests</h5>
<p>Last week, police investigating the online racial abuse of England players following the Euro 2020 final have made 11 arrests so far.</p>
<p>The UK Football Policing Unit say its investigation team has received more than 600 reports from individuals, charities, clubs, and other organisations across the country, and 207 were criminal in nature, with 34 accounts identified as being in the UK.</p>
</p><div class="in-content-ad show-for-medium adblock"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;width:100%;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1702176899459083"
     data-ad-slot="4492418748"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><a href="https://www.thecanary.co/support/" class="ad-support-link">Support us and go ad-free</a>
							
						</div>
					</section>
					
										
					 
					
<section class="section-wrap" role="region" aria-label="Support the Canary">
	<div class="join-panel">
		<div class="join-content">
			<h3>Fund our Investigations Unit</h3>			<p style="text-align: center;"><strong>You can help us investigate corruption, expose injustice and uncover the truth.</strong></p>
<p style="text-align: center;">As one of the only independent investigations units in the country, we work for you &#8211; but we need your help to keep going. We need to raise £10,000 to continue our groundbreaking investigations. <strong>Can you chip in?</strong></p>
<p style="text-align: center;"><script type="text/javascript" src="https://www.crowdfunder.co.uk/the-canarys-investigations-unit/widget"></script></p>
<style>
.cf_widget_container {margin: auto;}
</style>
		</div>
		<img   alt="The Canary" data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-blk.svg" class="join-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="join-icon" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-blk.svg" alt="The Canary"></noscript>
		<a href="https://www.crowdfunder.co.uk/the-canarys-investigations-unit" class="button join-btn" role="button" aria-label="support the Canary">Fund us</a>	</div>
</section>										
					
					<section id="user-comments" data-magellan-target="user-comments" class="section-wrap" role="region" aria-label="Post user comments">
						
<div id="comments" class="comments-area entry-content audio-amp-ignore">
	
		<ul class="accordion" data-accordion data-allow-all-closed="true">
  		<li class="accordion-item" data-accordion-item>
 			<a href="#comment-content-1466545" class="accordion-title">Show Comments</a>
			<div class="accordion-content" data-tab-content id="comment-content-1466545">

								<ol class="comment-list">
									</ol>

				
							
		

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uk/news/2021/08/10/twitter-issues-update-on-response-to-euro-2020-final-racist-abuse/#respond" style="display:none;">Cancel reply</a></small></h3><div class="join-convo"><span class="must-log-in">You must be logged in to leave a comment.</span><a href="https://www.thecanary.co/login/" class="button join-convo-btn">Join the conversation</a></div>	</div><!-- #respond -->
					
				<p>Please read our comment moderation policy <a href="https://www.thecanary.co/comment-moderation-policy/" target="_blank">here</a>.</p>
				
			</div>
		</li>
	</ul>
	
	</div><!-- #comments -->
					</section>
					
					
<section class="section-wrap related-posts audio-amp-ignore" role="region" aria-label="Related posts">
	<div class="row">
		<header class="wow fadeIn column small-12" data-wow-duration="2s">
			<div class="section-header">
				<h3 class="widget-title">Related articles</h3>
			</div>
		</header>		
		
			

			<div class="column small-12 medium-4">
				<article id="news-block-post-1464350" class="news-post white-fade-wrap post-1464350 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-deportation tag-home-office tag-hostile-environment tag-immigration tag-jamaica tag-justice tag-race tag-racism tag-windrush-scandal" itemscope itemtype="http://schema.org/Article">
    <meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/trending/2021/08/05/we-must-unite-to-fight-the-double-punishment-of-mass-deportations/">
	<div class="news-wrap">
		        <figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <a href="https://www.thecanary.co/trending/2021/08/05/we-must-unite-to-fight-the-double-punishment-of-mass-deportations/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
                <img thumbnail="post-thumb" width="770" height="403"   alt="TUI aeroplane taking off" data-wow-duration="2s" itemprop="url contentUrl" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/08/TUI.jpg 770w, https://www.thecanary.co/wp-content/uploads/2021/08/TUI-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2021/08/TUI-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2021/08/TUI-75x39.jpg 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/08/TUI.jpg" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2021/08/TUI.jpg" class="wow fadeIn wp-post-image" alt="TUI aeroplane taking off" data-wow-duration="2s" itemprop="url contentUrl" srcset="https://www.thecanary.co/wp-content/uploads/2021/08/TUI.jpg 770w, https://www.thecanary.co/wp-content/uploads/2021/08/TUI-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2021/08/TUI-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2021/08/TUI-75x39.jpg 75w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
        </figure>
         
		<div class="content-wrap">
          	<div class="content-inner">
				<div class="post-tags-wrap">
					<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav>					<nav class="category-tags">
	<ul class="cat-list">
		<li class="cat-tag">
			<a href="https://www.thecanary.co/topics/hostile-environment/">hostile environment</a>
		</li>
	</ul>
</nav>
					<div class="comment-count-wrap" data-magellan>
	<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
				</div>
				<header>
					<h3 class="news-post-title"><a href="https://www.thecanary.co/trending/2021/08/05/we-must-unite-to-fight-the-double-punishment-of-mass-deportations/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">We must unite to fight the double punishment of mass deportations</span></a></h3>
				</header>
								<p class="entry-meta">
	<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
        <a href="https://www.thecanary.co/author/sophiapm/" rel="author" class="fn" itemprop="url" title="View author biography">
            <span itemprop="name">Sophia Purdy-Moore</span>
        </a>
    </span>,
	<time class="updated" datetime="2021-08-05T12:55:35+00:00" itemprop="datePublished"> 5th August 2021</time>
    <meta itemprop="dateModified" content="2021-08-05T13:55:35+01:00">
</p>							</div>
					</div>
	</div>
	<div class="white-fade"></div>
</article>


			</div>

				

			<div class="column small-12 medium-4">
				<article id="news-block-post-1461400" class="news-post white-fade-wrap post-1461400 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-uk tag-greater-manchester-police tag-police tag-policing tag-race tag-racism" itemscope itemtype="http://schema.org/Article">
    <meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/analysis/2021/07/30/in-spite-of-new-evidence-greater-manchester-police-deny-institutional-racism/">
	<div class="news-wrap">
		        <figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <a href="https://www.thecanary.co/uk/analysis/2021/07/30/in-spite-of-new-evidence-greater-manchester-police-deny-institutional-racism/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
                <img thumbnail="post-thumb" width="770" height="403"   alt="Black Lives Matter protest in Manchester, 2020" data-wow-duration="2s" itemprop="url contentUrl" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/07/GMP.jpg 770w, https://www.thecanary.co/wp-content/uploads/2021/07/GMP-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2021/07/GMP-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2021/07/GMP-75x39.jpg 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/07/GMP.jpg" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2021/07/GMP.jpg" class="wow fadeIn wp-post-image" alt="Black Lives Matter protest in Manchester, 2020" data-wow-duration="2s" itemprop="url contentUrl" srcset="https://www.thecanary.co/wp-content/uploads/2021/07/GMP.jpg 770w, https://www.thecanary.co/wp-content/uploads/2021/07/GMP-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2021/07/GMP-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2021/07/GMP-75x39.jpg 75w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
        </figure>
         
		<div class="content-wrap">
          	<div class="content-inner">
				<div class="post-tags-wrap">
					<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li></ul></nav>					<nav class="category-tags">
	<ul class="cat-list">
		<li class="cat-tag">
			<a href="https://www.thecanary.co/topics/greater-manchester-police/">greater manchester police</a>
		</li>
	</ul>
</nav>
					<div class="comment-count-wrap" data-magellan>
	<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
				</div>
				<header>
					<h3 class="news-post-title"><a href="https://www.thecanary.co/uk/analysis/2021/07/30/in-spite-of-new-evidence-greater-manchester-police-deny-institutional-racism/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">In spite of new evidence, Greater Manchester Police deny institutional racism</span></a></h3>
				</header>
								<p class="entry-meta">
	<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
        <a href="https://www.thecanary.co/author/sophiapm/" rel="author" class="fn" itemprop="url" title="View author biography">
            <span itemprop="name">Sophia Purdy-Moore</span>
        </a>
    </span>,
	<time class="updated" datetime="2021-07-30T13:58:06+00:00" itemprop="datePublished"> 30th July 2021</time>
    <meta itemprop="dateModified" content="2021-07-30T14:58:06+01:00">
</p>							</div>
					</div>
	</div>
	<div class="white-fade"></div>
</article>


			</div>

				

			<div class="column small-12 medium-4">
				<article id="news-block-post-1461284" class="news-post white-fade-wrap post-1461284 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-borders tag-immigration tag-race tag-racism tag-rnli" itemscope itemtype="http://schema.org/Article">
    <meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/trending/2021/07/29/it-looks-like-farages-attempts-to-discredit-the-rnli-have-backfired/">
	<div class="news-wrap">
		        <figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <a href="https://www.thecanary.co/trending/2021/07/29/it-looks-like-farages-attempts-to-discredit-the-rnli-have-backfired/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
                <img thumbnail="post-thumb" width="770" height="403"   alt="RNLI volunteers at sea" data-wow-duration="2s" itemprop="url contentUrl" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/07/RNLI.jpg 770w, https://www.thecanary.co/wp-content/uploads/2021/07/RNLI-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2021/07/RNLI-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2021/07/RNLI-75x39.jpg 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/07/RNLI.jpg" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2021/07/RNLI.jpg" class="wow fadeIn wp-post-image" alt="RNLI volunteers at sea" data-wow-duration="2s" itemprop="url contentUrl" srcset="https://www.thecanary.co/wp-content/uploads/2021/07/RNLI.jpg 770w, https://www.thecanary.co/wp-content/uploads/2021/07/RNLI-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2021/07/RNLI-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2021/07/RNLI-75x39.jpg 75w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
        </figure>
         
		<div class="content-wrap">
          	<div class="content-inner">
				<div class="post-tags-wrap">
					<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav>					<nav class="category-tags">
	<ul class="cat-list">
		<li class="cat-tag">
			<a href="https://www.thecanary.co/topics/rnli/">RNLI</a>
		</li>
	</ul>
</nav>
					<div class="comment-count-wrap" data-magellan>
	<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 8</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
				</div>
				<header>
					<h3 class="news-post-title"><a href="https://www.thecanary.co/trending/2021/07/29/it-looks-like-farages-attempts-to-discredit-the-rnli-have-backfired/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">It looks like Farage&#8217;s attempts to discredit the RNLI have backfired</span></a></h3>
				</header>
								<p class="entry-meta">
	<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
        <a href="https://www.thecanary.co/author/sophiapm/" rel="author" class="fn" itemprop="url" title="View author biography">
            <span itemprop="name">Sophia Purdy-Moore</span>
        </a>
    </span>,
	<time class="updated" datetime="2021-07-29T12:54:11+00:00" itemprop="datePublished"> 29th July 2021</time>
    <meta itemprop="dateModified" content="2021-07-29T13:54:11+01:00">
</p>							</div>
					</div>
	</div>
	<div class="white-fade"></div>
</article>


			</div>

				</div>
</section>




 
					
					 
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
	<!-- BEGIN THM STANDARD CODE -->
<div id="85jnE4cZtIEG2l1UmfHD">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: '85jnE4cZtIEG2l1UmfHD', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM STANDARD CODE -->

<!-- BEGIN THM NATIVE CODE -->
<div id="cPVhKFIPPSSENN1a6J4h">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'cPVhKFIPPSSENN1a6J4h', alias: '/', type: 'banner', zid: 1026, pid: 0, iframe: true, width: 1, height: 1, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM NATIVE CODE --></div>

<div class="section-wrap leaderboard-ad-wrap show-for-medium">
	<interaction data-token="5b0eab06039e4700010c5443" data-context="true" data-tags="" data-fallback="true"></interaction></div>
 
					
					<div>
						<nav id="post-navigation" class="post-navigation" role="navigation">
	<div class="prev-post">
		<a href="https://www.thecanary.co/global/world-analysis/2021/08/10/we-cant-carry-on-like-this-if-we-want-to-save-the-planet/" rel="prev">We can&#8217;t carry on like this if we want to save the planet</a>	</div>
	<div class="next-post">
		<a href="https://www.thecanary.co/uk/analysis/2021/08/10/a-level-results-are-higher-this-year-lets-stop-relying-on-high-stakes-tests/" rel="next">A-Level results are higher this year. Let&#8217;s stop relying on high stakes tests.</a>	</div>
</nav> <!-- end navigation -->					</div>
					
				</div>

				<div id="author-sidebar" class="author-sidebar column xlarge-3 show-for-xlarge">
					<div id="author-meta-wrap">
						<div class="avatar-wrap widget">
	<img data-del="avatar" alt=''   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2019/06/Canary-bird-1000-square-smaller-BW-150x150.jpg" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt=''   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2019/06/Canary-bird-1000-square-smaller-BW-150x150.jpg" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt='' src='https://www.thecanary.co/wp-content/uploads/2019/06/Canary-bird-1000-square-smaller-BW-150x150.jpg' class='avatar pp-user-avatar avatar-115 photo ' height='115' width='115'/></noscript></noscript></div>

<div class="widget author-meta">
	<p class="entry-meta">
		<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/thecanary/" rel="author" class="fn">The Canary</a></span>
					<span class="twitter-user"><a href="https://twitter.com/thecanaryuk" target="_blank"><i class="fab fa-twitter"></i></a></span>
							<span class="facebook-user"><a href="/cdn-cgi/l/email-protection#caa2afa6a6a58abea2afa9aba4abb8b3e4a9a5" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
						

		<br><time class="updated" datetime="2021-08-10T10:29:13+00:00" itemprop="datePublished">10th August 2021</time>
	</p>

	<div class="post-tags-wrap-wrap">
		<div class="post-tags-wrap">
			<div id="comment-count" class="comment-count-wrap" data-magellan>
				<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1 comment</a>			</div>
		</div>
	</div>
	
	<div class="sharethis-inline-share-buttons" style="z-index:1 !important;"></div>
		

</div>

<div class="widget post-tags">
	TAGS: <nav class="category-tags current-tags" role="navigation"><ul class="cat-list"><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/england-squad/" alt="View all posts in England squad">England squad</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/football/" alt="View all posts in football">football</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/race/" alt="View all posts in race">race</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/twitter/" alt="View all posts in Twitter">Twitter</a></li></ul></nav></div>					</div>
					 
	<aside class="widget_ad widget column small-12 medium-6 large-12">
		<div data-sticky-container>
		  <div id="adid-sky1-1466545" class="sticky" data-sticky data-top-anchor="author-meta-wrap:bottom" data-btm-anchor="main-post-content:bottom" data-margin-top="4" data-sticky-on="large">
			  <!-- BEGIN THM FUSION CODE -->
<div id="adhesiony3kdyEJkZw7tYfMuv3sP">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'adhesiony3kdyEJkZw7tYfMuv3sP', alias: '/', type: 'banner', zid: 1003, pid: 0, iframe: true, width: 160, height: 600, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'left_center', polite: false });
</script>
</div>
<!-- END THM FUSION CODE -->			</div>
		</div>
	</aside>
				</div><!-- #author-sidebar -->
			
			</div>
		</div><!-- #main-page-content -->
		
		<div class="page-sidebar column small-12 medium-12 large-3">
			<div id="sidebar" class="page-sidebar" role="complementary">
	<div class="row">
		
		
		 
		
		<aside id="support-widget" class="widget column small-12 medium-6 large-12">
	<div class="support-widget">
		<h4 class="support-widget-title">
			<a href="https://www.thecanary.co/support/">Help us survive and thrive</a>
		</h4>
		<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us</a>
		<div class="support-text">
			<a href="https://www.thecanary.co/support/">and go ad-free</a>
		</div>
		
	</div>
</aside>		
		<aside class="widget_ad widget column small-12 medium-6 large-12">
			<div data-sticky-container>
				<div id="adid-mpu1-7876" class="sticky sidebar-mpu" data-sticky data-top-anchor="support-widget:bottom" data-btm-anchor="adid-mpu2-7876:top" data-margin-top="4" data-sticky-on="large">
				<!-- BEGIN THM STANDARD CODE -->
<div id="Vcx9RUbynQ9VBR7vCbm9">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'Vcx9RUbynQ9VBR7vCbm9', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM STANDARD CODE -->				</div>
			</div>
		</aside>
			
				
		
<aside id="most-commented" class="widget column small-12 medium-6 large-12">
	<h2 class="widget-title">Trending now</h2>
	<nav class="category-tags" role="navigation">
		<ul class="cat-list">
						<li class="cat-tag"><a href="https://www.thecanary.co/topics/boris-johnson/" title="">Boris Johnson</a></li>
						<li class="cat-tag"><a href="https://www.thecanary.co/topics/labour-purge/" title="">Labour purge</a></li>
						<li class="cat-tag"><a href="https://www.thecanary.co/topics/olympics/" title="">Olympics</a></li>
						<li class="cat-tag"><a href="https://www.thecanary.co/topics/parliament/" title="">Parliament</a></li>
						<li class="cat-tag"><a href="https://www.thecanary.co/topics/prison-conditions/" title="">prison conditions</a></li>
						<li class="cat-tag"><a href="https://www.thecanary.co/topics/right-to-roam/" title="">Right to Roam</a></li>
				</ul>
	</nav>
</aside>		
		<aside id="most-popular" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Popular</h2><article id="simple-block-sidebar-post-1465734" class="simple-block-sidebar white-fade-wrap post-1465734 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-uk tag-bbc-bias tag-chronic-illness tag-disability tag-ehlers-danlos-syndrome tag-health tag-mecfs">   
	<div class="block-inner">
  
					<div class="thumb-wrap">
				<a href="https://www.thecanary.co/opinion/2021/08/09/bbc-toxicity-just-peaked-with-the-sickness-and-lies-documentary/" aria-label="Link to read full article" itemprop="url">
					<img thumbnail="thumbnail" width="150" height="150"   alt="A still from a BBC documentary about chronic illness, Sickness and Lies" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150"   alt="A still from a BBC documentary about chronic illness, Sickness and Lies" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-150x150.jpg" class="wow fadeIn wp-post-image" alt="A still from a BBC documentary about chronic illness, Sickness and Lies" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript></noscript>				</a>
			</div>
		

		<div class="post-content-wrap">
						<div class="post-tags-wrap">
				<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/opinion/">Opinion</a></li></ul></nav>				<nav class="category-tags">
	<ul class="cat-list">
		<li class="cat-tag">
			<a href="https://www.thecanary.co/topics/chronic-illness/">chronic illness</a>
		</li>
	</ul>
</nav>
			</div>
						<header>
				<h3 class="simple-block-title">
					<a href="https://www.thecanary.co/opinion/2021/08/09/bbc-toxicity-just-peaked-with-the-sickness-and-lies-documentary/" aria-label="view article" itemprop="url"><span itemprop="headline name">BBC toxicity just peaked with the &#8216;Sickness and Lies&#8217; documentary</span></a>
				</h3>
			</header>
		</div>
	</div>

	<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1463733" class="simple-block-sidebar white-fade-wrap post-1463733 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-jewish-chronicle tag-labour-party tag-mainstream-media tag-media tag-media-bias">   
	<div class="block-inner">
  
					<div class="thumb-wrap">
				<a href="https://www.thecanary.co/trending/2021/08/04/pressure-on-the-jewish-chronicle-grows-after-calls-for-a-press-regulator-investigation/" aria-label="Link to read full article" itemprop="url">
					<img thumbnail="thumbnail" width="150" height="150"   alt="The Jewish Chronicle logo" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/08/JC-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/08/JC-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/08/JC-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2021/08/JC-150x150.jpg" class="wow fadeIn wp-post-image" alt="The Jewish Chronicle logo" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2021/08/JC-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/08/JC-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
			</div>
		

		<div class="post-content-wrap">
						<div class="post-tags-wrap">
				<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav>				<nav class="category-tags">
	<ul class="cat-list">
		<li class="cat-tag">
			<a href="https://www.thecanary.co/topics/mainstream-media/">mainstream media</a>
		</li>
	</ul>
</nav>
			</div>
						<header>
				<h3 class="simple-block-title">
					<a href="https://www.thecanary.co/trending/2021/08/04/pressure-on-the-jewish-chronicle-grows-after-calls-for-a-press-regulator-investigation/" aria-label="view article" itemprop="url"><span itemprop="headline name">Pressure on the Jewish Chronicle grows after calls for a press regulator investigation</span></a>
				</h3>
			</header>
		</div>
	</div>

	<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1465131" class="simple-block-sidebar white-fade-wrap post-1465131 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk tag-arms-trade tag-drones tag-elbit-systems tag-israel tag-military tag-occupation tag-palestine-action tag-resistance">   
	<div class="block-inner">
  
					<div class="thumb-wrap">
				<a href="https://www.thecanary.co/uk/news/2021/08/06/palestine-action-celebrates-its-first-birthday-by-occupying-israeli-arms-firms-london-hq/" aria-label="Link to read full article" itemprop="url">
					<img thumbnail="thumbnail" width="150" height="150"   alt="Palestine Activists protesting on the roof of Elbit Systems offices" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/08/Palestine-Action-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/08/Palestine-Action-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/08/Palestine-Action-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2021/08/Palestine-Action-150x150.jpg" class="wow fadeIn wp-post-image" alt="Palestine Activists protesting on the roof of Elbit Systems offices" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2021/08/Palestine-Action-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/08/Palestine-Action-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
			</div>
		

		<div class="post-content-wrap">
						<div class="post-tags-wrap">
				<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/news/">News</a></li></ul></nav>				<nav class="category-tags">
	<ul class="cat-list">
		<li class="cat-tag">
			<a href="https://www.thecanary.co/topics/arms-trade/">arms trade</a>
		</li>
	</ul>
</nav>
			</div>
						<header>
				<h3 class="simple-block-title">
					<a href="https://www.thecanary.co/uk/news/2021/08/06/palestine-action-celebrates-its-first-birthday-by-occupying-israeli-arms-firms-london-hq/" aria-label="view article" itemprop="url"><span itemprop="headline name">Palestine Action celebrates its first birthday by occupying Israeli arms firm&#8217;s London HQ</span></a>
				</h3>
			</header>
		</div>
	</div>

	<div class="white-fade"></div>       
</article></aside>
		<aside id="most-commented" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Commented</h2><article id="simple-block-sidebar-post-1464354" class="simple-block-sidebar white-fade-wrap post-1464354 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-uk tag-afghanistan tag-british-military tag-conservative-party tag-military tag-taliban tag-tobia-ellwood tag-war">   
	<div class="block-inner">
  
					<div class="thumb-wrap">
				<a href="https://www.thecanary.co/uk/analysis/2021/08/05/this-tory-mp-believes-we-need-to-invade-afghanistan-again/" aria-label="Link to read full article" itemprop="url">
					<img thumbnail="thumbnail" width="150" height="150"   alt="British troops in Afghanistan" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/08/Afghanistan-Troops-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/08/Afghanistan-Troops-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/08/Afghanistan-Troops-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2021/08/Afghanistan-Troops-150x150.jpg" class="wow fadeIn wp-post-image" alt="British troops in Afghanistan" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2021/08/Afghanistan-Troops-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/08/Afghanistan-Troops-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
			</div>
		

		<div class="post-content-wrap">
						<div class="post-tags-wrap">
				<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li></ul></nav>				<nav class="category-tags">
	<ul class="cat-list">
		<li class="cat-tag">
			<a href="https://www.thecanary.co/topics/afghanistan/">Afghanistan</a>
		</li>
	</ul>
</nav>
			</div>
						<header>
				<h3 class="simple-block-title">
					<a href="https://www.thecanary.co/uk/analysis/2021/08/05/this-tory-mp-believes-we-need-to-invade-afghanistan-again/" aria-label="view article" itemprop="url"><span itemprop="headline name">This Tory MP believes we need to invade Afghanistan. Again.</span></a>
				</h3>
			</header>
		</div>
	</div>

	<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1465734" class="simple-block-sidebar white-fade-wrap post-1465734 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-uk tag-bbc-bias tag-chronic-illness tag-disability tag-ehlers-danlos-syndrome tag-health tag-mecfs">   
	<div class="block-inner">
  
					<div class="thumb-wrap">
				<a href="https://www.thecanary.co/opinion/2021/08/09/bbc-toxicity-just-peaked-with-the-sickness-and-lies-documentary/" aria-label="Link to read full article" itemprop="url">
					<img thumbnail="thumbnail" width="150" height="150"   alt="A still from a BBC documentary about chronic illness, Sickness and Lies" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150"   alt="A still from a BBC documentary about chronic illness, Sickness and Lies" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-150x150.jpg" class="wow fadeIn wp-post-image" alt="A still from a BBC documentary about chronic illness, Sickness and Lies" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/08/BBC-Sickness-and-Lies-logo-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript></noscript>				</a>
			</div>
		

		<div class="post-content-wrap">
						<div class="post-tags-wrap">
				<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/opinion/">Opinion</a></li></ul></nav>				<nav class="category-tags">
	<ul class="cat-list">
		<li class="cat-tag">
			<a href="https://www.thecanary.co/topics/chronic-illness/">chronic illness</a>
		</li>
	</ul>
</nav>
			</div>
						<header>
				<h3 class="simple-block-title">
					<a href="https://www.thecanary.co/opinion/2021/08/09/bbc-toxicity-just-peaked-with-the-sickness-and-lies-documentary/" aria-label="view article" itemprop="url"><span itemprop="headline name">BBC toxicity just peaked with the &#8216;Sickness and Lies&#8217; documentary</span></a>
				</h3>
			</header>
		</div>
	</div>

	<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1464973" class="simple-block-sidebar white-fade-wrap post-1464973 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-boris-johnson tag-climate-change tag-environment tag-margaret-thatcher tag-miners tag-miners-strike tag-thatcherism tag-work">   
	<div class="block-inner">
  
					<div class="thumb-wrap">
				<a href="https://www.thecanary.co/trending/2021/08/06/public-figures-are-queuing-up-to-slam-boris-johnsons-despicable-pit-closures-comment/" aria-label="Link to read full article" itemprop="url">
					<img thumbnail="thumbnail" width="150" height="150"   alt="Margaret Thatcher" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/08/Thatcher-1981-1-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/08/Thatcher-1981-1-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/08/Thatcher-1981-1-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2021/08/Thatcher-1981-1-150x150.jpg" class="wow fadeIn wp-post-image" alt="Margaret Thatcher" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2021/08/Thatcher-1981-1-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2021/08/Thatcher-1981-1-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
			</div>
		

		<div class="post-content-wrap">
						<div class="post-tags-wrap">
				<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav>				<nav class="category-tags">
	<ul class="cat-list">
		<li class="cat-tag">
			<a href="https://www.thecanary.co/topics/boris-johnson/">Boris Johnson</a>
		</li>
	</ul>
</nav>
			</div>
						<header>
				<h3 class="simple-block-title">
					<a href="https://www.thecanary.co/trending/2021/08/06/public-figures-are-queuing-up-to-slam-boris-johnsons-despicable-pit-closures-comment/" aria-label="view article" itemprop="url"><span itemprop="headline name">Public figures are queuing up to slam Boris Johnson’s despicable pit closures comment</span></a>
				</h3>
			</header>
		</div>
	</div>

	<div class="white-fade"></div>       
</article></aside>		
		 
		<aside class="widget_ad widget column small-12 medium-6 large-12">
			<div data-sticky-container>
				<div id="adid-mpu2-7876" class="sticky sidebar-mpu" data-sticky data-top-anchor="most-popular:bottom" data-btm-anchor="main-page-content:bottom" data-margin-top="4" data-sticky-on="large">
				<!-- BEGIN THM STANDARD CODE -->
<div id="HF86o7fThDSv5yEkJDRj">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'HF86o7fThDSv5yEkJDRj', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM STANDARD CODE -->				</div>
			</div>
		</aside>
		
	</div>
</div>
		</div>
		
	</div>
</article>



					</main><!-- /.main -->

				</div><!-- /.wrap -->
				
				<!-- 				<div class="row column text-center" data-magellan>
					<a href="#post-" class="button">Back to Top</a>
				</div>
				 -->

				<footer id="footer-widgets" class="site-footer" role="contentinfo">
	<div class="row">
		<aside id="widget_custom_html" class="widget_text widget custom_html-3 column"><div class="textwidget custom-html-widget"><a href="https://www.thecanary.co/" class="footer-logo"></a>
<p class="small">The Canary Media Ltd, PO Box 3301, Bristol, BS5 5GD. Registered in England. Company registration number 09788095. Contact: <a href="/cdn-cgi/l/email-protection#1d75787171725d6975787e7c737c6f64337e72" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="1c74797070735c6874797f7d727d6e65327f73">[email&#160;protected]</span></a>.<br>
© Canary Media Limited 2015-19. All rights reserved.
</p></div></aside><aside id="widget_media_image" class="widget media_image-2 column"><img width="300" height="300"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-55x55.png 55w"  data-src="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png" data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-140244 aligncenter attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png" class="image wp-image-140244 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-55x55.png 55w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></aside><aside id="widget_media_image" class="widget media_image-4 column"><a href="https://www.ima.press/"><img width="300" height="293"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png 300w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-720x702.png 720w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-56x55.png 56w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent.png 1165w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png" data-sizes="(min-width: 1440px) 300px, (min-width: 1200px) 300px, (min-width: 1024px) 30vw, (min-width: 640px) 50vw" class="image wp-image-950806  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="293" src="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png" class="image wp-image-950806  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png 300w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-720x702.png 720w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-56x55.png 56w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent.png 1165w" sizes="(min-width: 1440px) 300px, (min-width: 1200px) 300px, (min-width: 1024px) 30vw, (min-width: 640px) 50vw" /></noscript></a></aside><aside id="widget_custom_html" class="widget_text widget custom_html-4 column"><div class="textwidget custom-html-widget"><div class="support-widget footer-version">
	<h4 class="support-widget-title">
		<a href="https://www.thecanary.co/support/">Help us survive and thrive</a>
	</h4>
	<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us </a>
	<div class="support-text"><a href="https://www.thecanary.co/support/">and go ad-free</a>
	</div>
	
</div></div></aside><aside id="widget_nav_menu" class="widget nav_menu-4 column"><h2 class="widget-title">This site</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-147019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147019"><a href="https://www.thecanary.co/support/">Support us</a></li>
<li id="menu-item-1426057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426057"><a href="https://shop.thecanary.co/">Shop</a></li>
<li id="menu-item-452218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452218"><a href="https://www.thecanary.co/tip-offs/">Tip-offs</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16401"><a href="https://www.thecanary.co/contact/">Contact</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-347636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347636"><a href="https://www.thecanary.co/daily-digest-sign/">Get our Daily News Email</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-347616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347616"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-208806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208806"><a href="https://www.thecanary.co/canary-code-of-practice/">The Canary Code of Practice</a></li>
<li id="menu-item-80361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80361"><a href="https://www.thecanary.co/complaints-and-corrections/">Corrections &#038; Complaints</a></li>
<li id="menu-item-103844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103844"><a href="https://www.thecanary.co/team/recruitment/">Jobs</a></li>
<li id="menu-item-8506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8506"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
<li id="menu-item-8510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8510"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
</ul></div></aside>	</div>
	
	<div class=" row column accred">&copy; The Canary 2021 | Website by <a class="doc" href="http://www.docandtee.com/" target="_blank" aria-label="Visit the website of Doc and Tee Ltd">Doc&amp;Tee</a> | Hosted by <a href="https://krystal.uk/" target="_blank">Krystal</a> | <a onclick="__tcfapi('showConsentManager')" href="javascript:void(0);">Privacy Settings</a></div>

</footer>

<style>
	.entry-content .gform_wrapper {
		display: block !important;
	}
</style><!--
The IP2Location Redirection is using IP2Location LITE geolocation database. Please visit https://lite.ip2location.com for more information.
a978f942ca7b448341d61986df7ebf520ca39c79
-->
<!-- Drip Code -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {}; 
  _dcs.account = '2269267';
  
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true; 
    dc.src = '//tag.getdrip.com/2269267.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type="text/javascript">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</script><script type='text/javascript' src='https://cdn.jsdelivr.net/npm/@speechkit/speechkit-audio-player@latest/dist/speechkit-iframe-helper.js?ver=2.15.1' id='speechkit-iframe-helper-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"611a5a80e8","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.16' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","nonce":"7e889aa54a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.6' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.8' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/comment-reply.min.js?ver=f02a70b40a13a38236b54207ceb1494c' id='comment-reply-js'></script>
<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var canary_js = {"ajax_url":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.thecanary.co"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/themes/canary-2018/dist/site.js' id='sage/js-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/wp-embed.min.js?ver=f02a70b40a13a38236b54207ceb1494c' id='wp-embed-js'></script>

			</div><!-- .off-canvas-content -->
			
			<!-- <div class="off-canvas position-top" id="offCanvas-menu" data-off-canvas data-transition="overlap" data-auto-focus="false">
							</div> -->

		</div><!-- .off-canvas-wrapper -->

		<!-- BEGIN THM ADHESION CODE -->
		<div id="adhesion919XTTkg8MT9djDFSLjH">
		<script type="text/javascript">
		var _avp = _avp || [];
		_avp.push({ tagid: 'adhesion919XTTkg8MT9djDFSLjH', alias: '/', type: 'banner', zid: 645, pid: 0, iframe: true, width: 728, height: 90, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'bottom_center', polite: false, secure: true });
		</script>
		</div>
		<!-- END THM ADHESION CODE -->

	</body>
</html>






