<!doctype html>
<html lang="en-GB" class="no-js">
<head>	
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-68308001-1', 'auto');
ga('require', 'linkid');
if(window.attribution !== undefined) {
if(window.attribution.author !== undefined) {
ga('set', 'dimension1', window.attribution.author);
}
if(window.attribution.editor !== undefined) {
ga('set', 'dimension3', window.attribution.editor);
}
}
ga('send', 'pageview');
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1540040066007433'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1540040066007433&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="preload" href="https://fonts.googleapis.com/css?family=Poppins:400,400i,600,600i" rel="stylesheet" as="style">
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f870ba751392000128ec7a9&product=inline-share-buttons' async='async'></script>
<!-- BEGIN THM HEADER CODE -->
<script src="https://gdpr-wrapper.privacymanager.io/gdpr/d318eab5-cd71-4a48-99e4-770151fcee2d/gdpr-liveramp.js"></script>
<script type="text/javascript">
var _avp = _avp || [];
var _avploaded = false;
var _avpload = function() { if (!_avploaded) {
var s = document.createElement('script');
s.type = 'text/javascript'; s.async = true; s.src = 'https://tradehouse.advertserve.com/js/libcode3.js';
s.onload = function() { AVP.load(); };
var x = document.getElementsByTagName('script')[0];
x.parentNode.insertBefore(s, x);
} };
__tcfapi('addEventListener', 2,(tcData, success) => {
__tcfapi("consentDataExist", 2, (tcData, success) => { if (tcData === true) { _avpload(); } } );
}, "cmpReady");
__tcfapi('addEventListener', 2,(tcData, success) => { _avpload(); }, "noGdprApplies");
__tcfapi('addEventListener', 2,(tcData, success) => { _avpload(); }, "consentChanged");
</script>
<!-- END THM HEADER CODE -->        <script async src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js"></script>    	<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/dew35s1r/hd93g.js' type="text/javascript"></script>
<!-- <script src="//ads.thecanary.co/domain-js/ead-canary.js"></script> -->
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="The Canary">
<meta name="application-name" content="The Canary">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-192.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-512.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-512.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1136x640.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_640x1136.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2688x1242.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1792x828.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1125x2436.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_828x1792.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2436x1125.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1242x2208.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2208x1242.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1334x750.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_750x1334.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2732x2048.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2048x2732.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2388x1668.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1668x2388.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2224x1668.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1242x2688.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1668x2224.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1536x2048.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thecanary.co/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2048x1536.png"/>
<!-- / SuperPWA.com -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO Premium plugin v18.2.1 (Yoast SEO v18.4.1) - https://yoast.com/wordpress/plugins/seo/ -->
<title>Diane Abbott receives abuse for referring to rumours of the PM &#039;assaulting women&#039; - The Canary</title>
<meta name="description" content="Imagine attacking Diane Abbott to defend a prime minister like Boris Johnson" />
<link rel="canonical" href="https://www.thecanary.co/trending/2022/07/04/diane-abbott-receives-abuse-for-referring-to-rumours-of-the-pm-assaulting-women/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Diane Abbott receives abuse for referring to rumours of the PM &#039;assaulting women&#039;" />
<meta property="og:description" content="Imagine attacking Diane Abbott to defend a prime minister like Boris Johnson" />
<meta property="og:url" content="https://www.thecanary.co/trending/2022/07/04/diane-abbott-receives-abuse-for-referring-to-rumours-of-the-pm-assaulting-women/" />
<meta property="og:site_name" content="The Canary" />
<meta property="article:publisher" content="https://www.facebook.com/TheCanaryUK" />
<meta property="article:published_time" content="2022-07-04T15:06:44+00:00" />
<meta property="og:image" content="https://www.thecanary.co/wp-content/uploads/2022/07/abbott-layer.png" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="403" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@yammatron" />
<meta name="twitter:site" content="@TheCanaryUK" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Maryam Jameela" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel="amphtml" href="https://www.thecanary.co/trending/2022/07/04/diane-abbott-receives-abuse-for-referring-to-rumours-of-the-pm-assaulting-women/amp/" /><link rel='dns-prefetch' href='//proxy.beyondwords.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary &raquo; Diane Abbott receives abuse for referring to rumours of the PM &#8216;assaulting women&#8217; Comments Feed" href="https://www.thecanary.co/trending/2022/07/04/diane-abbott-receives-abuse-for-referring-to-rumours-of-the-pm-assaulting-women/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script src="//www.googletagmanager.com/gtag/js?id=UA-68308001-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">
var mi_version = '8.6.0';
var mi_track_user = true;
var mi_no_track_reason = '';
var disableStrs = [
'ga-disable-UA-68308001-1',
];
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
for ( var index = 0; index < disableStrs.length; index++ ) {
if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
return true;
}
}
return false;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gtagTrackerIsOptedOut() ) {
for ( var index = 0; index < disableStrs.length; index++ ) {
window[ disableStrs[ index ] ] = true;
}
}
/* Opt-out function */
function __gtagTrackerOptout() {
for ( var index = 0; index < disableStrs.length; index++ ) {
document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[ disableStrs[ index ] ] = true;
}
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
window.MonsterInsightsDualTracker = {
helpers: {},
trackers: {},
};
if ( mi_track_user ) {
function __gtagDataLayer() {
dataLayer.push( arguments );
}
function __gtagTracker( type, name, parameters ) {
if (!parameters) {
parameters = {};
}
if (parameters.send_to) {
__gtagDataLayer.apply( null, arguments );
return;
}
if ( type === 'event' ) {
parameters.send_to = monsterinsights_frontend.ua;
__gtagDataLayer( type, name, parameters );
} else {
__gtagDataLayer.apply( null, arguments );
}
}
__gtagTracker( 'js', new Date() );
__gtagTracker( 'set', {
'developer_id.dZGIzZG' : true,
} );
__gtagTracker( 'config', 'UA-68308001-1', {"forceSSL":"true","anonymize_ip":"true","link_attribution":"true"} );
window.gtag = __gtagTracker;											(function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function (){
var args = Array.prototype.slice.call(arguments);
args.unshift( 'send' );
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len - 1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
if ( 'send' === arguments[0] ) {
var hitConverted, hitObject = false, action;
if ( 'event' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[3] ) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ( 'pageview' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[2] ) {
hitObject = {
'eventAction': 'page_view',
'page_path' : arguments[2],
}
}
}
if ( typeof arguments[2] === 'object' ) {
hitObject = arguments[2];
}
if ( typeof arguments[5] === 'object' ) {
Object.assign( hitObject, arguments[5] );
}
if ( 'undefined' !== typeof arguments[1].hitType ) {
hitObject = arguments[1];
if ( 'pageview' === hitObject.hitType ) {
hitObject.eventAction = 'page_view';
}
}
if ( hitObject ) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs( hitObject );
__gtagTracker( 'event', action, hitConverted );
}
}
return;
}
function mapArgs( args ) {
var arg, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
'page' : 'page_path',
'location' : 'page_location',
'title' : 'page_title',
};
for ( arg in args ) {
if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
hit[gaMap[arg]] = args[arg];
} else {
hit[arg] = args[arg];
}
}
return hit;
}
try {
f.hitCallback();
} catch ( ex ) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
})();
} else {
console.log( "" );
( function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
} )();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecanary.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=c0499bdec12c0feea0dd3288275dd6c7"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='mp-theme-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.39' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-account-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/account.css?ver=1.9.39' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.thecanary.co/wp-includes/css/dashicons.min.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-login-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.39' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/dusvhsjc/hd93g.css" media="all"/>
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-signup-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/signup.css?ver=1.9.39' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mp-plans-css-css'  href='https://www.thecanary.co/wp-content/plugins/memberpress/css/plans.min.css?ver=1.9.39' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.thecanary.co/wp-includes/css/dist/block-library/style.min.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='th-editor-front-css'  href='https://www.thecanary.co/wp-content/plugins/thumbnail-editor/css/editor-front.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-frontend-css'  href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-select2-css'  href='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='popup-maker-site-css'  href='//www.thecanary.co/wp-content/uploads/pum/pum-site-styles.css?generated=1652185295&#038;ver=1.16.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sage/css-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/dist/site.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-production-css'  href='https://www.thecanary.co/wp-content/themes/canary-2018/style.css?ver=c0499bdec12c0feea0dd3288275dd6c7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.thecanary.co/wp-content/cache/wpfc-minified/d3u02jj8/8dt52.css" media="all"/>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/7y0pf944/hd93g.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> -->
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.thecanary.co/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/epypo6li/hd93g.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script> -->
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/2ymz7ka9/hd93g.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/login.js?ver=1.9.39' id='mepr-login-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery.payment.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='jquery.payment-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/validate.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='mp-validate-js'></script> -->
<script type='text/javascript' id='mp-i18n-js-extra'>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</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/kwqp6n9w/hd93g.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/i18n.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='mp-i18n-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> -->
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/12epkzcl/hd93g.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='mepr-timepicker-js-js'></script> -->
<script type='text/javascript' id='mp-datepicker-js-extra'>
/* <![CDATA[ */
var MeprDatePicker = {"translations":{"closeText":"Done","currentText":"Today","monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNamesMin":["Su","Mo","Tu","We","Th","Fr","Sa"]},"timeFormat":"","dateFormat":"dS MM yy","showTime":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/8tjmdd5g/hd93g.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/date_picker.js?ver=1.9.39' id='mp-datepicker-js'></script> -->
<script type='text/javascript' id='mp-signup-js-extra'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"26b9b0be24","spc_enabled":"","spc_invoice":""};
/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/780aedes/dtmjf.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/memberpress/js/signup.js?ver=1.9.39' id='mp-signup-js'></script> -->
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.6.0' id='monsterinsights-frontend-script-js'></script> -->
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thecanary.co","hash_tracking":"false","ua":"UA-68308001-1","v4_id":""};/* ]]> */
</script>
<script src='//www.thecanary.co/wp-content/cache/wpfc-minified/7ayqdphw/dtmjf.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='ppress-flatpickr-js'></script> -->
<link rel="https://api.w.org/" href="https://www.thecanary.co/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thecanary.co/wp-json/wp/v2/posts/1610804" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecanary.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecanary.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thecanary.co/?p=1610804' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Ftrending%2F2022%2F07%2F04%2Fdiane-abbott-receives-abuse-for-referring-to-rumours-of-the-pm-assaulting-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecanary.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecanary.co%2Ftrending%2F2022%2F07%2F04%2Fdiane-abbott-receives-abuse-for-referring-to-rumours-of-the-pm-assaulting-women%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.thecanary.co/?wordfence_lh=1&hid=66346C8FD3480EB2B67BD27D8D31FFC2');
</script>		<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<style>
.no-js img.lazyload { display: none; }
figure.wp-block-image img.lazyloading { min-width: 150px; }
.lazyload, .lazyloading { opacity: 0; }
.lazyloaded {
opacity: 1;
transition: opacity 400ms;
transition-delay: 0ms;
}
</style>
<script> window.attribution={}; window.attribution.author='maryamjameela'; window.attribution.copy_editor=''; window.attribution.editor='afroze'; </script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
fbq('init', '789167364842207', {}, {
"agent": "wordpress-5.7.3-3.0.6"
});
</script><script type='text/javascript'>
fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=789167364842207&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon-55x55.png" sizes="32x32" />
<link rel="icon" href="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://www.thecanary.co/wp-content/uploads/2018/11/canary-icon.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1610804 single-format-standard diane-abbott-receives-abuse-for-referring-to-rumours-of-the-pm-assaulting-women">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-5RLFMDR" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!--[if IE]>
<div class="alert alert-warning">
You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
<![endif]-->
<div class="off-canvas-wrapper">
<div class="off-canvas position-right" id="SearchOffCanvas" data-off-canvas data-transition="push" data-auto-focus="false">
<button class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
<div class="search-form-wrapper">
<div class="search-form-inner">
<form role="search" method="get" class="search-form" action="https://www.thecanary.co/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search this site" value="" name="s" title="Search for:" />
</label>
<input type="submit" class="search-submit" value="" role="button"/>
</form>
</div>
</div>			</div>
<div class="off-canvas-content" data-off-canvas-content>
<div id="top-page-ad" class="leaderboard-ad-wrap top-page-ad show-for-medium">
<div class="row column">
<div data-sticky-container id="topad">
<div class="sticky" data-sticky data-margin-top="0" data-btm-anchor="main-navver:top" data-sticky-on="large">
<div style="height: 90px !important; display:block; width: 100%;">
<!-- BEGIN THM SKIN CODE -->
<div id="A183kEXJfwK1aBpWtl1E">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'A183kEXJfwK1aBpWtl1E', alias: '/', type: 'banner', zid: 1004, pid: 0, iframe: true, width: 1, height: 1, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM SKIN CODE -->					</div>
</div>
</div>
</div>
</div>
<header id="site-header" class="layered-header white-fade-wrap" role="banner">
<div id="top-nav-anchor" class="top-nav-wrap">
<div class="row">
<nav id="top-nav" class="top-nav" role="navigation">
<div class="user-wrapper">
<a href="https://www.thecanary.co/login/" class="button sign-in" role="button" aria-label="Login"><i class="fas fa-user-circle"></i> Sign in</a>
<a href="https://www.thecanary.co/support/" class="support-btn" role="button" aria-label="Support the Canary">Support the Canary</a>
</div>
<div class="socials-wrap show-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-instagram" href="https://www.instagram.com/TheCanaryUK/" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul>					<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</nav>
</div>
</div>
<div id="main-navver-wrap" data-sticky-container>
<div id="main-navver" class="main-nav-wrap sticky" data-sticky data-margin-top="0" style="width:100%" data-top-anchor="top-nav-anchor:bottom" data-sticky-on="small">
<div class="row">
<div class="column small-12">
<div class="header-wrap">
<div class="main-logo">
<a href="https://www.thecanary.co/" class="custom-logo-link" rel="home" itemprop="url" aria-label="go to home page">
<img   alt="The Canary" data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/the-canary-logo.svg" class="svg-logo svg-lrg lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="svg-logo svg-lrg" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/the-canary-logo.svg" alt="The Canary"></noscript>
</a>
</div>
<div class="tagline show-for-large">
<h4 class="site-tag"><img   data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-right.svg" class="tag-arrow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-right.svg"></noscript>Independent Media | Campaigning Journalism<img   data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-left.svg" class="tag-arrow lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="tag-arrow" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/arrow-yellow-left.svg"></noscript></h4>
</div>
<button class="hamburger hamburger--spin" type="button" aria-label="Menu" aria-controls="navigation" role="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
<span class="hamburger-label">Menu</span>
</button>
</div><!-- .header-wrap -->
</div>
</div>
<div id="off-canvas-menu" class="off-canvas-menu">
<div class="off-canvas-inner">
<div class="row">
<div class="column small-12 medium-12 large-8 large-offset-2">
<div id="top-nav-off-canv" class="top-nav">
<a href="https://www.thecanary.co/support/" class="button" role="button" aria-label="Support the Canary">Support the Canary</a>
<div class="socials-wrap hide-for-medium">
<ul class="social-icons">
<li class="social-link-list-item">
<a class="social-link fab fa-facebook-f" href="https://www.facebook.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-twitter" href="https://twitter.com/TheCanaryUK" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-instagram" href="https://www.instagram.com/TheCanaryUK/" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fab fa-youtube" href="https://www.youtube.com/c/TheCanaryTV" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
<li class="social-link-list-item">
<a class="social-link fas fa-rss" href="https://www.thecanary.co/feed" target="_blank" role="button" aria-label="visit our social media account"></a>
</li>
</ul>						<button type="button" class="button search-btn" data-toggle="SearchOffCanvas"><i class="fas fa-search"></i></button>
</div>
</div>
<nav class="mobile-menu" role="navigation">							
<ul class="vertical menu row">
<li id="menu-item-103640" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103640"><a href="#">Topics</a>
<ul class="menu ">
<li id="menu-item-469385" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469385"><a href="https://www.thecanary.co/topics/work/">work</a></li>
<li id="menu-item-469372" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469372"><a href="https://www.thecanary.co/topics/money/">money</a></li>
<li id="menu-item-469373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469373"><a href="https://www.thecanary.co/topics/housing/">housing</a></li>
<li id="menu-item-469374" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469374"><a href="https://www.thecanary.co/topics/education/">education</a></li>
<li id="menu-item-469377" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469377"><a href="https://www.thecanary.co/topics/environment/">Environment</a></li>
<li id="menu-item-469389" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469389"><a href="https://www.thecanary.co/topics/nhs/">NHS</a></li>
<li id="menu-item-469375" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469375"><a href="https://www.thecanary.co/topics/welfare/">welfare</a></li>
<li id="menu-item-512671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512671"><a href="https://www.thecanary.co/topics/justice/">Justice</a></li>
<li id="menu-item-469379" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469379"><a href="https://www.thecanary.co/topics/military/">military</a></li>
<li id="menu-item-512688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512688"><a href="https://www.thecanary.co/topics/parliament/">Parliament</a></li>
<li id="menu-item-469388" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469388"><a href="https://www.thecanary.co/topics/media/">Media</a></li>
<li id="menu-item-469387" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469387"><a href="https://www.thecanary.co/topics/race/">race</a></li>
<li id="menu-item-469382" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469382"><a href="https://www.thecanary.co/topics/borders/">borders</a></li>
<li id="menu-item-469383" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469383"><a href="https://www.thecanary.co/topics/lgbtqi/">LGBTQI+</a></li>
<li id="menu-item-469381" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469381"><a href="https://www.thecanary.co/topics/culture/">culture</a></li>
<li id="menu-item-469378" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469378"><a href="https://www.thecanary.co/topics/resistance/">resistance</a></li>
<li id="menu-item-469386" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-469386"><a href="https://www.thecanary.co/topics/science/">science</a></li>
</ul>
</li>
<li id="menu-item-100936" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100936"><a href="#">Sections</a>
<ul class="menu ">
<li id="menu-item-147276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147276"><a href="https://www.thecanary.co/uk/news/">News</a></li>
<li id="menu-item-103646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103646"><a href="https://www.thecanary.co/trending/">Trending</a></li>
<li id="menu-item-147275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147275"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li>
<li id="menu-item-103641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103641"><a href="https://www.thecanary.co/exclusive/">Exclusive</a></li>
<li id="menu-item-103643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103643"><a href="https://www.thecanary.co/investigations/">Investigations</a></li>
<li id="menu-item-51585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51585"><a href="https://www.thecanary.co/opinion/">Opinion</a></li>
<li id="menu-item-103642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103642"><a href="https://www.thecanary.co/feature/">Feature</a></li>
<li id="menu-item-167520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167520"><a href="https://www.thecanary.co/video/">Video</a></li>
<li id="menu-item-83892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83892"><a href="https://www.thecanary.co/cartoons/">Cartoons</a></li>
<li id="menu-item-103645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103645"><a href="https://www.thecanary.co/reviews/">Review</a></li>
<li id="menu-item-167507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167507"><a href="https://www.thecanary.co/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-140240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140240"><a href="#">The Canary</a>
<ul class="menu ">
<li id="menu-item-147014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147014"><a href="https://www.thecanary.co/support/">Support The Canary today</a></li>
<li id="menu-item-418260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418260"><a href="https://shop.thecanary.co">Shop</a></li>
<li id="menu-item-452197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452197"><a href="https://www.thecanary.co/tip-offs/">Tip-offs</a></li>
<li id="menu-item-147274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147274"><a href="https://www.thecanary.co/contact/">Contact</a></li>
<li id="menu-item-1210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-347635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347635"><a href="https://www.thecanary.co/daily-digest-sign/">Get our Daily News Email</a></li>
<li id="menu-item-147273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147273"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-347621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347621"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-208808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208808"><a href="https://www.thecanary.co/canary-code-of-practice/">The Canary Code of Practice</a></li>
<li id="menu-item-140241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140241"><a href="https://www.thecanary.co/complaints-and-corrections/">Complaints &#038; Corrections</a></li>
<li id="menu-item-140242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140242"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
<li id="menu-item-140243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-140243"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-103639" class="unclickable menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103639"><a href="#">Regions</a>
<ul class="menu ">
<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-498"><a href="https://www.thecanary.co/uk/">UK</a></li>
<li id="menu-item-103638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103638"><a href="https://www.thecanary.co/us/">US</a></li>
<li id="menu-item-23130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23130"><a href="https://www.thecanary.co/global/">Global</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="white-fade"></div>
</header>
<div class="wrap container post-container" role="document">
<main id="main-wrapper" class="main" role="main" >
<article id="post-1610804" data-magellan-target="post-1610804" class="single-news-article infinitescroll post-1610804 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-assault tag-boris-johnson tag-diane-abbott tag-misogynoir tag-misogyny" itemscope itemtype="http://schema.org/ItemPage">
<div class="row append">
<div id="main-page-content" class="column small-12 medium-12 large-9">
<div class="row">
<div class="column small-12 medium-12 large-12 xlarge-9 main-post-content">
<header class="post-header">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag trending"><a href="https://www.thecanary.co/trending/" alt="View all posts in Trending">Trending</a></li><li class="cat-tag uk"><a href="https://www.thecanary.co/uk/" alt="View all posts in UK">UK</a></li></ul></nav>	<h1 class="entry-title" itemprop="name">Diane Abbott receives abuse for referring to rumours of the PM &#8216;assaulting women&#8217;</h1>
<!-- <div class="show-for-xlarge">
</div> -->
</header>
<div class="post-header-img section-wrap">
<img thumbnail="post-thumb-lrg" width="770" height="403"   alt="Diane Abbott" data-wow-duration="2s" itemprop="image" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/07/Diane-Abbott.png 770w, https://www.thecanary.co/wp-content/uploads/2022/07/Diane-Abbott-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2022/07/Diane-Abbott-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2022/07/Diane-Abbott-75x39.png 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/07/Diane-Abbott.png" data-sizes="(min-width: 1440px) 100vw, (min-width: 1200px) 100vw, (min-width: 1024px) 100vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb-lrg" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2022/07/Diane-Abbott.png" class="wow fadeIn wp-post-image" alt="Diane Abbott" data-wow-duration="2s" itemprop="image" srcset="https://www.thecanary.co/wp-content/uploads/2022/07/Diane-Abbott.png 770w, https://www.thecanary.co/wp-content/uploads/2022/07/Diane-Abbott-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2022/07/Diane-Abbott-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2022/07/Diane-Abbott-75x39.png 75w" sizes="(min-width: 1440px) 100vw, (min-width: 1200px) 100vw, (min-width: 1024px) 100vw, (min-width: 640px) 100vw" /></noscript>                    </div>
<div style="width: 100%; display: block;">
<audio-amp-player player-id="9f4f16d5-6794-4024-a6ba-b9b202dbb0c3"></audio-amp-player>
</div>
<section class="section-wrap author-meta-sml hide-for-xlarge" role="region" aria-label="Post author meta">
<div class="author-meta-wrap">
<div class="avatar-wrap widget">
<img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2020/09/Maryam-150x150.png" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2020/09/Maryam-150x150.png" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://www.thecanary.co/wp-content/uploads/2020/09/Maryam-150x150.png' class='avatar pp-user-avatar avatar-115 photo ' height='115' width='115'/></noscript></noscript></div>
<div class="author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/maryamjameela/" rel="author" class="fn">Maryam Jameela</a></span>
<span class="twitter-user"><a href="https://twitter.com/yammatron" target="_blank"><i class="fab fa-twitter"></i></a></span>
<span class="facebook-user"><a href="/cdn-cgi/l/email-protection#e48985969d8589ca8e858981818885a4908c8187858a85969dca878b" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
<br><time class="updated" datetime="2022-07-04T15:06:44+00:00" itemprop="datePublished">4th July 2022</time>
</p>
</div>
</div>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div class="sharethis-inline-share-buttons" style="z-index:1 !important;"></div>
<div id="comment-count" class="comment-count-wrap">
<a href="#user-comments"><i class="fas fa-comment"></i> 2 comments</a>		</div>
</div>
</div>					</section>
<section id="main-post-content" class="section-wrap" role="region" aria-label="Main post copy text">
<div class="entry-content" itemprop="articleBody">
<div class="in-content-ad show-for-medium adblock"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;width:100%;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1702176899459083"
data-ad-slot="4492418748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><a href="https://www.thecanary.co/support/" class="ad-support-link">Support us and go ad-free</a><div data-beyondwords-player="true" contenteditable="false"></div><p>On Sunday 3 July, Diane Abbott told a <em>BBC </em>radio programme that <a href="https://www.thelondoneconomic.com/politics/diane-abbot-claims-johnson-is-rumoured-to-be-one-who-likes-assaulting-women-328341/" target="_blank" rel="noopener">Boris Johnson is</a>:</p>
<blockquote><p>rumoured to be one who likes assaulting women.</p></blockquote>
<p>Corporate media, of course, didn&#8217;t like this at all. The <em>London Economic </em>called the claim &#8220;<a href="https://www.thelondoneconomic.com/politics/diane-abbot-claims-johnson-is-rumoured-to-be-one-who-likes-assaulting-women-328341/" target="_blank" rel="noopener">extraordinary</a>&#8220;, and the <em>Daily Express </em>called it a &#8220;<a href="https://www.express.co.uk/news/politics/1635071/diane-abbott-news-bbc-update-boris-johnson-chris-pincher" target="_blank" rel="noopener">horrific attack.</a>.&#8221; Is it though? Let&#8217;s take a look at Johnson&#8217;s documented treatment of women to see what we can find.</p>
<h2>Chequered past</h2>
<p>In 2019, journalist Charlotte Edwardes claimed that <a href="https://www.thecanary.co/uk/2019/09/29/journalist-alleges-pm-boris-johnson-sexually-assaulted-her-and-her-colleague/" target="_blank" rel="noopener">Johnson groped her thigh</a>, and that of another woman seated at their table. As <em>Business Insider </em>wrote, <a href="https://www.businessinsider.com/boris-johnson-accused-of-groping-thigh-by-charlotte-edwardes-2019-9?r=US&amp;IR=T" target="_blank" rel="noopener">Johnson was Edwardes&#8217; boss</a> when the incident took place. Unfortunately &#8211; and unsurprisingly &#8211; Edwardes was derided at the time. The <em>Guardian </em>reported that &#8220;insiders&#8221; called the claim &#8220;<a href="https://www.theguardian.com/politics/2019/sep/29/no-10-denies-claims-boris-johnson-squeezed-thigh-journalist-charlotte-edwardes" target="_blank" rel="noopener">bollocks</a>.&#8221;</p><section class="subscribe-panel-wrap audio-amp-ignore" role="region" aria-label="Subscribe to the Canary email">
<div class="subscribe-panel">
<form action="https://www.getdrip.com/forms/911347438/submissions" method="post" data-drip-embedded-form="911347438">
<h5 class="headline">Sign up to our FREE Daily News Digest</h5>
<div class="signup-wrap">
<div class="signup-field">
<input type="text" id="drip-first-name" name="fields[first_name]" value="" placeholder="Your first name (optional)">
</div>
<div class="email-submit">
<input type="email" id="drip-email" name="fields[email]" value="" placeholder="Enter your email">
<input type="submit" value="Sign Up" data-drip-attribute="sign-up-button" class="signup-btn">
</div>
</div>
</form>
<div class="privacy-footer">We will not share your information with third parties. Please see our <a href="https://www.thecanary.co/privacy/">Privacy Policy</a> for information.</div>
</div>
</section>
<p>However, Edwardes&#8217; disclosure also led to comedian Shappi Khorsandi saying that Johnson squeezed her hand under the table on <em>BBC Question Time</em> after knowing her for &#8220;<a href="https://www.independent.co.uk/voices/boris-johnson-charlotte-edwardes-shappi-khorsandi-groping-sexual-harassment-a9128346.html" target="_blank" rel="noopener">for roughly 20 seconds</a>&#8220;. Khorsandi said:</p>
<blockquote>
<p dir="ltr">It was not assault, and I’m not saying it was a sexual advance. But it was a gesture by a man who is not used to giving women the same respect he grants to a man. He would not, for example, have held Nish Kumar’s hand when he was on <em>Question Time</em>. And in my experience, if a man is that comfortable holding the hand of a woman he doesn’t know, then I believe the other woman who says he grabbed her leg at a party.</p>
</blockquote>
<p dir="ltr">Johnson has also had a number of allegations of misconduct against him. Businessperson Jennifer Arcuri has admitted to having a <a href="https://www.independent.co.uk/news/uk/politics/boris-johnson-jennifer-arcuri-affair-b1823529.html" target="_blank" rel="noopener">four-year affair</a> with the now-prime minister. Investigations are ongoing as to whether Johnson <a href="https://www.theguardian.com/politics/2022/jan/29/fresh-revelations-about-jennifer-arcuri-affair-threaten-to-damage-boris-johnson" target="_blank" rel="noopener">abused his position as London mayor</a> in order to benefit Arcuri.</p>
<section class="section-wrap related-posts-inline audio-amp-ignore" role="region" aria-label="Related posts">
<div class="row">
<header class="column small-12">
<div class="section-header">
<h5>Related articles</h5>
</div>
</header>		
<div class="column small-12">
<ul>
<li><a href="https://www.thecanary.co/global/world-analysis/2022/06/30/kurdish-radical-women-journalists-will-not-be-silenced-in-the-face-of-turkish-repression/" aria-label="Link to read full article" itemprop="url">Kurdish radical women journalists will not be silenced in the face of Turkish repression</a></li>
<li><a href="https://www.thecanary.co/discovery/analysis-discovery/2022/06/16/tories-want-to-leave-the-echr-but-theyre-not-ready-for-bottom-up-resistance/" aria-label="Link to read full article" itemprop="url">Tories want to leave the ECHR, but they&#8217;re not ready for bottom up resistance</a></li>
</ul>
</div>
<aside class="related-posts-ad column small-12">
<!-- BEGIN THM OUTSTREAM CODE -->
<div id="a92IacQ7uYjDAnjuuIA2">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'a92IacQ7uYjDAnjuuIA2', alias: '/', type: 'banner', zid: 1005, pid: 0, iframe: true, width: 1, height: 1, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM OUTSTREAM CODE -->		</aside>
</div>
</section>
<p>Read on...</p><div class="in-content-ad show-for-medium adblock"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;width:100%;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1702176899459083"
data-ad-slot="4492418748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><a href="https://www.thecanary.co/support/" class="ad-support-link">Support us and go ad-free</a>
<h2 dir="ltr">Look away now</h2>
<p dir="ltr">But wait, there&#8217;s more. A few days ago, the<em> New York Times </em>(NYT) ran a story about how t<a href="https://www.nytimes.com/2022/06/20/world/europe/boris-carrie-johnson-times.html" target="_blank" rel="noopener">he </a><em><a href="https://www.nytimes.com/2022/06/20/world/europe/boris-carrie-johnson-times.html" target="_blank" rel="noopener">Times </a></em>had published and then removed an article. According to the <em>NYT</em>, the original article was about Johnson and his then-staffer Carrie Symonds (now his wife):</p>
<blockquote>
<p dir="ltr">The article reported that Prime Minister Boris Johnson, when he was the foreign secretary in 2018, proposed appointing his mistress at the time, Carrie Symonds, as his chief of staff, with a salary of 100,000 pounds ($122,000). Ms. Symonds married Mr. Johnson in 2021, but in 2018, he was still married to his previous wife, Marina.</p>
</blockquote>
<p dir="ltr"><em>Private Eye </em>picked up a lot more than this, though. One social media user shared a screenshot with more details:</p>
<p><span class="Wa2HpLqP3HhO1jVebIkQVgXIfEmE1i5WBwTn3YmMpsPbu7ldq58tFgO9doC0DxcGzLUAs0BUvJRw47hY"></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Private Eye going for it. 😬 <a href="https://t.co/uIA4QhRdkc">pic.twitter.com/uIA4QhRdkc</a></p>
<p>&mdash; Marc &#8211; NATB (@no_bollocks) <a href="https://twitter.com/no_bollocks/status/1542106294643003392?ref_src=twsrc%5Etfw">June 29, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></p>
<p>Does all of this add up to a picture of Johnson as somebody who respects women? Or does it sound like<span style="font-size: inherit;"> someone who sees no problem with using women, and who will abuse his position for power?</span></p>
<h2>Culture of misogyny</h2>
<p>Many will be familiar with other examples of Johnson&#8217;s misogyny. When he said Muslim women wearing niqab looked like &#8220;letterboxes&#8221;, incidents of <a href="https://www.thecanary.co/trending/2019/09/04/one-electrifying-moment-really-was-the-final-nail-in-the-coffin-for-johnsons-pmqs-disaster/" target="_blank" rel="noopener">Islamophobia</a> rose by 375%. He had to apologise for calling Emily Thornberry &#8220;<a href="https://www.theguardian.com/politics/2018/mar/27/johnson-apologises-for-sexist-reference-to-emily-thornberry" target="_blank" rel="noopener">Lady Nugee</a>&#8221; in reference to her husband. And Johnson has also claimed that &#8220;<a href="https://www.mirror.co.uk/news/uk-news/voting-tory-cause-your-wife-8274342" target="_blank" rel="noopener">voting Tory will cause your wife to have bigger breasts</a>.&#8221;</p>
<p>Surely, all this would mean that everyone just took Diane Abbott&#8217;s comments as fairly reserved, given the context? After all, Johnson&#8217;s actions and words speak for themselves. Well, no. We&#8217;re not going to bother repeating them here, but instead social media users bombarded Diane Abbott with sexist and racist comments.</p>
<p>In fact, Abbott has received more abuse than any other MP. Research from Amnesty International showed that <a href="https://www.thecanary.co/uk/analysis/2019/07/30/we-need-to-talk-about-the-disgusting-diane-abbott-joke-being-shared-by-brexiteers/" target="_blank" rel="noopener">almost half of all abusive tweets sent to female MPs</a> during the 2017 election were sent to Abbott. She&#8217;s also spoken about getting <a href="https://graziadaily.co.uk/life/in-the-news/diane-abbott-sex-education-rape-victims/" target="_blank" rel="noopener">death and rape threats</a> every day. Yet media hacks and people on social media are more ready to have a go at Abbott for drinking a mixed drink on a train than for anything so mundane as holding Johnson to account:</p>
<p><span class="xhvHj27sKZWipNz8EqF3AIe0mCDGudtfLrX"></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Boris Johnson was caught receiving a blowjob in Parliament from then mistress Carrie Johnson and tried to give her a six figure tax payer funded job and this doesn&#39;t even make the headlines.</p>
<p>Diane Abbott had a can of Mojito on a train and it becomes a national scandal.</p>
<p>&mdash; Freddie (@FreddieBailey96) <a href="https://twitter.com/FreddieBailey96/status/1543706269026062338?ref_src=twsrc%5Etfw">July 3, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></p>
<p>Abbott is a dark-skinned Black woman who was <a href="https://www.blackhistorymonth.org.uk/article/section/bhm-firsts/diane-abbott-mp-33-years-as-a-titan-of-british-politics/" target="_blank" rel="noopener">the first Black woman ever elected to the House of Commons</a>. She was the first Black Labour leadership candidate. She was the first Black Shadow Home Secretary. And she was the first Black woman to represent her party from the dispatch box during Prime Minister&#8217;s Questions.</p>
<p>Abbott gets more hate and abuse than any other MP because of racism and sexism. Specifically, because of <a href="https://www.theguardian.com/lifeandstyle/2015/oct/05/what-is-misogynoir" target="_blank" rel="noopener">misogynoir</a>. She&#8217;s broken barriers for many, and is experienced enough that if she has something to say about Boris Johnson, we would all do well to listen to her.</p>
<p>Featured image via screenshot <a href="https://www.youtube.com/watch?v=k0NRqcxPHK4&amp;ab_channel=BBCNews" target="_blank" rel="noopener">YouTube/BBC News</a></p>
</p><div class="in-content-ad show-for-medium adblock"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;width:100%;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1702176899459083"
data-ad-slot="4492418748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><a href="https://www.thecanary.co/support/" class="ad-support-link">Support us and go ad-free</a>
</div>
</section>
<style>
.join-panel .join-content a {text-decoration: underline;}
</style>
<section class="section-wrap" role="region" aria-label="Support the Canary">
<div class="join-panel">
<div class="join-content">
<h3>We need your help to keep speaking the truth</h3>			<p><span style="font-weight: 400;">Every story that you have come to us with; each injustice you have asked us to investigate; every campaign we have fought; each of your unheard voices we amplified; we do this for you. </span><b>We are making a difference on your behalf</b><span style="font-weight: 400;">.</span></p>
<p><b>Our fight is your fight</b><span style="font-weight: 400;">. You’ve supported our collective struggle every time you gave us a like; and every time you shared our work across social media. Now we need you to <strong><a href="https://www.thecanary.co/support">support us</a></strong> with a monthly donation.</span></p>
<p><span style="font-weight: 400;">We have published nearly <strong>2,000 articles and over 50 films in 2021</strong>. And we want to do this and more in 2022 but we don’t have enough money to go on at this pace. So, if you value our work and want us to continue then please </span><a href="https://www.thecanary.co/support/"><strong>join us</strong></a> <span style="font-weight: 400;">and be part of <em>The Canary</em> family.</span></p>
<p><span style="font-weight: 400;">In return, you get:</span></p>
<p>* Advert free reading experience<br />
* Quarterly group video call with the Editor-in-Chief<br />
* Behind the scenes monthly e-newsletter<br />
* 20% discount in our shop</p>
<p><span style="font-weight: 400;">Almost all of our spending goes to the people who make </span><i><span style="font-weight: 400;">The Canary</span></i><span style="font-weight: 400;">’s content. So </span><b>your contribution directly supports our writers</b><span style="font-weight: 400;"> and enables us to continue to do what we do: <em><strong>speaking truth, powered by you. </strong></em>We have </span>weathered many attempts to shut us down and silence our vital <span style="font-size: inherit;">opposition to an increasingly fascist government and right-wing mainstream media.</span></p>
<p>With your help we can continue:</p>
<p>* Holding political and state power to account<br />
* Advocating for the people the system marginalises<br />
* Being a media outlet that upholds the highest standards<br />
* Campaigning on the issues others won’t<br />
* Putting your lives central to everything we do</p>
<p><span style="font-weight: 400;"><strong>We are a drop of truth in an ocean of deceit.</strong> But we can’t do this without your support. So please, can you help us continue the fight?</span></p>
</div>
<img   alt="The Canary" data-src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-blk.svg" class="join-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="join-icon" src="https://www.thecanary.co/wp-content/themes/canary-2018/dist/images/canary-blk.svg" alt="The Canary"></noscript>
<a href="https://www.thecanary.co/support" class="button join-btn" role="button" aria-label="support the Canary">Support us</a>	</div>
</section>										
<section id="user-comments" data-magellan-target="user-comments" class="section-wrap" role="region" aria-label="Post user comments">
<div id="comments" class="comments-area entry-content audio-amp-ignore">
<ul class="accordion" data-accordion data-allow-all-closed="true">
<li class="accordion-item" data-accordion-item>
<a href="#comment-content-1610804" class="accordion-title">Show Comments</a>
<div class="accordion-content" data-tab-content id="comment-content-1610804">
<ol class="comment-list">
<li id="comment-18613" class="comment byuser comment-author-skellyknelly even thread-even depth-1">
<article id="div-comment-18613" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt=''  data-srcset='https://secure.gravatar.com/avatar/4c7ae026893b0cf29231b59d7737938e?s=200&#038;d=mm&#038;r=g 2x'  height='100' width='100' data-src='https://secure.gravatar.com/avatar/4c7ae026893b0cf29231b59d7737938e?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/4c7ae026893b0cf29231b59d7737938e?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c7ae026893b0cf29231b59d7737938e?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>						<b class="fn">nellykskelly</b> <span class="says">says:</span>					</div><!-- .comment-author -->
<div class="comment-metadata">
<a href="https://www.thecanary.co/trending/2022/07/04/diane-abbott-receives-abuse-for-referring-to-rumours-of-the-pm-assaulting-women/#comment-18613"><time datetime="2022-07-04T19:20:47+01:00">4th July 2022 at 7:20 pm</time></a>					</div><!-- .comment-metadata -->
</footer><!-- .comment-meta -->
<div class="comment-content">
<p>It&#8217;s alright Dianne, don&#8217;t worry BlueKeef and The Neo-Labour Party TORIES will be right behind you with the strongest support.<br />
Stand strong sister, it&#8217;s gonna get bumpy!</p>
</div><!-- .comment-content -->
<div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.thecanary.co/login/?redirect_to=https%3A%2F%2Fwww.thecanary.co%2Ftrending%2F2022%2F07%2F04%2Fdiane-abbott-receives-abuse-for-referring-to-rumours-of-the-pm-assaulting-women%2F">Log in to Reply</a> <span class="zeno-comments-report-link">
<span id="zeno-comments-result-18613">
<a class="hide-if-no-js" href="#" data-zeno-comment-id="18613" rel="nofollow">Report comment</a>
</span>
</span></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
<li id="comment-18614" class="comment byuser comment-author-eldee odd alt thread-odd thread-alt depth-1">
<article id="div-comment-18614" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt=''  data-srcset='https://secure.gravatar.com/avatar/c79c53fa67c428dd808f053d1c351dcf?s=200&#038;d=mm&#038;r=g 2x'  height='100' width='100' data-src='https://secure.gravatar.com/avatar/c79c53fa67c428dd808f053d1c351dcf?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/c79c53fa67c428dd808f053d1c351dcf?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c79c53fa67c428dd808f053d1c351dcf?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>						<b class="fn">ElDee</b> <span class="says">says:</span>					</div><!-- .comment-author -->
<div class="comment-metadata">
<a href="https://www.thecanary.co/trending/2022/07/04/diane-abbott-receives-abuse-for-referring-to-rumours-of-the-pm-assaulting-women/#comment-18614"><time datetime="2022-07-04T21:07:50+01:00">4th July 2022 at 9:07 pm</time></a>					</div><!-- .comment-metadata -->
</footer><!-- .comment-meta -->
<div class="comment-content">
<p>I don&#8217;t believe Johnson to be a decent man whatsoever.  He&#8217;s a misogynist, racist, classist selfish individual.  But unless Diane Abbot has more examples that she could share then I don&#8217;t think the remark is warranted.  We have the incident with the journalist and the time the police were called out to him (a &#8216;normal&#8217; assault was thought to have happened)</p>
<p>It&#8217;s not that I like Johnson or want to stand up for him.  I just don&#8217;t want to &#8216;devalue&#8217; the true stories from others who report that individuals are habitual offenders.  As much as I loathe the man I am not aware of him &#8216;habitually&#8217; acting this way.  I know it may be a small difference and perhaps means little but I don&#8217;t think we should overstate things because the people doing them are loathsome. Either that or Diane Abbot should make sure we know what she&#8217;s talking about.  Although I appreciate that she could be limited in this due to respecting victims&#8217; privacy..</p>
</div><!-- .comment-content -->
<div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://www.thecanary.co/login/?redirect_to=https%3A%2F%2Fwww.thecanary.co%2Ftrending%2F2022%2F07%2F04%2Fdiane-abbott-receives-abuse-for-referring-to-rumours-of-the-pm-assaulting-women%2F">Log in to Reply</a> <span class="zeno-comments-report-link">
<span id="zeno-comments-result-18614">
<a class="hide-if-no-js" href="#" data-zeno-comment-id="18614" rel="nofollow">Report comment</a>
</span>
</span></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trending/2022/07/04/diane-abbott-receives-abuse-for-referring-to-rumours-of-the-pm-assaulting-women/#respond" style="display:none;">Cancel reply</a></small></h3><div class="join-convo"><span class="must-log-in">You must be logged in to leave a comment.</span><a href="https://www.thecanary.co/login/" class="button join-convo-btn">Join the conversation</a></div>	</div><!-- #respond -->
<p>Please read our comment moderation policy <a href="https://www.thecanary.co/comment-moderation-policy/" target="_blank">here</a>.</p>
</div>
</li>
</ul>
</div><!-- #comments -->
</section>
<section class="section-wrap related-posts audio-amp-ignore" role="region" aria-label="Related posts">
<div class="row">
<header class="wow fadeIn column small-12" data-wow-duration="2s">
<div class="section-header">
<h3 class="widget-title">Related articles</h3>
</div>
</header>		
<div class="column small-12 medium-4">
<article id="news-block-post-1609717" class="news-post white-fade-wrap post-1609717 post type-post status-publish format-standard has-post-thumbnail hentry category-world-analysis category-global tag-autonomous-womens-media tag-bakur tag-jin-news tag-jin-tv tag-jinha tag-journalism tag-kurdish-freedom-movement tag-kurdish-freedom-women tag-misogyny tag-recep-tayyip-erdogan tag-turkey" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/global/world-analysis/2022/06/30/kurdish-radical-women-journalists-will-not-be-silenced-in-the-face-of-turkish-repression/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/global/world-analysis/2022/06/30/kurdish-radical-women-journalists-will-not-be-silenced-in-the-face-of-turkish-repression/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img thumbnail="post-thumb" width="770" height="403"   alt="Nurcan Yalçın" data-wow-duration="2s" itemprop="url contentUrl" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/06/20220305-11111111-jpg8f5a62-image.png 770w, https://www.thecanary.co/wp-content/uploads/2022/06/20220305-11111111-jpg8f5a62-image-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2022/06/20220305-11111111-jpg8f5a62-image-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2022/06/20220305-11111111-jpg8f5a62-image-75x39.png 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/06/20220305-11111111-jpg8f5a62-image.png" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2022/06/20220305-11111111-jpg8f5a62-image.png" class="wow fadeIn wp-post-image" alt="Nurcan Yalçın" data-wow-duration="2s" itemprop="url contentUrl" srcset="https://www.thecanary.co/wp-content/uploads/2022/06/20220305-11111111-jpg8f5a62-image.png 770w, https://www.thecanary.co/wp-content/uploads/2022/06/20220305-11111111-jpg8f5a62-image-300x157.png 300w, https://www.thecanary.co/wp-content/uploads/2022/06/20220305-11111111-jpg8f5a62-image-720x377.png 720w, https://www.thecanary.co/wp-content/uploads/2022/06/20220305-11111111-jpg8f5a62-image-75x39.png 75w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/global/world-analysis/">Analysis</a></li></ul></nav>					<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/journalism/">journalism</a>
</li>
</ul>
</nav>
<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 0</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/global/world-analysis/2022/06/30/kurdish-radical-women-journalists-will-not-be-silenced-in-the-face-of-turkish-repression/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">Kurdish radical women journalists will not be silenced in the face of Turkish repression</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/tom-anderson/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Tom Anderson</span>
</a>
</span>,
<time class="updated" datetime="2022-06-30T16:10:03+00:00" itemprop="datePublished"> 30th June 2022</time>
<meta itemprop="dateModified" content="2022-06-30T17:10:03+01:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>
</div>
<div class="column small-12 medium-4">
<article id="news-block-post-1605678" class="news-post white-fade-wrap post-1605678 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis-discovery category-uk tag-asylum-seekers tag-boris-johnson tag-echr tag-priti-patel tag-refugees tag-rwanda tag-tories" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/discovery/analysis-discovery/2022/06/16/tories-want-to-leave-the-echr-but-theyre-not-ready-for-bottom-up-resistance/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/discovery/analysis-discovery/2022/06/16/tories-want-to-leave-the-echr-but-theyre-not-ready-for-bottom-up-resistance/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img thumbnail="post-thumb" width="770" height="403"   alt="ECHR court room" data-wow-duration="2s" itemprop="url contentUrl" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/06/ECHR-Strasbourg.jpg 770w, https://www.thecanary.co/wp-content/uploads/2022/06/ECHR-Strasbourg-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2022/06/ECHR-Strasbourg-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2022/06/ECHR-Strasbourg-75x39.jpg 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/06/ECHR-Strasbourg.jpg" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2022/06/ECHR-Strasbourg.jpg" class="wow fadeIn wp-post-image" alt="ECHR court room" data-wow-duration="2s" itemprop="url contentUrl" srcset="https://www.thecanary.co/wp-content/uploads/2022/06/ECHR-Strasbourg.jpg 770w, https://www.thecanary.co/wp-content/uploads/2022/06/ECHR-Strasbourg-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2022/06/ECHR-Strasbourg-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2022/06/ECHR-Strasbourg-75x39.jpg 75w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/discovery/analysis-discovery/">Analysis</a></li></ul></nav>					<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/rwanda-deportation-plan/">Rwanda deportation plan</a>
</li>
</ul>
</nav>
<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 1</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/discovery/analysis-discovery/2022/06/16/tories-want-to-leave-the-echr-but-theyre-not-ready-for-bottom-up-resistance/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">Tories want to leave the ECHR, but they&#8217;re not ready for bottom up resistance</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/joeglenton/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Joe Glenton</span>
</a>
</span>,
<time class="updated" datetime="2022-06-16T16:08:40+00:00" itemprop="datePublished"> 16th June 2022</time>
<meta itemprop="dateModified" content="2022-06-16T17:22:15+01:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>
</div>
<div class="column small-12 medium-4">
<article id="news-block-post-1605662" class="news-post white-fade-wrap post-1605662 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-featured category-uk tag-boris-johnson tag-dawn-butler tag-government tag-house-of-commons tag-parliament tag-police tag-policing tag-race tag-racism" itemscope itemtype="http://schema.org/Article">
<meta itemprop="mainEntityOfPage" content="https://www.thecanary.co/uk/analysis/2022/06/16/dawn-butler-being-threatened-with-police-reflects-the-racism-and-misogyny-at-the-heart-of-parliament/">
<div class="news-wrap">
<figure itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<a href="https://www.thecanary.co/uk/analysis/2022/06/16/dawn-butler-being-threatened-with-police-reflects-the-racism-and-misogyny-at-the-heart-of-parliament/" class="post-thumb-link" aria-label="Link to read full article" itemprop="url">
<img thumbnail="post-thumb" width="770" height="403"   alt="MP Dawn Butler &#039;threatened with police&#039;" data-wow-duration="2s" itemprop="url contentUrl" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/06/Dawn-Butler-police.jpg 770w, https://www.thecanary.co/wp-content/uploads/2022/06/Dawn-Butler-police-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2022/06/Dawn-Butler-police-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2022/06/Dawn-Butler-police-75x39.jpg 75w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/06/Dawn-Butler-police.jpg" data-sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="post-thumb" width="770" height="403" src="https://www.thecanary.co/wp-content/uploads/2022/06/Dawn-Butler-police.jpg" class="wow fadeIn wp-post-image" alt="MP Dawn Butler &#039;threatened with police&#039;" data-wow-duration="2s" itemprop="url contentUrl" srcset="https://www.thecanary.co/wp-content/uploads/2022/06/Dawn-Butler-police.jpg 770w, https://www.thecanary.co/wp-content/uploads/2022/06/Dawn-Butler-police-300x157.jpg 300w, https://www.thecanary.co/wp-content/uploads/2022/06/Dawn-Butler-police-720x377.jpg 720w, https://www.thecanary.co/wp-content/uploads/2022/06/Dawn-Butler-police-75x39.jpg 75w" sizes="(min-width: 1440px) 768px, (min-width: 1200px) 33vw, (min-width: 1024px) 50vw, (min-width: 640px) 100vw" /></noscript>                            </a>
</figure>
<div class="content-wrap">
<div class="content-inner">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li></ul></nav>					<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/dawn-butler/">Dawn Butler</a>
</li>
</ul>
</nav>
<div class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 2</a></div>
<!-- 	
<span class="total-shares"><i class="fas fa-share-alt"></i> </span>
-->
</div>
<header>
<h3 class="news-post-title"><a href="https://www.thecanary.co/uk/analysis/2022/06/16/dawn-butler-being-threatened-with-police-reflects-the-racism-and-misogyny-at-the-heart-of-parliament/" aria-label="Link to read full article" itemprop="url"><span itemprop="headline name">Dawn Butler being threatened with police reflects the racism and misogyny at the heart of parliament</span></a></h3>
</header>
<p class="entry-meta">
<span class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
<a href="https://www.thecanary.co/author/sophiapm/" rel="author" class="fn" itemprop="url" title="View author biography">
<span itemprop="name">Sophia Purdy-Moore</span>
</a>
</span>,
<time class="updated" datetime="2022-06-16T15:12:55+00:00" itemprop="datePublished"> 16th June 2022</time>
<meta itemprop="dateModified" content="2022-06-20T17:33:28+01:00">
</p>							</div>
</div>
</div>
<div class="white-fade"></div>
</article>
</div>
</div>
</section>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
<!-- BEGIN THM STANDARD CODE -->
<div id="85jnE4cZtIEG2l1UmfHD">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: '85jnE4cZtIEG2l1UmfHD', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM STANDARD CODE -->
<!-- BEGIN THM NATIVE CODE -->
<div id="cPVhKFIPPSSENN1a6J4h">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'cPVhKFIPPSSENN1a6J4h', alias: '/', type: 'banner', zid: 1026, pid: 0, iframe: true, width: 1, height: 1, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM NATIVE CODE --></div>
<div class="section-wrap leaderboard-ad-wrap show-for-medium">
<interaction data-token="5b0eab06039e4700010c5443" data-context="true" data-tags="" data-fallback="true"></interaction></div>
<div>
<nav id="post-navigation" class="post-navigation" role="navigation">
<div class="prev-post">
<a href="https://www.thecanary.co/uk/analysis/2022/07/03/new-bill-of-rights-is-the-tories-latest-attempt-to-criminalise-dissent/" rel="prev">New bill of &#8216;rights&#8217; is the Tories&#8217; latest attempt to criminalise dissent</a>	</div>
<div class="next-post">
</div>
</nav> <!-- end navigation -->					</div>
</div>
<div id="author-sidebar" class="author-sidebar column xlarge-3 show-for-xlarge">
<div id="author-meta-wrap">
<div class="avatar-wrap widget">
<img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2020/09/Maryam-150x150.png" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar"   height='115' width='115' data-src="https://www.thecanary.co/wp-content/uploads/2020/09/Maryam-150x150.png" class="avatar pp-user-avatar avatar-115 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://www.thecanary.co/wp-content/uploads/2020/09/Maryam-150x150.png' class='avatar pp-user-avatar avatar-115 photo ' height='115' width='115'/></noscript></noscript></div>
<div class="widget author-meta">
<p class="entry-meta">
<span class="author" itemprop="author"><a href="https://www.thecanary.co/author/maryamjameela/" rel="author" class="fn">Maryam Jameela</a></span>
<span class="twitter-user"><a href="https://twitter.com/yammatron" target="_blank"><i class="fab fa-twitter"></i></a></span>
<span class="facebook-user"><a href="/cdn-cgi/l/email-protection#d4b9b5a6adb5b9fabeb5b9b1b1b8b594a0bcb1b7b5bab5a6adfab7bb" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a></span>
<br><time class="updated" datetime="2022-07-04T15:06:44+00:00" itemprop="datePublished">4th July 2022</time>
</p>
<div class="post-tags-wrap-wrap">
<div class="post-tags-wrap">
<div id="comment-count" class="comment-count-wrap" data-magellan>
<a href="#user-comments" class="comment-count"><i class="fas fa-comment"></i> 2 comments</a>			</div>
</div>
</div>
<div class="sharethis-inline-share-buttons" style="z-index:1 !important;"></div>
</div>
<div class="widget post-tags">
TAGS: <nav class="category-tags current-tags" role="navigation"><ul class="cat-list"><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/assault/" alt="View all posts in assault">assault</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/boris-johnson/" alt="View all posts in Boris Johnson">Boris Johnson</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/diane-abbott/" alt="View all posts in Diane Abbott">Diane Abbott</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/misogynoir/" alt="View all posts in misogynoir">misogynoir</a></li><li class="cat-tag" itemprop="articleSection"><a href="https://www.thecanary.co/topics/misogyny/" alt="View all posts in misogyny">misogyny</a></li></ul></nav></div>					</div>
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-sky1-1610804" class="sticky" data-sticky data-top-anchor="author-meta-wrap:bottom" data-btm-anchor="main-post-content:bottom" data-margin-top="4" data-sticky-on="large">
<!-- BEGIN THM FUSION CODE -->
<div id="adhesiony3kdyEJkZw7tYfMuv3sP">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'adhesiony3kdyEJkZw7tYfMuv3sP', alias: '/', type: 'banner', zid: 1003, pid: 0, iframe: true, width: 160, height: 600, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'left_center', polite: false });
</script>
</div>
<!-- END THM FUSION CODE -->			</div>
</div>
</aside>
</div><!-- #author-sidebar -->
</div>
</div><!-- #main-page-content -->
<div class="page-sidebar column small-12 medium-12 large-3">
<div id="sidebar" class="page-sidebar" role="complementary">
<div class="row">
<aside id="support-widget" class="widget column small-12 medium-6 large-12">
<div class="support-widget">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/">Help us survive and thrive</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us</a>
<div class="support-text">
<a href="https://www.thecanary.co/support/">and go ad-free</a>
</div>
</div>
</aside>		
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu1-2040" class="sticky sidebar-mpu" data-sticky data-top-anchor="support-widget:bottom" data-btm-anchor="adid-mpu2-2040:top" data-margin-top="4" data-sticky-on="large">
<!-- BEGIN THM STANDARD CODE -->
<div id="Vcx9RUbynQ9VBR7vCbm9">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'Vcx9RUbynQ9VBR7vCbm9', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM STANDARD CODE -->				</div>
</div>
</aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12">
<h2 class="widget-title">Trending now</h2>
<nav class="category-tags" role="navigation">
<ul class="cat-list">
<li class="cat-tag"><a href="https://www.thecanary.co/topics/abortion-rights/" title="">abortion rights</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/boris-johnson/" title="">Boris Johnson</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/british-bill-of-rights/" title="">British bill of rights</a></li>
<li class="cat-tag"><a href="https://www.thecanary.co/topics/rwanda-deportation-plan/" title="">Rwanda deportation plan</a></li>
</ul>
</nav>
</aside>		
<aside id="most-popular" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Popular</h2><article id="simple-block-sidebar-post-1609743" class="simple-block-sidebar white-fade-wrap post-1609743 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-uk tag-disability tag-discrimination tag-dwp tag-welfare">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/uk/analysis/2022/06/28/the-dwp-is-facing-another-potential-court-battle/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="The Royal Courts of Justice and the DWP logo" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/08/The-Royal-Courts-of-Justice-and-the-DWP-logo-up-1548258440.jpg 150w, https://www.thecanary.co/wp-content/uploads/2018/08/The-Royal-Courts-of-Justice-and-the-DWP-logo-266x266.jpg 266w, https://www.thecanary.co/wp-content/uploads/2018/08/The-Royal-Courts-of-Justice-and-the-DWP-logo-170x170.jpg 170w, https://www.thecanary.co/wp-content/uploads/2018/08/The-Royal-Courts-of-Justice-and-the-DWP-logo-100x100.jpg 100w"  data-src="https://www.thecanary.co/wp-content/uploads/2018/08/The-Royal-Courts-of-Justice-and-the-DWP-logo-up-1548258440.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2018/08/The-Royal-Courts-of-Justice-and-the-DWP-logo-up-1548258440.jpg" class="wow fadeIn wp-post-image" alt="The Royal Courts of Justice and the DWP logo" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2018/08/The-Royal-Courts-of-Justice-and-the-DWP-logo-up-1548258440.jpg 150w, https://www.thecanary.co/wp-content/uploads/2018/08/The-Royal-Courts-of-Justice-and-the-DWP-logo-266x266.jpg 266w, https://www.thecanary.co/wp-content/uploads/2018/08/The-Royal-Courts-of-Justice-and-the-DWP-logo-170x170.jpg 170w, https://www.thecanary.co/wp-content/uploads/2018/08/The-Royal-Courts-of-Justice-and-the-DWP-logo-100x100.jpg 100w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li></ul></nav>				<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/dwp/">DWP</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/uk/analysis/2022/06/28/the-dwp-is-facing-another-potential-court-battle/" aria-label="view article" itemprop="url"><span itemprop="headline name">The DWP is facing another potential court battle</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1609904" class="simple-block-sidebar white-fade-wrap post-1609904 post type-post status-publish format-standard has-post-thumbnail hentry category-trending category-uk tag-bbc-bias tag-conservative-party tag-mainstream-media tag-media-bias tag-nhs">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/trending/2022/06/29/the-bbc-just-palmed-a-government-press-release-off-as-news/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="A picture of a BBC article on the NHS app" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/06/A-picture-of-a-BBC-article-on-the-NHS-app-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/06/A-picture-of-a-BBC-article-on-the-NHS-app-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/06/A-picture-of-a-BBC-article-on-the-NHS-app-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2022/06/A-picture-of-a-BBC-article-on-the-NHS-app-150x150.jpg" class="wow fadeIn wp-post-image" alt="A picture of a BBC article on the NHS app" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2022/06/A-picture-of-a-BBC-article-on-the-NHS-app-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/06/A-picture-of-a-BBC-article-on-the-NHS-app-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/trending/">Trending</a></li></ul></nav>				<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/bbc-bias/">BBC bias</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/trending/2022/06/29/the-bbc-just-palmed-a-government-press-release-off-as-news/" aria-label="view article" itemprop="url"><span itemprop="headline name">The BBC just palmed a government press release off as news</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1609638" class="simple-block-sidebar white-fade-wrap post-1609638 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-uk tag-kill-the-bill tag-pcsc-act tag-pcsc-bill tag-police-bill tag-police-crime-sentencing-and-courts-act tag-police-crime-sentencing-and-courts-bill">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/uk/analysis/2022/06/28/priti-patel-must-be-rubbing-her-hands-with-glee-as-the-police-crime-sentencing-and-courts-act-finally-comes-into-force/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="Placard that reads Priti Patel, Fascist from Hell! ACAB" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/06/placard-resized-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/06/placard-resized-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/06/placard-resized-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2022/06/placard-resized-150x150.jpg" class="wow fadeIn wp-post-image" alt="Placard that reads Priti Patel, Fascist from Hell! ACAB" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2022/06/placard-resized-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/06/placard-resized-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li></ul></nav>				<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/pcsc-act/">PCSC Act</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/uk/analysis/2022/06/28/priti-patel-must-be-rubbing-her-hands-with-glee-as-the-police-crime-sentencing-and-courts-act-finally-comes-into-force/" aria-label="view article" itemprop="url"><span itemprop="headline name">Priti Patel must be rubbing her hands with glee as the Police, Crime, Sentencing and Courts Act finally comes into force</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article></aside>
<aside id="most-commented" class="widget column small-12 medium-6 large-12"><h2 class="widget-title">Most Commented</h2><article id="simple-block-sidebar-post-1610242" class="simple-block-sidebar white-fade-wrap post-1610242 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-uk tag-cuts tag-defence tag-defence-spending tag-liz-truss tag-military tag-taiwan tag-ukraine tag-war">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/uk/analysis/2022/07/01/troop-cuts-and-spending-hikes-a-big-week-for-the-war-pigs/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="HMS Queen Elizabeth" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/07/QE-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/07/QE-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/07/QE-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2022/07/QE-150x150.jpg" class="wow fadeIn wp-post-image" alt="HMS Queen Elizabeth" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2022/07/QE-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/07/QE-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li></ul></nav>				<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/defence-spending/">defence spending</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/uk/analysis/2022/07/01/troop-cuts-and-spending-hikes-a-big-week-for-the-war-pigs/" aria-label="view article" itemprop="url"><span itemprop="headline name">Troop cuts and spending hikes: a big week for the war pigs</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1609694" class="simple-block-sidebar white-fade-wrap post-1609694 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-uk tag-class-war tag-cost-of-living-crisis tag-industrial-action tag-labour-party tag-rmt-union tag-trade-unions">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/uk/analysis/2022/06/28/with-more-strikes-on-the-cards-unions-must-ditch-labour/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="Keir Starmer and a red solidarity fist representing strikes" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/06/Keir-Starmer-and-a-red-solidarity-fist-representing-strikes-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/06/Keir-Starmer-and-a-red-solidarity-fist-representing-strikes-403x403.jpg 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/06/Keir-Starmer-and-a-red-solidarity-fist-representing-strikes-150x150.jpg" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2022/06/Keir-Starmer-and-a-red-solidarity-fist-representing-strikes-150x150.jpg" class="wow fadeIn wp-post-image" alt="Keir Starmer and a red solidarity fist representing strikes" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2022/06/Keir-Starmer-and-a-red-solidarity-fist-representing-strikes-150x150.jpg 150w, https://www.thecanary.co/wp-content/uploads/2022/06/Keir-Starmer-and-a-red-solidarity-fist-representing-strikes-403x403.jpg 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li></ul></nav>				<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/industrial-action/">industrial action</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/uk/analysis/2022/06/28/with-more-strikes-on-the-cards-unions-must-ditch-labour/" aria-label="view article" itemprop="url"><span itemprop="headline name">With more strikes on the cards unions must ditch Labour</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article><article id="simple-block-sidebar-post-1610334" class="simple-block-sidebar white-fade-wrap post-1610334 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-uk tag-bill-of-rights tag-conservative-party tag-dominic-raab tag-echr tag-human-rights tag-human-rights-act tag-human-rights-select-committee">   
<div class="block-inner">
<div class="thumb-wrap">
<a href="https://www.thecanary.co/uk/analysis/2022/07/03/new-bill-of-rights-is-the-tories-latest-attempt-to-criminalise-dissent/" aria-label="Link to read full article" itemprop="url">
<img thumbnail="thumbnail" width="150" height="150"   alt="Placard reading &#039;Defend the right to protest&#039;" data-wow-duration="2s" data-srcset="https://www.thecanary.co/wp-content/uploads/2022/07/right-to-protest-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2022/07/right-to-protest-403x403.png 403w"  data-src="https://www.thecanary.co/wp-content/uploads/2022/07/right-to-protest-150x150.png" data-sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" class="wow fadeIn wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img thumbnail="thumbnail" width="150" height="150" src="https://www.thecanary.co/wp-content/uploads/2022/07/right-to-protest-150x150.png" class="wow fadeIn wp-post-image" alt="Placard reading &#039;Defend the right to protest&#039;" data-wow-duration="2s" srcset="https://www.thecanary.co/wp-content/uploads/2022/07/right-to-protest-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2022/07/right-to-protest-403x403.png 403w" sizes="(min-width: 1440px) 150px, (min-width: 1200px) 150px, (min-width: 1024px) 150px, (min-width: 640px) 50vw" /></noscript>				</a>
</div>
<div class="post-content-wrap">
<div class="post-tags-wrap">
<nav class="category-tags"><ul class="cat-list"><li class="cat-tag"><a href="https://www.thecanary.co/uk/analysis/">Analysis</a></li></ul></nav>				<nav class="category-tags">
<ul class="cat-list">
<li class="cat-tag">
<a href="https://www.thecanary.co/topics/british-bill-of-rights/">British bill of rights</a>
</li>
</ul>
</nav>
</div>
<header>
<h3 class="simple-block-title">
<a href="https://www.thecanary.co/uk/analysis/2022/07/03/new-bill-of-rights-is-the-tories-latest-attempt-to-criminalise-dissent/" aria-label="view article" itemprop="url"><span itemprop="headline name">New bill of &#8216;rights&#8217; is the Tories&#8217; latest attempt to criminalise dissent</span></a>
</h3>
</header>
</div>
</div>
<div class="white-fade"></div>       
</article></aside>		
<aside class="widget_ad widget column small-12 medium-6 large-12">
<div data-sticky-container>
<div id="adid-mpu2-2040" class="sticky sidebar-mpu" data-sticky data-top-anchor="most-popular:bottom" data-btm-anchor="main-page-content:bottom" data-margin-top="4" data-sticky-on="large">
<!-- BEGIN THM STANDARD CODE -->
<div id="HF86o7fThDSv5yEkJDRj">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'HF86o7fThDSv5yEkJDRj', alias: '/', type: 'banner', zid: 662, pid: 0, iframe: true, width: 300, height: 250, refresh: 400, refresh_limit: 1, secure: true });
</script>
</div>
<!-- END THM STANDARD CODE -->				</div>
</div>
</aside>
</div>
</div>
</div>
</div>
</article>
</main><!-- /.main -->
</div><!-- /.wrap -->
<!-- 				<div class="row column text-center" data-magellan>
<a href="#post-" class="button">Back to Top</a>
</div>
-->
<footer id="footer-widgets" class="site-footer" role="contentinfo">
<div class="row">
<aside id="widget_custom_html" class="widget_text widget custom_html-3 column"><div class="textwidget custom-html-widget"><a href="https://www.thecanary.co/" class="footer-logo"></a>
<p class="small">The Canary Media Ltd, PO Box 3301, Bristol, BS5 5GD. Registered in England. Company registration number 09788095. Contact: <a href="/cdn-cgi/l/email-protection#bcd4d9d0d0d3fcc8d4d9dfddd2ddcec592dfd3" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="2e464b4242416e5a464b4d4f404f5c57004d41">[email&#160;protected]</span></a>.<br>
© Canary Media Limited 2015-19. All rights reserved.
</p></div></aside><aside id="widget_media_image" class="widget media_image-2 column"><img width="300" height="300"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-55x55.png 55w"  data-src="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png" data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-140244 aligncenter attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png" class="image wp-image-140244 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300.png 300w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-150x150.png 150w, https://www.thecanary.co/wp-content/uploads/2018/10/White-trust-mark-portrait-shape-logo-cropped-300x300-55x55.png 55w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></aside><aside id="widget_media_image" class="widget media_image-4 column"><a href="https://www.ima.press/"><img width="300" height="293"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png 300w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-720x702.png 720w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-56x55.png 56w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent.png 1165w"  data-src="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png" data-sizes="(min-width: 1440px) 300px, (min-width: 1200px) 300px, (min-width: 1024px) 30vw, (min-width: 640px) 50vw" class="image wp-image-950806  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="293" src="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png" class="image wp-image-950806  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-300x293.png 300w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-720x702.png 720w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent-56x55.png 56w, https://www.thecanary.co/wp-content/uploads/2021/03/ima-logo-transparent.png 1165w" sizes="(min-width: 1440px) 300px, (min-width: 1200px) 300px, (min-width: 1024px) 30vw, (min-width: 640px) 50vw" /></noscript></a></aside><aside id="widget_custom_html" class="widget_text widget custom_html-4 column"><div class="textwidget custom-html-widget"><div class="support-widget footer-version">
<h4 class="support-widget-title">
<a href="https://www.thecanary.co/support/">Help us survive and thrive</a>
</h4>
<a href="https://www.thecanary.co/support/" class="button support-widget-btn">Support us </a>
<div class="support-text"><a href="https://www.thecanary.co/support/">and go ad-free</a>
</div>
</div></div></aside><aside id="widget_nav_menu" class="widget nav_menu-4 column"><h2 class="widget-title">This site</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-147019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147019"><a href="https://www.thecanary.co/support/">Support The Canary today</a></li>
<li id="menu-item-1426057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1426057"><a href="https://shop.thecanary.co/">Shop</a></li>
<li id="menu-item-452218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452218"><a href="https://www.thecanary.co/tip-offs/">Tip-offs</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16401"><a href="https://www.thecanary.co/contact/">Contact</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://www.thecanary.co/about/">About &#038; FAQ</a></li>
<li id="menu-item-347636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347636"><a href="https://www.thecanary.co/daily-digest-sign/">Get our Daily News Email</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.thecanary.co/team/">The Team</a></li>
<li id="menu-item-347616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347616"><a href="https://www.thecanary.co/membership-help/">Membership Help</a></li>
<li id="menu-item-208806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208806"><a href="https://www.thecanary.co/canary-code-of-practice/">The Canary Code of Practice</a></li>
<li id="menu-item-80361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80361"><a href="https://www.thecanary.co/complaints-and-corrections/">Corrections &#038; Complaints</a></li>
<li id="menu-item-103844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103844"><a href="https://www.thecanary.co/team/recruitment/">Jobs</a></li>
<li id="menu-item-8506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8506"><a href="https://www.thecanary.co/privacy/">Privacy Policy</a></li>
<li id="menu-item-8510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8510"><a href="https://www.thecanary.co/cookies/">Cookie Policy</a></li>
</ul></div></aside>	</div>
<div class=" row column accred">&copy; The Canary 2022 | Website by <a class="doc" href="http://www.docandtee.com/" target="_blank" aria-label="Visit the website of Doc and Tee Ltd">Doc&amp;Tee</a> | Hosted by <a href="https://krystal.uk/" target="_blank">Krystal</a> | <a onclick="__tcfapi('showConsentManager')" href="javascript:void(0);">Privacy Settings</a></div>
</footer>
<style>
.entry-content .gform_wrapper {
display: block !important;
}
</style><!-- Drip Code -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _dcq = _dcq || [];
var _dcs = _dcs || {}; 
_dcs.account = '2269267';
(function() {
var dc = document.createElement('script');
dc.type = 'text/javascript'; dc.async = true; 
dc.src = '//tag.getdrip.com/2269267.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(dc, s);
})();
</script><div id="pum-1546311" class="pum pum-overlay pum-theme-1546306 pum-theme-cutting-edge popmake-overlay pum-overlay-disabled pum-accessibility-disabled auto_open click_open" data-popmake="{&quot;id&quot;:1546311,&quot;slug&quot;:&quot;the-canary-speaking-the-truth-powered-by-you&quot;,&quot;theme_id&quot;:1546306,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1546311&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;12 hours&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-1546311&quot;],&quot;delay&quot;:&quot;5000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;100%&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;10&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;left bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_1546311">
<div id="popmake-1546311" class="pum-container popmake theme-1546306 size-custom pum-position-fixed">
<div id="pum_popup_title_1546311" class="pum-title popmake-title">
Speaking the truth, powered by you			</div>
<div class="pum-content popmake-content" tabindex="0">
<p>We&#8217;ve combated the establishment media’s lies, amplified marginalised voices, and promoted positive solutions for our future. So far, we have published 18,000 articles free to read for everyone.</p>
<p>But we depend on you for everything we do. Together, with your support, we can continue to be a beacon of truth and hope.</p>
<p><a class="button" href="https://thecanary.co/support/">Support us</a>  <small>or <a href="https://www.thecanary.co/login/"><span style="color: #ffff00;"><strong>Sign in</strong></span></a></small>.</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
×            </button>
</div>
</div>
<!-- Facebook Pixel Event Code -->
<script type='text/javascript'>
document.addEventListener( 'wpcf7mailsent', function( event ) {
if( "fb_pxl_code" in event.detail.apiResponse){
eval(event.detail.apiResponse.fb_pxl_code);
}
}, false );
</script>
<!-- End Facebook Pixel Event Code -->
<div id='fb-pxl-ajax-code'></div><script type="text/javascript">
/* MonsterInsights Scroll Tracking */
if ( typeof(jQuery) !== 'undefined' ) {
jQuery( document ).ready(function(){
function monsterinsights_scroll_tracking_load() {
if ( ( typeof(__gaTracker) !== 'undefined' && __gaTracker && __gaTracker.hasOwnProperty( "loaded" ) && __gaTracker.loaded == true ) || ( typeof(__gtagTracker) !== 'undefined' && __gtagTracker ) ) {
(function(factory) {
factory(jQuery);
}(function($) {
/* Scroll Depth */
"use strict";
var defaults = {
percentage: true
};
var $window = $(window),
cache = [],
scrollEventBound = false,
lastPixelDepth = 0;
/*
* Plugin
*/
$.scrollDepth = function(options) {
var startTime = +new Date();
options = $.extend({}, defaults, options);
/*
* Functions
*/
function sendEvent(action, label, scrollDistance, timing) {
if ( 'undefined' === typeof MonsterInsightsObject || 'undefined' === typeof MonsterInsightsObject.sendEvent ) {
return;
}
var type        = 'event';
var eventName   = action;
var fieldsArray = {
event_category : 'Scroll Depth',
event_label    : label,
value          : 1,
non_interaction: true,
send_to: 'UA-68308001-1'
};
MonsterInsightsObject.sendEvent( type, eventName, fieldsArray );
if (arguments.length > 3) {
var type        = 'event';
var eventName   = 'timing_complete';
fieldsArray = {
event_category : 'Scroll Depth',
name           : action,
event_label    : label,
value          : timing,
non_interaction: 1,
send_to: 'UA-68308001-1'
};
MonsterInsightsObject.sendEvent( type, eventName, fieldsArray );
}
}
function calculateMarks(docHeight) {
return {
'25%' : parseInt(docHeight * 0.25, 10),
'50%' : parseInt(docHeight * 0.50, 10),
'75%' : parseInt(docHeight * 0.75, 10),
/* Cushion to trigger 100% event in iOS */
'100%': docHeight - 5
};
}
function checkMarks(marks, scrollDistance, timing) {
/* Check each active mark */
$.each(marks, function(key, val) {
if ( $.inArray(key, cache) === -1 && scrollDistance >= val ) {
sendEvent('Percentage', key, scrollDistance, timing);
cache.push(key);
}
});
}
function rounded(scrollDistance) {
/* Returns String */
return (Math.floor(scrollDistance/250) * 250).toString();
}
function init() {
bindScrollDepth();
}
/*
* Public Methods
*/
/* Reset Scroll Depth with the originally initialized options */
$.scrollDepth.reset = function() {
cache = [];
lastPixelDepth = 0;
$window.off('scroll.scrollDepth');
bindScrollDepth();
};
/* Add DOM elements to be tracked */
$.scrollDepth.addElements = function(elems) {
if (typeof elems == "undefined" || !$.isArray(elems)) {
return;
}
$.merge(options.elements, elems);
/* If scroll event has been unbound from window, rebind */
if (!scrollEventBound) {
bindScrollDepth();
}
};
/* Remove DOM elements currently tracked */
$.scrollDepth.removeElements = function(elems) {
if (typeof elems == "undefined" || !$.isArray(elems)) {
return;
}
$.each(elems, function(index, elem) {
var inElementsArray = $.inArray(elem, options.elements);
var inCacheArray = $.inArray(elem, cache);
if (inElementsArray != -1) {
options.elements.splice(inElementsArray, 1);
}
if (inCacheArray != -1) {
cache.splice(inCacheArray, 1);
}
});
};
/*
* Throttle function borrowed from:
* Underscore.js 1.5.2
* http://underscorejs.org
* (c) 2009-2013 Jeremy Ashkenas, DocumentCloud and Investigative Reporters & Editors
* Underscore may be freely distributed under the MIT license.
*/
function throttle(func, wait) {
var context, args, result;
var timeout = null;
var previous = 0;
var later = function() {
previous = new Date;
timeout = null;
result = func.apply(context, args);
};
return function() {
var now = new Date;
if (!previous) previous = now;
var remaining = wait - (now - previous);
context = this;
args = arguments;
if (remaining <= 0) {
clearTimeout(timeout);
timeout = null;
previous = now;
result = func.apply(context, args);
} else if (!timeout) {
timeout = setTimeout(later, remaining);
}
return result;
};
}
/*
* Scroll Event
*/
function bindScrollDepth() {
scrollEventBound = true;
$window.on('scroll.scrollDepth', throttle(function() {
/*
* We calculate document and window height on each scroll event to
* account for dynamic DOM changes.
*/
var docHeight = $(document).height(),
winHeight = window.innerHeight ? window.innerHeight : $window.height(),
scrollDistance = $window.scrollTop() + winHeight,
/* Recalculate percentage marks */
marks = calculateMarks(docHeight),
/* Timing */
timing = +new Date - startTime;
checkMarks(marks, scrollDistance, timing);
}, 500));
}
init();
};
/* UMD export */
return $.scrollDepth;
}));
jQuery.scrollDepth();
} else {
setTimeout(monsterinsights_scroll_tracking_load, 200);
}
}
monsterinsights_scroll_tracking_load();
});
}
/* End MonsterInsights Scroll Tracking */
</script>            <script id="beyondwords-sdk" type="module">
//<![CDATA[
import BeyondWords from 'https://proxy.beyondwords.io/npm/@beyondwords/audio-player@latest/dist/module/index.js';
import { v4 as uuidv4 } from 'https://jspm.dev/uuid';
const main = async () => {
const players = Array.from(
document.querySelectorAll('div[data-beyondwords-player]:not([data-beyondwords-init])')
);
return await Promise.all(players.map((item, index) => {
const playerId = `beyondwords-player-${uuidv4()}`;
item.setAttribute('id', playerId);
return BeyondWords.player({
...{"projectId":152,"podcastId":4529985},
"renderNode": playerId,
}).then((player) => {
item.setAttribute('data-beyondwords-init', 'true');
if (window.console && typeof window.console.log === 'function') {
console.log(`🔊 #${playerId} is initialized`);
}
});
}));
};
main().catch(err => { console.error(err) });
//]]>
</script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js&action=wpfastestcache","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","nonce":"ce87e2f49d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.4.1' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.thecanary.co\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.thecanary.co\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"1546302","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.thecanary.co\/wp-json\/pum\/v1","page":"1610804"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-1546311":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-1546311"],"delay":"5000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-1546311","key":"","session":null,"path":true,"time":"12 hours"}}],"disable_on_mobile":false,"disable_on_tablet":false,"explain":null,"type_section":null,"theme_id":"1546306","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"100%","custom_height_auto":true,"custom_height":"px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"left bottom","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"10","position_right":"0","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":true,"theme_slug":"cutting-edge","id":1546311,"slug":"the-canary-speaking-the-truth-powered-by-you"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thecanary.co/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1652185295&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.10.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/comment-reply.min.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='comment-reply-js'></script>
<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var canary_js = {"ajax_url":"https:\/\/www.thecanary.co\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.thecanary.co"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecanary.co/wp-content/themes/canary-2018/dist/site.js' id='sage/js-js'></script>
<script type='text/javascript' src='https://www.thecanary.co/wp-includes/js/wp-embed.min.js?ver=c0499bdec12c0feea0dd3288275dd6c7' id='wp-embed-js'></script>
</div><!-- .off-canvas-content -->
<!-- <div class="off-canvas position-top" id="offCanvas-menu" data-off-canvas data-transition="overlap" data-auto-focus="false">
</div> -->
</div><!-- .off-canvas-wrapper -->
<!-- BEGIN THM ADHESION CODE -->
<div id="adhesion919XTTkg8MT9djDFSLjH">
<script type="text/javascript">
var _avp = _avp || [];
_avp.push({ tagid: 'adhesion919XTTkg8MT9djDFSLjH', alias: '/', type: 'banner', zid: 645, pid: 0, iframe: true, width: 728, height: 90, refresh: 400, refresh_limit: 1, adhesion: true, closeable: true, placement: 'bottom_center', polite: false, secure: true });
</script>
</div>
<!-- END THM ADHESION CODE -->
</body>
</html><!-- WP Fastest Cache file was created in 0.3177969455719 seconds, on 05-07-22 1:26:26 -->